<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" ><script type="text/javascript">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</script>
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MHQB239');</script>
<!-- End Google Tag Manager -->
<link rel="shortcut icon" href="https://s25180.pcdn.co/wp-content/uploads/2019/12/PCD-Favicon-01.png" /><link rel="pingback" href="https://www.carwash.com/xmlrpc.php" />
	<meta property="og:type" content="article" />
									<meta property="og:image" content="https://s25180.pcdn.co/wp-content/uploads/2020/09/AdobeStock_260797934-1000x563.jpeg" />
			<meta name="twitter:image" content="https://s25180.pcdn.co/wp-content/uploads/2020/09/AdobeStock_260797934-1000x563.jpeg" />
				<meta property="og:url" content="https://www.carwash.com/5-ways-create-winter-growth/" />
		<meta property="og:title" content="5 ways to create winter growth" />
		<meta property="og:description" content="Face the storms head-on with a growth mindest." />
		<meta name="twitter:card" content="summary">
		<meta name="twitter:url" content="https://www.carwash.com/5-ways-create-winter-growth/">
		<meta name="twitter:title" content="5 ways to create winter growth">
		<meta name="twitter:description" content="Face the storms head-on with a growth mindest.">
	<link href="https://fonts.googleapis.com/css?family=Anton&display=swap" rel="stylesheet">

<!-- Start PushCrew Asynchronous Code -->
<script type='text/javascript'>
(function(p,u,s,h) {
    p._pcq = p._pcq || [];
    p._pcq.push(['_currentTime', Date.now()]);
    s = u.createElement('script'); s.type = 'text/javascript'; s.async = true;
    s.src = 'https://cdn.pushcrew.com/js/1ce58409583ecfd622a45ec50b862c1b.js';
    h = u.getElementsByTagName('script')[0]; h.parentNode.insertBefore(s, h);
})(window,document);
</script>
<!-- End PushCrew Asynchronous Code -->

	<!-- This site is optimized with the Yoast SEO plugin v15.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>5 ways to create winter growth | Professional Carwashing &amp; Detailing</title>
	<meta name="description" content="Having a growth mindset will help you market your winter promotions successfully. Here are five ways you can promote your carwash service." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.carwash.com/5-ways-create-winter-growth/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="5 ways to create winter growth | Professional Carwashing &amp; Detailing" />
	<meta property="og:description" content="Having a growth mindset will help you market your winter promotions successfully. Here are five ways you can promote your carwash service." />
	<meta property="og:url" content="http://www.carwash.com/5-ways-create-winter-growth/" />
	<meta property="og:site_name" content="Professional Carwashing &amp; Detailing" />
	<meta property="article:publisher" content="https://www.facebook.com/PCDonline" />
	<meta property="article:published_time" content="2020-10-12T14:45:56+00:00" />
	<meta property="article:modified_time" content="2020-10-12T14:45:57+00:00" />
	<meta property="og:image" content="https://s25180.pcdn.co/wp-content/uploads/2020/09/AdobeStock_260797934.jpeg" />
	<meta property="og:image:width" content="1400" />
	<meta property="og:image:height" content="700" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@CarwashMagazine" />
	<meta name="twitter:site" content="@CarwashMagazine" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.carwash.com/#website","url":"https://www.carwash.com/","name":"Professional Carwashing &amp; Detailing","description":"","potentialAction":[{"@type":"SearchAction","target":"https://www.carwash.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://www.carwash.com/5-ways-create-winter-growth/#primaryimage","inLanguage":"en-US","url":"https://s25180.pcdn.co/wp-content/uploads/2020/09/AdobeStock_260797934.jpeg","width":1400,"height":700,"caption":"Bernie Duhamel/Adobe Stock"},{"@type":"WebPage","@id":"http://www.carwash.com/5-ways-create-winter-growth/#webpage","url":"http://www.carwash.com/5-ways-create-winter-growth/","name":"5 ways to create winter growth | Professional Carwashing &amp; Detailing","isPartOf":{"@id":"https://www.carwash.com/#website"},"primaryImageOfPage":{"@id":"http://www.carwash.com/5-ways-create-winter-growth/#primaryimage"},"datePublished":"2020-10-12T14:45:56+00:00","dateModified":"2020-10-12T14:45:57+00:00","author":{"@id":"https://www.carwash.com/#/schema/person/b0794c971400b70dd2bbf27b6b8c4967"},"description":"Having a growth mindset will help you market your winter promotions successfully. Here are five ways you can promote your carwash service.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://www.carwash.com/5-ways-create-winter-growth/"]}]},{"@type":"Person","@id":"https://www.carwash.com/#/schema/person/b0794c971400b70dd2bbf27b6b8c4967","name":"Hermani Alves","image":{"@type":"ImageObject","@id":"https://www.carwash.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/a1a121f62687af01d73aaaf8ab189ffd?s=96&d=mm&r=g","caption":"Hermani Alves"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Professional Carwashing &amp; Detailing &raquo; Feed" href="https://www.carwash.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Professional Carwashing &amp; Detailing &raquo; Comments Feed" href="https://www.carwash.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Professional Carwashing &amp; Detailing &raquo; iCal Feed" href="https://www.carwash.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Professional Carwashing &amp; Detailing &raquo; 5 ways to create winter growth Comments Feed" href="https://www.carwash.com/5-ways-create-winter-growth/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s25180.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=05a20c925a7dba4915e88a6490b7de65"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='myStyleSheet-css'  href='https://s25180.pcdn.co/wp-content/plugins/business%20directory/bd-styles.css?ver=05a20c925a7dba4915e88a6490b7de65' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://s25180.pcdn.co/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.10' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://s25180.pcdn.co/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.10' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://s25180.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=05a20c925a7dba4915e88a6490b7de65' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://s25180.pcdn.co/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://s25180.pcdn.co/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='cweb-style-css'  href='https://s25180.pcdn.co/wp-content/plugins/custom-webinars/css/style.css?ver=05a20c925a7dba4915e88a6490b7de65' type='text/css' media='all' />
<link rel='stylesheet' id='ql-bootstrap-css'  href='//maxcdn.bootstrapcdn.com/bootstrap/4.1.3/css/bootstrap.min.css?ver=05a20c925a7dba4915e88a6490b7de65' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=05a20c925a7dba4915e88a6490b7de65' type='text/css' media='all' />
<link rel='stylesheet' id='ql-main-css'  href='https://s25180.pcdn.co/wp-content/plugins/jawn-alp//styles/main.css?ver=05a20c925a7dba4915e88a6490b7de65' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://s25180.pcdn.co/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.8.3' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://s25180.pcdn.co/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://s25180.pcdn.co/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.5.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://s25180.pcdn.co/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.5.2' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://s25180.pcdn.co/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://s25180.pcdn.co/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://s25180.pcdn.co/wp-content/themes/jawn/style.css?ver=05a20c925a7dba4915e88a6490b7de65' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='fontawesome-child-css'  href='https://use.fontawesome.com/releases/v5.5.0/css/all.css?ver=05a20c925a7dba4915e88a6490b7de65' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://s25180.pcdn.co/wp-content/themes/jawn-child/css/bootstrap.min.css?ver=05a20c925a7dba4915e88a6490b7de65' type='text/css' media='all' />
<link rel='stylesheet' id='barta-box-css'  href='https://s25180.pcdn.co/wp-content/themes/jawn-child/assets/css/barta-box.css?ver=05a20c925a7dba4915e88a6490b7de65' type='text/css' media='all' />
<link rel='stylesheet' id='barta-grid-css'  href='https://s25180.pcdn.co/wp-content/themes/jawn-child/assets/css/barta-grid.css?ver=05a20c925a7dba4915e88a6490b7de65' type='text/css' media='all' />
<link rel='stylesheet' id='barta-list-css'  href='https://s25180.pcdn.co/wp-content/themes/jawn-child/assets/css/barta-list.css?ver=05a20c925a7dba4915e88a6490b7de65' type='text/css' media='all' />
<link rel='stylesheet' id='barta-tab-css'  href='https://s25180.pcdn.co/wp-content/themes/jawn-child/assets/css/barta-tab.css?ver=05a20c925a7dba4915e88a6490b7de65' type='text/css' media='all' />
<link rel='stylesheet' id='ticker-style-css'  href='https://s25180.pcdn.co/wp-content/themes/jawn-child/assets/css/ticker-style.css?ver=05a20c925a7dba4915e88a6490b7de65' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-css'  href='https://s25180.pcdn.co/wp-content/themes/jawn-child/assets/css/elementor.css?ver=05a20c925a7dba4915e88a6490b7de65' type='text/css' media='all' />
<link rel='stylesheet' id='owl-style-css'  href='https://s25180.pcdn.co/wp-content/themes/jawn-child/assets/css/owl.carousel.min.css?ver=05a20c925a7dba4915e88a6490b7de65' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-css'  href='https://s25180.pcdn.co/wp-content/themes/jawn-child/assets/css/owl.theme.default.min.css?ver=05a20c925a7dba4915e88a6490b7de65' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css-css'  href='https://s25180.pcdn.co/wp-content/themes/jawn-child/css/magnific-popup.css?ver=05a20c925a7dba4915e88a6490b7de65' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-child-style-css'  href='https://s25180.pcdn.co/wp-content/themes/jawn-child/style.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='bcxwoo-style-css'  href='https://s25180.pcdn.co/wp-content/themes/jawn-child/css/woostyle.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='bcxstrap-style-css'  href='https://s25180.pcdn.co/wp-content/themes/jawn-child/css/bcx-strap.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='bcxt-custom-style-css'  href='https://s25180.pcdn.co/wp-content/themes/jawn-child/empty.css?ver=05a20c925a7dba4915e88a6490b7de65' type='text/css' media='all' />
<style id='bcxt-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://s25180.pcdn.co/wp-content/themes/jawn/css/reset.css?ver=05a20c925a7dba4915e88a6490b7de65' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://use.fontawesome.com/releases/v5.5.0/css/all.css?ver=05a20c925a7dba4915e88a6490b7de65' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A700%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CAnton%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CAnton%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CMontserrat%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://s25180.pcdn.co/wp-content/themes/jawn/css/media-queries.css?ver=05a20c925a7dba4915e88a6490b7de65' type='text/css' media='all' />
<script type='text/javascript' src='https://s25180.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://s25180.pcdn.co/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.8.3' id='tp-tools-js'></script>
<script type='text/javascript' src='https://s25180.pcdn.co/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.8.3' id='revmin-js'></script>
<script type='text/javascript' src='https://s25180.pcdn.co/wp-content/themes/jawn-child/assets/js/owl.carousel.min.js?ver=05a20c925a7dba4915e88a6490b7de65' id='owl-js-js'></script>
<script type='text/javascript' src='https://s25180.pcdn.co/wp-content/themes/jawn-child/assets/js/jquery.nivo.slider.min.js?ver=05a20c925a7dba4915e88a6490b7de65' id='nivo-slider-js-js'></script>
<script type='text/javascript' src='https://s25180.pcdn.co/wp-content/themes/jawn-child/assets/js/jquery.ticker.js?ver=05a20c925a7dba4915e88a6490b7de65' id='ticker-js-js'></script>
<script type='text/javascript' src='https://s25180.pcdn.co/wp-content/themes/jawn-child/js/script.js?ver=1.6' id='script-js-js'></script>
<script type='text/javascript' src='https://s25180.pcdn.co/wp-content/themes/jawn-child/js/magnific-popup.js?ver=05a20c925a7dba4915e88a6490b7de65' id='magnific-popup-js-js'></script>
<script type='text/javascript' src='https://cdn.broadstreetads.com/init-2.min.js?ver=05a20c925a7dba4915e88a6490b7de65' id='broadstreet-cdn-js'></script>
<script type='text/javascript' id='broadstreet-cdn-js-after'>
    function broadstreet_ad_check(zoneId, data) {
        var ads = document.getElementsByTagName("broadstreet-zone");
        for (var i = 0; i < ads.length; i++) {
            var zone = ads[i].getAttribute('zone-id');
            //if this zone get rid of container if empty
            if (zone == zoneId) {
                if ( ads[i].closest(".bcx-ad-wrap") != null && (ads[i].innerHTML === "" || ads[i].getElementsByTagName('div')[0].innerHTML === "") ) {
                    ads[i].closest(".bcx-ad-wrap").style.display = "none";
                    //also get rid of widget container boarders
                    if (ads[i].closest(".bcx_ad_widget") != null) {
                        ads[i].closest(".bcx_ad_widget").style.display = "none";
                    }
                } else if ( ads[i].closest(".bcx-ad-wrap") != null ) {
                    //ensures ads get displayed
                    ads[i].closest(".bcx-ad-wrap").style.display = "inline-block";
                    //also get rid of widget container boarders
                    if (ads[i].closest(".bcx_ad_widget") != null) {
                        ads[i].closest(".bcx_ad_widget").style.display = "block";
                    }
                }
            }
        }
        resize_iframe_ads();
    }
    
broadstreet.watch({"networkId": "6214", "callback": "broadstreet_ad_check"});
</script>
<link rel="https://api.w.org/" href="https://www.carwash.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.carwash.com/wp-json/wp/v2/posts/52957" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.carwash.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s25180.pcdn.co/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.carwash.com/?p=52957' />
<link rel="alternate" type="application/json+oembed" href="https://www.carwash.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.carwash.com%2F5-ways-create-winter-growth%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.carwash.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.carwash.com%2F5-ways-create-winter-growth%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.carwash.com"><link rel="https://theeventscalendar.com/" href="https://www.carwash.com/wp-json/tribe/events/v1/" />     <link rel="stylesheet" href="https://olytics.omeda.com/olytics/css/v3/p/olytics.css" />
    <script type="text/javascript">
    // olytics 3.0
    window.olytics||(window.olytics=[]),window.olytics.methods=["fire","confirm"],window.olytics.factory=function(i){return function(){var t=Array.prototype.slice.call(arguments);return t.unshift(i),window.olytics.push(t),window.olytics}};for(var i=0;i<window.olytics.methods.length;i++){var method=window.olytics.methods[i];window.olytics[method]=window.olytics.factory(method)}olytics.load=function(i){if(!document.getElementById("olyticsImport")){window.a=window.olytics;var t=document.createElement("script");t.async=!0,t.id="olyticsImport",t.type="text/javascript";var o="";void 0!==i&&void 0!==i.oid&&(o=i.oid),t.setAttribute("data-oid",o),t.src="https://olytics.omeda.com/olytics/js/v3/p/olytics.min.js",t.addEventListener("load",function(t){for(olytics.initialize({Olytics:i});window.a.length>0;){var o=window.a.shift(),s=o.shift();olytics[s]&&olytics[s].apply(olytics,o)}},!1);var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(t,s)}},olytics.load({oid:"624a0969958c434da5dcf658ddec1ded"});
    </script>
    	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by Slider Revolution 5.4.8.3 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
		<style type="text/css" id="wp-custom-css">
			.magazine-past-issue {
    max-width: 112px;
}

.bcx-blog-story-in {
    position: static;
}

.mvp-auto-post-main .bcx-author-container.no-excerpt {
    margin-top: 15px;
}

.template-featured-2 .mvp-post-img {
	margin-bottom: 20px;
}

.template-featured-2 .mvp-post-head-wrap {
    padding-bottom: 0;
}

.template-featured-2 h1.mvp-post-title {
    font-family: 'Anton', sans-serif;
    font-weight: 400;
    font-size: 2.2em;
    text-transform: capitalize;
    text-decoration: none;
    font-size: 3.1rem;
    line-height: 1.15;
    max-width: 740px;
}

@media (max-width: 767px) {
		.fly-out-footer-menu {
        padding: 0 0 20px;
    }

    span.mvp-fly-soc-head {
        margin-bottom: 5px;
    }

    #mvp-fly-soc-wrap {
        bottom: 50px;
        background-color: #f5f5f5;
    }
	
    .mvp-widget-listing .mvp-blog-story-text h2 {
        padding-left: 10px;
        padding-bottom: 15px;
        line-height: 20px;
    }

    .el-rt-cat.style_2 {
        position: absolute;
        padding: 0 5px !important;
        display: block;
        text-align: center;
    }

    .elementor-column-wrap.elementor-element-populated .elementor-column-wrap.elementor-element-populated {
        padding: 0 !important;
    }
} 

@media (max-width: 479px) {
    .rt-news-list-1.general .item-shadow-gray {
        flex-flow: column;
    }

    .list-default .image-left {
        width: 100%;
    }

    .el-rt-cat.style_2 {
        position: absolute;
    }

    .mvp-blog-story-reg .mvp-blog-story-in {
        grid-template-columns: 120px auto;
    }
}		</style>
			<!--<script src='https://www5.smartadserver.com/config.js?nwid=1775' type="text/javascript"></script>
	<script type="text/javascript">
		var sas = sas || {};
		sas.cmd = sas.cmd || [];
		sas.cmd.push(function() {
			sas.setup({ domain: "https://www.smartadserver.com", async: true, renderMode: 0 });
		});
	</script>-->
	<!-- Google Analytics Custom Reporting Script 120916 Professional Carwashing & Detailing  --> 
	<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-1105621-28', 'auto');

		ga('require', 'ipMeta', {
			apiKey: '668169dfbcde2f180e9f700394473c4c1ebdbfb3cfe7501928a5dbe9337731b2',
			serviceProvider: 'dimension4',
			networkDomain: 'dimension5',
			networkType: 'dimension6',
		});
		ga('ipMeta:loadNetworkFields');

		ga('send', 'pageview', {
		'dimension1': '',
		'dimension2': ''
		});
	</script>
	<script async src="https://ipmeta.io/plugin.js"></script>
<!-- end script -->

	<!-- Facebook Pixel Code -->
    <script>
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '921089685038334');
    fbq('track', 'PageView');
    </script>
    <noscript><img height="1" width="1" style="display:none"
    src="https://www.facebook.com/tr?id=921089685038334&ev=PageView&noscript=1"/>
    </noscript>
    <!-- End Facebook Pixel Code -->
</head>
<body class="post-template-default single single-post postid-52957 single-format-standard theme-jawn woocommerce-no-js tribe-no-js elementor-default elementor-kit-50647">
	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MHQB239"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->
    	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div id="mvp-fly-logo" class="left relative">
							<a href="https://www.carwash.com/"><img src="https://s25180.pcdn.co/wp-content/uploads/2019/12/PCD-Monogram-01.png" alt="Professional Carwashing &amp; Detailing" data-rjs="2" /></a>
					</div><!--mvp-fly-logo-->
		<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
			<span></span>
			<span></span>
			<span></span>
			<span></span>
		</div><!--mvp-fly-but-wrap-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
				<nav class="mvp-fly-nav-menu left relative ">
			<div class="menu-fly-out-menu-container"><ul id="menu-fly-out-menu" class="menu"><li id="menu-item-48962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-48962"><a href="#">Industry Topics</a>
<ul class="sub-menu">
	<li id="menu-item-48963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48963"><a href="https://www.carwash.com/category/automotive/">Automotive</a></li>
	<li id="menu-item-48964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48964"><a href="https://www.carwash.com/category/carwash-chemicals/">Chemicals</a></li>
	<li id="menu-item-48965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48965"><a href="https://www.carwash.com/category/conveyors-tunnels/">Conveyors and Tunnels</a></li>
	<li id="menu-item-48966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48966"><a href="https://www.carwash.com/category/detailing/">Detailing</a></li>
	<li id="menu-item-48967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48967"><a href="https://www.carwash.com/category/carwash-equipment/">Equipment</a></li>
	<li id="menu-item-48968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48968"><a href="https://www.carwash.com/category/in-bay-automatics/">In-bay Automatics</a></li>
	<li id="menu-item-48969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48969"><a href="https://www.carwash.com/category/industry-events/">Industry Events</a></li>
	<li id="menu-item-48970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48970"><a href="https://www.carwash.com/category/multi-profit-centers/">Multi-profit Centers</a></li>
	<li id="menu-item-48971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48971"><a href="https://www.carwash.com/category/product-releases/">Products</a></li>
	<li id="menu-item-48972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48972"><a href="https://www.carwash.com/category/self-serve/">Self-serves</a></li>
</ul>
</li>
<li id="menu-item-48973" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-48973"><a href="https://www.carwash.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-48974" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48974"><a href="https://www.carwash.com/category/business/sales-and-marketing/">Marketing and Advertising</a></li>
	<li id="menu-item-48975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48975"><a href="https://www.carwash.com/category/business/business-operations/">Operations and Management</a></li>
	<li id="menu-item-48976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48976"><a href="https://www.carwash.com/category/business/starting-a-carwash/">Starting a Carwash</a></li>
</ul>
</li>
<li id="menu-item-48977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48977"><a href="https://www.carwash.com/category/carwash-enews/">Carwash News</a></li>
<li id="menu-item-48978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-48978"><a href="https://www.carwash.com/category/blogs/">Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-48979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48979"><a href="https://www.carwash.com/category/blogs/carwash-safety-101/">Carwash Safety 101</a></li>
	<li id="menu-item-48980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48980"><a href="https://www.carwash.com/category/blogs/guest-post/">Guest Post</a></li>
	<li id="menu-item-48981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48981"><a href="https://www.carwash.com/category/blogs/sponsored-blog/">Sponsored Content</a></li>
	<li id="menu-item-48982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48982"><a href="https://www.carwash.com/category/sonnys-carwash-college-tip-of-the-month/">SONNY&#8217;s Carwash College&#x2122; Tip of the Month</a></li>
</ul>
</li>
<li id="menu-item-48983" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-48983"><a href="#">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-49058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49058"><a href="https://www.carwash.com/category/podcasts/">Podcasts</a></li>
	<li id="menu-item-49060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49060"><a href="https://www.carwash.com/webinars/">Webinars</a></li>
	<li id="menu-item-48984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48984"><a href="https://www.carwash.com/category/original-video/">Video</a></li>
</ul>
</li>
</ul></div>			<div class="fly-out-custom-menu fly-out-topics-menu">
				<h4 class="mvp-fly-nav-menu-headline">Special Topics</h4>
				<div class="menu-special-topics-container"><ul id="menu-special-topics" class="menu"><li id="menu-item-49017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49017"><a href="/product/professional-carwashing-industry-report/">Industry Report</a></li>
<li id="menu-item-49026" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-49026"><a href="https://www.carwash.com/tag/top-50-conveyor-carwashes/">Top 50 conveyor carwashes</a></li>
<li id="menu-item-52271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52271"><a href="https://www.carwash.com/buyers-guide/">Buyers Guide</a></li>
<li id="menu-item-49065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49065"><a href="https://www.carwash.com/glossary-of-terms/">Glossary of Terms</a></li>
<li id="menu-item-49021" class="menu-item menu-item-type-post_type_archive menu-item-object-tribe_events menu-item-49021"><a href="https://www.carwash.com/events/">Events Calendar</a></li>
<li id="menu-item-52849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52849"><a href="https://www.carwash.com/category/classified/">Classifieds</a></li>
</ul></div>			</div>
			
						<div class="fly-out-custom-menu fly-out-magazine-menu">
				<h4 class="mvp-fly-nav-menu-headline">Magazine</h4>
				<div class="menu-popout-magazine-container"><ul id="menu-popout-magazine" class="menu"><li id="menu-item-49015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49015"><a target="_blank" rel="noopener noreferrer" href="http://digital.carwash.com">Current Issue</a></li>
<li id="menu-item-49077" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49077"><a href="https://www.carwash.com/magazine/">Past Issues</a></li>
</ul></div>			</div>
					</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/PCDonline" target="_blank" class="fab fa-facebook-f"></a></li>
										<li><a href="https://twitter.com/carwashmagazine" target="_blank" class="fab fa-twitter"></a></li>
																			<li><a href="https://www.youtube.com/channel/UCmoAHImgVM2avSJsWYG6sYA" target="_blank" class="fab fa-youtube"></a></li>
										<li><a href="https://www.linkedin.com/in/pcdcarwash" target="_blank" class="fab fa-linkedin-in"></a></li>
								</ul>
	</div><!--mvp-fly-soc-wrap-->

	<div class="fly-out-footer-menu">
		<div class="menu-popout-footer-container"><ul id="menu-popout-footer" class="menu"><li id="menu-item-49012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49012"><a target="_blank" rel="noopener noreferrer" href="http://ads.babcox.com/?brand_id=529">Advertise</a></li>
<li id="menu-item-49013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49013"><a target="_blank" rel="noopener noreferrer" href="/subscribe">Subscribe</a></li>
<li id="menu-item-49073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49073"><a href="https://www.carwash.com/contact/">Contact Us</a></li>
</ul></div>	</div>
</div><!--mvp-fly-wrap-->	<div id="mvp-site" class="left relative">
				<div id="mvp-site-wall" class="left relative">
							<div id="mvp-leader-wrap">
									</div><!--mvp-leader-wrap-->
						<div id="mvp-site-main" class="left relative">
				<div id="mvp-site-grid">
					<header id="mvp-main-head-wrap" class="left relative">
												<div class="mvp-main-head-top left relative">
							<div class="mvp-main-ht-grid">
								<div class="mvp-main-ht-left">
									<div class="mvp-top-soc-wrap">
																			</div><!--mvp-top-soc-wrap-->
								</div><!--mvp-main-ht-left-->
								<div class="mvp-head-logo">
																														<a href="https://www.carwash.com/"><img src="https://s25180.pcdn.co/wp-content/uploads/2020/01/PCD-Horizontal-Logo.png" alt="Professional Carwashing &amp; Detailing" data-rjs="2" /></a>
																											</div><!--mvp-head-logo-->
								<div class="mvp-main-ht-right">
																	</div><!--mvp-main-ht-right-->
							</div><!--mvp-main-ht-grid-->
						</div><!--mvp-main-head-top-->
						<div class="mvp-main-head-grid ">
	<div class="mvp-main-head-left">
		<div class="mvp-fly-but-wrap relative mvp-fly-but-click fly-out-mobile">
			<a href="#">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</a>
		</div><!--mvp-fly-but-wrap-->
	</div><!--mvp-main-head-left-->
	<div class="mvp-main-head-mid relative">
		<div class="mvp-nav-logo-wrap ">
			<div class="mvp-nav-logo">
									<a href="https://www.carwash.com/"><img src="https://s25180.pcdn.co/wp-content/uploads/2019/12/PCD-Monogram-01-1.png" alt="Professional Carwashing &amp; Detailing" data-rjs="2" /></a>
													<h2 class="mvp-logo-title">Professional Carwashing &amp; Detailing</h2>
							</div><!--mvp-nav-logo-->
					</div><!--mvp-nav-logo-wrap-->
		<div class="mvp-nav-menu ">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu">        <div class="bcx-center-nav">
        <li class="top-magazine-issue-section menu-item-object-category menu-item-has-children">
    <a href="#" class="menu-link main-menu-link">Current Issue</a>
    <div class="sub-menu-container top-magazine-issue-dropdown">
                <div class="magazine-dropdown-top">
            <div class="row no-gutters">
                <div class="col-md-4 no-gutters">
                    <div class="image-offset">
                        <div class="center-this">
                                                        <a class="btn-digital-magazine-circ img-link" target="_blank" href="https://digital.carwash.com/html5/reader/production/default.aspx?pubname=&pubid=e92c70e3-4c49-4574-9dff-424385cdca68">
                                <img class="top-magazine-issue" src="https://s25180.pcdn.co/wp-content/uploads/2020/10/C1-pcd-oct20-digital-240webcover.jpg" alt="Current Issue">
                            </a>
                                                    </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
                <div class="col-md-8">
                    <div class="magazine-dropdown-right">
                        <h2 class="magazine-dropdown-title">October 2020 Issue</h2>
                        <a class="btn btn-digital-magazine" target="_blank" href="https://digital.carwash.com/html5/reader/production/default.aspx?pubname=&pubid=e92c70e3-4c49-4574-9dff-424385cdca68">Digital Magazine</a>
                        <a class="btn btn-magazine-subscribe" href="https://www.carwash.com/subscribe">Subscribe Now</a>

                                                <div class="magazine-dropdown-features">
                            <p class="magazine-dropdown-features-title">Features</p>
                            <ul class="sub-posts">
                                <li><div class="loop-post-item loop-post-ci post-52957">
    <div class="post-details">
        <a class="post-title" href="https://www.carwash.com/5-ways-create-winter-growth/">5 ways to create winter growth</a>
    </div>
</div></li><li><div class="loop-post-item loop-post-ci post-52959">
    <div class="post-details">
        <a class="post-title" href="https://www.carwash.com/carwash-customer-retention-policy/">Carwash customer retention policy</a>
    </div>
</div></li>                            </ul>
                        </div>
                                            </div>
                </div>
            </div>
        </div>
        <div class="magazine-dropdown-bottom">
                        <div class="row">
                <div class="col-md-8">
                    <div class="magazine-past-issue-wrap">
                                                <div class="magazine-past-issue">
                            <a class="btn-digital-magazine-circ img-link" target="_blank" href="https://digital.carwash.com/html5/reader/production/default.aspx?pubname=&edid=948e7739-5092-44f0-b760-29c07accd6e4">
                                <img src="https://s25180.pcdn.co/wp-content/uploads/2020/09/C1-pcd-sept20-MLS-digital-240webcover.jpg" alt="Market Leaders Guide 2020">
                            </a>
                            <p class="past-issue-title">Market Leaders Guide 2020</p>
                        </div>
                                                <div class="magazine-past-issue">
                            <a class="btn-digital-magazine-circ img-link" target="_blank" href="https://digital.carwash.com/html5/reader/production/default.aspx?pubname=&edid=e19951d5-7bb0-42db-a3e6-bc3c91cbbf63">
                                <img src="https://s25180.pcdn.co/wp-content/uploads/2020/09/C1-pcd-sept20-digital-240webcover.jpg" alt="September 2020">
                            </a>
                            <p class="past-issue-title">September 2020</p>
                        </div>
                                                <div class="magazine-past-issue">
                            <a class="btn-digital-magazine-circ img-link" target="_blank" href="https://digital.carwash.com/html5/reader/production/default.aspx?pubname=&edid=078e82ce-eb14-46df-80b0-58061c4c6526">
                                <img src="https://s25180.pcdn.co/wp-content/uploads/2020/08/pcd-aug20-digital-240webcover.jpg" alt="August 2020">
                            </a>
                            <p class="past-issue-title">August 2020</p>
                        </div>
                                            </div>
                </div>
                <div class="col-md-4 magazine-archive-button-wrap">
                    <a class="btn btn-magazine-archive" href="/magazine/">Magazine Archive</a>
                </div>
            </div>
        </div>
    </div>
</li><li id="nav-menu-item-48988" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.carwash.com/category/business/business-operations/" class="menu-link main-menu-link">Industry Topics</a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-48989" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.carwash.com/category/automotive/" class="menu-link sub-menu-link">Automotive</a></li>
	<li id="nav-menu-item-49324" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor"><a href="https://www.carwash.com/category/business/" class="menu-link sub-menu-link">Business</a></li>
	<li id="nav-menu-item-48990" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.carwash.com/category/carwash-chemicals/" class="menu-link sub-menu-link">Chemicals</a></li>
	<li id="nav-menu-item-48991" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.carwash.com/category/conveyors-tunnels/" class="menu-link sub-menu-link">Conveyors and Tunnels</a></li>
	<li id="nav-menu-item-48992" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.carwash.com/category/detailing/" class="menu-link sub-menu-link">Detailing</a></li>
	<li id="nav-menu-item-48993" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.carwash.com/category/carwash-equipment/" class="menu-link sub-menu-link">Equipment</a></li>
	<li id="nav-menu-item-48994" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.carwash.com/category/in-bay-automatics/" class="menu-link sub-menu-link">In-bay Automatics</a></li>
	<li id="nav-menu-item-49048" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.carwash.com/category/industry-events/" class="menu-link sub-menu-link">Industry Events</a></li>
	<li id="nav-menu-item-48995" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.carwash.com/category/multi-profit-centers/" class="menu-link sub-menu-link">Multi-profit Centers</a></li>
	<li id="nav-menu-item-48996" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.carwash.com/category/product-releases/" class="menu-link sub-menu-link">Products</a></li>
	<li id="nav-menu-item-48997" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.carwash.com/category/self-serve/" class="menu-link sub-menu-link">Self-serves</a></li>
</ul>
                    <ul class="sub-posts">
                        <li><div class="loop-post-item post-52959 has-thumbnail">
                    <a class="img-link" href="https://www.carwash.com/carwash-customer-retention-policy/">
            <div class="post-thumbnail" style="background-image: url(https://s25180.pcdn.co/wp-content/uploads/2020/09/AdobeStock_87262728.jpeg)"></div>
        </a>
        <div class="post-details">
        <a class="post-title" href="https://www.carwash.com/carwash-customer-retention-policy/">Carwash customer retention policy</a>
        <div class="mvp-author-info-wrap">
            <div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
                <p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.carwash.com/author/gpaul/" title="Posts by Greg Paul" rel="author">Greg Paul</a></span>
            </div><!--mvp-author-name-wrap-->
            <div class="mvp-post-date-wrap">
                <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-10-08">October 8, 2020</time></span>
                <meta itemprop="dateModified" content="2020-10-08"/>
            </div><!--mvp-post-date-wrap-->
        </div><!--mvp-author-info-wrap-->
    </div>
</div></li><li><div class="loop-post-item post-52854 has-thumbnail">
                    <a class="img-link" href="https://www.carwash.com/30-under-rising-stars-isac-valdez/">
            <div class="post-thumbnail" style="background-image: url(https://s25180.pcdn.co/wp-content/uploads/2020/09/image002_2_cropped.jpg)"></div>
        </a>
        <div class="post-details">
        <a class="post-title" href="https://www.carwash.com/30-under-rising-stars-isac-valdez/">30 and under rising stars: Isac Valdez</a>
        <div class="mvp-author-info-wrap">
            <div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
                <p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.carwash.com/author/pcd-staff/" title="Posts by PCD Staff" rel="author">PCD Staff</a></span>
            </div><!--mvp-author-name-wrap-->
            <div class="mvp-post-date-wrap">
                <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-09-03">September 3, 2020</time></span>
                <meta itemprop="dateModified" content="2020-09-08"/>
            </div><!--mvp-post-date-wrap-->
        </div><!--mvp-author-info-wrap-->
    </div>
</div></li><li><div class="loop-post-item post-52851 has-thumbnail">
                    <a class="img-link" href="https://www.carwash.com/rebounding-unusual-year/">
            <div class="post-thumbnail" style="background-image: url(https://s25180.pcdn.co/wp-content/uploads/2020/09/AdobeStock_335519989.jpeg)"></div>
        </a>
        <div class="post-details">
        <a class="post-title" href="https://www.carwash.com/rebounding-unusual-year/">Rebounding from an unusual year</a>
        <div class="mvp-author-info-wrap">
            <div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
                <p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.carwash.com/author/rich-dipaolo/" title="Posts by Rich DiPaolo" rel="author">Rich DiPaolo</a></span>
            </div><!--mvp-author-name-wrap-->
            <div class="mvp-post-date-wrap">
                <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-09-03">September 3, 2020</time></span>
                <meta itemprop="dateModified" content="2020-09-02"/>
            </div><!--mvp-post-date-wrap-->
        </div><!--mvp-author-info-wrap-->
    </div>
</div></li>                    </ul>

                </div>
</li>
<li id="nav-menu-item-48998" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.carwash.com/category/carwash-enews/" class="menu-link main-menu-link">Carwash News</a><div class="sub-menu-container">                    <ul class="sub-posts">
                        <li><div class="loop-post-item post-53000 ">
        <div class="post-details">
        <a class="post-title" href="https://www.carwash.com/icwg-acquires-village-express-car-wash-cleveland-suburb/">ICWG acquires Village Express Car Wash in Cleveland suburb</a>
        <div class="mvp-author-info-wrap">
            <div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
                <p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.carwash.com/author/pcd-staff/" title="Posts by PCD Staff" rel="author">PCD Staff</a></span>
            </div><!--mvp-author-name-wrap-->
            <div class="mvp-post-date-wrap">
                <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-10-12">October 12, 2020</time></span>
                <meta itemprop="dateModified" content="2020-10-12"/>
            </div><!--mvp-post-date-wrap-->
        </div><!--mvp-author-info-wrap-->
    </div>
</div></li><li><div class="loop-post-item post-52994 ">
        <div class="post-details">
        <a class="post-title" href="https://www.carwash.com/market-focus-zips-car-wash-moves-into-marion/">Market Focus: ZIPS Car Wash moves into Marion</a>
        <div class="mvp-author-info-wrap">
            <div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
                <p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.carwash.com/author/pcd-staff/" title="Posts by PCD Staff" rel="author">PCD Staff</a></span>
            </div><!--mvp-author-name-wrap-->
            <div class="mvp-post-date-wrap">
                <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-10-09">October 9, 2020</time></span>
                <meta itemprop="dateModified" content="2020-10-12"/>
            </div><!--mvp-post-date-wrap-->
        </div><!--mvp-author-info-wrap-->
    </div>
</div></li><li><div class="loop-post-item post-52993 ">
        <div class="post-details">
        <a class="post-title" href="https://www.carwash.com/international-car-wash-group-expands-in-nashville-area/">International Car Wash Group expands in Nashville area</a>
        <div class="mvp-author-info-wrap">
            <div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
                <p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.carwash.com/author/pcd-staff/" title="Posts by PCD Staff" rel="author">PCD Staff</a></span>
            </div><!--mvp-author-name-wrap-->
            <div class="mvp-post-date-wrap">
                <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-10-08">October 8, 2020</time></span>
                <meta itemprop="dateModified" content="2020-10-08"/>
            </div><!--mvp-post-date-wrap-->
        </div><!--mvp-author-info-wrap-->
    </div>
</div></li>                    </ul>

                </div>
</li>
<li id="nav-menu-item-48999" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.carwash.com/category/original-video/" class="menu-link main-menu-link">Multimedia</a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-49057" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.carwash.com/category/podcasts/" class="menu-link sub-menu-link">Podcasts</a></li>
	<li id="nav-menu-item-49001" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.carwash.com/category/original-video/" class="menu-link sub-menu-link">Video</a></li>
	<li id="nav-menu-item-49071" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.carwash.com/webinars/" class="menu-link sub-menu-link">Webinars</a></li>
</ul>
                    <ul class="sub-posts">
                        <li><div class="loop-post-item post-53001 has-thumbnail">
                    <a class="img-link" href="https://www.carwash.com/carwash-connection-filtration-methods/">
            <div class="post-thumbnail" style="background-image: url(https://s25180.pcdn.co/wp-content/uploads/2020/10/Water-2_2800x533.jpg)"></div>
        </a>
        <div class="post-details">
        <a class="post-title" href="https://www.carwash.com/carwash-connection-filtration-methods/">Carwash Connection: Filtration methods</a>
        <div class="mvp-author-info-wrap">
            <div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
                <p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.carwash.com/author/pcd-staff/" title="Posts by PCD Staff" rel="author">PCD Staff</a></span>
            </div><!--mvp-author-name-wrap-->
            <div class="mvp-post-date-wrap">
                <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-10-12">October 12, 2020</time></span>
                <meta itemprop="dateModified" content="2020-10-12"/>
            </div><!--mvp-post-date-wrap-->
        </div><!--mvp-author-info-wrap-->
    </div>
</div></li><li><div class="loop-post-item post-52951 has-thumbnail">
                    <a class="img-link" href="https://www.carwash.com/pcd-unscripted-ep-9-lessons-cyberattack/">
            <div class="post-thumbnail" style="background-image: url(https://s25180.pcdn.co/wp-content/uploads/2020/09/Unscripted-9_800x533.jpg)"></div>
        </a>
        <div class="post-details">
        <a class="post-title" href="https://www.carwash.com/pcd-unscripted-ep-9-lessons-cyberattack/">PC&amp;D Unscripted Ep. 9: Lessons from a Cyberattack</a>
        <div class="mvp-author-info-wrap">
            <div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
                <p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.carwash.com/author/pcd-staff/" title="Posts by PCD Staff" rel="author">PCD Staff</a></span>
            </div><!--mvp-author-name-wrap-->
            <div class="mvp-post-date-wrap">
                <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-10-08">October 8, 2020</time></span>
                <meta itemprop="dateModified" content="2020-10-01"/>
            </div><!--mvp-post-date-wrap-->
        </div><!--mvp-author-info-wrap-->
    </div>
</div></li><li><div class="loop-post-item post-52948 has-thumbnail">
                    <a class="img-link" href="https://www.carwash.com/carwash-connection-water-recycling-options/">
            <div class="post-thumbnail" style="background-image: url(https://s25180.pcdn.co/wp-content/uploads/2020/09/Water-2_1_800x533.jpg)"></div>
        </a>
        <div class="post-details">
        <a class="post-title" href="https://www.carwash.com/carwash-connection-water-recycling-options/">Carwash Connection: Water recycling options</a>
        <div class="mvp-author-info-wrap">
            <div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
                <p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.carwash.com/author/pcd-staff/" title="Posts by PCD Staff" rel="author">PCD Staff</a></span>
            </div><!--mvp-author-name-wrap-->
            <div class="mvp-post-date-wrap">
                <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-10-05">October 5, 2020</time></span>
                <meta itemprop="dateModified" content="2020-10-01"/>
            </div><!--mvp-post-date-wrap-->
        </div><!--mvp-author-info-wrap-->
    </div>
</div></li>                    </ul>

                </div>
</li>
<li id="nav-menu-item-49003" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.carwash.com/category/blogs/" class="menu-link main-menu-link">Blogs</a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-49004" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.carwash.com/category/blogs/carwash-safety-101/" class="menu-link sub-menu-link">Carwash Safety 101</a></li>
	<li id="nav-menu-item-49005" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.carwash.com/category/blogs/guest-post/" class="menu-link sub-menu-link">Guest Post</a></li>
	<li id="nav-menu-item-49006" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.carwash.com/category/sonnys-carwash-college-tip-of-the-month/" class="menu-link sub-menu-link">SONNY&#8217;s Carwash College&#x2122; Tip of the Month</a></li>
	<li id="nav-menu-item-49007" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.carwash.com/category/blogs/sponsored-blog/" class="menu-link sub-menu-link">Sponsored Content</a></li>
</ul>
                    <ul class="sub-posts">
                        <li><div class="loop-post-item post-52195 has-thumbnail">
                    <a class="img-link" href="https://www.carwash.com/benefits-online-carwash-menu/">
            <div class="post-thumbnail" style="background-image: url(https://s25180.pcdn.co/wp-content/uploads/2020/03/AdobeStock_212070393.jpeg)"></div>
        </a>
        <div class="post-details">
        <a class="post-title" href="https://www.carwash.com/benefits-online-carwash-menu/">The benefits of an online carwash menu</a>
        <div class="mvp-author-info-wrap">
            <div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
                <p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.carwash.com/author/josborne/" title="Posts by Justin Osborne" rel="author">Justin Osborne</a></span>
            </div><!--mvp-author-name-wrap-->
            <div class="mvp-post-date-wrap">
                <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-03-16">March 16, 2020</time></span>
                <meta itemprop="dateModified" content="2020-03-16"/>
            </div><!--mvp-post-date-wrap-->
        </div><!--mvp-author-info-wrap-->
    </div>
</div></li><li><div class="loop-post-item post-49043 has-thumbnail">
                    <a class="img-link" href="https://www.carwash.com/why-should-get-carwash-education/">
            <div class="post-thumbnail" style="background-image: url(https://s25180.pcdn.co/wp-content/uploads/2020/01/AdobeStock_38690142.jpeg)"></div>
        </a>
        <div class="post-details">
        <a class="post-title" href="https://www.carwash.com/why-should-get-carwash-education/">Why you should get a carwash education</a>
        <div class="mvp-author-info-wrap">
            <div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
                <p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.carwash.com/author/mdelgado/" title="Posts by Mildred Delgado" rel="author">Mildred Delgado</a></span>
            </div><!--mvp-author-name-wrap-->
            <div class="mvp-post-date-wrap">
                <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-01-02">January 2, 2020</time></span>
                <meta itemprop="dateModified" content="2020-01-02"/>
            </div><!--mvp-post-date-wrap-->
        </div><!--mvp-author-info-wrap-->
    </div>
</div></li><li><div class="loop-post-item post-48943 has-thumbnail">
                    <a class="img-link" href="https://www.carwash.com/5-steps-grow-detailing-business/">
            <div class="post-thumbnail" style="background-image: url(https://s25180.pcdn.co/wp-content/uploads/2013/05/iStock-22313482.jpg)"></div>
        </a>
        <div class="post-details">
        <a class="post-title" href="https://www.carwash.com/5-steps-grow-detailing-business/">5 steps to grow your detailing business</a>
        <div class="mvp-author-info-wrap">
            <div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
                <p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.carwash.com/author/egarves/" title="Posts by Eric Garves" rel="author">Eric Garves</a></span>
            </div><!--mvp-author-name-wrap-->
            <div class="mvp-post-date-wrap">
                <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2019-12-20">December 20, 2019</time></span>
                <meta itemprop="dateModified" content="2020-09-02"/>
            </div><!--mvp-post-date-wrap-->
        </div><!--mvp-author-info-wrap-->
    </div>
</div></li>                    </ul>

                </div>
</li>
<li id="nav-menu-item-52847" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#" class="menu-link main-menu-link">Resources</a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-52270" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.carwash.com/buyers-guide/" class="menu-link sub-menu-link">Buyers Guide</a></li>
	<li id="nav-menu-item-49325" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.carwash.com/events/" class="menu-link sub-menu-link">Events Calendar</a></li>
	<li id="nav-menu-item-49010" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/product/professional-carwashing-industry-report/" class="menu-link sub-menu-link">Industry Report</a></li>
	<li id="nav-menu-item-49068" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.carwash.com/glossary-of-terms/" class="menu-link sub-menu-link">Glossary of Terms</a></li>
	<li id="nav-menu-item-52848" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.carwash.com/category/classified/" class="menu-link sub-menu-link">Classifieds</a></li>
</ul>
</li>
</ul></div>		</div><!--mvp-nav-menu-->
					<div class="mvp-woo-cart-wrap">
				<a class="mvp-woo-cart" href="https://www.carwash.com/cart/" title="View your shopping cart"><span class="mvp-woo-cart-num">0</span></a><span class="mvp-woo-cart-icon fas fa-shopping-cart"></span>
			</div><!--mvp-woo-cart-wrap-->
			</div><!--mvp-main-head-mid-->
	<div class="mvp-main-head-right relative">
		<span class="mvp-nav-search-but fas fa-search mvp-search-click search-mobile"></span>
	</div><!--mvp-main-head-right-->
</div><!--mvp-main-head-grid-->

						<div id="mvp-search-wrap">
							<div id="mvp-search-box">
								<form method="get" id="searchform" action="https://www.carwash.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>							</div><!--mvp-search-box-->
						</div><!--mvp-search-wrap-->
					</header><!--mvp-main-head-wrap-->
					<div class="rt-news-ticker-holder">
    <div class="container">
        
            <script>
    (function($){
        $(function(){
            if (typeof $.fn.ticker == 'function') {
                $('#rt-js-news').ticker({
                    speed: .10,
                    debugMode: true,
                    controls: '',
                    titleText: 'Top Stories',
                    displayType: 'reveal',
                    direction: 'ltr',
                    pauseOnItems: 2000,
                });
            } else {
                console.log('ticker not found');
            }
        });
    })(jQuery);
    </script>
    <ul id="rt-js-news" class="js-hidden">
                            <li class="news-item"><a href="https://www.carwash.com/carwash-connection-filtration-methods/">Carwash Connection: Filtration methods</a></li>
                                    <li class="news-item"><a href="https://www.carwash.com/5-ways-create-winter-growth/">5 ways to create winter growth</a></li>
                                    <li class="news-item"><a href="https://www.carwash.com/icwg-acquires-village-express-car-wash-cleveland-suburb/">ICWG acquires Village Express Car Wash in Cleveland suburb</a></li>
                                    <li class="news-item"><a href="https://www.carwash.com/market-focus-zips-car-wash-moves-into-marion/">Market Focus: ZIPS Car Wash moves into Marion</a></li>
                                    <li class="news-item"><a href="https://www.carwash.com/international-car-wash-group-expands-in-nashville-area/">International Car Wash Group expands in Nashville area</a></li>
                    </ul>
    <style>
    .ticker-title { background-color: #fcd62f; }
    .ticker-title .boltu-right { border-top: 8px solid #fcd62f; }
    </style>

        </div>
</div>
					<div id="mvp-main-body-wrap" class="left relative">
						<div class="mvp-main-body-grid relative">
							<div class="mvp-main-body-cont relative">	<div class="mvp-auto-post-grid">
		<div class="mvp-auto-post-main ">
		<article id="post-52957" class="post-52957 post type-post status-publish format-standard has-post-thumbnail hentry category-sales-and-marketing tag-holidays covercategory-october-2020" class="mvp-post-wrap" itemscope itemtype="http://schema.org/NewsArticle">
											<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.carwash.com/5-ways-create-winter-growth/"/>
																					<div class="mvp-post-img-wrap left relative">
									<div class="mvp-post-img left relative" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
						<img width="1400" height="700" src="https://s25180.pcdn.co/wp-content/uploads/2020/09/AdobeStock_260797934.jpeg" class="attachment- size- wp-post-image" alt="bison, winter, snow" loading="lazy" srcset="https://s25180.pcdn.co/wp-content/uploads/2020/09/AdobeStock_260797934.jpeg 1400w, https://s25180.pcdn.co/wp-content/uploads/2020/09/AdobeStock_260797934-300x150.jpeg 300w, https://s25180.pcdn.co/wp-content/uploads/2020/09/AdobeStock_260797934-1024x512.jpeg 1024w, https://s25180.pcdn.co/wp-content/uploads/2020/09/AdobeStock_260797934-768x384.jpeg 768w, https://s25180.pcdn.co/wp-content/uploads/2020/09/AdobeStock_260797934-1200x600.jpeg 1200w, https://s25180.pcdn.co/wp-content/uploads/2020/09/AdobeStock_260797934-750x375.jpeg 750w" sizes="(max-width: 1400px) 100vw, 1400px" />												<meta itemprop="url" content="https://s25180.pcdn.co/wp-content/uploads/2020/09/AdobeStock_260797934.jpeg">
						<meta itemprop="width" content="1400">
						<meta itemprop="height" content="700">
					</div><!--mvp-post-img-->
								<div class="mvp-post-img-text-wrap temp5">
					<div class="mvp-post-img-text-main">
						<h3 class="mvp-post-cat">
							<a class="mvp-post-cat-link" href="https://www.carwash.com/category/business/sales-and-marketing/"><span class="mvp-post-cat">Marketing and Advertising</span></a>
						</h3>
						<h1 class="mvp-post-title left entry-title" itemprop="headline">5 ways to create winter growth</h1>
											</div><!--mvp-post-img-text-main-->
				</div><!--mvp-post-img-text-wrap-->
			</div><!--mvp-post-img-wrap-->
										<div class="bcx-featured-template">
													<span class="mvp-post-excerpt"><p>Face the storms head-on with a growth mindest.</p>
</span>
																			<div class="bcx-ad-wrap">
								<div class="bcx-ad-title">Advertisement</div>
								<div class="bcx-ad-content leaderboard">
									<broadstreet-zone zone-id="76752"></broadstreet-zone>
								</div>
							</div>
												<div class="bcx-author-container">
							<div class="mvp-post-info-wrap mvp-post-info-wrap2">
						<div>&nbsp;</div>
				<div class="mvp-author-info-wrap">
			<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.carwash.com/author/halves/" title="Posts by Hermani Alves" rel="author">Hermani Alves</a></span>
			</div><!--mvp-author-name-wrap-->
			<div class="mvp-post-date-wrap">
				<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-10-12">October 12, 2020</time></span>
				<meta itemprop="dateModified" content="2020-10-12"/>
			</div><!--mvp-post-date-wrap-->
		</div><!--mvp-author-info-wrap-->
	</div><!--mvp-post-info-wrap-->

						</div>
					</div>
												<div class="mvp-post-main left relative">
	<div class="mvp-post-body left relative">
		<div class="mvp-post-content left relative">
						<div class="mvp-content-wrap relative">
																<div class="mvp-content-main read-more left relative">
					<div class="mvp-content-inner">
					
<p>One of my favorite quotes of all time is, “The best way to predict the future is to create it,” spoken by Abraham Lincoln, our 16th U.S. president.</div><div class="bcx-ad-wrap mvp-blur"><div class="bcx-ad-title">Advertisement</div><div class="bcx-ad-content rectangle"><broadstreet-zone zone-id="76751"></broadstreet-zone></div></div><!--Start mobile read more ad--><div class="mvp-content-read-more-text">Click Here to Read More</div><div class="mvp-content-read-more-ad"><div class="bcx-ad-wrap"><div class="bcx-ad-title">Advertisement</div><div class="bcx-ad-content rectangle"><broadstreet-zone zone-id="76751"></broadstreet-zone></div></div></div><!--End mobile read more ad--><div class="mvp-content-inner mvp-blur">



<p>With the impact of a pandemic, 2020 is going fast for some, and for others, it can’t leave soon enough. Either way, winter will be here before we know it. The holidays are a perfect time to maximize your controllables and make this your best winter season yet.</p>



<p><strong>Related: <a href="https://www.carwash.com/wash-wisdom-enhancing-holiday-promotions/">Wash Wisdom: Enhancing holiday promotions</a></strong></p>



<h2>Bison vs. cow</h2>



<p>It’s important as you go into the holiday season to have a champion mindset. To learn about how to have a champion mindset, you need to look no further than to Mother Nature.</p>



<p>Here is an excellent lesson about success and leadership from studying the way that bison and cows respond to storms in the wild. The bison has been around for over two million years, whereas the cow was domesticated around 10,500 years ago. When these similar animals see a storm approaching, cows will try to outrun it, which doesn’t work, and inevitably they get caught in it. Instead, bison run straight for it. They instinctively face the challenge head-on and pass through the storm quickly, rather than being caught in it.</p>



<p>This is a champion mindset. Run right into those challenges and face them. Not only will you get through them faster, but it also sets you up to outsmart the situation. When you look at how to maximize your winter sales programs, the champion mindset comes in handy, since you’ll be looking for different ways to sell to different people.</div><div class="bcx-ad-wrap mvp-blur"><div class="bcx-ad-title">Advertisement</div><div class="bcx-ad-content billboard"><broadstreet-zone zone-id="76753"></broadstreet-zone></div></div><div class="mvp-content-inner mvp-blur">



<p>Doctor Carol Dweck, professor of psychology at Stanford University, studies human motivation. She spends her days diving into why people succeed (or don’t) and what’s within our control to foster success. Her theory of the two mindsets and the difference they make in outcomes is a great study. Having a growth or a fixed mindset affects more than you think.</p>



<p>Along those lines, if you can adopt a growth versus a fixed mindset, it’s also handy as you go out there to promote your products. What’s the difference? It’s a difference between thinking you can sell an unlimited monthly plan in the winter and thinking that you can’t.</p>



<p>Consider the differences between Jack and Jill. Jack is trying to lose a few pounds. He tries one or two exercise classes and watches what he eats for a month. The weight doesn’t come off. He gives up, thinking he’s just destined to be overweight. Jack has a fixed mindset.</p>



<p>Now compare that to Jill, who is also trying to lose weight. She does the same thing — she joins a gym and starts walking a bit more along with altering her diet. The weight doesn’t come off for her, either. Instead, Jill isn’t defeated and comes up with a different plan. She hires a nutritionist and a trainer. She keeps a journal of her motivations for food choices. She gives it a couple more months, and the weight starts to finally come off, and she begins to put on muscle. Jill has a growth mindset.</div><div class="bcx-ad-wrap mvp-blur"><div class="bcx-ad-title">Advertisement</div><div class="bcx-ad-content rectangle"><broadstreet-zone zone-id="76751"></broadstreet-zone></div></div><div class="mvp-content-inner mvp-blur">



<p>As you can see, when you have a growth mindset, you view challenges as a way to come up with a new plan. You think change is possible and that you aren’t going to just stay the way you are. Having a growth mindset will also help you market your winter promotions successfully.</p>



<p>Here are five ways you can promote your carwash service.</p>



<h2>Automatic recharge monthly memberships</h2>



<p>Presently, there are subscriptions to just about everything, as they create customer loyalty. Pet supplies, clothing, meal prep kits, makeup, etc. Have you ever heard of Amazon Prime or Netflix? Having a carwash subscription model is a perfect purchase decision and a requirement for this new world.</p>



<p>If you want to dress and look great, you also want your car to look clean and presentable. It helps to put your best foot forward and make a good impression. Simple question: How do you feel when your car is dirty compared to when it’s shining?</p>



<p><strong>Related: <a href="https://youtu.be/MUuQqEUoI08" target="_blank" rel="noreferrer noopener">PC&amp;D Unscripted 1: The Effects of Subscription Services in the Carwash Market</a></strong></p>



<p>When you’re a club member, you just pull up to the cashier or gate and automatically get scanned in, so it’s quick and easy. Everyone is usually in a hurry, so this is a great selling point — especially right now, when your customers want contactless options.</div><div class="bcx-ad-wrap mvp-blur"><div class="bcx-ad-title">Advertisement</div><div class="bcx-ad-content rectangle"><broadstreet-zone zone-id="76751"></broadstreet-zone></div></div><div class="mvp-content-inner mvp-blur">



<p>The membership is a perfect benefit to market on social media. You could post short video clips from happy customers and an example of someone using the automatic gate for entry.</p>



<p>Here are some winter membership programs to lure new customers only:</p>



<ul><li><strong>Buy one month, get the second month free:</strong> Auto-renewals start on the third month.</li><li><strong>Yearly membership:</strong> Year-end promotion or 2021 new year promotion.</li><li><strong>$10 off first month’s membership:</strong> Auto-renewals thereafter. &nbsp;</li></ul>



<h2>Gift cards</h2>



<p>Gift cards are also a great gift because, again, most people own or drive cars. So, it makes an excellent gift for all drivers, and the recipients benefit from the great feeling of a clean car.</p>



<p>There is another reason gift cards are a great idea: They create brand awareness. Some people might not think of using the carwash service themselves, but when someone gives them a gift card, it comes as a recommendation. This is the best form of word-of-mouth advertising, as it is paid for by the existing customer. &nbsp;</p>



<p>Gift cards have become inherently popular. According to the National Retail Federation’s 2019 October Holiday Consumer Survey, “For the 13th year in a row, gift cards remain the most popular items on wish lists, requested by 59% of those surveyed.” Also, based on the Blackhawk Network Branded Pay Holiday Shopping report, 76% of shoppers purchased at least one gift card or e-gift card in 2019.&nbsp;</div><div class="bcx-ad-wrap mvp-blur"><div class="bcx-ad-title">Advertisement</div><div class="bcx-ad-content rectangle"><broadstreet-zone zone-id="76751"></broadstreet-zone></div></div><div class="mvp-content-inner mvp-blur">



<p>Here are some winter promotions to help sell gift cards:</p>



<ul><li>Free carwash for every $50 gift card purchase</li><li>Save 5% on $25 or 10% on $50 or greater gift card purchase&nbsp;</li><li>$5 bonus with every $50 or greater gift card purchase.&nbsp;</li></ul>



<h2>Prepaid cards</h2>



<p>Customers can preload washes on this convenient card they can keep in their wallets, and the washes will never expire.</p>



<p>Not only is this a selling point, but the washes can also be used on multiple cars. Some will buy this as a gift; others will buy it to use themselves. Nonetheless, you create loyalty and more cash flow during the winter months selling these prepaid cards. Both these and the gift cards are great to promote on social media.</p>



<p>Here are some winter promotions to help sell prepaid cards:</p>



<ul><li>Buy four washes and get one free (20% savings)</li><li>Buy eight washes and get three free (27% savings)</li><li>Buy 16 washes and get seven free (30% savings).</li></ul>



<p>It’s great to offer multiple options, especially the higher-ticket ones. You’ll also create more customer loyalty with higher prepaid cards.</p>



<h2>Cashier bonus incentive</h2>



<p>Your cashiers are the frontline contact for your company. Make sure they are happy by providing incentives.</p>



<p>Bonuses are intended to encourage specific results, so a good incentive plan should be tied to larger business goals. The first thing to figure out is what kind of business goal you’re trying to incentivize. Is it a revenue or unit goal? Are you trying to grow your customer base? Do you need to increase production?</div><div class="bcx-ad-wrap mvp-blur"><div class="bcx-ad-title">Advertisement</div><div class="bcx-ad-content rectangle"><broadstreet-zone zone-id="76751"></broadstreet-zone></div></div><div class="mvp-content-inner mvp-blur">



<p>Keep it simple and make a plan you can easily train your cashiers to use. Create two to three different programs and get your cashiers involved for feedback. Lay out the plans clearly and be transparent. Then ask the team to develop one program that is a win for them, a win for the customer and a win for the company. Leave the room and let your team work to create the program.&nbsp;</p>



<p>When you get your team involved, they will own the results.&nbsp;</p>



<h2>Visual scoreboard</h2>



<p>If you can’t measure it, you can’t improve it. For all of your winter goals and programs, create a simple visual scoreboard to keep track of how everyone is performing. This will not only congratulate those who are doing well but also motivate those who are behind to pick it up and try a little harder. It will ignite your employees’ competitive sides. Displaying progress in a public manner drives results.</p>



<p>It’s not uncommon when working as a team in this manner to have resistors. That could be from a team member feeling a goal is unachievable or irrelevant, or that person may be an energy vampire. Provide three facts of how they are sucking the energy out of the team and address it head on. When you present facts, you’ll quickly see the resistor back down and become a team player again. If you let it go, the bad mojo will soon spread to others on the team.</div><div class="bcx-ad-wrap mvp-blur"><div class="bcx-ad-title">Advertisement</div><div class="bcx-ad-content rectangle"><broadstreet-zone zone-id="76751"></broadstreet-zone></div></div><div class="mvp-content-inner mvp-blur">



<p>Don’t become one of those leaders that just catches your team doing things wrong. The magic in winning hearts and maximizing performance is when you begin to magnify the small wins. In the end, always stay positive and coach bottom performers.</p>



<p>For some people, winter months can be difficult when they are cold and dreary. A clean car can only cheer them up. So, remember that as you talk to customers about your products and promotions this winter. You’ll quickly see a challenging winter become a much more profitable one with your champion mindset. &nbsp;</p>



<hr class="wp-block-separator is-style-wide"/>



<p><em>Hernani Alves is a carwash entrepreneur, business accountability expert, Amazon best-selling author and speaker that helps leaders build world-class teams. In his book, “Balanced Accountability,” Hernani reveals the framework needed to improve accountability in the workplace by winning hearts to maximize performance. Email <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="9bd3fee9f5faf5f2dbd9faf7faf5f8feffd2cab5f8f4f6">[email&#160;protected]</a> for the new, free eBook, “Champion Advantage — Creating A Powerful Mindset For YOU to Achieve Greatness.” To connect with Hernani, please visit his LinkedIn or Twitter (@hernanialves).</em></p>
</p>					</div>
									</div><!--mvp-content-main-->
									<div class="bcx-ad-wrap"><div class="bcx-ad-title">Advertisement</div><div class="bcx-ad-content leaderboard"><broadstreet-zone zone-id="76752"></broadstreet-zone></div></div>
																										<div class="mvp-alp-soc-reg left relative">
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.carwash.com/5-ways-create-winter-growth/&amp;t=5 ways to create winter growth', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=5 ways to create winter growth &amp;url=https://www.carwash.com/5-ways-create-winter-growth/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.carwash.com/5-ways-create-winter-growth/&amp;media=https://www.carwash.com/wp-content/uploads/2020/09/AdobeStock_260797934-1000x563.jpeg&amp;description=5 ways to create winter growth', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fab fa-pinterest-p"></span></li>
						</a>
						<a href="/cdn-cgi/l/email-protection#80bff3f5e2eae5e3f4bdb5a0f7e1f9f3a0f4efa0e3f2e5e1f4e5a0f7e9eef4e5f2a0e7f2eff7f4e8a6e1edf0bbc2cfc4d9bdc9a0e6eff5eee4a0f4e8e9f3a0e1f2f4e9e3ece5a0e9eef4e5f2e5f3f4e9eee7a0e1eee4a0f4e8eff5e7e8f4a0efe6a0f3e8e1f2e9eee7a0e9f4a0f7e9f4e8a0f9eff5aea0c3e8e5e3eba0e9f4a0eff5f4baa0e8f4f4f0f3baafaff7f7f7aee3e1f2f7e1f3e8aee3efedafb5adf7e1f9f3ade3f2e5e1f4e5adf7e9eef4e5f2ade7f2eff7f4e8af">
							<li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
						</a>
					</ul>
				</div>
</div>
																							<div class="mvp-post-bot-wrap left relative">
					<div class="mvp-post-bot">
						<div class="mvp-post-tags left relative">
							<span class="mvp-post-tags-header">In this article:</span><span itemprop="keywords"><a href="https://www.carwash.com/tag/holidays/" rel="tag">holidays</a></span>
						</div><!--mvp-post-tags-->

						
												<div class="posts-nav-link">
													</div><!--posts-nav-link-->
												<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
							<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																	<img src="https://s25180.pcdn.co/wp-content/uploads/2020/01/PCD-Horizontal-Logo.png"/>
									<meta itemprop="url" content="https://s25180.pcdn.co/wp-content/uploads/2020/01/PCD-Horizontal-Logo.png">
															</div><!--mvp-org-logo-->
							<meta itemprop="name" content="Professional Carwashing &amp; Detailing">
						</div><!--mvp-org-wrap-->
																													<div id="mvp-comments-button" class="left relative mvp-com-click mvp-com-click-52957 mvp-com-but-52957">
									<span class="mvp-comment-but-text"><i class="fas fa-comment"></i> <span class="dsq-postid" data-dsqidentifier="52957 http://www.carwash.com/?p=52957">Click to comment</span></span>
								</div><!--mvp-comments-button-->
								
<div id="disqus_thread"></div>
																		</div><!--mvp-post-bot-->
				</div><!--mvp-post-bot-wrap-->
			</div>
		</div><!--mvp-post-content-->
	</div><!--mvp-post-body-->
</div><!--mvp-post-main-->												
    <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
	jQuery(document).ready(function($) {
  	  $(".mvp-com-click-52957").on("click", function(){
  	    $(".mvp-com-click-id-52957").show();
	    $(".disqus-thread-52957").show();
  	    $(".mvp-com-but-52957").hide();
	  });
	});
    </script>				<div class="bcx-suggested-container">
	<div class="bcx-suggested">
		<div class="bcx-suggested-posts">
						<div class="bcx-suggested-post" data-suggested-post="49376">
				<p><a href="https://www.carwash.com/right-start-loyalty-programs/"><span>Marketing and Advertising:&nbsp;</span>The right start to loyalty programs</a></p>
			</div>
						<div class="bcx-suggested-post" data-suggested-post="48837">
				<p><a href="https://www.carwash.com/6-basic-carwash-marketing-strategies/"><span>Guest Post:&nbsp;</span>6 basic carwash marketing strategies</a></p>
			</div>
						<div class="bcx-suggested-post" data-suggested-post="48575">
				<p><a href="https://www.carwash.com/celebrating-centennial-some-redesigns/"><span>Marketing and Advertising:&nbsp;</span>Celebrating a centennial with some redesigns</a></p>
			</div>
						<div class="bcx-suggested-post" data-suggested-post="48486">
				<p><a href="https://www.carwash.com/art-science-carwash-menus/"><span>Marketing and Advertising:&nbsp;</span>The art and science of carwash menus</a></p>
			</div>
					</div>
		<div class="bcx-suggested-ad">
						<div class="bcx-ad-wrap">
				<div class="bcx-ad-title">Advertisement</div>
				<div class="bcx-ad-content rectangle">
					<broadstreet-zone zone-id="76751"></broadstreet-zone>
				</div>
			</div>
					</div>
	</div>
</div>								<div class="rev-infinite" style="display:inline-block; width: 100%; margin-top:35px;"><link href="https://fonts.googleapis.com/css?family=Raleway:800%2C400%2C500" rel="stylesheet" property="stylesheet" type="text/css" media="all">
<div id="post_slider_1602550061_wrapper" class="rev_slider_wrapper fullwidthbanner-container" data-source="gallery" style="margin:0px auto;background:transparent;padding:0px;margin-top:0px;margin-bottom:0px;">
<!-- START REVOLUTION SLIDER 5.4.8.3 auto mode -->
	<div id="post_slider_1602550061" class="rev_slider fullwidthabanner" style="display:none;" data-version="5.4.8.3">
<ul>	<!-- SLIDE  -->
	<li data-index="rs-1" data-transition="zoomin,fadethroughlight" data-slotamount="7,default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="Power4.easeInOut,default" data-easeout="Power4.easeInOut,default" data-masterspeed="300,default"  data-link="/webinars/"  data-target="_blank"  data-delay="7999"  data-rotate="0,0"  data-saveperformance="off"  data-title="Webinars" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="https://s25180.pcdn.co/wp-content/uploads/2020/02/Abstractcarwashbannerfocusonlyondropsofwaterjetsprayingtocaroutoffocustonedinlightbluecolor.-copy-scaled.jpg"  alt="" title="Abstractcarwashbannerfocusonlyondropsofwaterjetsprayingtocaroutoffocustonedinlightbluecolor. copy"  width="2560" height="941" data-bgposition="center center" data-kenburns="on" data-duration="9000" data-ease="Linear.easeNone" data-scalestart="100" data-scaleend="120" data-rotatestart="0" data-rotateend="0" data-blurstart="0" data-blurend="0" data-offsetstart="0 0" data-offsetend="0 0" data-bgparallax="10" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->

		<!-- LAYER NR. 1 -->
		<div class="tp-caption tp-shape tp-shapewrapper   tp-resizeme" 
			 id="slide-1-layer-9" 
			 data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" 
			 data-y="['middle','middle','middle','middle']" data-voffset="['0','0','0','0']" 
						data-width="['500','400','400','400']"
			data-height="140"
			data-whitespace="nowrap"
 
			data-type="shape" 
			data-responsive_offset="on" 

			data-frames='[{"delay":2000,"speed":1500,"frame":"0","from":"y:[-100%];z:0;rX:0deg;rY:0;rZ:0;sX:1;sY:1;skX:0;skY:0;","mask":"x:0px;y:0px;s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]'
			data-textAlign="['left','left','left','left']"
			data-paddingtop="[0,0,0,0]"
			data-paddingright="[0,0,0,0]"
			data-paddingbottom="[0,0,0,0]"
			data-paddingleft="[0,0,0,0]"

			style="z-index: 5;background-color:rgba(0,0,0,0.8);"> </div>

		<!-- LAYER NR. 2 -->
		<div class="tp-caption NotGeneric-Title   tp-resizeme" 
			 id="slide-1-layer-1" 
			 data-x="['center','center','center','center']" data-hoffset="['-1','0','0','0']" 
			 data-y="['middle','middle','middle','middle']" data-voffset="['-10','-10','-10','-10']" 
						data-width="none"
			data-height="none"
			data-whitespace="nowrap"
 
			data-type="text" 
			data-responsive_offset="on" 

			data-frames='[{"delay":1000,"split":"chars","split_direction":"forward","splitdelay":0.05,"speed":2010,"frame":"0","from":"y:[-100%];z:0;rZ:35deg;sX:1;sY:1;skX:0;skY:0;","mask":"x:0px;y:0px;s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]'
			data-textAlign="['left','left','left','left']"
			data-paddingtop="[10,10,10,10]"
			data-paddingright="[0,0,0,0]"
			data-paddingbottom="[10,10,10,10]"
			data-paddingleft="[0,0,0,0]"

			style="z-index: 6; white-space: nowrap; color: rgba(255,255,255,1); letter-spacing: px;">WEBINARS </div>

		<!-- LAYER NR. 3 -->
		<div class="tp-caption WebProduct-SubTitle   tp-resizeme" 
			 id="slide-1-layer-4" 
			 data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" 
			 data-y="['middle','middle','middle','middle']" data-voffset="['34','38','38','38']" 
						data-fontsize="['15','13','13','13']"
			data-fontweight="['400','500','500','500']"
			data-color="['rgb(255,255,255)','rgba(255,255,255,1)','rgba(255,255,255,1)','rgba(255,255,255,1)']"
			data-width="none"
			data-height="none"
			data-whitespace="nowrap"
 
			data-type="text" 
			data-responsive_offset="on" 

			data-frames='[{"delay":1500,"speed":2000,"frame":"0","from":"y:[100%];z:0;rX:0deg;rY:0;rZ:0;sX:1;sY:1;skX:0;skY:0;opacity:0;","mask":"x:0px;y:[100%];s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]'
			data-textAlign="['left','left','left','left']"
			data-paddingtop="[0,0,0,0]"
			data-paddingright="[0,0,0,0]"
			data-paddingbottom="[0,0,0,0]"
			data-paddingleft="[0,0,0,0]"

			style="z-index: 7; white-space: nowrap; color: #ffffff; letter-spacing: px;">Watch a webinar for free on-demand! </div>
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-2" data-transition="zoomin,fadethroughlight" data-slotamount="7,default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="Power4.easeInOut,default" data-easeout="Power4.easeInOut,default" data-masterspeed="300,default"  data-link="/category/podcasts/"  data-target="_blank"  data-delay="7999"  data-rotate="0,0"  data-saveperformance="off"  data-title="Podcasts" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="https://s25180.pcdn.co/wp-content/uploads/2020/02/ModernBrushCarWash-copy-scaled.jpg"  alt="" title="ModernBrushCarWash copy"  width="2560" height="1664" data-bgposition="center center" data-kenburns="on" data-duration="9000" data-ease="Linear.easeNone" data-scalestart="100" data-scaleend="120" data-rotatestart="0" data-rotateend="0" data-blurstart="0" data-blurend="0" data-offsetstart="0 0" data-offsetend="0 0" data-bgparallax="10" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->

		<!-- LAYER NR. 4 -->
		<div class="tp-caption tp-shape tp-shapewrapper   tp-resizeme" 
			 id="slide-2-layer-9" 
			 data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" 
			 data-y="['middle','middle','middle','middle']" data-voffset="['0','0','0','0']" 
						data-width="['500','400','400','400']"
			data-height="140"
			data-whitespace="nowrap"
 
			data-type="shape" 
			data-responsive_offset="on" 

			data-frames='[{"delay":2000,"speed":1500,"frame":"0","from":"y:[-100%];z:0;rX:0deg;rY:0;rZ:0;sX:1;sY:1;skX:0;skY:0;","mask":"x:0px;y:0px;s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]'
			data-textAlign="['left','left','left','left']"
			data-paddingtop="[0,0,0,0]"
			data-paddingright="[0,0,0,0]"
			data-paddingbottom="[0,0,0,0]"
			data-paddingleft="[0,0,0,0]"

			style="z-index: 5;background-color:rgba(0,0,0,0.8);"> </div>

		<!-- LAYER NR. 5 -->
		<div class="tp-caption NotGeneric-Title   tp-resizeme" 
			 id="slide-2-layer-1" 
			 data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" 
			 data-y="['middle','middle','middle','middle']" data-voffset="['-10','-10','-10','-10']" 
						data-width="none"
			data-height="none"
			data-whitespace="nowrap"
 
			data-type="text" 
			data-responsive_offset="on" 

			data-frames='[{"delay":1000,"split":"chars","split_direction":"forward","splitdelay":0.05,"speed":2010,"frame":"0","from":"y:[-100%];z:0;rZ:35deg;sX:1;sY:1;skX:0;skY:0;","mask":"x:0px;y:0px;s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]'
			data-textAlign="['left','left','left','left']"
			data-paddingtop="[10,10,10,10]"
			data-paddingright="[0,0,0,0]"
			data-paddingbottom="[10,10,10,10]"
			data-paddingleft="[0,0,0,0]"

			style="z-index: 6; white-space: nowrap; color: rgba(255,255,255,1); letter-spacing: px;">PODCASTS </div>

		<!-- LAYER NR. 6 -->
		<div class="tp-caption WebProduct-SubTitle   tp-resizeme" 
			 id="slide-2-layer-4" 
			 data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" 
			 data-y="['middle','middle','middle','middle']" data-voffset="['34','38','38','38']" 
						data-fontsize="['15','13','13','13']"
			data-fontweight="['400','500','500','500']"
			data-color="['rgb(255,255,255)','rgba(255,255,255,1)','rgba(255,255,255,1)','rgba(255,255,255,1)']"
			data-width="none"
			data-height="none"
			data-whitespace="nowrap"
 
			data-type="text" 
			data-responsive_offset="on" 

			data-frames='[{"delay":1500,"speed":2000,"frame":"0","from":"y:[100%];z:0;rX:0deg;rY:0;rZ:0;sX:1;sY:1;skX:0;skY:0;opacity:0;","mask":"x:0px;y:[100%];s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]'
			data-textAlign="['left','left','left','left']"
			data-paddingtop="[0,0,0,0]"
			data-paddingright="[0,0,0,0]"
			data-paddingbottom="[0,0,0,0]"
			data-paddingleft="[0,0,0,0]"

			style="z-index: 7; white-space: nowrap; color: #ffffff; letter-spacing: px;">Listen to the latest Professional Carwashing & Detailing podcast. </div>
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-3" data-transition="zoomin,fadethroughlight" data-slotamount="7,default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="Power4.easeInOut,default" data-easeout="Power4.easeInOut,default" data-masterspeed="300,default"  data-link="https://babcox.dragonforms.com/loading.do?omedasite=PCD_new"  data-target="_blank"  data-delay="7999"  data-rotate="0,0"  data-saveperformance="off"  data-title="Newsletter" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="https://s25180.pcdn.co/wp-content/uploads/2020/02/Cargoingthroughanautomatedcarwashmachine-copy-scaled.jpg"  alt="" title="Cargoingthroughanautomatedcarwashmachine copy"  width="2560" height="1436" data-bgposition="center center" data-kenburns="on" data-duration="9000" data-ease="Linear.easeNone" data-scalestart="100" data-scaleend="120" data-rotatestart="0" data-rotateend="0" data-blurstart="0" data-blurend="0" data-offsetstart="0 0" data-offsetend="0 0" data-bgparallax="10" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->

		<!-- LAYER NR. 7 -->
		<div class="tp-caption tp-shape tp-shapewrapper   tp-resizeme" 
			 id="slide-3-layer-9" 
			 data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" 
			 data-y="['middle','middle','middle','middle']" data-voffset="['0','0','0','0']" 
						data-width="['500','400','400','400']"
			data-height="140"
			data-whitespace="nowrap"
 
			data-type="shape" 
			data-responsive_offset="on" 

			data-frames='[{"delay":2000,"speed":1500,"frame":"0","from":"y:[-100%];z:0;rX:0deg;rY:0;rZ:0;sX:1;sY:1;skX:0;skY:0;","mask":"x:0px;y:0px;s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]'
			data-textAlign="['left','left','left','left']"
			data-paddingtop="[0,0,0,0]"
			data-paddingright="[0,0,0,0]"
			data-paddingbottom="[0,0,0,0]"
			data-paddingleft="[0,0,0,0]"

			style="z-index: 5;background-color:rgba(0,0,0,0.8);"> </div>

		<!-- LAYER NR. 8 -->
		<div class="tp-caption NotGeneric-Title   tp-resizeme" 
			 id="slide-3-layer-1" 
			 data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" 
			 data-y="['middle','middle','middle','middle']" data-voffset="['-11','-10','-10','-10']" 
						data-width="none"
			data-height="none"
			data-whitespace="nowrap"
 
			data-type="text" 
			data-responsive_offset="on" 

			data-frames='[{"delay":1000,"split":"chars","split_direction":"forward","splitdelay":0.05,"speed":2010,"frame":"0","from":"y:[-100%];z:0;rZ:35deg;sX:1;sY:1;skX:0;skY:0;","mask":"x:0px;y:0px;s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]'
			data-textAlign="['left','left','left','left']"
			data-paddingtop="[10,10,10,10]"
			data-paddingright="[0,0,0,0]"
			data-paddingbottom="[10,10,10,10]"
			data-paddingleft="[0,0,0,0]"

			style="z-index: 6; white-space: nowrap; color: rgba(255,255,255,1); letter-spacing: px;">SUBSCRIBE </div>

		<!-- LAYER NR. 9 -->
		<div class="tp-caption WebProduct-SubTitle   tp-resizeme" 
			 id="slide-3-layer-4" 
			 data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" 
			 data-y="['middle','middle','middle','middle']" data-voffset="['34','38','38','38']" 
						data-fontsize="['15','13','13','13']"
			data-fontweight="['400','500','500','500']"
			data-color="['rgb(255,255,255)','rgba(255,255,255,1)','rgba(255,255,255,1)','rgba(255,255,255,1)']"
			data-width="none"
			data-height="none"
			data-whitespace="nowrap"
 
			data-type="text" 
			data-responsive_offset="on" 

			data-frames='[{"delay":1500,"speed":2000,"frame":"0","from":"y:[100%];z:0;rX:0deg;rY:0;rZ:0;sX:1;sY:1;skX:0;skY:0;opacity:0;","mask":"x:0px;y:[100%];s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]'
			data-textAlign="['left','left','left','left']"
			data-paddingtop="[0,0,0,0]"
			data-paddingright="[0,0,0,0]"
			data-paddingbottom="[0,0,0,0]"
			data-paddingleft="[0,0,0,0]"

			style="z-index: 7; white-space: nowrap; color: #ffffff; letter-spacing: px;">Get the latest Professional Carwashing & Detailing news. </div>
	</li>
</ul>
<div class="tp-bannertimer tp-bottom" style="height: 5px; background: rgba(0,0,0,0.15);"></div>	</div>
<script>var htmlDiv = document.getElementById("rs-plugin-settings-inline-css"); var htmlDivCss=".tp-caption.WebProduct-SubTitle,.WebProduct-SubTitle{color:#999999;font-size:15px;line-height:20px;font-weight:400;font-style:normal;font-family:Raleway;text-decoration:none;background-color:transparent;border-color:transparent;border-style:none;border-width:0px;border-radius:0 0 0 0px}.tp-caption.NotGeneric-Title,.NotGeneric-Title{color:#ffffff;font-size:70px;line-height:70px;font-weight:800;font-style:normal;font-family:Raleway;text-decoration:none;background-color:transparent;border-color:transparent;border-style:none;border-width:0px;border-radius:0 0 0 0px}";
				if(htmlDiv) {
					htmlDiv.innerHTML = htmlDiv.innerHTML + htmlDivCss;
				}else{
					var htmlDiv = document.createElement("div");
					htmlDiv.innerHTML = "<style>" + htmlDivCss + "</style>";
					document.getElementsByTagName("head")[0].appendChild(htmlDiv.childNodes[0]);
				}
			</script>
		<script type="text/javascript">
if (setREVStartSize!==undefined) setREVStartSize(
	{c: '#post_slider_1602550061', responsiveLevels: [1240,1024,1024,1024], gridwidth: [650,480,480,480], gridheight: [150,210,210,210], sliderLayout: 'auto'});
			
var revapi1,
	tpj;	
(function() {			
	if (!/loaded|interactive|complete/.test(document.readyState)) document.addEventListener("DOMContentLoaded",onLoad); else onLoad();	
	function onLoad() {				
		if (tpj===undefined) { tpj = jQuery; if("off" == "on") tpj.noConflict();}
	if(tpj("#post_slider_1602550061").revolution == undefined){
		revslider_showDoubleJqueryError("#post_slider_1602550061");
	}else{
		revapi1 = tpj("#post_slider_1602550061").show().revolution({
			sliderType:"standard",
			jsFileLocation:"//s25180.pcdn.co/wp-content/plugins/revslider/public/assets/js/",
			sliderLayout:"auto",
			dottedOverlay:"none",
			delay:9000,
			navigation: {
				onHoverStop:"on",
			},
			viewPort: {
				enable:true,
				outof:"wait",
				visible_area:"80%",
				presize:false
			},
			responsiveLevels:[1240,1024,1024,1024],
			visibilityLevels:[1240,1024,1024,1024],
			gridwidth:[650,480,480,480],
			gridheight:[150,210,210,210],
			lazyType:"none",
			parallax: {
				type:"mouse",
				origo:"enterpoint",
				speed:400,
				speedbg:0,
				speedls:0,
				levels:[5,10,15,20,25,30,35,40,45,46,47,48,49,50,51,55],
			},
			shadow:0,
			spinner:"off",
			stopLoop:"off",
			stopAfterLoops:-1,
			stopAtSlide:-1,
			shuffle:"on",
			autoHeight:"off",
			hideThumbsOnMobile:"off",
			hideSliderAtLimit:0,
			hideCaptionAtLimit:0,
			hideAllCaptionAtLilmit:0,
			debugMode:false,
			fallbacks: {
				simplifyAll:"off",
				nextSlideOnWindowFocus:"off",
				disableFocusListener:false,
			}
		});
	}; /* END OF revapi call */
	
 }; /* END OF ON LOAD FUNCTION */
}()); /* END OF WRAPPING FUNCTION */
</script>
		</div><!-- END REVOLUTION SLIDER --></div>
									</article><!--mvp-post-wrap-->
	</div><!--mvp-auto-post-main-->
	<div class="mvp-alp-side">
		<div class="mvp-alp-side-in">
			<div class="alp-related-posts-wrapper">
	<div class="alp-related-posts">
		    <div class="alp-related-post post-52957 current" data-id="52957" data-document-title="">
        <div class="post-details">
            <p class="post-meta">
                <div class="mvp-author-info-wrap">
                    <div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
                        <p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.carwash.com/author/halves/">Hernani Alves</a></span>
                    </div><!--mvp-author-name-wrap-->
                    <div class="mvp-post-date-wrap">
                        <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-10-12">October 12, 2020</time></span>
                        <meta itemprop="dateModified" content="2020-10-12"/>
                    </div><!--mvp-post-date-wrap-->
                </div><!--mvp-author-info-wrap-->
            </p>
            <a class="post-title" href="https://www.carwash.com/5-ways-create-winter-growth/">5 ways to create winter growth</a>
        </div>
                    <div class="mvp-alp-soc-wrap">
                <ul class="mvp-alp-soc-list">
                    <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.carwash.com/5-ways-create-winter-growth/&amp;t=5 ways to create winter growth', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
                        <li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
                    </a>
                    <a href="#" onclick="window.open('http://twitter.com/share?text=5 ways to create winter growth &amp;url=https://www.carwash.com/5-ways-create-winter-growth/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
                        <li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
                    </a>
                    <a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.carwash.com/5-ways-create-winter-growth/&amp;media=https://www.carwash.com/wp-content/uploads/2020/09/AdobeStock_260797934-1000x563.jpeg&amp;description=5 ways to create winter growth', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
                        <li class="mvp-alp-soc-pin"><span class="fab fa-pinterest-p"></span></li>
                    </a>
                    <a href="/cdn-cgi/l/email-protection#6f501c1a0d050a0c1b525a4f180e161c4f1b004f0c1d0a0e1b0a4f1806011b0a1d4f081d00181b07490e021f542d202b3652264f09001a010b4f1b07061c4f0e1d1b060c030a4f06011b0a1d0a1c1b0601084f0e010b4f1b07001a08071b4f00094f1c070e1d0601084f061b4f18061b074f16001a414f2c070a0c044f061b4f001a1b554f071b1b1f1c554040181818410c0e1d180e1c07410c0002405a42180e161c420c1d0a0e1b0a421806011b0a1d42081d00181b0740">
                        <li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
                    </a>
                </ul>
            </div>
            </div>
    			<div class="alp-advert">
							</div>
		    <div class="alp-related-post post-52955 " data-id="52955" data-document-title="">
        <div class="post-details">
            <p class="post-meta">
                <div class="mvp-author-info-wrap">
                    <div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
                        <p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.carwash.com/author/rich-dipaolo/">Rich DiPaolo</a></span>
                    </div><!--mvp-author-name-wrap-->
                    <div class="mvp-post-date-wrap">
                        <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-10-12">October 1, 2020</time></span>
                        <meta itemprop="dateModified" content="2020-10-12"/>
                    </div><!--mvp-post-date-wrap-->
                </div><!--mvp-author-info-wrap-->
            </p>
            <a class="post-title" href="https://www.carwash.com/charitable-acts/">Charitable acts</a>
        </div>
                    <div class="mvp-alp-soc-wrap">
                <ul class="mvp-alp-soc-list">
                    <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.carwash.com/charitable-acts/&amp;t=Charitable acts', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
                        <li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
                    </a>
                    <a href="#" onclick="window.open('http://twitter.com/share?text=Charitable acts &amp;url=https://www.carwash.com/charitable-acts/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
                        <li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
                    </a>
                    <a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.carwash.com/charitable-acts/&amp;media=https://www.carwash.com/wp-content/uploads/2020/09/AdobeStock_316358814-1000x563.jpeg&amp;description=Charitable acts', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
                        <li class="mvp-alp-soc-pin"><span class="fab fa-pinterest-p"></span></li>
                    </a>
                    <a href="/cdn-cgi/l/email-protection#1c236f697e76797f68215f747d6e75687d7e70793c7d7f686f3a7d716c275e53584521553c7a736972783c6874756f3c7d6e68757f70793c757268796e796f6875727b3c7d72783c687473697b74683c737a3c6f747d6e75727b3c75683c6b7568743c657369323c5f74797f773c75683c736968263c7468686c6f2633336b6b6b327f7d6e6b7d6f74327f7371337f747d6e75687d7e7079317d7f686f33">
                        <li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
                    </a>
                </ul>
            </div>
            </div>
        <div class="alp-related-post post-52759 " data-id="52759" data-document-title="">
        <div class="post-details">
            <p class="post-meta">
                <div class="mvp-author-info-wrap">
                    <div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
                        <p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.carwash.com/author/rich-dipaolo/">Rich DiPaolo</a></span>
                    </div><!--mvp-author-name-wrap-->
                    <div class="mvp-post-date-wrap">
                        <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-10-12">August 6, 2020</time></span>
                        <meta itemprop="dateModified" content="2020-10-12"/>
                    </div><!--mvp-post-date-wrap-->
                </div><!--mvp-author-info-wrap-->
            </p>
            <a class="post-title" href="https://www.carwash.com/multimedia-approach-covering-market/">A multimedia approach to covering the market</a>
        </div>
                    <div class="mvp-alp-soc-wrap">
                <ul class="mvp-alp-soc-list">
                    <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.carwash.com/multimedia-approach-covering-market/&amp;t=A multimedia approach to covering the market', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
                        <li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
                    </a>
                    <a href="#" onclick="window.open('http://twitter.com/share?text=A multimedia approach to covering the market &amp;url=https://www.carwash.com/multimedia-approach-covering-market/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
                        <li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
                    </a>
                    <a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.carwash.com/multimedia-approach-covering-market/&amp;media=https://www.carwash.com/wp-content/uploads/2020/08/AdobeStock_68821331-1000x563.jpeg&amp;description=A multimedia approach to covering the market', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
                        <li class="mvp-alp-soc-pin"><span class="fab fa-pinterest-p"></span></li>
                    </a>
                    <a href="/cdn-cgi/l/email-protection#3a05494f58505f594e077b1a574f564e53575f5e535b1a5b4a4a48555b59521a4e551a59554c5f4853545d1a4e525f1a575b48515f4e1c5b574a0178757e6307731a5c554f545e1a4e5253491a5b484e5359565f1a53544e5f485f494e53545d1a5b545e1a4e52554f5d524e1a555c1a49525b4853545d1a534e1a4d534e521a43554f141a79525f59511a534e1a554f4e001a524e4e4a490015154d4d4d14595b484d5b49521459555715574f564e53575f5e535b175b4a4a48555b59521759554c5f4853545d17575b48515f4e15">
                        <li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
                    </a>
                </ul>
            </div>
            </div>
        <div class="alp-related-post post-52390 " data-id="52390" data-document-title="">
        <div class="post-details">
            <p class="post-meta">
                <div class="mvp-author-info-wrap">
                    <div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
                        <p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.carwash.com/author/thawkins/">Thomas Hawkins</a></span>
                    </div><!--mvp-author-name-wrap-->
                    <div class="mvp-post-date-wrap">
                        <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-10-12">April 16, 2020</time></span>
                        <meta itemprop="dateModified" content="2020-10-12"/>
                    </div><!--mvp-post-date-wrap-->
                </div><!--mvp-author-info-wrap-->
            </p>
            <a class="post-title" href="https://www.carwash.com/clear-communication-signage-menus/">Clear communication with signage and menus</a>
        </div>
                    <div class="mvp-alp-soc-wrap">
                <ul class="mvp-alp-soc-list">
                    <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.carwash.com/clear-communication-signage-menus/&amp;t=Clear communication with signage and menus', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
                        <li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
                    </a>
                    <a href="#" onclick="window.open('http://twitter.com/share?text=Clear communication with signage and menus &amp;url=https://www.carwash.com/clear-communication-signage-menus/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
                        <li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
                    </a>
                    <a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.carwash.com/clear-communication-signage-menus/&amp;media=https://www.carwash.com/wp-content/uploads/2020/04/DSC_0798-1000x563.jpg&amp;description=Clear communication with signage and menus', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
                        <li class="mvp-alp-soc-pin"><span class="fab fa-pinterest-p"></span></li>
                    </a>
                    <a href="/cdn-cgi/l/email-protection#f5ca8680979f909681c8b699909487d5969a9898809b9c9694819c9a9bd5829c819dd5869c929b949290d5949b91d598909b8086d3949885ceb7bab1acc8bcd5939a809b91d5819d9c86d59487819c969990d59c9b8190879086819c9b92d5949b91d5819d9a80929d81d59a93d5869d94879c9b92d59c81d5829c819dd58c9a80dbd5b69d90969ed59c81d59a8081cfd59d81818586cfdada828282db9694878294869ddb969a98da9699909487d8969a9898809b9c9694819c9a9bd8869c929b949290d898909b8086da">
                        <li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
                    </a>
                </ul>
            </div>
            </div>
    		<div class="alp-widget-sidebar">
			<section id="bcx_ad_widget-8" class="mvp-side-widget bcx_ad_widget">			<div class="bcx-ad-wrap">
				<div class="bcx-ad-title">
									</div>
				<div class="bcx-ad-content rectangle">
					<broadstreet-zone zone-id="76751"></broadstreet-zone>
				</div>
			</div>
        </section><div class="hr"></div><section id="bcx_social_widget-2" class="mvp-side-widget bcx_social_widget">		<span class="bcx-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/PCDonline" target="_blank" class="fab fa-facebook-f"></a></li>
										<li><a href="https://twitter.com/carwashmagazine" target="_blank" class="fab fa-twitter"></a></li>
																			<li><a href="https://www.youtube.com/channel/UCmoAHImgVM2avSJsWYG6sYA" target="_blank" class="fab fa-youtube"></a></li>
										<li><a href="https://www.linkedin.com/in/pcdcarwash" target="_blank" class="fab fa-linkedin-in"></a></li>
								</ul>
        </section><div class="hr"></div><section id="bcx_ad_widget-9" class="mvp-side-widget bcx_ad_widget">			<div class="bcx-ad-wrap">
				<div class="bcx-ad-title">
									</div>
				<div class="bcx-ad-content rectangle">
					<broadstreet-zone zone-id="76751"></broadstreet-zone>
				</div>
			</div>
        </section><div class="hr"></div><section id="bcx_post_1_widget-2" class="mvp-side-widget bcx_post_1_widget">		<div class="bcx-container bcx-widget relative">
							<h4 class="bcx-widget-label">Recent Posts</h4>
													<div class="bcx-widget-content">
												<div class="bcx-post-sm bcx-blog-row relative infinite-post">
	<a href="https://www.carwash.com/carwash-connection-filtration-methods/" rel="bookmark">
		<div class="bcx-post-in bcx-blog-story-noimg">
			<div class="bcx-post-text relative">
				<p><span>Video: </span>Carwash Connection: Filtration methods</p>
			</div><!--bcx-blog-story-text-->
		</div><!--bcx-blog-story-in-->
	</a>
</div><!--bcx-blog-story-reg-->												<div class="bcx-post-sm bcx-blog-row relative infinite-post">
	<a href="https://www.carwash.com/5-ways-create-winter-growth/" rel="bookmark">
		<div class="bcx-post-in bcx-blog-story-noimg">
			<div class="bcx-post-text relative">
				<p><span>Marketing and Advertising: </span>5 ways to create winter growth</p>
			</div><!--bcx-blog-story-text-->
		</div><!--bcx-blog-story-in-->
	</a>
</div><!--bcx-blog-story-reg-->												<div class="bcx-post-sm bcx-blog-row relative infinite-post">
	<a href="https://www.carwash.com/icwg-acquires-village-express-car-wash-cleveland-suburb/" rel="bookmark">
		<div class="bcx-post-in bcx-blog-story-noimg">
			<div class="bcx-post-text relative">
				<p><span>Carwash News: </span>ICWG acquires Village Express Car Wash in Cleveland suburb</p>
			</div><!--bcx-blog-story-text-->
		</div><!--bcx-blog-story-in-->
	</a>
</div><!--bcx-blog-story-reg-->												<div class="bcx-post-sm bcx-blog-row relative infinite-post">
	<a href="https://www.carwash.com/market-focus-zips-car-wash-moves-into-marion/" rel="bookmark">
		<div class="bcx-post-in bcx-blog-story-noimg">
			<div class="bcx-post-text relative">
				<p><span>Carwash News: </span>Market Focus: ZIPS Car Wash moves into Marion</p>
			</div><!--bcx-blog-story-text-->
		</div><!--bcx-blog-story-in-->
	</a>
</div><!--bcx-blog-story-reg-->												<div class="bcx-post-sm bcx-blog-row relative infinite-post">
	<a href="https://www.carwash.com/international-car-wash-group-expands-in-nashville-area/" rel="bookmark">
		<div class="bcx-post-in bcx-blog-story-noimg">
			<div class="bcx-post-text relative">
				<p><span>Carwash News: </span>International Car Wash Group expands in Nashville area</p>
			</div><!--bcx-blog-story-text-->
		</div><!--bcx-blog-story-in-->
	</a>
</div><!--bcx-blog-story-reg-->									</div><!--bcx-container-->
					</div><!--bcx-container bcx-widget-->
		</section><div class="hr"></div><section id="bcx_recent_single_widget-2" class="mvp-side-widget bcx_recent_single_widget">	        <div class="bcx-container bcx-widget relative">
	        	<div class="bcx-center">
			        <a target="_blank" href="https://digital.carwash.com/html5/reader/production/default.aspx?pubname=&pubid=e92c70e3-4c49-4574-9dff-424385cdca68">
						<img class="current-issue-img" src="https://s25180.pcdn.co/wp-content/uploads/2020/10/C1-pcd-oct20-digital-240webcover.jpg" />
					</a>
				</div>
		        <h4 class="bcx-recent-label">Digital Edition</h4>
		        <ul class="bcx-recent-list">
		        	<li><a href="https://digital.carwash.com/html5/reader/production/default.aspx?pubname=&pubid=e92c70e3-4c49-4574-9dff-424385cdca68" target="_blank">View E-Magazine</a></li>
		        	<li><a href="/magazine/">Magazine Archive</a></li>
		        	<li><a href="http://www.babcox.com/brand/professional-carwashing-detailing/" target="_blank">Advertise</a></li>
		        	<li><a href="https://www.carwash.com/subscribe" target="_blank">Subscribe</a></li>
		        	<!--<li><a href="" target="_blank">eNewsletter</a></li>-->
		        </ul>
		    </div>
	        </section><div class="hr"></div><section id="bcx_ad_widget-10" class="mvp-side-widget bcx_ad_widget">			<div class="bcx-ad-wrap">
				<div class="bcx-ad-title">
									</div>
				<div class="bcx-ad-content rectangle">
					<broadstreet-zone zone-id="76751"></broadstreet-zone>
				</div>
			</div>
        </section><div class="hr"></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>console.log('Video Categories original-video');</script><section id="bcx_recent_single_widget-3" class="mvp-side-widget bcx_recent_single_widget">			<div class="bcx-center">
				<a class="img-link" href="https://www.carwash.com/carwash-connection-filtration-methods/">
		            <img class="" src="https://s25180.pcdn.co/wp-content/uploads/2020/10/Water-2_2800x533.jpg" alt="Current Video">
		            <div class="bcx-video-icon">
						<img src="/wp-content/themes/jawn-child/assets/img/play.png" alt="play" class="img-fluid">
					</div>
		        </a>
		    </div>
			<div class="bcx-container bcx-widget relative">
				<h4 class="bcx-recent-label">Video Series</h4>
				<!--<h3><a href="https://www.carwash.com/carwash-connection-filtration-methods/">Carwash Connection: Filtration methods</a></h4>-->
								<ul class="bcx-recent-list">
		        	<li><a href="/category/original-video/">View More Videos</a></li>
		        </ul>
		    </div>
	        </section><div class="hr"></div><section id="bcx_recent_single_widget-4" class="mvp-side-widget bcx_recent_single_widget">							<div class="bcx-center">
			        <a href="https://www.carwash.com/wash-talk-ep-40-ice-ice-bayby/">
						<img class="" src="https://s25180.pcdn.co/wp-content/uploads/2019/12/Wash-Talk-banner.jpg" />
					</a>
				</div>
						<div class="bcx-container bcx-widget relative">
				<h4 class="bcx-recent-label">Podcasts</h4>
		        <ul class="bcx-recent-list">
		        	<li><a href="/category/podcasts">Listen To More Podcasts</a></li>
		        </ul>
		    </div>
	        </section><div class="hr"></div><section id="bcx_ad_widget-11" class="mvp-side-widget bcx_ad_widget">			<div class="bcx-ad-wrap">
				<div class="bcx-ad-title">
									</div>
				<div class="bcx-ad-content rectangle">
					<broadstreet-zone zone-id="76751"></broadstreet-zone>
				</div>
			</div>
        </section><div class="hr"></div><section id="bcx_recent_single_widget-5" class="mvp-side-widget bcx_recent_single_widget">			<div class="bcx-container bcx-widget relative">
				<h4 class="bcx-recent-label">Webinars</h4>
		        <ul class="bcx-recent-list">
		        			        	<li><a href="https://webinars.on24.com/babcox/servicecustomersdigitally?partnerref=PCDwebsite" target="_blank">Most Recent Webinar</a></li>		        	<li><a href="/webinars/">View More Webinars</a></li>
		        </ul>
		    </div>
	        </section><div class="hr"></div><section id="polls-widget-8" class="mvp-side-widget widget_polls-widget"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Polls</span></h4></div><div id="polls-25" class="wp-polls">
	<form id="polls_form_25" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_25_nonce" name="wp-polls-nonce" value="fb2e91260b" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="25" /></p>
		<p style="text-align: center;"><strong>Has your carwash been able to stay open during the coronavirus crisis?</strong></p><div id="polls-25-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-87" name="poll_25" value="87" /> <label for="poll-answer-87">Yes</label></li>
		<li><input type="radio" id="poll-answer-88" name="poll_25" value="88" /> <label for="poll-answer-88">No</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(25);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(25); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-25-loading" class="wp-polls-loading"><img src="https://s25180.pcdn.co/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</section><div class="hr"></div><section id="bcx_ad_widget-12" class="mvp-side-widget bcx_ad_widget">			<div class="bcx-ad-wrap">
				<div class="bcx-ad-title">
									</div>
				<div class="bcx-ad-content rectangle">
					<broadstreet-zone zone-id="76751"></broadstreet-zone>
				</div>
			</div>
        </section><div class="hr"></div>		</div>
	</div><!--alp-related-posts-->
	<div class="clearfix"></div>
</div><!--alp-related-posts-wrapper-->		</div><!--mvp-alp-side-in-->
	</div><!--mvp-alp-side-->
	</div><!--mvp-auto-post-grid-->	<div class="mvp-auto-post-grid">
	<div class="mvp-auto-post-main">
		<div class="mvp-post-more-wrap left relative">
			<div class="mvp-post-more">
				<h4 class="mvp-post-header">
					<span class="mvp-post-header">POPULAR POSTS</span>
				</h4>
								<div class="mvp-post-more-grid">
											<div class="mvp-post-more-story">
							<a href="https://www.carwash.com/5-smart-ways-apply-remove-car-decals/" rel="bookmark">
																	<div class="mvp-post-more-img relative">
										<img width="473" height="315" src="https://s25180.pcdn.co/wp-content/uploads/2016/08/iStock_95877405_SMALL1.jpg" class="mvp-reg-img wp-post-image" alt="Car decals, sticker, family, jeep, window, rear window, SUV, rear wiper, wiper." loading="lazy" srcset="https://s25180.pcdn.co/wp-content/uploads/2016/08/iStock_95877405_SMALL1.jpg 800w, https://s25180.pcdn.co/wp-content/uploads/2016/08/iStock_95877405_SMALL1-750x500.jpg 750w, https://s25180.pcdn.co/wp-content/uploads/2016/08/iStock_95877405_SMALL1-300x200.jpg 300w, https://s25180.pcdn.co/wp-content/uploads/2016/08/iStock_95877405_SMALL1-768x512.jpg 768w" sizes="(max-width: 473px) 100vw, 473px" />										<img width="80" height="53" src="https://s25180.pcdn.co/wp-content/uploads/2016/08/iStock_95877405_SMALL1.jpg" class="mvp-mob-img wp-post-image" alt="Car decals, sticker, family, jeep, window, rear window, SUV, rear wiper, wiper." loading="lazy" srcset="https://s25180.pcdn.co/wp-content/uploads/2016/08/iStock_95877405_SMALL1.jpg 800w, https://s25180.pcdn.co/wp-content/uploads/2016/08/iStock_95877405_SMALL1-750x500.jpg 750w, https://s25180.pcdn.co/wp-content/uploads/2016/08/iStock_95877405_SMALL1-300x200.jpg 300w, https://s25180.pcdn.co/wp-content/uploads/2016/08/iStock_95877405_SMALL1-768x512.jpg 768w" sizes="(max-width: 80px) 100vw, 80px" />									</div><!--mvp-post-more-img-->
									<h3 class="mvp-cat-bub"><span class="mvp-cat-bub">Multi-profit Centers</span></h3>
																<div class="mvp-post-more-text relative">
									<p>5 smart ways to apply and remove car decals</p>
								</div><!--mvp-post-more-text-->
							</a>
						</div><!--mvp-post-more-story-->
											<div class="mvp-post-more-story">
							<a href="https://www.carwash.com/beginners-guide-buffing-car/" rel="bookmark">
																	<div class="mvp-post-more-img relative">
										<img width="473" height="315" src="https://s25180.pcdn.co/wp-content/uploads/2015/07/iStock-20675173.jpg" class="mvp-reg-img wp-post-image" alt="polishing, buffing, waxing" loading="lazy" srcset="https://s25180.pcdn.co/wp-content/uploads/2015/07/iStock-20675173.jpg 800w, https://s25180.pcdn.co/wp-content/uploads/2015/07/iStock-20675173-750x500.jpg 750w, https://s25180.pcdn.co/wp-content/uploads/2015/07/iStock-20675173-300x200.jpg 300w" sizes="(max-width: 473px) 100vw, 473px" />										<img width="80" height="53" src="https://s25180.pcdn.co/wp-content/uploads/2015/07/iStock-20675173.jpg" class="mvp-mob-img wp-post-image" alt="polishing, buffing, waxing" loading="lazy" srcset="https://s25180.pcdn.co/wp-content/uploads/2015/07/iStock-20675173.jpg 800w, https://s25180.pcdn.co/wp-content/uploads/2015/07/iStock-20675173-750x500.jpg 750w, https://s25180.pcdn.co/wp-content/uploads/2015/07/iStock-20675173-300x200.jpg 300w" sizes="(max-width: 80px) 100vw, 80px" />									</div><!--mvp-post-more-img-->
									<h3 class="mvp-cat-bub"><span class="mvp-cat-bub">Detailing</span></h3>
																<div class="mvp-post-more-text relative">
									<p>The beginner’s guide to buffing a car</p>
								</div><!--mvp-post-more-text-->
							</a>
						</div><!--mvp-post-more-story-->
											<div class="mvp-post-more-story">
							<a href="https://www.carwash.com/site-selection-design-first-impression/" rel="bookmark">
																	<div class="mvp-post-more-img relative">
										<img width="473" height="315" src="https://s25180.pcdn.co/wp-content/uploads/2018/08/SSD-9_impressions.jpg" class="mvp-reg-img wp-post-image" alt="first impression" loading="lazy" srcset="https://s25180.pcdn.co/wp-content/uploads/2018/08/SSD-9_impressions.jpg 800w, https://s25180.pcdn.co/wp-content/uploads/2018/08/SSD-9_impressions-750x500.jpg 750w, https://s25180.pcdn.co/wp-content/uploads/2018/08/SSD-9_impressions-300x200.jpg 300w, https://s25180.pcdn.co/wp-content/uploads/2018/08/SSD-9_impressions-768x512.jpg 768w" sizes="(max-width: 473px) 100vw, 473px" />										<img width="80" height="53" src="https://s25180.pcdn.co/wp-content/uploads/2018/08/SSD-9_impressions.jpg" class="mvp-mob-img wp-post-image" alt="first impression" loading="lazy" srcset="https://s25180.pcdn.co/wp-content/uploads/2018/08/SSD-9_impressions.jpg 800w, https://s25180.pcdn.co/wp-content/uploads/2018/08/SSD-9_impressions-750x500.jpg 750w, https://s25180.pcdn.co/wp-content/uploads/2018/08/SSD-9_impressions-300x200.jpg 300w, https://s25180.pcdn.co/wp-content/uploads/2018/08/SSD-9_impressions-768x512.jpg 768w" sizes="(max-width: 80px) 100vw, 80px" />									</div><!--mvp-post-more-img-->
									<h3 class="mvp-cat-bub"><span class="mvp-cat-bub">Starting a Carwash</span></h3>
																<div class="mvp-post-more-text relative">
									<p>Site selection and design: The first impression</p>
								</div><!--mvp-post-more-text-->
							</a>
						</div><!--mvp-post-more-story-->
											<div class="mvp-post-more-story">
							<a href="https://www.carwash.com/how-to-properly-wash-and-care-for-microfiber-towels/" rel="bookmark">
																	<div class="mvp-post-more-img relative">
										<img width="473" height="315" src="https://s25180.pcdn.co/wp-content/uploads/2016/02/iStock-19023079.jpg" class="mvp-reg-img wp-post-image" alt="microfiber, towel, towels, laundry, caring for towels, microfiber towels, microfiber washing, washing, microfiber care, hang dry," loading="lazy" srcset="https://s25180.pcdn.co/wp-content/uploads/2016/02/iStock-19023079.jpg 800w, https://s25180.pcdn.co/wp-content/uploads/2016/02/iStock-19023079-750x500.jpg 750w, https://s25180.pcdn.co/wp-content/uploads/2016/02/iStock-19023079-300x200.jpg 300w, https://s25180.pcdn.co/wp-content/uploads/2016/02/iStock-19023079-768x512.jpg 768w" sizes="(max-width: 473px) 100vw, 473px" />										<img width="80" height="53" src="https://s25180.pcdn.co/wp-content/uploads/2016/02/iStock-19023079.jpg" class="mvp-mob-img wp-post-image" alt="microfiber, towel, towels, laundry, caring for towels, microfiber towels, microfiber washing, washing, microfiber care, hang dry," loading="lazy" srcset="https://s25180.pcdn.co/wp-content/uploads/2016/02/iStock-19023079.jpg 800w, https://s25180.pcdn.co/wp-content/uploads/2016/02/iStock-19023079-750x500.jpg 750w, https://s25180.pcdn.co/wp-content/uploads/2016/02/iStock-19023079-300x200.jpg 300w, https://s25180.pcdn.co/wp-content/uploads/2016/02/iStock-19023079-768x512.jpg 768w" sizes="(max-width: 80px) 100vw, 80px" />									</div><!--mvp-post-more-img-->
									<h3 class="mvp-cat-bub"><span class="mvp-cat-bub">Operations and Management</span></h3>
																<div class="mvp-post-more-text relative">
									<p>How to properly wash and care for microfiber towels</p>
								</div><!--mvp-post-more-text-->
							</a>
						</div><!--mvp-post-more-story-->
									</div><!--mvp-post-more-grid-->
							</div><!--mvp-post-more-->
		</div><!--mvp-post-more-wrap-->
	</div>
</div>						</div><!--mvp-main-body-cont-->
						<footer id="mvp-foot-wrap">
							<div class="mvp-foot-top left relative">
								<div class="mvp-foot-marg">
									<div class="container">
										<div class="row">
											<div class="col-md-3">
												<div class="footer-widgets">
																										<h4 class="mvp-widget-footer-title"><span class="mvp-widget-footer-title">Subscribe</span></h4>
													<div class="menu-subscribe-container"><ul id="menu-subscribe" class="menu"><li id="menu-item-49022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49022"><a target="_blank" rel="noopener noreferrer" href="/subscribe">Subscribe</a></li>
<li id="menu-item-49023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49023"><a target="_blank" rel="noopener noreferrer" href="/renew-subscription">Renew Subscription</a></li>
<li id="menu-item-49024" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49024"><a target="_blank" rel="noopener noreferrer" href="http://digital.carwash.com">Digital Edition</a></li>
</ul></div>												</div>
											</div>
											<div class="col-md-3">
												<div class="footer-widgets">
																										<h4 class="mvp-widget-footer-title"><span class="mvp-widget-footer-title">About</span></h4>
													<div class="menu-about-container"><ul id="menu-about" class="menu"><li id="menu-item-48958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48958"><a target="_blank" rel="noopener noreferrer" href="http://www.babcox.com/brand/professional-carwashing-detailing/">Advertise</a></li>
<li id="menu-item-49075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49075"><a href="https://www.carwash.com/contact/">Contact Us</a></li>
<li id="menu-item-48959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48959"><a target="_blank" rel="noopener noreferrer" href="http://babcox.com/our-heritage/">About Babcox Media</a></li>
</ul></div>												</div>
											</div>
											<div class="col-md-3">
												<div class="footer-widgets">
													<!--<h4 class="mvp-widget-footer-title"><span class="mvp-widget-footer-title">Location</span></h4>-->
													<section id="text-31" class="mvp-footer-widget widget_text"><div class="mvp-widget-footer"><h4 class="mvp-widget-footer-title"><span class="mvp-widget-footer-title">Location</span></h4></div>			<div class="textwidget"><ul>
<li>Babcox Media</li>
<li>3550 Embassy Parkway</li>
<li>Akron, OH 44333-8318</li>
<li>p: (330) 670-1234</li>
<li>f: (330) 670-0874</li>
</ul>
</div>
		</section>													<!--<ul>
														<li>Babcox Media</li>
														<li>3550 Embassy Parkway</li>
														<li>Akron, OH 44333-8318</li>
														<li>p: (330) 670-1234</li>
														<li>f: (330) 670-0874</li>
													</ul>-->
												</div>
											</div>
											<div class="col-md-3">
												<div class="footer-widgets footer-widgets-right">
													<p style="text-align: center;">
														<img src="https://s25180.pcdn.co/wp-content/themes/jawn-child/assets/img/Babcox-Footer-Logo.png" alt="Babcox"><span style="margin-top: 20px;">
														<a style="color:#000000;" href="/cdn-cgi/l/email-protection#721b1c141d32101310111d0a5c111d1f"><span class="__cf_email__" data-cfemail="0f666169604f6d6e6d6c6077216c6062">[email&#160;protected]</span></a></span>
													</p>
												</div>
											</div>
										</div>
									</div>
								</div><!--mvp-foot-marg-->
							</div><!--mvp-foot-top-wrap-->
							<div class="mvp-foot-bot left relative">
								<div class="mvp-foot-marg">
									<div class="mvp-foot-bot-grid">
										<div class="mvp-foot-menu relative">
											<div class="menu-new-footer-menu-container"><ul id="menu-new-footer-menu" class="menu"><li id="menu-item-48987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48987"><a target="_blank" rel="noopener noreferrer" href="http://babcox.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>										</div><!--mvp-foot-menu-->
										<div class="mvp-foot-copy relative">
											<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
												var crdate = new Date();
												document.write('<p>Copyright © '+crdate.getFullYear()+' Babcox Media Inc. All Rights Reserved.</p>');
											</script>
										</div><!--mvp-foot-copy-->
									</div><!--mvp-foot-in-->
								</div><!--mvp-foot-marg-->
							</div><!--mvp-foot-bot-wrap-->
						</footer><!--mvp-foot-wrap-->
					</div><!--mvp-main-body-grid-->
				</div><!--mvp-main-body-wrap-->
			</div><!--mvp-site-grid-->
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
	<div class="mvp-soc-to-top">
				<div class="mvp-nav-soc-wrap">
			<div class="mvp-nav-soc-title">Connect</div>
			<ul class="mvp-nav-soc-list">
								<li class="mvp-nav-soc-fb"><a href="https://www.facebook.com/PCDonline" target="_blank"><span class="fab fa-facebook-f"></span></a></li>
													<li class="mvp-nav-soc-twit"><a href="https://twitter.com/carwashmagazine" target="_blank"><span class="fab fa-twitter"></span></a></li>
													<li class="mvp-nav-soc-more">
						<ul class="mvp-nav-soc-more-list">
																																				<li class="mvp-nav-soc-yt"><a href="https://www.youtube.com/channel/UCmoAHImgVM2avSJsWYG6sYA" target="_blank"><span class="fab fa-youtube"></span></a></li>
																						<li class="mvp-nav-soc-link"><a href="https://www.linkedin.com/in/pcdcarwash" target="_blank"><span class="fab fa-linkedin"></span></a></li>
																				</ul>
									</li>
									<li class="mvp-nav-soc-but"><span class="mvp-soc-but-grip fas fa-grip-horizontal"></span></li>
							</ul>
		</div><!--mvp-nav-soc-wrap-->
				<div class="mvp-fly-top back-to-top">
			<span class="fas fa-angle-up"></span>
		</div><!--mvp-fly-top-->
	</div><!--mvp-soc-to-top-->
</div><!--mvp-site-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
		<div data-theiaStickySidebar-sidebarSelector='".mvp-alp-side, #mvp-side-wrap, .mvp-alp-side2, .mvp-widget-latest-side"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":120,"additionalMarginBottom":20,"updateSidebarHeight":false,"minWidth":1004,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
				<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<broadstreet-zone zone-id="76754"></broadstreet-zone>        <script>
            var pc_categories = "sales-and-marketing";
            var pc_tags = "holidays";
        </script>
        <script>
olytics.fire({
        behaviorId: "2894A1347578A0B", 
    category: "Marketing and Advertising", 
    tag: "holidays" 
        });
</script>
    <script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
				<script type="text/javascript">
				function revslider_showDoubleJqueryError(sliderID) {
					var errorMessage = "Revolution Slider Error: You have some jquery.js library include that comes after the revolution files js include.";
					errorMessage += "<br> This includes make eliminates the revolution slider libraries, and make it not work.";
					errorMessage += "<br><br> To fix it you can:<br>&nbsp;&nbsp;&nbsp; 1. In the Slider Settings -> Troubleshooting set option:  <strong><b>Put JS Includes To Body</b></strong> option to true.";
					errorMessage += "<br>&nbsp;&nbsp;&nbsp; 2. Find the double jquery.js include and remove it.";
					errorMessage = "<span style='font-size:16px;color:#BC0C06;'>" + errorMessage + "</span>";
						jQuery(sliderID).show().html(errorMessage);
				}
			</script>
			<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"professionalcarwashingdetailingmagazine"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s25180.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"52957 http:\/\/www.carwash.com\/?p=52957","disqusShortname":"professionalcarwashingdetailingmagazine","disqusTitle":"5 ways to create winter growth","disqusUrl":"https:\/\/www.carwash.com\/5-ways-create-winter-growth\/","postId":"52957"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s25180.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://s25180.pcdn.co/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://s25180.pcdn.co/wp-content/plugins/jawn-alp//scripts/jquery.sticky-kit.min.js?ver=05a20c925a7dba4915e88a6490b7de65' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://s25180.pcdn.co/wp-content/plugins/jawn-alp//scripts/jquery.waypoints.min.js?ver=05a20c925a7dba4915e88a6490b7de65' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://s25180.pcdn.co/wp-content/plugins/theia-sticky-sidebar-custom/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://s25180.pcdn.co/wp-content/plugins/theia-sticky-sidebar-custom/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://s25180.pcdn.co/wp-content/plugins/theia-sticky-sidebar-custom/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://s25180.pcdn.co/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.carwash.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s25180.pcdn.co/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.5.2' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://s25180.pcdn.co/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s25180.pcdn.co/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.5.2' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_c1989a2ea171fedac0d277969e2fd1c8","fragment_name":"wc_fragments_c1989a2ea171fedac0d277969e2fd1c8","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s25180.pcdn.co/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.5.2' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.carwash.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s25180.pcdn.co/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='https://s25180.pcdn.co/wp-content/themes/jawn/js/mvpcustom.js?ver=05a20c925a7dba4915e88a6490b7de65' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>
	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var topHeight = $("#mvp-main-head-wrap").outerHeight();
	var navHeight = $(".mvp-main-head-grid").outerHeight();
	var headerHeight = topHeight + leaderHeight;
	var previousScroll = 0;
	$(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			if ($(window).scrollTop() > headerHeight){
				$(".mvp-main-head-grid").addClass("mvp-nav-fixed");
				//$("#mvp-main-body-wrap").css("margin-top", navHeight);
				$(".mvp-main-head-mid").addClass("mvp-main-head-shade");
				$(".mvp-nav-logo").addClass("mvp-nav-logo-fixed");
				$(".mvp-nav-soc-wrap").addClass("mvp-nav-soc-fixed");
				$("#mvp-search-wrap").addClass("mvp-search-fixed");
				$(".mvp-fly-top").addClass("mvp-to-top");
			} else {
				$(".mvp-main-head-grid").removeClass("mvp-nav-fixed");
				$("#mvp-main-body-wrap").css("margin-top", "0" );
				$(".mvp-main-head-mid").removeClass("mvp-main-head-shade");
				$(".mvp-nav-logo").removeClass("mvp-nav-logo-fixed");
				$(".mvp-nav-soc-wrap").removeClass("mvp-nav-soc-fixed");
				$("#mvp-search-wrap").removeClass("mvp-search-fixed");
				$(".mvp-fly-top").removeClass("mvp-to-top");
			}
			if ($(window).scrollTop() > headerHeight - 70){
				$(".mvp-main-head-grid").addClass("mvp-fixed");
	    		if(scroll < previousScroll) {
					$(".mvp-main-head-grid").addClass("mvp-fixed");
					//$("#mvp-main-body-wrap").css("margin-top", navHeight);
				} else {
					$(".mvp-main-head-grid").removeClass("mvp-fixed");
					$("#mvp-search-wrap").removeClass("mvp-search-toggle");
				}
			} else {
				$(".mvp-main-head-grid").removeClass("mvp-fixed");
				$("#mvp-main-body-wrap").css("margin-top", "0" );
			}
			previousScroll = scroll;
	});

	//$(".mvp-alp-side-in").niceScroll({cursorcolor:"#ccc",cursorwidth: 5,cursorborder: 0,zindex:999999});

	});
	});
	

	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var topHeight = $("#mvp-main-head-wrap").outerHeight();
	var headerHeight = topHeight + leaderHeight;
	var footHeight = $("#mvp-foot-wrap").outerHeight();
	var bodyHeight = $(".mvp-main-body-cont").outerHeight();
	$(window).scroll(function(event){
		var scroll = $(this).scrollTop();
		if (bodyHeight < 900){
			$("#mvp-foot-wrap").show();
			$("#mvp-foot-wrap").css("position", "relative");
			$("#mvp-foot-wrap").addClass("mvp-foot-relative");
		} else {
			$(".mvp-main-body-cont").css("margin-bottom", footHeight);
			if ($(window).scrollTop() > headerHeight){
				$("#mvp-foot-wrap").show();
			} else {
				$("#mvp-foot-wrap").hide();
			}
		}
		previousScroll = scroll;
	});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();

  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	
</script>
<script type='text/javascript' src='https://s25180.pcdn.co/wp-content/themes/jawn/js/scripts.js?ver=05a20c925a7dba4915e88a6490b7de65' id='jawn-js'></script>
<script type='text/javascript' src='https://s25180.pcdn.co/wp-content/themes/jawn/js/retina.js?ver=05a20c925a7dba4915e88a6490b7de65' id='retina-js'></script>
<script type='text/javascript' src='https://s25180.pcdn.co/wp-content/plugins/woocommerce/assets/js/flexslider/jquery.flexslider.min.js?ver=2.7.2' id='flexslider-js'></script>
<script type='text/javascript' src='https://s25180.pcdn.co/wp-content/themes/jawn/js/alp.js?ver=05a20c925a7dba4915e88a6490b7de65' id='alp-js'></script>
<script type='text/javascript' src='https://s25180.pcdn.co/wp-includes/js/comment-reply.min.js?ver=05a20c925a7dba4915e88a6490b7de65' id='comment-reply-js'></script>
<script type='text/javascript' src='https://s25180.pcdn.co/wp-content/themes/jawn/js/intersection-observer.js' id='intersection-observer-polyfill-js'></script>
<script type='text/javascript' src='https://s25180.pcdn.co/wp-content/themes/jawn/js/lozad.min.js' id='lozad-js'></script>
<script type='text/javascript' id='lozad-js-after'>
	var mvpWidgets = document.querySelectorAll("#mvp-home-widget-wrap img");
	lozad(mvpWidgets, {
		rootMargin: "0px 0px",
		loaded: function (el) {
			el.classList.add("is-loaded");
		}
	}).observe();
</script>
<script type='text/javascript' src='https://s25180.pcdn.co/wp-includes/js/wp-embed.min.js?ver=05a20c925a7dba4915e88a6490b7de65' id='wp-embed-js'></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"b9853aee9a","applicationID":"501409671","transactionName":"NVADNxRUVxUAVUENWwwaIAASXFYITkVcClMOUA==","queueTime":0,"applicationTime":637,"atts":"GRcAQVxORBs=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
<!-- Performance optimized by Redis Object Cache. Learn more: https://wprediscache.com -->
