<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" ><script type="text/javascript">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</script>
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MHQB239');</script>
<!-- End Google Tag Manager -->
<link rel="shortcut icon" href="https://s25180.pcdn.co/wp-content/uploads/2019/12/PCD-Favicon-01.png" /><link rel="pingback" href="https://www.carwash.com/xmlrpc.php" />
	<meta property="og:type" content="article" />
					<meta property="og:url" content="https://www.carwash.com/market-focus-true-blue-car-wash-continues-its-midwest-expansion/" />
		<meta property="og:title" content="Market Focus: True Blue Car Wash continues its Midwest expansion" />
		<meta property="og:description" content="This week we cover an acquisition and donation. " />
		<meta name="twitter:card" content="summary">
		<meta name="twitter:url" content="https://www.carwash.com/market-focus-true-blue-car-wash-continues-its-midwest-expansion/">
		<meta name="twitter:title" content="Market Focus: True Blue Car Wash continues its Midwest expansion">
		<meta name="twitter:description" content="This week we cover an acquisition and donation. ">
	<link href="https://fonts.googleapis.com/css?family=Anton&display=swap" rel="stylesheet">

<!-- Start PushCrew Asynchronous Code -->
<script type='text/javascript'>
(function(p,u,s,h) {
    p._pcq = p._pcq || [];
    p._pcq.push(['_currentTime', Date.now()]);
    s = u.createElement('script'); s.type = 'text/javascript'; s.async = true;
    s.src = 'https://cdn.pushcrew.com/js/1ce58409583ecfd622a45ec50b862c1b.js';
    h = u.getElementsByTagName('script')[0]; h.parentNode.insertBefore(s, h);
})(window,document);
</script>
<!-- End PushCrew Asynchronous Code -->

	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Market Focus: True Blue Car Wash continues its Midwest expansion | Professional Carwashing &amp; Detailing</title>
	<meta name="description" content="This week we cover an acquisition by True Blue Car Wash in the Midwest and donation from Express Wash Concepts." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.carwash.com/market-focus-true-blue-car-wash-continues-its-midwest-expansion/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Market Focus: True Blue Car Wash continues its Midwest expansion | Professional Carwashing &amp; Detailing" />
	<meta property="og:description" content="This week we cover an acquisition by True Blue Car Wash in the Midwest and donation from Express Wash Concepts." />
	<meta property="og:url" content="http://www.carwash.com/market-focus-true-blue-car-wash-continues-its-midwest-expansion/" />
	<meta property="og:site_name" content="Professional Carwashing &amp; Detailing" />
	<meta property="article:publisher" content="https://www.facebook.com/PCDonline" />
	<meta property="article:published_time" content="2020-12-23T12:58:04+00:00" />
	<meta property="article:modified_time" content="2020-12-23T13:02:26+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@CarwashMagazine" />
	<meta name="twitter:site" content="@CarwashMagazine" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="PCD Staff">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.carwash.com/#website","url":"http://www.carwash.com/","name":"Professional Carwashing &amp; Detailing","description":"","potentialAction":[{"@type":"SearchAction","target":"http://www.carwash.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"http://www.carwash.com/market-focus-true-blue-car-wash-continues-its-midwest-expansion/#webpage","url":"http://www.carwash.com/market-focus-true-blue-car-wash-continues-its-midwest-expansion/","name":"Market Focus: True Blue Car Wash continues its Midwest expansion | Professional Carwashing &amp; Detailing","isPartOf":{"@id":"http://www.carwash.com/#website"},"datePublished":"2020-12-23T12:58:04+00:00","dateModified":"2020-12-23T13:02:26+00:00","author":{"@id":"http://www.carwash.com/#/schema/person/d0975cb746ba508ab14945966ce1f89b"},"description":"This week we cover an acquisition by True Blue Car Wash in the Midwest and donation from Express Wash Concepts.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://www.carwash.com/market-focus-true-blue-car-wash-continues-its-midwest-expansion/"]}]},{"@type":"Person","@id":"http://www.carwash.com/#/schema/person/d0975cb746ba508ab14945966ce1f89b","name":"PCD Staff","image":{"@type":"ImageObject","@id":"http://www.carwash.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/b39aaf8738631b278dc5e6d90803ec55?s=96&d=mm&r=g","caption":"PCD Staff"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Professional Carwashing &amp; Detailing &raquo; Feed" href="https://www.carwash.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Professional Carwashing &amp; Detailing &raquo; Comments Feed" href="https://www.carwash.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Professional Carwashing &amp; Detailing &raquo; iCal Feed" href="https://www.carwash.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Professional Carwashing &amp; Detailing &raquo; Market Focus: True Blue Car Wash continues its Midwest expansion Comments Feed" href="https://www.carwash.com/market-focus-true-blue-car-wash-continues-its-midwest-expansion/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s25180.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=3acfcbb27f08990c4c6d740725f47134"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='myStyleSheet-css'  href='https://s25180.pcdn.co/wp-content/plugins/business%20directory/bd-styles.css?ver=3acfcbb27f08990c4c6d740725f47134' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://s25180.pcdn.co/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.15' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://s25180.pcdn.co/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.15' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://s25180.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=3acfcbb27f08990c4c6d740725f47134' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://s25180.pcdn.co/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=3.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://s25180.pcdn.co/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=3.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='cweb-style-css'  href='https://s25180.pcdn.co/wp-content/plugins/custom-webinars/css/style.css?ver=3acfcbb27f08990c4c6d740725f47134' type='text/css' media='all' />
<link rel='stylesheet' id='ql-bootstrap-css'  href='//maxcdn.bootstrapcdn.com/bootstrap/4.1.3/css/bootstrap.min.css?ver=3acfcbb27f08990c4c6d740725f47134' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=3acfcbb27f08990c4c6d740725f47134' type='text/css' media='all' />
<link rel='stylesheet' id='ql-main-css'  href='https://s25180.pcdn.co/wp-content/plugins/jawn-alp//styles/main.css?ver=3acfcbb27f08990c4c6d740725f47134' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://s25180.pcdn.co/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.8.3' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://s25180.pcdn.co/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://s25180.pcdn.co/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.8.0' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://s25180.pcdn.co/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.8.0' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://s25180.pcdn.co/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://s25180.pcdn.co/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://s25180.pcdn.co/wp-content/themes/jawn/style.css?ver=3acfcbb27f08990c4c6d740725f47134' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='fontawesome-child-css'  href='https://use.fontawesome.com/releases/v5.5.0/css/all.css?ver=3acfcbb27f08990c4c6d740725f47134' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://s25180.pcdn.co/wp-content/themes/jawn-child/css/bootstrap.min.css?ver=3acfcbb27f08990c4c6d740725f47134' type='text/css' media='all' />
<link rel='stylesheet' id='barta-box-css'  href='https://s25180.pcdn.co/wp-content/themes/jawn-child/assets/css/barta-box.css?ver=3acfcbb27f08990c4c6d740725f47134' type='text/css' media='all' />
<link rel='stylesheet' id='barta-grid-css'  href='https://s25180.pcdn.co/wp-content/themes/jawn-child/assets/css/barta-grid.css?ver=3acfcbb27f08990c4c6d740725f47134' type='text/css' media='all' />
<link rel='stylesheet' id='barta-list-css'  href='https://s25180.pcdn.co/wp-content/themes/jawn-child/assets/css/barta-list.css?ver=3acfcbb27f08990c4c6d740725f47134' type='text/css' media='all' />
<link rel='stylesheet' id='barta-tab-css'  href='https://s25180.pcdn.co/wp-content/themes/jawn-child/assets/css/barta-tab.css?ver=3acfcbb27f08990c4c6d740725f47134' type='text/css' media='all' />
<link rel='stylesheet' id='ticker-style-css'  href='https://s25180.pcdn.co/wp-content/themes/jawn-child/assets/css/ticker-style.css?ver=3acfcbb27f08990c4c6d740725f47134' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-css'  href='https://s25180.pcdn.co/wp-content/themes/jawn-child/assets/css/elementor.css?ver=3acfcbb27f08990c4c6d740725f47134' type='text/css' media='all' />
<link rel='stylesheet' id='owl-style-css'  href='https://s25180.pcdn.co/wp-content/themes/jawn-child/assets/css/owl.carousel.min.css?ver=3acfcbb27f08990c4c6d740725f47134' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-css'  href='https://s25180.pcdn.co/wp-content/themes/jawn-child/assets/css/owl.theme.default.min.css?ver=3acfcbb27f08990c4c6d740725f47134' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css-css'  href='https://s25180.pcdn.co/wp-content/themes/jawn-child/css/magnific-popup.css?ver=3acfcbb27f08990c4c6d740725f47134' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-child-style-css'  href='https://s25180.pcdn.co/wp-content/themes/jawn-child/style.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='bcxwoo-style-css'  href='https://s25180.pcdn.co/wp-content/themes/jawn-child/css/woostyle.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='bcxstrap-style-css'  href='https://s25180.pcdn.co/wp-content/themes/jawn-child/css/bcx-strap.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='bcxt-custom-style-css'  href='https://s25180.pcdn.co/wp-content/themes/jawn-child/empty.css?ver=3acfcbb27f08990c4c6d740725f47134' type='text/css' media='all' />
<style id='bcxt-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://s25180.pcdn.co/wp-content/themes/jawn/css/reset.css?ver=3acfcbb27f08990c4c6d740725f47134' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://use.fontawesome.com/releases/v5.5.0/css/all.css?ver=3acfcbb27f08990c4c6d740725f47134' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A700%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CAnton%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CAnton%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CMontserrat%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://s25180.pcdn.co/wp-content/themes/jawn/css/media-queries.css?ver=3acfcbb27f08990c4c6d740725f47134' type='text/css' media='all' />
<script type='text/javascript' src='https://s25180.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://s25180.pcdn.co/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.8.3' id='tp-tools-js'></script>
<script type='text/javascript' src='https://s25180.pcdn.co/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.8.3' id='revmin-js'></script>
<script type='text/javascript' src='https://s25180.pcdn.co/wp-content/themes/jawn-child/assets/js/owl.carousel.min.js?ver=3acfcbb27f08990c4c6d740725f47134' id='owl-js-js'></script>
<script type='text/javascript' src='https://s25180.pcdn.co/wp-content/themes/jawn-child/assets/js/jquery.nivo.slider.min.js?ver=3acfcbb27f08990c4c6d740725f47134' id='nivo-slider-js-js'></script>
<script type='text/javascript' src='https://s25180.pcdn.co/wp-content/themes/jawn-child/assets/js/jquery.ticker.js?ver=3acfcbb27f08990c4c6d740725f47134' id='ticker-js-js'></script>
<script type='text/javascript' src='https://s25180.pcdn.co/wp-content/themes/jawn-child/js/script.js?ver=1.6' id='script-js-js'></script>
<script type='text/javascript' src='https://s25180.pcdn.co/wp-content/themes/jawn-child/js/magnific-popup.js?ver=3acfcbb27f08990c4c6d740725f47134' id='magnific-popup-js-js'></script>
<script type='text/javascript' src='https://cdn.broadstreetads.com/init-2.min.js?ver=3acfcbb27f08990c4c6d740725f47134' id='broadstreet-cdn-js'></script>
<script type='text/javascript' id='broadstreet-cdn-js-after'>
    function broadstreet_ad_check(zoneId, data) {
        var ads = document.getElementsByTagName("broadstreet-zone");
        for (var i = 0; i < ads.length; i++) {
            var zone = ads[i].getAttribute('zone-id');
            //if this zone get rid of container if empty
            if (zone == zoneId) {
                if ( ads[i].closest(".bcx-ad-wrap") != null && (ads[i].innerHTML === "" || ads[i].getElementsByTagName('div')[0].innerHTML === "") ) {
                    ads[i].closest(".bcx-ad-wrap").style.display = "none";
                    //also get rid of widget container boarders
                    if (ads[i].closest(".bcx_ad_widget") != null) {
                        ads[i].closest(".bcx_ad_widget").style.display = "none";
                    }
                } else if ( ads[i].closest(".bcx-ad-wrap") != null ) {
                    //ensures ads get displayed
                    ads[i].closest(".bcx-ad-wrap").style.display = "inline-block";
                    //also get rid of widget container boarders
                    if (ads[i].closest(".bcx_ad_widget") != null) {
                        ads[i].closest(".bcx_ad_widget").style.display = "block";
                    }
                }
            }
        }
        resize_iframe_ads();
    }
    
broadstreet.watch({"networkId": "6214", "callback": "broadstreet_ad_check"});
</script>
<link rel="https://api.w.org/" href="https://www.carwash.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.carwash.com/wp-json/wp/v2/posts/53323" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.carwash.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s25180.pcdn.co/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.carwash.com/?p=53323' />
<link rel="alternate" type="application/json+oembed" href="https://www.carwash.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.carwash.com%2Fmarket-focus-true-blue-car-wash-continues-its-midwest-expansion%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.carwash.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.carwash.com%2Fmarket-focus-true-blue-car-wash-continues-its-midwest-expansion%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.carwash.com"><link rel="https://theeventscalendar.com/" href="https://www.carwash.com/wp-json/tribe/events/v1/" />     <link rel="stylesheet" href="https://olytics.omeda.com/olytics/css/v3/p/olytics.css" />
    <script type="text/javascript">
    // olytics 3.0
    window.olytics||(window.olytics=[]),window.olytics.methods=["fire","confirm"],window.olytics.factory=function(i){return function(){var t=Array.prototype.slice.call(arguments);return t.unshift(i),window.olytics.push(t),window.olytics}};for(var i=0;i<window.olytics.methods.length;i++){var method=window.olytics.methods[i];window.olytics[method]=window.olytics.factory(method)}olytics.load=function(i){if(!document.getElementById("olyticsImport")){window.a=window.olytics;var t=document.createElement("script");t.async=!0,t.id="olyticsImport",t.type="text/javascript";var o="";void 0!==i&&void 0!==i.oid&&(o=i.oid),t.setAttribute("data-oid",o),t.src="https://olytics.omeda.com/olytics/js/v3/p/olytics.min.js",t.addEventListener("load",function(t){for(olytics.initialize({Olytics:i});window.a.length>0;){var o=window.a.shift(),s=o.shift();olytics[s]&&olytics[s].apply(olytics,o)}},!1);var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(t,s)}},olytics.load({oid:"624a0969958c434da5dcf658ddec1ded"});
    </script>
    	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by Slider Revolution 5.4.8.3 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
		<style type="text/css" id="wp-custom-css">
			.magazine-past-issue {
    max-width: 112px;
}

.bcx-blog-story-in {
    position: static;
}

.mvp-auto-post-main .bcx-author-container.no-excerpt {
    margin-top: 15px;
}

.template-featured-2 .mvp-post-img {
	margin-bottom: 20px;
}

.template-featured-2 .mvp-post-head-wrap {
    padding-bottom: 0;
}

.template-featured-2 h1.mvp-post-title {
    font-family: 'Anton', sans-serif;
    font-weight: 400;
    font-size: 2.2em;
    text-transform: capitalize;
    text-decoration: none;
    font-size: 3.1rem;
    line-height: 1.15;
    max-width: 740px;
}

@media (max-width: 767px) {
		.fly-out-footer-menu {
        padding: 0 0 20px;
    }

    span.mvp-fly-soc-head {
        margin-bottom: 5px;
    }

    #mvp-fly-soc-wrap {
        bottom: 50px;
        background-color: #f5f5f5;
    }
	
    .mvp-widget-listing .mvp-blog-story-text h2 {
        padding-left: 10px;
        padding-bottom: 15px;
        line-height: 20px;
    }

    .el-rt-cat.style_2 {
        position: absolute;
        padding: 0 5px !important;
        display: block;
        text-align: center;
    }

    .elementor-column-wrap.elementor-element-populated .elementor-column-wrap.elementor-element-populated {
        padding: 0 !important;
    }
} 

@media (max-width: 479px) {
    .rt-news-list-1.general .item-shadow-gray {
        flex-flow: column;
    }

    .list-default .image-left {
        width: 100%;
    }

    .el-rt-cat.style_2 {
        position: absolute;
    }

    .mvp-blog-story-reg .mvp-blog-story-in {
        grid-template-columns: 120px auto;
    }
}		</style>
			<!--<script src='https://www5.smartadserver.com/config.js?nwid=1775' type="text/javascript"></script>
	<script type="text/javascript">
		var sas = sas || {};
		sas.cmd = sas.cmd || [];
		sas.cmd.push(function() {
			sas.setup({ domain: "https://www.smartadserver.com", async: true, renderMode: 0 });
		});
	</script>-->
	<!-- Google Analytics Custom Reporting Script 120916 Professional Carwashing & Detailing  --> 
	<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-1105621-28', 'auto');

		ga('require', 'ipMeta', {
			apiKey: '668169dfbcde2f180e9f700394473c4c1ebdbfb3cfe7501928a5dbe9337731b2',
			serviceProvider: 'dimension4',
			networkDomain: 'dimension5',
			networkType: 'dimension6',
		});
		ga('ipMeta:loadNetworkFields');

		ga('send', 'pageview', {
		'dimension1': '',
		'dimension2': ''
		});
	</script>
	<script async src="https://ipmeta.io/plugin.js"></script>
<!-- end script -->

	<!-- Facebook Pixel Code -->
    <script>
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '921089685038334');
    fbq('track', 'PageView');
    </script>
    <noscript><img height="1" width="1" style="display:none"
    src="https://www.facebook.com/tr?id=921089685038334&ev=PageView&noscript=1"/>
    </noscript>
    <!-- End Facebook Pixel Code -->
</head>
<body class="post-template-default single single-post postid-53323 single-format-standard theme-jawn woocommerce-no-js tribe-no-js elementor-default elementor-kit-50647">
	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MHQB239"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->
    	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div id="mvp-fly-logo" class="left relative">
							<a href="https://www.carwash.com/"><img src="https://s25180.pcdn.co/wp-content/uploads/2019/12/PCD-Monogram-01.png" alt="Professional Carwashing &amp; Detailing" data-rjs="2" /></a>
					</div><!--mvp-fly-logo-->
		<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
			<span></span>
			<span></span>
			<span></span>
			<span></span>
		</div><!--mvp-fly-but-wrap-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
				<nav class="mvp-fly-nav-menu left relative ">
			<div class="menu-fly-out-menu-container"><ul id="menu-fly-out-menu" class="menu"><li id="menu-item-48962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-48962"><a href="#">Industry Topics</a>
<ul class="sub-menu">
	<li id="menu-item-48963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48963"><a href="https://www.carwash.com/category/automotive/">Automotive</a></li>
	<li id="menu-item-48964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48964"><a href="https://www.carwash.com/category/carwash-chemicals/">Chemicals</a></li>
	<li id="menu-item-48965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48965"><a href="https://www.carwash.com/category/conveyors-tunnels/">Conveyors and Tunnels</a></li>
	<li id="menu-item-48966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48966"><a href="https://www.carwash.com/category/detailing/">Detailing</a></li>
	<li id="menu-item-48967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48967"><a href="https://www.carwash.com/category/carwash-equipment/">Equipment</a></li>
	<li id="menu-item-48968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48968"><a href="https://www.carwash.com/category/in-bay-automatics/">In-bay Automatics</a></li>
	<li id="menu-item-48969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48969"><a href="https://www.carwash.com/category/industry-events/">Industry Events</a></li>
	<li id="menu-item-48970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48970"><a href="https://www.carwash.com/category/multi-profit-centers/">Multi-profit Centers</a></li>
	<li id="menu-item-48971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48971"><a href="https://www.carwash.com/category/product-releases/">Products</a></li>
	<li id="menu-item-48972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48972"><a href="https://www.carwash.com/category/self-serve/">Self-serves</a></li>
</ul>
</li>
<li id="menu-item-48973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-48973"><a href="https://www.carwash.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-48974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48974"><a href="https://www.carwash.com/category/business/sales-and-marketing/">Marketing and Advertising</a></li>
	<li id="menu-item-48975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48975"><a href="https://www.carwash.com/category/business/business-operations/">Operations and Management</a></li>
	<li id="menu-item-48976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48976"><a href="https://www.carwash.com/category/business/starting-a-carwash/">Starting a Carwash</a></li>
</ul>
</li>
<li id="menu-item-48977" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48977"><a href="https://www.carwash.com/category/carwash-enews/">Carwash News</a></li>
<li id="menu-item-48978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-48978"><a href="https://www.carwash.com/category/blogs/">Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-48979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48979"><a href="https://www.carwash.com/category/blogs/carwash-safety-101/">Carwash Safety 101</a></li>
	<li id="menu-item-48980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48980"><a href="https://www.carwash.com/category/blogs/guest-post/">Guest Post</a></li>
	<li id="menu-item-48981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48981"><a href="https://www.carwash.com/category/blogs/sponsored-blog/">Sponsored Content</a></li>
	<li id="menu-item-48982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48982"><a href="https://www.carwash.com/category/sonnys-carwash-college-tip-of-the-month/">SONNY&#8217;s Carwash College&#x2122; Tip of the Month</a></li>
</ul>
</li>
<li id="menu-item-48983" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-48983"><a href="#">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-49058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49058"><a href="https://www.carwash.com/category/podcasts/">Podcasts</a></li>
	<li id="menu-item-49060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49060"><a href="https://www.carwash.com/webinars/">Webinars</a></li>
	<li id="menu-item-48984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48984"><a href="https://www.carwash.com/category/original-video/">Video</a></li>
</ul>
</li>
</ul></div>			<div class="fly-out-custom-menu fly-out-topics-menu">
				<h4 class="mvp-fly-nav-menu-headline">Special Topics</h4>
				<div class="menu-special-topics-container"><ul id="menu-special-topics" class="menu"><li id="menu-item-49017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49017"><a href="/product/professional-carwashing-industry-report/">Industry Report</a></li>
<li id="menu-item-49026" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-49026"><a href="https://www.carwash.com/tag/top-50-conveyor-carwashes/">Top 50 conveyor carwashes</a></li>
<li id="menu-item-52271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52271"><a href="https://www.carwash.com/buyers-guide/">Buyers Guide</a></li>
<li id="menu-item-49065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49065"><a href="https://www.carwash.com/glossary-of-terms/">Glossary of Terms</a></li>
<li id="menu-item-49021" class="menu-item menu-item-type-post_type_archive menu-item-object-tribe_events menu-item-49021"><a href="https://www.carwash.com/events/">Events Calendar</a></li>
<li id="menu-item-52849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52849"><a href="https://www.carwash.com/category/classified/">Classifieds</a></li>
</ul></div>			</div>
			
						<div class="fly-out-custom-menu fly-out-magazine-menu">
				<h4 class="mvp-fly-nav-menu-headline">Magazine</h4>
				<div class="menu-popout-magazine-container"><ul id="menu-popout-magazine" class="menu"><li id="menu-item-49015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49015"><a target="_blank" rel="noopener noreferrer" href="http://digital.carwash.com">Current Issue</a></li>
<li id="menu-item-49077" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49077"><a href="https://www.carwash.com/magazine/">Past Issues</a></li>
</ul></div>			</div>
					</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/PCDonline" target="_blank" class="fab fa-facebook-f"></a></li>
										<li><a href="https://twitter.com/carwashmagazine" target="_blank" class="fab fa-twitter"></a></li>
													<li><a href="https://instagram.com/pcdmagazine" target="_blank" class="fab fa-instagram"></a></li>
													<li><a href="https://www.youtube.com/channel/UCmoAHImgVM2avSJsWYG6sYA" target="_blank" class="fab fa-youtube"></a></li>
										<li><a href="https://www.linkedin.com/in/pcdcarwash" target="_blank" class="fab fa-linkedin-in"></a></li>
								</ul>
	</div><!--mvp-fly-soc-wrap-->

	<div class="fly-out-footer-menu">
		<div class="menu-popout-footer-container"><ul id="menu-popout-footer" class="menu"><li id="menu-item-49012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49012"><a target="_blank" rel="noopener noreferrer" href="http://ads.babcox.com/?brand_id=529">Advertise</a></li>
<li id="menu-item-49013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49013"><a target="_blank" rel="noopener noreferrer" href="/subscribe">Subscribe</a></li>
<li id="menu-item-49073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49073"><a href="https://www.carwash.com/contact/">Contact Us</a></li>
</ul></div>	</div>
</div><!--mvp-fly-wrap-->	<div id="mvp-site" class="left relative">
				<div id="mvp-site-wall" class="left relative">
							<div id="mvp-leader-wrap">
									</div><!--mvp-leader-wrap-->
						<div id="mvp-site-main" class="left relative">
				<div id="mvp-site-grid">
					<header id="mvp-main-head-wrap" class="left relative">
												<div class="mvp-main-head-top left relative">
							<div class="mvp-main-ht-grid">
								<div class="mvp-main-ht-left">
									<div class="mvp-top-soc-wrap">
																			</div><!--mvp-top-soc-wrap-->
								</div><!--mvp-main-ht-left-->
								<div class="mvp-head-logo">
																														<a href="https://www.carwash.com/"><img src="https://s25180.pcdn.co/wp-content/uploads/2020/01/PCD-Horizontal-Logo.png" alt="Professional Carwashing &amp; Detailing" data-rjs="2" /></a>
																											</div><!--mvp-head-logo-->
								<div class="mvp-main-ht-right">
																	</div><!--mvp-main-ht-right-->
							</div><!--mvp-main-ht-grid-->
						</div><!--mvp-main-head-top-->
						<div class="mvp-main-head-grid ">
	<div class="mvp-main-head-left">
		<div class="mvp-fly-but-wrap relative mvp-fly-but-click fly-out-mobile">
			<a href="#">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</a>
		</div><!--mvp-fly-but-wrap-->
	</div><!--mvp-main-head-left-->
	<div class="mvp-main-head-mid relative">
		<div class="mvp-nav-logo-wrap ">
			<div class="mvp-nav-logo">
									<a href="https://www.carwash.com/"><img src="https://s25180.pcdn.co/wp-content/uploads/2019/12/PCD-Monogram-01-1.png" alt="Professional Carwashing &amp; Detailing" data-rjs="2" /></a>
													<h2 class="mvp-logo-title">Professional Carwashing &amp; Detailing</h2>
							</div><!--mvp-nav-logo-->
					</div><!--mvp-nav-logo-wrap-->
		<div class="mvp-nav-menu ">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu">        <div class="bcx-center-nav">
        <li class="top-magazine-issue-section menu-item-object-category menu-item-has-children">
    <a href="#" class="menu-link main-menu-link">Current Issue</a>
    <div class="sub-menu-container top-magazine-issue-dropdown">
                <div class="magazine-dropdown-top">
            <div class="row no-gutters">
                <div class="col-md-4 no-gutters">
                    <div class="image-offset">
                        <div class="center-this">
                                                        <a class="btn-digital-magazine-circ img-link" target="_blank" href="https://digital.carwash.com/html5/reader/production/default.aspx?pubname=&edid=ca5d5fed-b31a-4791-a2f2-a1739922efb1">
                                <img class="top-magazine-issue" src="https://s25180.pcdn.co/wp-content/uploads/2020/12/pcd-dec20-webcover.jpg" alt="Current Issue">
                            </a>
                                                    </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
                <div class="col-md-8">
                    <div class="magazine-dropdown-right">
                        <h2 class="magazine-dropdown-title">December 2020 Issue</h2>
                        <a class="btn btn-digital-magazine" target="_blank" href="https://digital.carwash.com/html5/reader/production/default.aspx?pubname=&edid=ca5d5fed-b31a-4791-a2f2-a1739922efb1">Digital Magazine</a>
                        <a class="btn btn-magazine-subscribe" href="https://www.carwash.com/subscribe">Subscribe Now</a>

                                                <div class="magazine-dropdown-features">
                            <p class="magazine-dropdown-features-title">Features</p>
                            <ul class="sub-posts">
                                <li><div class="loop-post-item loop-post-ci post-53308">
    <div class="post-details">
        <a class="post-title" href="https://www.carwash.com/brighten-sales-headlight-restoration/">Brighten up sales with headlight restoration</a>
    </div>
</div></li><li><div class="loop-post-item loop-post-ci post-53276">
    <div class="post-details">
        <a class="post-title" href="https://www.carwash.com/4-ways-reduce-risk-site-selection/">4 ways to reduce risk in site selection</a>
    </div>
</div></li><li><div class="loop-post-item loop-post-ci post-53264">
    <div class="post-details">
        <a class="post-title" href="https://www.carwash.com/poor-water-quality-holding-back/">Is poor water quality holding you back?</a>
    </div>
</div></li>                            </ul>
                        </div>
                                            </div>
                </div>
            </div>
        </div>
        <div class="magazine-dropdown-bottom">
                        <div class="row">
                <div class="col-md-8">
                    <div class="magazine-past-issue-wrap">
                                                <div class="magazine-past-issue">
                            <a class="btn-digital-magazine-circ img-link" target="_blank" href="https://digital.carwash.com/html5/reader/production/default.aspx?pubname=&edid=4cd159a7-8d3e-431b-8208-a01ac59ce364">
                                <img src="https://s25180.pcdn.co/wp-content/uploads/2020/12/C1-pcd-BG-dec20-webcover.jpg" alt="2021 Buyers Guide">
                            </a>
                            <p class="past-issue-title">2021 Buyers Guide</p>
                        </div>
                                                <div class="magazine-past-issue">
                            <a class="btn-digital-magazine-circ img-link" target="_blank" href="https://digital.carwash.com/html5/reader/production/default.aspx?pubname=&edid=890d2cb5-97e3-4a85-a59d-6c02b6402d40">
                                <img src="https://s25180.pcdn.co/wp-content/uploads/2020/11/pcd-nov20-digital-240webcover.jpg" alt="November 2020">
                            </a>
                            <p class="past-issue-title">November 2020</p>
                        </div>
                                                <div class="magazine-past-issue">
                            <a class="btn-digital-magazine-circ img-link" target="_blank" href="https://digital.carwash.com/html5/reader/production/default.aspx?pubname=&pubid=e92c70e3-4c49-4574-9dff-424385cdca68">
                                <img src="https://s25180.pcdn.co/wp-content/uploads/2020/10/C1-pcd-oct20-digital-240webcover.jpg" alt="October 2020">
                            </a>
                            <p class="past-issue-title">October 2020</p>
                        </div>
                                            </div>
                </div>
                <div class="col-md-4 magazine-archive-button-wrap">
                    <a class="btn btn-magazine-archive" href="/magazine/">Magazine Archive</a>
                </div>
            </div>
        </div>
    </div>
</li><li id="nav-menu-item-48988" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.carwash.com/category/business/business-operations/" class="menu-link main-menu-link">Industry Topics</a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-48989" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.carwash.com/category/automotive/" class="menu-link sub-menu-link">Automotive</a></li>
	<li id="nav-menu-item-49324" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.carwash.com/category/business/" class="menu-link sub-menu-link">Business</a></li>
	<li id="nav-menu-item-48990" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.carwash.com/category/carwash-chemicals/" class="menu-link sub-menu-link">Chemicals</a></li>
	<li id="nav-menu-item-48991" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.carwash.com/category/conveyors-tunnels/" class="menu-link sub-menu-link">Conveyors and Tunnels</a></li>
	<li id="nav-menu-item-48992" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.carwash.com/category/detailing/" class="menu-link sub-menu-link">Detailing</a></li>
	<li id="nav-menu-item-48993" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.carwash.com/category/carwash-equipment/" class="menu-link sub-menu-link">Equipment</a></li>
	<li id="nav-menu-item-48994" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.carwash.com/category/in-bay-automatics/" class="menu-link sub-menu-link">In-bay Automatics</a></li>
	<li id="nav-menu-item-49048" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.carwash.com/category/industry-events/" class="menu-link sub-menu-link">Industry Events</a></li>
	<li id="nav-menu-item-48995" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.carwash.com/category/multi-profit-centers/" class="menu-link sub-menu-link">Multi-profit Centers</a></li>
	<li id="nav-menu-item-48996" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.carwash.com/category/product-releases/" class="menu-link sub-menu-link">Products</a></li>
	<li id="nav-menu-item-48997" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.carwash.com/category/self-serve/" class="menu-link sub-menu-link">Self-serves</a></li>
</ul>
                    <ul class="sub-posts">
                        <li><div class="loop-post-item post-53238 has-thumbnail">
                    <a class="img-link" href="https://www.carwash.com/inside-december-2020-issue-pcd/">
            <div class="post-thumbnail" style="background-image: url(https://s25180.pcdn.co/wp-content/uploads/2020/12/AdobeStock_286368046.jpeg)"></div>
        </a>
        <div class="post-details">
        <a class="post-title" href="https://www.carwash.com/inside-december-2020-issue-pcd/">Inside the December 2020 issue of PC&amp;D</a>
        <div class="mvp-author-info-wrap">
            <div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
                <p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.carwash.com/author/rich-dipaolo/" title="Posts by Rich DiPaolo" rel="author">Rich DiPaolo</a></span>
            </div><!--mvp-author-name-wrap-->
            <div class="mvp-post-date-wrap">
                <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-12-07">December 7, 2020</time></span>
                <meta itemprop="dateModified" content="2020-12-07"/>
            </div><!--mvp-post-date-wrap-->
        </div><!--mvp-author-info-wrap-->
    </div>
</div></li><li><div class="loop-post-item post-53225 has-thumbnail">
                    <a class="img-link" href="https://www.carwash.com/seller-information-sharing/">
            <div class="post-thumbnail" style="background-image: url(https://s25180.pcdn.co/wp-content/uploads/2020/12/AdobeStock_259802276.jpeg)"></div>
        </a>
        <div class="post-details">
        <a class="post-title" href="https://www.carwash.com/seller-information-sharing/">Seller information sharing</a>
        <div class="mvp-author-info-wrap">
            <div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
                <p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.carwash.com/author/hcaruso/" title="Posts by Harry Caruso" rel="author">Harry Caruso</a></span>
            </div><!--mvp-author-name-wrap-->
            <div class="mvp-post-date-wrap">
                <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-12-03">December 3, 2020</time></span>
                <meta itemprop="dateModified" content="2020-12-03"/>
            </div><!--mvp-post-date-wrap-->
        </div><!--mvp-author-info-wrap-->
    </div>
</div></li><li><div class="loop-post-item post-53197 has-thumbnail">
                    <a class="img-link" href="https://www.carwash.com/effect-pandemic-carwashing/">
            <div class="post-thumbnail" style="background-image: url(https://s25180.pcdn.co/wp-content/uploads/2020/11/Pandemic-carwash_small.jpg)"></div>
        </a>
        <div class="post-details">
        <a class="post-title" href="https://www.carwash.com/effect-pandemic-carwashing/">The effect of the pandemic on carwashing</a>
        <div class="mvp-author-info-wrap">
            <div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
                <p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.carwash.com/author/rich-dipaolo/" title="Posts by Rich DiPaolo" rel="author">Rich DiPaolo</a></span>
            </div><!--mvp-author-name-wrap-->
            <div class="mvp-post-date-wrap">
                <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-11-23">November 23, 2020</time></span>
                <meta itemprop="dateModified" content="2020-11-23"/>
            </div><!--mvp-post-date-wrap-->
        </div><!--mvp-author-info-wrap-->
    </div>
</div></li>                    </ul>

                </div>
</li>
<li id="nav-menu-item-48998" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.carwash.com/category/carwash-enews/" class="menu-link main-menu-link">Carwash News</a><div class="sub-menu-container">                    <ul class="sub-posts">
                        <li><div class="loop-post-item post-53323 ">
        <div class="post-details">
        <a class="post-title" href="https://www.carwash.com/market-focus-true-blue-car-wash-continues-its-midwest-expansion/">Market Focus: True Blue Car Wash continues its Midwest expansion</a>
        <div class="mvp-author-info-wrap">
            <div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
                <p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.carwash.com/author/pcd-staff/" title="Posts by PCD Staff" rel="author">PCD Staff</a></span>
            </div><!--mvp-author-name-wrap-->
            <div class="mvp-post-date-wrap">
                <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-12-23">December 23, 2020</time></span>
                <meta itemprop="dateModified" content="2020-12-23"/>
            </div><!--mvp-post-date-wrap-->
        </div><!--mvp-author-info-wrap-->
    </div>
</div></li><li><div class="loop-post-item post-53315 ">
        <div class="post-details">
        <a class="post-title" href="https://www.carwash.com/mister-car-wash-expands-florida-iowa/">Mister Car Wash Expands in Florida, Iowa</a>
        <div class="mvp-author-info-wrap">
            <div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
                <p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.carwash.com/author/pcd-staff/" title="Posts by PCD Staff" rel="author">PCD Staff</a></span>
            </div><!--mvp-author-name-wrap-->
            <div class="mvp-post-date-wrap">
                <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-12-21">December 21, 2020</time></span>
                <meta itemprop="dateModified" content="2020-12-21"/>
            </div><!--mvp-post-date-wrap-->
        </div><!--mvp-author-info-wrap-->
    </div>
</div></li><li><div class="loop-post-item post-53314 ">
        <div class="post-details">
        <a class="post-title" href="https://www.carwash.com/express-wash-concepts-acquires-3-meyers-auto-wash-locations/">Express Wash Concepts acquires 3 Meyers Auto Wash locations</a>
        <div class="mvp-author-info-wrap">
            <div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
                <p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.carwash.com/author/pcd-staff/" title="Posts by PCD Staff" rel="author">PCD Staff</a></span>
            </div><!--mvp-author-name-wrap-->
            <div class="mvp-post-date-wrap">
                <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-12-21">December 21, 2020</time></span>
                <meta itemprop="dateModified" content="2020-12-21"/>
            </div><!--mvp-post-date-wrap-->
        </div><!--mvp-author-info-wrap-->
    </div>
</div></li>                    </ul>

                </div>
</li>
<li id="nav-menu-item-48999" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.carwash.com/category/original-video/" class="menu-link main-menu-link">Multimedia</a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-49057" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.carwash.com/category/podcasts/" class="menu-link sub-menu-link">Podcasts</a></li>
	<li id="nav-menu-item-49001" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.carwash.com/category/original-video/" class="menu-link sub-menu-link">Video</a></li>
	<li id="nav-menu-item-49071" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.carwash.com/webinars/" class="menu-link sub-menu-link">Webinars</a></li>
</ul>
                    <ul class="sub-posts">
                        <li><div class="loop-post-item post-53316 has-thumbnail">
                    <a class="img-link" href="https://www.carwash.com/pcd-unscripted-22-correcting-micro-scratches-swirl-marks/">
            <div class="post-thumbnail" style="background-image: url(https://s25180.pcdn.co/wp-content/uploads/2020/12/Unscripted-22_800x533.jpg)"></div>
        </a>
        <div class="post-details">
        <a class="post-title" href="https://www.carwash.com/pcd-unscripted-22-correcting-micro-scratches-swirl-marks/">PC&amp;D Unscripted 22: Correcting micro scratches and swirl marks</a>
        <div class="mvp-author-info-wrap">
            <div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
                <p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.carwash.com/author/pcd-staff/" title="Posts by PCD Staff" rel="author">PCD Staff</a></span>
            </div><!--mvp-author-name-wrap-->
            <div class="mvp-post-date-wrap">
                <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-12-21">December 21, 2020</time></span>
                <meta itemprop="dateModified" content="2020-12-21"/>
            </div><!--mvp-post-date-wrap-->
        </div><!--mvp-author-info-wrap-->
    </div>
</div></li><li><div class="loop-post-item post-53279 has-thumbnail">
                    <a class="img-link" href="https://www.carwash.com/pcd-unscripted-21-covid-19-insurance-matters/">
            <div class="post-thumbnail" style="background-image: url(https://s25180.pcdn.co/wp-content/uploads/2020/12/Unscripted-21_800x533.jpg)"></div>
        </a>
        <div class="post-details">
        <a class="post-title" href="https://www.carwash.com/pcd-unscripted-21-covid-19-insurance-matters/">PC&amp;D Unscripted 21: COVID-19 insurance matters</a>
        <div class="mvp-author-info-wrap">
            <div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
                <p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.carwash.com/author/pcd-staff/" title="Posts by PCD Staff" rel="author">PCD Staff</a></span>
            </div><!--mvp-author-name-wrap-->
            <div class="mvp-post-date-wrap">
                <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-12-14">December 14, 2020</time></span>
                <meta itemprop="dateModified" content="2020-12-14"/>
            </div><!--mvp-post-date-wrap-->
        </div><!--mvp-author-info-wrap-->
    </div>
</div></li><li><div class="loop-post-item post-53240 has-thumbnail">
                    <a class="img-link" href="https://www.carwash.com/pcd-unscripted-20-carwash-real-estate-dynamics-opportunities/">
            <div class="post-thumbnail" style="background-image: url(https://s25180.pcdn.co/wp-content/uploads/2020/12/Unscripted-20_800x533.jpg)"></div>
        </a>
        <div class="post-details">
        <a class="post-title" href="https://www.carwash.com/pcd-unscripted-20-carwash-real-estate-dynamics-opportunities/">PC&amp;D Unscripted 20: Carwash real estate dynamics and opportunities</a>
        <div class="mvp-author-info-wrap">
            <div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
                <p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.carwash.com/author/pcd-staff/" title="Posts by PCD Staff" rel="author">PCD Staff</a></span>
            </div><!--mvp-author-name-wrap-->
            <div class="mvp-post-date-wrap">
                <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-12-07">December 7, 2020</time></span>
                <meta itemprop="dateModified" content="2020-12-07"/>
            </div><!--mvp-post-date-wrap-->
        </div><!--mvp-author-info-wrap-->
    </div>
</div></li>                    </ul>

                </div>
</li>
<li id="nav-menu-item-49003" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.carwash.com/category/blogs/" class="menu-link main-menu-link">Blogs</a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-49004" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.carwash.com/category/blogs/carwash-safety-101/" class="menu-link sub-menu-link">Carwash Safety 101</a></li>
	<li id="nav-menu-item-49005" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.carwash.com/category/blogs/guest-post/" class="menu-link sub-menu-link">Guest Post</a></li>
	<li id="nav-menu-item-49006" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.carwash.com/category/sonnys-carwash-college-tip-of-the-month/" class="menu-link sub-menu-link">SONNY&#8217;s Carwash College&#x2122; Tip of the Month</a></li>
	<li id="nav-menu-item-49007" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.carwash.com/category/blogs/sponsored-blog/" class="menu-link sub-menu-link">Sponsored Content</a></li>
</ul>
                    <ul class="sub-posts">
                        <li><div class="loop-post-item post-53191 has-thumbnail">
                    <a class="img-link" href="https://www.carwash.com/5-alternative-ways-market-new-business/">
            <div class="post-thumbnail" style="background-image: url(https://s25180.pcdn.co/wp-content/uploads/2020/11/AdobeStock_249624792.jpeg)"></div>
        </a>
        <div class="post-details">
        <a class="post-title" href="https://www.carwash.com/5-alternative-ways-market-new-business/">5 alternative ways to market your new business</a>
        <div class="mvp-author-info-wrap">
            <div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
                <p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.carwash.com/author/eandrews/" title="Posts by Emily Andrews" rel="author">Emily Andrews</a></span>
            </div><!--mvp-author-name-wrap-->
            <div class="mvp-post-date-wrap">
                <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-11-19">November 19, 2020</time></span>
                <meta itemprop="dateModified" content="2020-11-23"/>
            </div><!--mvp-post-date-wrap-->
        </div><!--mvp-author-info-wrap-->
    </div>
</div></li><li><div class="loop-post-item post-52195 has-thumbnail">
                    <a class="img-link" href="https://www.carwash.com/benefits-online-carwash-menu/">
            <div class="post-thumbnail" style="background-image: url(https://s25180.pcdn.co/wp-content/uploads/2020/03/AdobeStock_212070393.jpeg)"></div>
        </a>
        <div class="post-details">
        <a class="post-title" href="https://www.carwash.com/benefits-online-carwash-menu/">The benefits of an online carwash menu</a>
        <div class="mvp-author-info-wrap">
            <div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
                <p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.carwash.com/author/josborne/" title="Posts by Justin Osborne" rel="author">Justin Osborne</a></span>
            </div><!--mvp-author-name-wrap-->
            <div class="mvp-post-date-wrap">
                <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-03-16">March 16, 2020</time></span>
                <meta itemprop="dateModified" content="2020-03-16"/>
            </div><!--mvp-post-date-wrap-->
        </div><!--mvp-author-info-wrap-->
    </div>
</div></li><li><div class="loop-post-item post-49043 has-thumbnail">
                    <a class="img-link" href="https://www.carwash.com/why-should-get-carwash-education/">
            <div class="post-thumbnail" style="background-image: url(https://s25180.pcdn.co/wp-content/uploads/2020/01/AdobeStock_38690142.jpeg)"></div>
        </a>
        <div class="post-details">
        <a class="post-title" href="https://www.carwash.com/why-should-get-carwash-education/">Why you should get a carwash education</a>
        <div class="mvp-author-info-wrap">
            <div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
                <p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.carwash.com/author/mdelgado/" title="Posts by Mildred Delgado" rel="author">Mildred Delgado</a></span>
            </div><!--mvp-author-name-wrap-->
            <div class="mvp-post-date-wrap">
                <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-01-02">January 2, 2020</time></span>
                <meta itemprop="dateModified" content="2020-01-02"/>
            </div><!--mvp-post-date-wrap-->
        </div><!--mvp-author-info-wrap-->
    </div>
</div></li>                    </ul>

                </div>
</li>
<li id="nav-menu-item-52847" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#" class="menu-link main-menu-link">Resources</a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-52270" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.carwash.com/buyers-guide/" class="menu-link sub-menu-link">Buyers Guide</a></li>
	<li id="nav-menu-item-49325" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.carwash.com/events/" class="menu-link sub-menu-link">Events Calendar</a></li>
	<li id="nav-menu-item-49010" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/product/professional-carwashing-industry-report/" class="menu-link sub-menu-link">Industry Report</a></li>
	<li id="nav-menu-item-49068" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.carwash.com/glossary-of-terms/" class="menu-link sub-menu-link">Glossary of Terms</a></li>
	<li id="nav-menu-item-52848" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.carwash.com/category/classified/" class="menu-link sub-menu-link">Classifieds</a></li>
</ul>
</li>
</ul></div>		</div><!--mvp-nav-menu-->
					<div class="mvp-woo-cart-wrap">
				<a class="mvp-woo-cart" href="https://www.carwash.com/cart/" title="View your shopping cart"><span class="mvp-woo-cart-num">0</span></a><span class="mvp-woo-cart-icon fas fa-shopping-cart"></span>
			</div><!--mvp-woo-cart-wrap-->
			</div><!--mvp-main-head-mid-->
	<div class="mvp-main-head-right relative">
		<span class="mvp-nav-search-but fas fa-search mvp-search-click search-mobile"></span>
	</div><!--mvp-main-head-right-->
</div><!--mvp-main-head-grid-->

						<div id="mvp-search-wrap">
							<div id="mvp-search-box">
								<form method="get" id="searchform" action="https://www.carwash.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>							</div><!--mvp-search-box-->
						</div><!--mvp-search-wrap-->
					</header><!--mvp-main-head-wrap-->
					<div class="rt-news-ticker-holder">
    <div class="container">
        
            <script>
    (function($){
        $(function(){
            if (typeof $.fn.ticker == 'function') {
                $('#rt-js-news').ticker({
                    speed: .10,
                    debugMode: true,
                    controls: '',
                    titleText: 'Top Stories',
                    displayType: 'reveal',
                    direction: 'ltr',
                    pauseOnItems: 2000,
                });
            } else {
                console.log('ticker not found');
            }
        });
    })(jQuery);
    </script>
    <ul id="rt-js-news" class="js-hidden">
                            <li class="news-item"><a href="https://www.carwash.com/market-focus-true-blue-car-wash-continues-its-midwest-expansion/">Market Focus: True Blue Car Wash continues its Midwest expansion</a></li>
                                    <li class="news-item"><a href="https://www.carwash.com/pcd-unscripted-22-correcting-micro-scratches-swirl-marks/">PC&#038;D Unscripted 22: Correcting micro scratches and swirl marks</a></li>
                                    <li class="news-item"><a href="https://www.carwash.com/mister-car-wash-expands-florida-iowa/">Mister Car Wash Expands in Florida, Iowa</a></li>
                                    <li class="news-item"><a href="https://www.carwash.com/express-wash-concepts-acquires-3-meyers-auto-wash-locations/">Express Wash Concepts acquires 3 Meyers Auto Wash locations</a></li>
                                    <li class="news-item"><a href="https://www.carwash.com/grand-wash-auto-gives-back-tough-year/">Grand Wash Auto gives back after a tough year</a></li>
                    </ul>
    <style>
    .ticker-title { background-color: #fcd62f; }
    .ticker-title .boltu-right { border-top: 8px solid #fcd62f; }
    </style>

        </div>
</div>
					<div id="mvp-main-body-wrap" class="left relative">
						<div class="mvp-main-body-grid relative">
							<div class="mvp-main-body-cont relative">	<div class="mvp-auto-post-grid">
		<div class="mvp-auto-post-main ">
		<article id="post-53323" class="post-53323 post type-post status-publish format-standard hentry category-carwash-enews tag-express-wash-concepts tag-true-blue-car-wash" class="mvp-post-wrap" itemscope itemtype="http://schema.org/NewsArticle">
											<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.carwash.com/market-focus-true-blue-car-wash-continues-its-midwest-expansion/"/>
									<div class="bcx-news-template">
							<header class="mvp-post-head-wrap left relative">
		<div class="mvp-post-head relative">
			<h3 class="mvp-post-cat">
				<a class="mvp-post-cat-link" href="https://www.carwash.com/category/carwash-enews/"><span class="mvp-post-cat">Carwash News</span></a>
			</h3>
			<h1 class="mvp-post-title left entry-title" itemprop="headline">Market Focus: True Blue Car Wash continues its Midwest expansion</h1>
					</div><!--mvp-post-head-->
	</header><!--mvp-post-head-wrap-->						<div class="bcx-author-container">
							<div class="mvp-post-info-wrap mvp-post-info-wrap2">
						<div>&nbsp;</div>
				<div class="mvp-author-info-wrap">
			<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.carwash.com/author/pcd-staff/" title="Posts by PCD Staff" rel="author">PCD Staff</a></span>
			</div><!--mvp-author-name-wrap-->
			<div class="mvp-post-date-wrap">
				<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-12-23">December 23, 2020</time></span>
				<meta itemprop="dateModified" content="2020-12-23"/>
			</div><!--mvp-post-date-wrap-->
		</div><!--mvp-author-info-wrap-->
	</div><!--mvp-post-info-wrap-->

						</div>
											<div class="mvp-post-img-hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
								<meta itemprop="url" content="https://s25180.pcdn.co/wp-includes/images/media/default.png">
				<meta itemprop="width" content="48">
				<meta itemprop="height" content="64">
			</div><!--mvp-post-img-hide-->
								</div>
																				<div class="mvp-post-main left relative">
	<div class="mvp-post-body left relative">
		<div class="mvp-post-content left relative">
						<div class="mvp-content-wrap relative">
																<div class="mvp-content-main read-more left relative">
					<div class="mvp-content-inner">
					
<p><em>This week we cover an acquisition and donation.</em></div><div class="bcx-ad-wrap mvp-blur"><div class="bcx-ad-title">Advertisement</div><div class="bcx-ad-content rectangle"><broadstreet-zone zone-id="76751"></broadstreet-zone></div></div><!--Start mobile read more ad--><div class="mvp-content-read-more-text">Click Here to Read More</div><div class="mvp-content-read-more-ad"><div class="bcx-ad-wrap"><div class="bcx-ad-title">Advertisement</div><div class="bcx-ad-content rectangle"><broadstreet-zone zone-id="76751"></broadstreet-zone></div></div></div><!--End mobile read more ad--><div class="mvp-content-inner mvp-blur">



<h2><strong>True Blue Car Wash continues its Midwest expansion</strong></h2>



<p>TEMPE, Ariz. — According to a company press release, True Blue Car Wash LLC recently announced the successful acquisition of four express carwash locations in Illinois and Indiana, bringing the number of carwash units now owned by the company to 47.&nbsp;</p>



<p>True Blue now owns 21 carwashes in the Midwest, added the press release.</p>



<p>True Blue CEO Stu Crum stated, “We are excited for these four washes to become part of the True Blue family. We have continued to grow the Rainstorm brand, and as our vision states, ‘we want to be the premier carwash operator and employer by serving others.’” &nbsp;&nbsp;</p>



<h2><strong>CLEan Express Auto Wash raises $8,300 for Cleveland’s Center for Arts-Inspired Learning</strong></h2>



<p>CLEVELAND — <a href="http://cleanexpresswash.com/">CLEan</a> <a href="http://cleanexpresswash.com/" target="_blank" rel="noreferrer noopener">Express</a> Auto Wash proudly announced the donation of $8,300 to Cleveland’s Center For Arts-Inspired Learning (CAL) non-profit organization, to help further their mission of igniting student learning, creativity and success through the arts, stated a company press release.</p>



<p>According to the press release, the donations were collected from CLEan Express Auto Wash customers at the company’s inaugural Grand Opening/Free Wash Week held in September 2020 at the 4365 Mayfield Rd. in South Euclid location.</div><div class="bcx-ad-wrap mvp-blur"><div class="bcx-ad-title">Advertisement</div><div class="bcx-ad-content billboard"><broadstreet-zone zone-id="76753"></broadstreet-zone></div></div><div class="mvp-content-inner mvp-blur">



<p>During the grand opening, CLEan Express Auto Wash offered a free signature “CLEan-est” carwash ($18 value) to every customer in exchange for a monetary donation to CAL, added the release.</p>



<p>CLEan Express Auto Wash also offered discounted retail gift cards with all proceeds donated back to CAL, the release continued; throughout the grand opening period, CLEan Express Auto Wash gave away more than 3,800 free carwashes at a retail value of more than $68,400.</p>



<p>“During each grand opening we identify and partner with a local non-profit organization to help raise awareness and much needed funding to further their mission,” said John Roush, Express Wash Concepts CEO. “CAL is an outstanding example of a local non-profit that quickly pivoted programming initiatives so they could still reach Cleveland-area children, and provide arts education and programming at a time where it’s so desperately needed.”</p>



<p>For more than 66 years, CAL has served 7 million-plus students through 6,500 programs utilizing art education to help ensure future success. Initiatives include “CAL Sprouts” kindergarten readiness programs, “Play It Forward&nbsp;Cleveland” musical instruments/lessons to middle school students and the “ArtWorks” teen college and career readiness program.</p>



<p>CLEan Express Auto Wash is greater Cleveland’s newest, premier express carwash with six locations currently open or under construction, noted the release.</p>



<p>CLEan Express Auto Wash currently operates washes at 3606 Carnegie Ave. in Cleveland, 4365 Mayfield Rd. in South Euclid and 18170 Bagley Rd. in Middleburg Heights, stated the press release; and, three additional locations are slated to open in early 2021 in Parma, Solon and Streetsboro.</div><div class="bcx-ad-wrap mvp-blur"><div class="bcx-ad-title">Advertisement</div><div class="bcx-ad-content rectangle"><broadstreet-zone zone-id="76751"></broadstreet-zone></div></div><div class="mvp-content-inner mvp-blur">



<p>Built CLEan for Cleveland, CLEan Express Auto Wash is part of the Express Wash Concepts portfolio, which includes 31 Central Ohio-based Moo Moo Express Car Wash, Greater Dayton-based Flying Ace Express Car Wash and Toledo-based Meyers Auto Wash locations.</p>
</p>					</div>
									</div><!--mvp-content-main-->
									<div class="bcx-ad-wrap"><div class="bcx-ad-title">Advertisement</div><div class="bcx-ad-content leaderboard"><broadstreet-zone zone-id="76752"></broadstreet-zone></div></div>
																										<div class="mvp-alp-soc-reg left relative">
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.carwash.com/market-focus-true-blue-car-wash-continues-its-midwest-expansion/&amp;t=Market Focus: True Blue Car Wash continues its Midwest expansion', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Market Focus: True Blue Car Wash continues its Midwest expansion &amp;url=https://www.carwash.com/market-focus-true-blue-car-wash-continues-its-midwest-expansion/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.carwash.com/market-focus-true-blue-car-wash-continues-its-midwest-expansion/&amp;media=&amp;description=Market Focus: True Blue Car Wash continues its Midwest expansion', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fab fa-pinterest-p"></span></li>
						</a>
						<a href="/cdn-cgi/l/email-protection#a59ad6d0c7cfc0c6d198e8c4d7cec0d185e3cac6d0d69f85f1d7d0c085e7c9d0c085e6c4d785f2c4d6cd85c6cacbd1cccbd0c0d685ccd1d685e8ccc1d2c0d6d185c0ddd5c4cbd6cccacb83c4c8d59ee7eae1fc98ec85c3cad0cbc185d1cdccd685c4d7d1ccc6c9c085cccbd1c0d7c0d6d1cccbc285c4cbc185d1cdcad0c2cdd185cac385d6cdc4d7cccbc285ccd185d2ccd1cd85dccad08b85e6cdc0c6ce85ccd185cad0d19f85cdd1d1d5d69f8a8ad2d2d28bc6c4d7d2c4d6cd8bc6cac88ac8c4d7cec0d188c3cac6d0d688d1d7d0c088c7c9d0c088c6c4d788d2c4d6cd88c6cacbd1cccbd0c0d688ccd1d688c8ccc1d2c0d6d188c0ddd5c4cbd6cccacb8a">
							<li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
						</a>
					</ul>
				</div>
</div>
																							<div class="mvp-post-bot-wrap left relative">
					<div class="mvp-post-bot">
						<div class="mvp-post-tags left relative">
							<span class="mvp-post-tags-header">In this article:</span><span itemprop="keywords"><a href="https://www.carwash.com/tag/express-wash-concepts/" rel="tag">Express Wash Concepts</a>, <a href="https://www.carwash.com/tag/true-blue-car-wash/" rel="tag">True Blue Car Wash</a></span>
						</div><!--mvp-post-tags-->

						
												<div class="posts-nav-link">
													</div><!--posts-nav-link-->
												<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
							<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																	<img src="https://s25180.pcdn.co/wp-content/uploads/2020/01/PCD-Horizontal-Logo.png"/>
									<meta itemprop="url" content="https://s25180.pcdn.co/wp-content/uploads/2020/01/PCD-Horizontal-Logo.png">
															</div><!--mvp-org-logo-->
							<meta itemprop="name" content="Professional Carwashing &amp; Detailing">
						</div><!--mvp-org-wrap-->
																													<div id="mvp-comments-button" class="left relative mvp-com-click mvp-com-click-53323 mvp-com-but-53323">
									<span class="mvp-comment-but-text"><i class="fas fa-comment"></i> <span class="dsq-postid" data-dsqidentifier="53323 http://www.carwash.com/?p=53323">Click to comment</span></span>
								</div><!--mvp-comments-button-->
								
<div id="disqus_thread"></div>
																		</div><!--mvp-post-bot-->
				</div><!--mvp-post-bot-wrap-->
			</div>
		</div><!--mvp-post-content-->
	</div><!--mvp-post-body-->
</div><!--mvp-post-main-->												
    <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
	jQuery(document).ready(function($) {
  	  $(".mvp-com-click-53323").on("click", function(){
  	    $(".mvp-com-click-id-53323").show();
	    $(".disqus-thread-53323").show();
  	    $(".mvp-com-but-53323").hide();
	  });
	});
    </script>				<div class="bcx-suggested-container">
	<div class="bcx-suggested">
		<div class="bcx-suggested-posts">
						<div class="bcx-suggested-post" data-suggested-post="53296">
				<p><a href="https://www.carwash.com/mister-car-wash-divest-mister-oil-change-express-locations/"><span>Carwash News:&nbsp;</span>Mister Car Wash to divest its Mister Oil Change Express locations</a></p>
			</div>
						<div class="bcx-suggested-post" data-suggested-post="53278">
				<p><a href="https://www.carwash.com/go-car-wash-opens-new-location-acquires-shine-on-car-wash-hires-new-executives/"><span>Carwash News:&nbsp;</span>GO Car Wash opens new location, acquires Shine On Car Wash, hires new executives</a></p>
			</div>
						<div class="bcx-suggested-post" data-suggested-post="53275">
				<p><a href="https://www.carwash.com/market-focus-illuminating-technologies-joins-n1-buying-group/"><span>Carwash News:&nbsp;</span>Market Focus: Illuminating Technologies joins N1 Buying Group</a></p>
			</div>
						<div class="bcx-suggested-post" data-suggested-post="53267">
				<p><a href="https://www.carwash.com/sonnys-enterprises-announces-intent-acquire-lone-star-car-wash-systems/"><span>Carwash News:&nbsp;</span>Sonny’s Enterprises announces intent to acquire Lone Star Car Wash Systems</a></p>
			</div>
					</div>
		<div class="bcx-suggested-ad">
						<div class="bcx-ad-wrap">
				<div class="bcx-ad-title">Advertisement</div>
				<div class="bcx-ad-content rectangle">
					<broadstreet-zone zone-id="76751"></broadstreet-zone>
				</div>
			</div>
					</div>
	</div>
</div>								<div class="rev-infinite" style="display:inline-block; width: 100%; margin-top:35px;"><link href="https://fonts.googleapis.com/css?family=Raleway:800%2C400%2C500" rel="stylesheet" property="stylesheet" type="text/css" media="all">
<div id="post_slider_1608829168_wrapper" class="rev_slider_wrapper fullwidthbanner-container" data-source="gallery" style="margin:0px auto;background:transparent;padding:0px;margin-top:0px;margin-bottom:0px;">
<!-- START REVOLUTION SLIDER 5.4.8.3 auto mode -->
	<div id="post_slider_1608829168" class="rev_slider fullwidthabanner" style="display:none;" data-version="5.4.8.3">
<ul>	<!-- SLIDE  -->
	<li data-index="rs-1" data-transition="zoomin,fadethroughlight" data-slotamount="7,default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="Power4.easeInOut,default" data-easeout="Power4.easeInOut,default" data-masterspeed="300,default"  data-link="/webinars/"  data-target="_blank"  data-delay="7999"  data-rotate="0,0"  data-saveperformance="off"  data-title="Webinars" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="https://s25180.pcdn.co/wp-content/uploads/2020/02/Abstractcarwashbannerfocusonlyondropsofwaterjetsprayingtocaroutoffocustonedinlightbluecolor.-copy-scaled.jpg"  alt="" title="Abstractcarwashbannerfocusonlyondropsofwaterjetsprayingtocaroutoffocustonedinlightbluecolor. copy"  width="2560" height="941" data-bgposition="center center" data-kenburns="on" data-duration="9000" data-ease="Linear.easeNone" data-scalestart="100" data-scaleend="120" data-rotatestart="0" data-rotateend="0" data-blurstart="0" data-blurend="0" data-offsetstart="0 0" data-offsetend="0 0" data-bgparallax="10" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->

		<!-- LAYER NR. 1 -->
		<div class="tp-caption tp-shape tp-shapewrapper   tp-resizeme" 
			 id="slide-1-layer-9" 
			 data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" 
			 data-y="['middle','middle','middle','middle']" data-voffset="['0','0','0','0']" 
						data-width="['500','400','400','400']"
			data-height="140"
			data-whitespace="nowrap"
 
			data-type="shape" 
			data-responsive_offset="on" 

			data-frames='[{"delay":2000,"speed":1500,"frame":"0","from":"y:[-100%];z:0;rX:0deg;rY:0;rZ:0;sX:1;sY:1;skX:0;skY:0;","mask":"x:0px;y:0px;s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]'
			data-textAlign="['left','left','left','left']"
			data-paddingtop="[0,0,0,0]"
			data-paddingright="[0,0,0,0]"
			data-paddingbottom="[0,0,0,0]"
			data-paddingleft="[0,0,0,0]"

			style="z-index: 5;background-color:rgba(0,0,0,0.8);"> </div>

		<!-- LAYER NR. 2 -->
		<div class="tp-caption NotGeneric-Title   tp-resizeme" 
			 id="slide-1-layer-1" 
			 data-x="['center','center','center','center']" data-hoffset="['-1','0','0','0']" 
			 data-y="['middle','middle','middle','middle']" data-voffset="['-10','-10','-10','-10']" 
						data-width="none"
			data-height="none"
			data-whitespace="nowrap"
 
			data-type="text" 
			data-responsive_offset="on" 

			data-frames='[{"delay":1000,"split":"chars","split_direction":"forward","splitdelay":0.05,"speed":2010,"frame":"0","from":"y:[-100%];z:0;rZ:35deg;sX:1;sY:1;skX:0;skY:0;","mask":"x:0px;y:0px;s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]'
			data-textAlign="['left','left','left','left']"
			data-paddingtop="[10,10,10,10]"
			data-paddingright="[0,0,0,0]"
			data-paddingbottom="[10,10,10,10]"
			data-paddingleft="[0,0,0,0]"

			style="z-index: 6; white-space: nowrap; color: rgba(255,255,255,1); letter-spacing: px;">WEBINARS </div>

		<!-- LAYER NR. 3 -->
		<div class="tp-caption WebProduct-SubTitle   tp-resizeme" 
			 id="slide-1-layer-4" 
			 data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" 
			 data-y="['middle','middle','middle','middle']" data-voffset="['34','38','38','38']" 
						data-fontsize="['15','13','13','13']"
			data-fontweight="['400','500','500','500']"
			data-color="['rgb(255,255,255)','rgba(255,255,255,1)','rgba(255,255,255,1)','rgba(255,255,255,1)']"
			data-width="none"
			data-height="none"
			data-whitespace="nowrap"
 
			data-type="text" 
			data-responsive_offset="on" 

			data-frames='[{"delay":1500,"speed":2000,"frame":"0","from":"y:[100%];z:0;rX:0deg;rY:0;rZ:0;sX:1;sY:1;skX:0;skY:0;opacity:0;","mask":"x:0px;y:[100%];s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]'
			data-textAlign="['left','left','left','left']"
			data-paddingtop="[0,0,0,0]"
			data-paddingright="[0,0,0,0]"
			data-paddingbottom="[0,0,0,0]"
			data-paddingleft="[0,0,0,0]"

			style="z-index: 7; white-space: nowrap; color: #ffffff; letter-spacing: px;">Watch a webinar for free on-demand! </div>
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-2" data-transition="zoomin,fadethroughlight" data-slotamount="7,default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="Power4.easeInOut,default" data-easeout="Power4.easeInOut,default" data-masterspeed="300,default"  data-link="/category/podcasts/"  data-target="_blank"  data-delay="7999"  data-rotate="0,0"  data-saveperformance="off"  data-title="Podcasts" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="https://s25180.pcdn.co/wp-content/uploads/2020/02/ModernBrushCarWash-copy-scaled.jpg"  alt="" title="ModernBrushCarWash copy"  width="2560" height="1664" data-bgposition="center center" data-kenburns="on" data-duration="9000" data-ease="Linear.easeNone" data-scalestart="100" data-scaleend="120" data-rotatestart="0" data-rotateend="0" data-blurstart="0" data-blurend="0" data-offsetstart="0 0" data-offsetend="0 0" data-bgparallax="10" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->

		<!-- LAYER NR. 4 -->
		<div class="tp-caption tp-shape tp-shapewrapper   tp-resizeme" 
			 id="slide-2-layer-9" 
			 data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" 
			 data-y="['middle','middle','middle','middle']" data-voffset="['0','0','0','0']" 
						data-width="['500','400','400','400']"
			data-height="140"
			data-whitespace="nowrap"
 
			data-type="shape" 
			data-responsive_offset="on" 

			data-frames='[{"delay":2000,"speed":1500,"frame":"0","from":"y:[-100%];z:0;rX:0deg;rY:0;rZ:0;sX:1;sY:1;skX:0;skY:0;","mask":"x:0px;y:0px;s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]'
			data-textAlign="['left','left','left','left']"
			data-paddingtop="[0,0,0,0]"
			data-paddingright="[0,0,0,0]"
			data-paddingbottom="[0,0,0,0]"
			data-paddingleft="[0,0,0,0]"

			style="z-index: 5;background-color:rgba(0,0,0,0.8);"> </div>

		<!-- LAYER NR. 5 -->
		<div class="tp-caption NotGeneric-Title   tp-resizeme" 
			 id="slide-2-layer-1" 
			 data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" 
			 data-y="['middle','middle','middle','middle']" data-voffset="['-10','-10','-10','-10']" 
						data-width="none"
			data-height="none"
			data-whitespace="nowrap"
 
			data-type="text" 
			data-responsive_offset="on" 

			data-frames='[{"delay":1000,"split":"chars","split_direction":"forward","splitdelay":0.05,"speed":2010,"frame":"0","from":"y:[-100%];z:0;rZ:35deg;sX:1;sY:1;skX:0;skY:0;","mask":"x:0px;y:0px;s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]'
			data-textAlign="['left','left','left','left']"
			data-paddingtop="[10,10,10,10]"
			data-paddingright="[0,0,0,0]"
			data-paddingbottom="[10,10,10,10]"
			data-paddingleft="[0,0,0,0]"

			style="z-index: 6; white-space: nowrap; color: rgba(255,255,255,1); letter-spacing: px;">PODCASTS </div>

		<!-- LAYER NR. 6 -->
		<div class="tp-caption WebProduct-SubTitle   tp-resizeme" 
			 id="slide-2-layer-4" 
			 data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" 
			 data-y="['middle','middle','middle','middle']" data-voffset="['34','38','38','38']" 
						data-fontsize="['15','13','13','13']"
			data-fontweight="['400','500','500','500']"
			data-color="['rgb(255,255,255)','rgba(255,255,255,1)','rgba(255,255,255,1)','rgba(255,255,255,1)']"
			data-width="none"
			data-height="none"
			data-whitespace="nowrap"
 
			data-type="text" 
			data-responsive_offset="on" 

			data-frames='[{"delay":1500,"speed":2000,"frame":"0","from":"y:[100%];z:0;rX:0deg;rY:0;rZ:0;sX:1;sY:1;skX:0;skY:0;opacity:0;","mask":"x:0px;y:[100%];s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]'
			data-textAlign="['left','left','left','left']"
			data-paddingtop="[0,0,0,0]"
			data-paddingright="[0,0,0,0]"
			data-paddingbottom="[0,0,0,0]"
			data-paddingleft="[0,0,0,0]"

			style="z-index: 7; white-space: nowrap; color: #ffffff; letter-spacing: px;">Listen to the latest Professional Carwashing & Detailing podcast. </div>
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-3" data-transition="zoomin,fadethroughlight" data-slotamount="7,default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="Power4.easeInOut,default" data-easeout="Power4.easeInOut,default" data-masterspeed="300,default"  data-link="https://babcox.dragonforms.com/loading.do?omedasite=PCD_new"  data-target="_blank"  data-delay="7999"  data-rotate="0,0"  data-saveperformance="off"  data-title="Newsletter" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="https://s25180.pcdn.co/wp-content/uploads/2020/02/Cargoingthroughanautomatedcarwashmachine-copy-scaled.jpg"  alt="" title="Cargoingthroughanautomatedcarwashmachine copy"  width="2560" height="1436" data-bgposition="center center" data-kenburns="on" data-duration="9000" data-ease="Linear.easeNone" data-scalestart="100" data-scaleend="120" data-rotatestart="0" data-rotateend="0" data-blurstart="0" data-blurend="0" data-offsetstart="0 0" data-offsetend="0 0" data-bgparallax="10" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->

		<!-- LAYER NR. 7 -->
		<div class="tp-caption tp-shape tp-shapewrapper   tp-resizeme" 
			 id="slide-3-layer-9" 
			 data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" 
			 data-y="['middle','middle','middle','middle']" data-voffset="['0','0','0','0']" 
						data-width="['500','400','400','400']"
			data-height="140"
			data-whitespace="nowrap"
 
			data-type="shape" 
			data-responsive_offset="on" 

			data-frames='[{"delay":2000,"speed":1500,"frame":"0","from":"y:[-100%];z:0;rX:0deg;rY:0;rZ:0;sX:1;sY:1;skX:0;skY:0;","mask":"x:0px;y:0px;s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]'
			data-textAlign="['left','left','left','left']"
			data-paddingtop="[0,0,0,0]"
			data-paddingright="[0,0,0,0]"
			data-paddingbottom="[0,0,0,0]"
			data-paddingleft="[0,0,0,0]"

			style="z-index: 5;background-color:rgba(0,0,0,0.8);"> </div>

		<!-- LAYER NR. 8 -->
		<div class="tp-caption NotGeneric-Title   tp-resizeme" 
			 id="slide-3-layer-1" 
			 data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" 
			 data-y="['middle','middle','middle','middle']" data-voffset="['-11','-10','-10','-10']" 
						data-width="none"
			data-height="none"
			data-whitespace="nowrap"
 
			data-type="text" 
			data-responsive_offset="on" 

			data-frames='[{"delay":1000,"split":"chars","split_direction":"forward","splitdelay":0.05,"speed":2010,"frame":"0","from":"y:[-100%];z:0;rZ:35deg;sX:1;sY:1;skX:0;skY:0;","mask":"x:0px;y:0px;s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]'
			data-textAlign="['left','left','left','left']"
			data-paddingtop="[10,10,10,10]"
			data-paddingright="[0,0,0,0]"
			data-paddingbottom="[10,10,10,10]"
			data-paddingleft="[0,0,0,0]"

			style="z-index: 6; white-space: nowrap; color: rgba(255,255,255,1); letter-spacing: px;">SUBSCRIBE </div>

		<!-- LAYER NR. 9 -->
		<div class="tp-caption WebProduct-SubTitle   tp-resizeme" 
			 id="slide-3-layer-4" 
			 data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" 
			 data-y="['middle','middle','middle','middle']" data-voffset="['34','38','38','38']" 
						data-fontsize="['15','13','13','13']"
			data-fontweight="['400','500','500','500']"
			data-color="['rgb(255,255,255)','rgba(255,255,255,1)','rgba(255,255,255,1)','rgba(255,255,255,1)']"
			data-width="none"
			data-height="none"
			data-whitespace="nowrap"
 
			data-type="text" 
			data-responsive_offset="on" 

			data-frames='[{"delay":1500,"speed":2000,"frame":"0","from":"y:[100%];z:0;rX:0deg;rY:0;rZ:0;sX:1;sY:1;skX:0;skY:0;opacity:0;","mask":"x:0px;y:[100%];s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]'
			data-textAlign="['left','left','left','left']"
			data-paddingtop="[0,0,0,0]"
			data-paddingright="[0,0,0,0]"
			data-paddingbottom="[0,0,0,0]"
			data-paddingleft="[0,0,0,0]"

			style="z-index: 7; white-space: nowrap; color: #ffffff; letter-spacing: px;">Get the latest Professional Carwashing & Detailing news. </div>
	</li>
</ul>
<div class="tp-bannertimer tp-bottom" style="height: 5px; background: rgba(0,0,0,0.15);"></div>	</div>
<script>var htmlDiv = document.getElementById("rs-plugin-settings-inline-css"); var htmlDivCss=".tp-caption.WebProduct-SubTitle,.WebProduct-SubTitle{color:#999999;font-size:15px;line-height:20px;font-weight:400;font-style:normal;font-family:Raleway;text-decoration:none;background-color:transparent;border-color:transparent;border-style:none;border-width:0px;border-radius:0 0 0 0px}.tp-caption.NotGeneric-Title,.NotGeneric-Title{color:#ffffff;font-size:70px;line-height:70px;font-weight:800;font-style:normal;font-family:Raleway;text-decoration:none;background-color:transparent;border-color:transparent;border-style:none;border-width:0px;border-radius:0 0 0 0px}";
				if(htmlDiv) {
					htmlDiv.innerHTML = htmlDiv.innerHTML + htmlDivCss;
				}else{
					var htmlDiv = document.createElement("div");
					htmlDiv.innerHTML = "<style>" + htmlDivCss + "</style>";
					document.getElementsByTagName("head")[0].appendChild(htmlDiv.childNodes[0]);
				}
			</script>
		<script type="text/javascript">
if (setREVStartSize!==undefined) setREVStartSize(
	{c: '#post_slider_1608829168', responsiveLevels: [1240,1024,1024,1024], gridwidth: [650,480,480,480], gridheight: [150,210,210,210], sliderLayout: 'auto'});
			
var revapi1,
	tpj;	
(function() {			
	if (!/loaded|interactive|complete/.test(document.readyState)) document.addEventListener("DOMContentLoaded",onLoad); else onLoad();	
	function onLoad() {				
		if (tpj===undefined) { tpj = jQuery; if("off" == "on") tpj.noConflict();}
	if(tpj("#post_slider_1608829168").revolution == undefined){
		revslider_showDoubleJqueryError("#post_slider_1608829168");
	}else{
		revapi1 = tpj("#post_slider_1608829168").show().revolution({
			sliderType:"standard",
			jsFileLocation:"//s25180.pcdn.co/wp-content/plugins/revslider/public/assets/js/",
			sliderLayout:"auto",
			dottedOverlay:"none",
			delay:9000,
			navigation: {
				onHoverStop:"on",
			},
			viewPort: {
				enable:true,
				outof:"wait",
				visible_area:"80%",
				presize:false
			},
			responsiveLevels:[1240,1024,1024,1024],
			visibilityLevels:[1240,1024,1024,1024],
			gridwidth:[650,480,480,480],
			gridheight:[150,210,210,210],
			lazyType:"none",
			parallax: {
				type:"mouse",
				origo:"enterpoint",
				speed:400,
				speedbg:0,
				speedls:0,
				levels:[5,10,15,20,25,30,35,40,45,46,47,48,49,50,51,55],
			},
			shadow:0,
			spinner:"off",
			stopLoop:"off",
			stopAfterLoops:-1,
			stopAtSlide:-1,
			shuffle:"on",
			autoHeight:"off",
			hideThumbsOnMobile:"off",
			hideSliderAtLimit:0,
			hideCaptionAtLimit:0,
			hideAllCaptionAtLilmit:0,
			debugMode:false,
			fallbacks: {
				simplifyAll:"off",
				nextSlideOnWindowFocus:"off",
				disableFocusListener:false,
			}
		});
	}; /* END OF revapi call */
	
 }; /* END OF ON LOAD FUNCTION */
}()); /* END OF WRAPPING FUNCTION */
</script>
		</div><!-- END REVOLUTION SLIDER --></div>
									</article><!--mvp-post-wrap-->
	</div><!--mvp-auto-post-main-->
	<div class="mvp-alp-side">
		<div class="mvp-alp-side-in">
			<div class="alp-related-posts-wrapper">
	<div class="alp-related-posts">
		    <div class="alp-related-post post-53323 current" data-id="53323" data-document-title="">
        <div class="post-details">
            <p class="post-meta">
                <div class="mvp-author-info-wrap">
                    <div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
                        <p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.carwash.com/author/pcd-staff/">PCD Staff</a></span>
                    </div><!--mvp-author-name-wrap-->
                    <div class="mvp-post-date-wrap">
                        <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-12-23">December 23, 2020</time></span>
                        <meta itemprop="dateModified" content="2020-12-23"/>
                    </div><!--mvp-post-date-wrap-->
                </div><!--mvp-author-info-wrap-->
            </p>
            <a class="post-title" href="https://www.carwash.com/market-focus-true-blue-car-wash-continues-its-midwest-expansion/">Market Focus: True Blue Car Wash continues its Midwest expansion</a>
        </div>
                    <div class="mvp-alp-soc-wrap">
                <ul class="mvp-alp-soc-list">
                    <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.carwash.com/market-focus-true-blue-car-wash-continues-its-midwest-expansion/&amp;t=Market Focus: True Blue Car Wash continues its Midwest expansion', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
                        <li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
                    </a>
                    <a href="#" onclick="window.open('http://twitter.com/share?text=Market Focus: True Blue Car Wash continues its Midwest expansion &amp;url=https://www.carwash.com/market-focus-true-blue-car-wash-continues-its-midwest-expansion/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
                        <li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
                    </a>
                    <a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.carwash.com/market-focus-true-blue-car-wash-continues-its-midwest-expansion/&amp;media=&amp;description=Market Focus: True Blue Car Wash continues its Midwest expansion', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
                        <li class="mvp-alp-soc-pin"><span class="fab fa-pinterest-p"></span></li>
                    </a>
                    <a href="/cdn-cgi/l/email-protection#7a45090f18101f190e47371b08111f0e5a3c15190f09405a2e080f1f5a38160f1f5a391b085a2d1b09125a1915140e13140f1f095a130e095a37131e0d1f090e5a1f020a1b14091315145c1b170a4138353e2347335a1c150f141e5a0e1213095a1b080e1319161f5a13140e1f081f090e13141d5a1b141e5a0e12150f1d120e5a151c5a09121b0813141d5a130e5a0d130e125a03150f545a39121f19115a130e5a150f0e405a120e0e0a094055550d0d0d54191b080d1b09125419151755171b08111f0e571c15190f09570e080f1f5718160f1f57191b08570d1b0912571915140e13140f1f0957130e095717131e0d1f090e571f020a1b140913151455">
                        <li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
                    </a>
                </ul>
            </div>
            </div>
    			<div class="alp-advert">
							</div>
		    <div class="alp-related-post post-53315 " data-id="53315" data-document-title="">
        <div class="post-details">
            <p class="post-meta">
                <div class="mvp-author-info-wrap">
                    <div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
                        <p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.carwash.com/author/pcd-staff/">PCD Staff</a></span>
                    </div><!--mvp-author-name-wrap-->
                    <div class="mvp-post-date-wrap">
                        <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-12-23">December 21, 2020</time></span>
                        <meta itemprop="dateModified" content="2020-12-23"/>
                    </div><!--mvp-post-date-wrap-->
                </div><!--mvp-author-info-wrap-->
            </p>
            <a class="post-title" href="https://www.carwash.com/mister-car-wash-expands-florida-iowa/">Mister Car Wash Expands in Florida, Iowa</a>
        </div>
                    <div class="mvp-alp-soc-wrap">
                <ul class="mvp-alp-soc-list">
                    <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.carwash.com/mister-car-wash-expands-florida-iowa/&amp;t=Mister Car Wash Expands in Florida, Iowa', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
                        <li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
                    </a>
                    <a href="#" onclick="window.open('http://twitter.com/share?text=Mister Car Wash Expands in Florida, Iowa &amp;url=https://www.carwash.com/mister-car-wash-expands-florida-iowa/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
                        <li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
                    </a>
                    <a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.carwash.com/mister-car-wash-expands-florida-iowa/&amp;media=&amp;description=Mister Car Wash Expands in Florida, Iowa', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
                        <li class="mvp-alp-soc-pin"><span class="fab fa-pinterest-p"></span></li>
                    </a>
                    <a href="/cdn-cgi/l/email-protection#2c135f594e46494f581161455f58495e0c6f4d5e0c7b4d5f440c69545c4d42485f0c45420c6a40435e45484d000c65435b4d0a4d415c176e63687511650c4a435942480c5844455f0c4d5e58454f40490c454258495e495f5845424b0c4d42480c584443594b44580c434a0c5f444d5e45424b0c45580c5b4558440c554359020c6f44494f470c45580c435958160c4458585c5f1603035b5b5b024f4d5e5b4d5f44024f43410341455f58495e014f4d5e015b4d5f440149545c4d42485f014a40435e45484d0145435b4d03">
                        <li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
                    </a>
                </ul>
            </div>
            </div>
        <div class="alp-related-post post-53314 " data-id="53314" data-document-title="">
        <div class="post-details">
            <p class="post-meta">
                <div class="mvp-author-info-wrap">
                    <div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
                        <p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.carwash.com/author/pcd-staff/">PCD Staff</a></span>
                    </div><!--mvp-author-name-wrap-->
                    <div class="mvp-post-date-wrap">
                        <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-12-23">December 21, 2020</time></span>
                        <meta itemprop="dateModified" content="2020-12-23"/>
                    </div><!--mvp-post-date-wrap-->
                </div><!--mvp-author-info-wrap-->
            </p>
            <a class="post-title" href="https://www.carwash.com/express-wash-concepts-acquires-3-meyers-auto-wash-locations/">Express Wash Concepts acquires 3 Meyers Auto Wash locations</a>
        </div>
                    <div class="mvp-alp-soc-wrap">
                <ul class="mvp-alp-soc-list">
                    <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.carwash.com/express-wash-concepts-acquires-3-meyers-auto-wash-locations/&amp;t=Express Wash Concepts acquires 3 Meyers Auto Wash locations', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
                        <li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
                    </a>
                    <a href="#" onclick="window.open('http://twitter.com/share?text=Express Wash Concepts acquires 3 Meyers Auto Wash locations &amp;url=https://www.carwash.com/express-wash-concepts-acquires-3-meyers-auto-wash-locations/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
                        <li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
                    </a>
                    <a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.carwash.com/express-wash-concepts-acquires-3-meyers-auto-wash-locations/&amp;media=&amp;description=Express Wash Concepts acquires 3 Meyers Auto Wash locations', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
                        <li class="mvp-alp-soc-pin"><span class="fab fa-pinterest-p"></span></li>
                    </a>
                    <a href="/cdn-cgi/l/email-protection#2a15595f48404f495e176f525a584f59590a7d4b59420a694544494f5a5e590a4b495b5f43584f590a190a674f534f58590a6b5f5e450a7d4b59420a4645494b5e434544590c4b475a1168656e7317630a4c455f444e0a5e4243590a4b585e4349464f0a43445e4f584f595e43444d0a4b444e0a5e42455f4d425e0a454c0a59424b5843444d0a435e0a5d435e420a53455f040a69424f49410a435e0a455f5e100a425e5e5a591005055d5d5d04494b585d4b594204494547054f525a584f5959075d4b594207494544494f5a5e59074b495b5f43584f59071907474f534f5859074b5f5e45075d4b5942074645494b5e4345445905">
                        <li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
                    </a>
                </ul>
            </div>
            </div>
        <div class="alp-related-post post-53313 " data-id="53313" data-document-title="">
        <div class="post-details">
            <p class="post-meta">
                <div class="mvp-author-info-wrap">
                    <div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
                        <p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.carwash.com/author/pcd-staff/">PCD Staff</a></span>
                    </div><!--mvp-author-name-wrap-->
                    <div class="mvp-post-date-wrap">
                        <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-12-23">December 21, 2020</time></span>
                        <meta itemprop="dateModified" content="2020-12-23"/>
                    </div><!--mvp-post-date-wrap-->
                </div><!--mvp-author-info-wrap-->
            </p>
            <a class="post-title" href="https://www.carwash.com/grand-wash-auto-gives-back-tough-year/">Grand Wash Auto gives back after a tough year</a>
        </div>
                    <div class="mvp-alp-soc-wrap">
                <ul class="mvp-alp-soc-list">
                    <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.carwash.com/grand-wash-auto-gives-back-tough-year/&amp;t=Grand Wash Auto gives back after a tough year', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
                        <li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
                    </a>
                    <a href="#" onclick="window.open('http://twitter.com/share?text=Grand Wash Auto gives back after a tough year &amp;url=https://www.carwash.com/grand-wash-auto-gives-back-tough-year/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
                        <li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
                    </a>
                    <a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.carwash.com/grand-wash-auto-gives-back-tough-year/&amp;media=&amp;description=Grand Wash Auto gives back after a tough year', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
                        <li class="mvp-alp-soc-pin"><span class="fab fa-pinterest-p"></span></li>
                    </a>
                    <a href="/cdn-cgi/l/email-protection#1e216d6b7c747b7d6a23596c7f707a3e497f6d763e5f6b6a713e7977687b6d3e7c7f7d753e7f786a7b6c3e7f3e6a716b79763e677b7f6c387f736e255c515a4723573e78716b707a3e6a76776d3e7f6c6a777d727b3e77706a7b6c7b6d6a7770793e7f707a3e6a76716b79766a3e71783e6d767f6c7770793e776a3e69776a763e67716b303e5d767b7d753e776a3e716b6a243e766a6a6e6d243131696969307d7f6c697f6d76307d717331796c7f707a33697f6d76337f6b6a71337977687b6d337c7f7d75336a716b797633677b7f6c31">
                        <li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
                    </a>
                </ul>
            </div>
            </div>
    		<div class="alp-widget-sidebar">
			<section id="bcx_ad_widget-8" class="mvp-side-widget bcx_ad_widget">			<div class="bcx-ad-wrap">
				<div class="bcx-ad-title">
									</div>
				<div class="bcx-ad-content rectangle">
					<broadstreet-zone zone-id="76751"></broadstreet-zone>
				</div>
			</div>
        </section><div class="hr"></div><section id="bcx_social_widget-2" class="mvp-side-widget bcx_social_widget">		<span class="bcx-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/PCDonline" target="_blank" class="fab fa-facebook-f"></a></li>
										<li><a href="https://twitter.com/carwashmagazine" target="_blank" class="fab fa-twitter"></a></li>
													<li><a href="https://instagram.com/pcdmagazine" target="_blank" class="fab fa-instagram"></a></li>
													<li><a href="https://www.youtube.com/channel/UCmoAHImgVM2avSJsWYG6sYA" target="_blank" class="fab fa-youtube"></a></li>
										<li><a href="https://www.linkedin.com/in/pcdcarwash" target="_blank" class="fab fa-linkedin-in"></a></li>
								</ul>
        </section><div class="hr"></div><section id="bcx_ad_widget-9" class="mvp-side-widget bcx_ad_widget">			<div class="bcx-ad-wrap">
				<div class="bcx-ad-title">
									</div>
				<div class="bcx-ad-content rectangle">
					<broadstreet-zone zone-id="76751"></broadstreet-zone>
				</div>
			</div>
        </section><div class="hr"></div><section id="bcx_post_1_widget-2" class="mvp-side-widget bcx_post_1_widget">		<div class="bcx-container bcx-widget relative">
							<h4 class="bcx-widget-label">Recent Posts</h4>
													<div class="bcx-widget-content">
												<div class="bcx-post-sm bcx-blog-row relative infinite-post">
	<a href="https://www.carwash.com/market-focus-true-blue-car-wash-continues-its-midwest-expansion/" rel="bookmark">
		<div class="bcx-post-in bcx-blog-story-noimg">
			<div class="bcx-post-text relative">
				<p><span>Carwash News: </span>Market Focus: True Blue Car Wash continues its Midwest expansion</p>
			</div><!--bcx-blog-story-text-->
		</div><!--bcx-blog-story-in-->
	</a>
</div><!--bcx-blog-story-reg-->												<div class="bcx-post-sm bcx-blog-row relative infinite-post">
	<a href="https://www.carwash.com/pcd-unscripted-22-correcting-micro-scratches-swirl-marks/" rel="bookmark">
		<div class="bcx-post-in bcx-blog-story-noimg">
			<div class="bcx-post-text relative">
				<p><span>Video: </span>PC&#038;D Unscripted 22: Correcting micro scratches and swirl marks</p>
			</div><!--bcx-blog-story-text-->
		</div><!--bcx-blog-story-in-->
	</a>
</div><!--bcx-blog-story-reg-->												<div class="bcx-post-sm bcx-blog-row relative infinite-post">
	<a href="https://www.carwash.com/mister-car-wash-expands-florida-iowa/" rel="bookmark">
		<div class="bcx-post-in bcx-blog-story-noimg">
			<div class="bcx-post-text relative">
				<p><span>Carwash News: </span>Mister Car Wash Expands in Florida, Iowa</p>
			</div><!--bcx-blog-story-text-->
		</div><!--bcx-blog-story-in-->
	</a>
</div><!--bcx-blog-story-reg-->												<div class="bcx-post-sm bcx-blog-row relative infinite-post">
	<a href="https://www.carwash.com/express-wash-concepts-acquires-3-meyers-auto-wash-locations/" rel="bookmark">
		<div class="bcx-post-in bcx-blog-story-noimg">
			<div class="bcx-post-text relative">
				<p><span>Carwash News: </span>Express Wash Concepts acquires 3 Meyers Auto Wash locations</p>
			</div><!--bcx-blog-story-text-->
		</div><!--bcx-blog-story-in-->
	</a>
</div><!--bcx-blog-story-reg-->												<div class="bcx-post-sm bcx-blog-row relative infinite-post">
	<a href="https://www.carwash.com/grand-wash-auto-gives-back-tough-year/" rel="bookmark">
		<div class="bcx-post-in bcx-blog-story-noimg">
			<div class="bcx-post-text relative">
				<p><span>Carwash News: </span>Grand Wash Auto gives back after a tough year</p>
			</div><!--bcx-blog-story-text-->
		</div><!--bcx-blog-story-in-->
	</a>
</div><!--bcx-blog-story-reg-->									</div><!--bcx-container-->
					</div><!--bcx-container bcx-widget-->
		</section><div class="hr"></div><section id="bcx_recent_single_widget-2" class="mvp-side-widget bcx_recent_single_widget">	        <div class="bcx-container bcx-widget relative">
	        	<div class="bcx-center">
			        <a target="_blank" href="https://digital.carwash.com/html5/reader/production/default.aspx?pubname=&edid=ca5d5fed-b31a-4791-a2f2-a1739922efb1">
						<img class="current-issue-img" src="https://s25180.pcdn.co/wp-content/uploads/2020/12/pcd-dec20-webcover.jpg" />
					</a>
				</div>
		        <h4 class="bcx-recent-label">Digital Edition</h4>
		        <ul class="bcx-recent-list">
		        	<li><a href="https://digital.carwash.com/html5/reader/production/default.aspx?pubname=&edid=ca5d5fed-b31a-4791-a2f2-a1739922efb1" target="_blank">View E-Magazine</a></li>
		        	<li><a href="/magazine/">Magazine Archive</a></li>
		        	<li><a href="http://www.babcox.com/brand/professional-carwashing-detailing/" target="_blank">Advertise</a></li>
		        	<li><a href="https://www.carwash.com/subscribe" target="_blank">Subscribe</a></li>
		        	<!--<li><a href="" target="_blank">eNewsletter</a></li>-->
		        </ul>
		    </div>
	        </section><div class="hr"></div><section id="bcx_ad_widget-10" class="mvp-side-widget bcx_ad_widget">			<div class="bcx-ad-wrap">
				<div class="bcx-ad-title">
									</div>
				<div class="bcx-ad-content rectangle">
					<broadstreet-zone zone-id="76751"></broadstreet-zone>
				</div>
			</div>
        </section><div class="hr"></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>console.log('Video Categories original-video');</script><section id="bcx_recent_single_widget-3" class="mvp-side-widget bcx_recent_single_widget">			<div class="bcx-center">
				<a class="img-link" href="https://www.carwash.com/pcd-unscripted-22-correcting-micro-scratches-swirl-marks/">
		            <img class="" src="https://s25180.pcdn.co/wp-content/uploads/2020/12/Unscripted-22_800x533.jpg" alt="Current Video">
		            <div class="bcx-video-icon">
						<img src="/wp-content/themes/jawn-child/assets/img/play.png" alt="play" class="img-fluid">
					</div>
		        </a>
		    </div>
			<div class="bcx-container bcx-widget relative">
				<h4 class="bcx-recent-label">Video Series</h4>
				<!--<h3><a href="https://www.carwash.com/pcd-unscripted-22-correcting-micro-scratches-swirl-marks/">PC&D Unscripted 22: Correcting micro scratches and swirl marks</a></h4>-->
								<ul class="bcx-recent-list">
		        	<li><a href="/category/original-video/">View More Videos</a></li>
		        </ul>
		    </div>
	        </section><div class="hr"></div><section id="bcx_recent_single_widget-4" class="mvp-side-widget bcx_recent_single_widget">							<div class="bcx-center">
			        <a href="https://www.carwash.com/wash-talk-ep-49-previewing-2021-women-carwash-event/">
						<img class="" src="https://s25180.pcdn.co/wp-content/uploads/2019/12/Wash-Talk-banner.jpg" />
					</a>
				</div>
						<div class="bcx-container bcx-widget relative">
				<h4 class="bcx-recent-label">Podcasts</h4>
		        <ul class="bcx-recent-list">
		        	<li><a href="/category/podcasts">Listen To More Podcasts</a></li>
		        </ul>
		    </div>
	        </section><div class="hr"></div><section id="bcx_ad_widget-11" class="mvp-side-widget bcx_ad_widget">			<div class="bcx-ad-wrap">
				<div class="bcx-ad-title">
									</div>
				<div class="bcx-ad-content rectangle">
					<broadstreet-zone zone-id="76751"></broadstreet-zone>
				</div>
			</div>
        </section><div class="hr"></div><section id="bcx_recent_single_widget-5" class="mvp-side-widget bcx_recent_single_widget">			<div class="bcx-container bcx-widget relative">
				<h4 class="bcx-recent-label">Webinars</h4>
		        <ul class="bcx-recent-list">
		        			        	<li><a href="https://webinars.on24.com/babcox/engagingwithcustomers?partnerref=PCDwebsite" target="_blank">Most Recent Webinar</a></li>		        	<li><a href="/webinars/">View More Webinars</a></li>
		        </ul>
		    </div>
	        </section><div class="hr"></div><section id="polls-widget-8" class="mvp-side-widget widget_polls-widget"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Polls</span></h4></div><div id="polls-25" class="wp-polls">
	<form id="polls_form_25" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_25_nonce" name="wp-polls-nonce" value="8e32063d5a" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="25" /></p>
		<p style="text-align: center;"><strong>Has your carwash been able to stay open during the coronavirus crisis?</strong></p><div id="polls-25-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-87" name="poll_25" value="87" /> <label for="poll-answer-87">Yes</label></li>
		<li><input type="radio" id="poll-answer-88" name="poll_25" value="88" /> <label for="poll-answer-88">No</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(25);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(25); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-25-loading" class="wp-polls-loading"><img src="https://s25180.pcdn.co/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</section><div class="hr"></div><section id="bcx_ad_widget-12" class="mvp-side-widget bcx_ad_widget">			<div class="bcx-ad-wrap">
				<div class="bcx-ad-title">
									</div>
				<div class="bcx-ad-content rectangle">
					<broadstreet-zone zone-id="76751"></broadstreet-zone>
				</div>
			</div>
        </section><div class="hr"></div>		</div>
	</div><!--alp-related-posts-->
	<div class="clearfix"></div>
</div><!--alp-related-posts-wrapper-->		</div><!--mvp-alp-side-in-->
	</div><!--mvp-alp-side-->
	</div><!--mvp-auto-post-grid-->	<div class="mvp-auto-post-grid">
	<div class="mvp-auto-post-main">
		<div class="mvp-post-more-wrap left relative">
			<div class="mvp-post-more">
				<h4 class="mvp-post-header">
					<span class="mvp-post-header">POPULAR POSTS</span>
				</h4>
								<div class="mvp-post-more-grid">
											<div class="mvp-post-more-story">
							<a href="https://www.carwash.com/5-smart-ways-apply-remove-car-decals/" rel="bookmark">
																	<div class="mvp-post-more-img relative">
										<img width="473" height="315" src="https://s25180.pcdn.co/wp-content/uploads/2016/08/iStock_95877405_SMALL1.jpg" class="mvp-reg-img wp-post-image" alt="Car decals, sticker, family, jeep, window, rear window, SUV, rear wiper, wiper." loading="lazy" srcset="https://s25180.pcdn.co/wp-content/uploads/2016/08/iStock_95877405_SMALL1.jpg 800w, https://s25180.pcdn.co/wp-content/uploads/2016/08/iStock_95877405_SMALL1-750x500.jpg 750w, https://s25180.pcdn.co/wp-content/uploads/2016/08/iStock_95877405_SMALL1-300x200.jpg 300w, https://s25180.pcdn.co/wp-content/uploads/2016/08/iStock_95877405_SMALL1-768x512.jpg 768w" sizes="(max-width: 473px) 100vw, 473px" />										<img width="80" height="53" src="https://s25180.pcdn.co/wp-content/uploads/2016/08/iStock_95877405_SMALL1.jpg" class="mvp-mob-img wp-post-image" alt="Car decals, sticker, family, jeep, window, rear window, SUV, rear wiper, wiper." loading="lazy" srcset="https://s25180.pcdn.co/wp-content/uploads/2016/08/iStock_95877405_SMALL1.jpg 800w, https://s25180.pcdn.co/wp-content/uploads/2016/08/iStock_95877405_SMALL1-750x500.jpg 750w, https://s25180.pcdn.co/wp-content/uploads/2016/08/iStock_95877405_SMALL1-300x200.jpg 300w, https://s25180.pcdn.co/wp-content/uploads/2016/08/iStock_95877405_SMALL1-768x512.jpg 768w" sizes="(max-width: 80px) 100vw, 80px" />									</div><!--mvp-post-more-img-->
									<h3 class="mvp-cat-bub"><span class="mvp-cat-bub">Multi-profit Centers</span></h3>
																<div class="mvp-post-more-text relative">
									<p>5 smart ways to apply and remove car decals</p>
								</div><!--mvp-post-more-text-->
							</a>
						</div><!--mvp-post-more-story-->
											<div class="mvp-post-more-story">
							<a href="https://www.carwash.com/how-to-properly-wash-and-care-for-microfiber-towels/" rel="bookmark">
																	<div class="mvp-post-more-img relative">
										<img width="473" height="315" src="https://s25180.pcdn.co/wp-content/uploads/2016/02/iStock-19023079.jpg" class="mvp-reg-img wp-post-image" alt="microfiber, towel, towels, laundry, caring for towels, microfiber towels, microfiber washing, washing, microfiber care, hang dry," loading="lazy" srcset="https://s25180.pcdn.co/wp-content/uploads/2016/02/iStock-19023079.jpg 800w, https://s25180.pcdn.co/wp-content/uploads/2016/02/iStock-19023079-750x500.jpg 750w, https://s25180.pcdn.co/wp-content/uploads/2016/02/iStock-19023079-300x200.jpg 300w, https://s25180.pcdn.co/wp-content/uploads/2016/02/iStock-19023079-768x512.jpg 768w" sizes="(max-width: 473px) 100vw, 473px" />										<img width="80" height="53" src="https://s25180.pcdn.co/wp-content/uploads/2016/02/iStock-19023079.jpg" class="mvp-mob-img wp-post-image" alt="microfiber, towel, towels, laundry, caring for towels, microfiber towels, microfiber washing, washing, microfiber care, hang dry," loading="lazy" srcset="https://s25180.pcdn.co/wp-content/uploads/2016/02/iStock-19023079.jpg 800w, https://s25180.pcdn.co/wp-content/uploads/2016/02/iStock-19023079-750x500.jpg 750w, https://s25180.pcdn.co/wp-content/uploads/2016/02/iStock-19023079-300x200.jpg 300w, https://s25180.pcdn.co/wp-content/uploads/2016/02/iStock-19023079-768x512.jpg 768w" sizes="(max-width: 80px) 100vw, 80px" />									</div><!--mvp-post-more-img-->
									<h3 class="mvp-cat-bub"><span class="mvp-cat-bub">Operations and Management</span></h3>
																<div class="mvp-post-more-text relative">
									<p>How to properly wash and care for microfiber towels</p>
								</div><!--mvp-post-more-text-->
							</a>
						</div><!--mvp-post-more-story-->
											<div class="mvp-post-more-story">
							<a href="https://www.carwash.com/beginners-guide-buffing-car/" rel="bookmark">
																	<div class="mvp-post-more-img relative">
										<img width="473" height="315" src="https://s25180.pcdn.co/wp-content/uploads/2015/07/iStock-20675173.jpg" class="mvp-reg-img wp-post-image" alt="polishing, buffing, waxing" loading="lazy" srcset="https://s25180.pcdn.co/wp-content/uploads/2015/07/iStock-20675173.jpg 800w, https://s25180.pcdn.co/wp-content/uploads/2015/07/iStock-20675173-750x500.jpg 750w, https://s25180.pcdn.co/wp-content/uploads/2015/07/iStock-20675173-300x200.jpg 300w" sizes="(max-width: 473px) 100vw, 473px" />										<img width="80" height="53" src="https://s25180.pcdn.co/wp-content/uploads/2015/07/iStock-20675173.jpg" class="mvp-mob-img wp-post-image" alt="polishing, buffing, waxing" loading="lazy" srcset="https://s25180.pcdn.co/wp-content/uploads/2015/07/iStock-20675173.jpg 800w, https://s25180.pcdn.co/wp-content/uploads/2015/07/iStock-20675173-750x500.jpg 750w, https://s25180.pcdn.co/wp-content/uploads/2015/07/iStock-20675173-300x200.jpg 300w" sizes="(max-width: 80px) 100vw, 80px" />									</div><!--mvp-post-more-img-->
									<h3 class="mvp-cat-bub"><span class="mvp-cat-bub">Detailing</span></h3>
																<div class="mvp-post-more-text relative">
									<p>The beginner’s guide to buffing a car</p>
								</div><!--mvp-post-more-text-->
							</a>
						</div><!--mvp-post-more-story-->
											<div class="mvp-post-more-story">
							<a href="https://www.carwash.com/carwash-operation-changes-covid-19/" rel="bookmark">
																<div class="mvp-post-more-text relative">
									<p>UPDATED: Carwash, manufacturer operation changes during COVID-19</p>
								</div><!--mvp-post-more-text-->
							</a>
						</div><!--mvp-post-more-story-->
									</div><!--mvp-post-more-grid-->
							</div><!--mvp-post-more-->
		</div><!--mvp-post-more-wrap-->
	</div>
</div>						</div><!--mvp-main-body-cont-->
						<footer id="mvp-foot-wrap">
							<div class="mvp-foot-top left relative">
								<div class="mvp-foot-marg">
									<div class="container">
										<div class="row">
											<div class="col-md-3">
												<div class="footer-widgets">
																										<h4 class="mvp-widget-footer-title"><span class="mvp-widget-footer-title">Subscribe</span></h4>
													<div class="menu-subscribe-container"><ul id="menu-subscribe" class="menu"><li id="menu-item-49022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49022"><a target="_blank" rel="noopener noreferrer" href="/subscribe">Subscribe</a></li>
<li id="menu-item-49023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49023"><a target="_blank" rel="noopener noreferrer" href="/renew-subscription">Renew Subscription</a></li>
<li id="menu-item-49024" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49024"><a target="_blank" rel="noopener noreferrer" href="http://digital.carwash.com">Digital Edition</a></li>
</ul></div>												</div>
											</div>
											<div class="col-md-3">
												<div class="footer-widgets">
																										<h4 class="mvp-widget-footer-title"><span class="mvp-widget-footer-title">About</span></h4>
													<div class="menu-about-container"><ul id="menu-about" class="menu"><li id="menu-item-48958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48958"><a target="_blank" rel="noopener noreferrer" href="http://www.babcox.com/brand/professional-carwashing-detailing/">Advertise</a></li>
<li id="menu-item-49075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49075"><a href="https://www.carwash.com/contact/">Contact Us</a></li>
<li id="menu-item-48959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48959"><a target="_blank" rel="noopener noreferrer" href="http://babcox.com/our-heritage/">About Babcox Media</a></li>
</ul></div>												</div>
											</div>
											<div class="col-md-3">
												<div class="footer-widgets">
													<!--<h4 class="mvp-widget-footer-title"><span class="mvp-widget-footer-title">Location</span></h4>-->
													<section id="text-31" class="mvp-footer-widget widget_text"><div class="mvp-widget-footer"><h4 class="mvp-widget-footer-title"><span class="mvp-widget-footer-title">Location</span></h4></div>			<div class="textwidget"><ul>
<li>Babcox Media</li>
<li>3550 Embassy Parkway</li>
<li>Akron, OH 44333-8318</li>
<li>p: (330) 670-1234</li>
<li>f: (330) 670-0874</li>
</ul>
</div>
		</section>													<!--<ul>
														<li>Babcox Media</li>
														<li>3550 Embassy Parkway</li>
														<li>Akron, OH 44333-8318</li>
														<li>p: (330) 670-1234</li>
														<li>f: (330) 670-0874</li>
													</ul>-->
												</div>
											</div>
											<div class="col-md-3">
												<div class="footer-widgets footer-widgets-right">
													<p style="text-align: center;">
														<img src="https://s25180.pcdn.co/wp-content/themes/jawn-child/assets/img/Babcox-Footer-Logo.png" alt="Babcox"><span style="margin-top: 20px;">
														<a style="color:#000000;" href="/cdn-cgi/l/email-protection#1a73747c755a787b7879756234797577"><span class="__cf_email__" data-cfemail="721b1c141d32101310111d0a5c111d1f">[email&#160;protected]</span></a></span>
													</p>
												</div>
											</div>
										</div>
									</div>
								</div><!--mvp-foot-marg-->
							</div><!--mvp-foot-top-wrap-->
							<div class="mvp-foot-bot left relative">
								<div class="mvp-foot-marg">
									<div class="mvp-foot-bot-grid">
										<div class="mvp-foot-menu relative">
											<div class="menu-new-footer-menu-container"><ul id="menu-new-footer-menu" class="menu"><li id="menu-item-48987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48987"><a target="_blank" rel="noopener noreferrer" href="http://babcox.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>										</div><!--mvp-foot-menu-->
										<div class="mvp-foot-copy relative">
											<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
												var crdate = new Date();
												document.write('<p>Copyright © '+crdate.getFullYear()+' Babcox Media Inc. All Rights Reserved.</p>');
											</script>
										</div><!--mvp-foot-copy-->
									</div><!--mvp-foot-in-->
								</div><!--mvp-foot-marg-->
							</div><!--mvp-foot-bot-wrap-->
						</footer><!--mvp-foot-wrap-->
					</div><!--mvp-main-body-grid-->
				</div><!--mvp-main-body-wrap-->
			</div><!--mvp-site-grid-->
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
	<div class="mvp-soc-to-top">
				<div class="mvp-nav-soc-wrap">
			<div class="mvp-nav-soc-title">Connect</div>
			<ul class="mvp-nav-soc-list">
								<li class="mvp-nav-soc-fb"><a href="https://www.facebook.com/PCDonline" target="_blank"><span class="fab fa-facebook-f"></span></a></li>
													<li class="mvp-nav-soc-twit"><a href="https://twitter.com/carwashmagazine" target="_blank"><span class="fab fa-twitter"></span></a></li>
													<li class="mvp-nav-soc-more">
						<ul class="mvp-nav-soc-more-list">
																						<li class="mvp-nav-soc-gram"><a href="https://instagram.com/pcdmagazine" target="_blank"><span class="fab fa-instagram"></span></a></li>
																													<li class="mvp-nav-soc-yt"><a href="https://www.youtube.com/channel/UCmoAHImgVM2avSJsWYG6sYA" target="_blank"><span class="fab fa-youtube"></span></a></li>
																						<li class="mvp-nav-soc-link"><a href="https://www.linkedin.com/in/pcdcarwash" target="_blank"><span class="fab fa-linkedin"></span></a></li>
																				</ul>
									</li>
									<li class="mvp-nav-soc-but"><span class="mvp-soc-but-grip fas fa-grip-horizontal"></span></li>
							</ul>
		</div><!--mvp-nav-soc-wrap-->
				<div class="mvp-fly-top back-to-top">
			<span class="fas fa-angle-up"></span>
		</div><!--mvp-fly-top-->
	</div><!--mvp-soc-to-top-->
</div><!--mvp-site-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
		<div data-theiaStickySidebar-sidebarSelector='".mvp-alp-side, #mvp-side-wrap, .mvp-alp-side2, .mvp-widget-latest-side"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":120,"additionalMarginBottom":20,"updateSidebarHeight":false,"minWidth":1004,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
				<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<broadstreet-zone zone-id="76754"></broadstreet-zone>        <script>
            var pc_categories = "carwash-enews";
            var pc_tags = "express-wash-concepts, true-blue-car-wash";
        </script>
        <script>
olytics.fire({
        behaviorId: "2894A1347578A0B", 
    category: "Carwash News", 
    tag: "Express Wash Concepts,True Blue Car Wash" 
        });
</script>
    <script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})()
	</script>
				<script type="text/javascript">
				function revslider_showDoubleJqueryError(sliderID) {
					var errorMessage = "Revolution Slider Error: You have some jquery.js library include that comes after the revolution files js include.";
					errorMessage += "<br> This includes make eliminates the revolution slider libraries, and make it not work.";
					errorMessage += "<br><br> To fix it you can:<br>&nbsp;&nbsp;&nbsp; 1. In the Slider Settings -> Troubleshooting set option:  <strong><b>Put JS Includes To Body</b></strong> option to true.";
					errorMessage += "<br>&nbsp;&nbsp;&nbsp; 2. Find the double jquery.js include and remove it.";
					errorMessage = "<span style='font-size:16px;color:#BC0C06;'>" + errorMessage + "</span>";
						jQuery(sliderID).show().html(errorMessage);
				}
			</script>
			<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"professionalcarwashingdetailingmagazine"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s25180.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"53323 http:\/\/www.carwash.com\/?p=53323","disqusShortname":"professionalcarwashingdetailingmagazine","disqusTitle":"Market Focus: True Blue Car Wash continues its Midwest expansion","disqusUrl":"https:\/\/www.carwash.com\/market-focus-true-blue-car-wash-continues-its-midwest-expansion\/","postId":"53323"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s25180.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://s25180.pcdn.co/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://s25180.pcdn.co/wp-content/plugins/jawn-alp//scripts/jquery.sticky-kit.min.js?ver=3acfcbb27f08990c4c6d740725f47134' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://s25180.pcdn.co/wp-content/plugins/jawn-alp//scripts/jquery.waypoints.min.js?ver=3acfcbb27f08990c4c6d740725f47134' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://s25180.pcdn.co/wp-content/plugins/theia-sticky-sidebar-custom/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://s25180.pcdn.co/wp-content/plugins/theia-sticky-sidebar-custom/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://s25180.pcdn.co/wp-content/plugins/theia-sticky-sidebar-custom/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://s25180.pcdn.co/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.carwash.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s25180.pcdn.co/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.8.0' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://s25180.pcdn.co/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s25180.pcdn.co/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.8.0' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_c1989a2ea171fedac0d277969e2fd1c8","fragment_name":"wc_fragments_c1989a2ea171fedac0d277969e2fd1c8","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s25180.pcdn.co/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.8.0' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.carwash.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s25180.pcdn.co/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='https://s25180.pcdn.co/wp-content/themes/jawn/js/mvpcustom.js?ver=3acfcbb27f08990c4c6d740725f47134' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>
	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var topHeight = $("#mvp-main-head-wrap").outerHeight();
	var navHeight = $(".mvp-main-head-grid").outerHeight();
	var headerHeight = topHeight + leaderHeight;
	var previousScroll = 0;
	$(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			if ($(window).scrollTop() > headerHeight){
				$(".mvp-main-head-grid").addClass("mvp-nav-fixed");
				//$("#mvp-main-body-wrap").css("margin-top", navHeight);
				$(".mvp-main-head-mid").addClass("mvp-main-head-shade");
				$(".mvp-nav-logo").addClass("mvp-nav-logo-fixed");
				$(".mvp-nav-soc-wrap").addClass("mvp-nav-soc-fixed");
				$("#mvp-search-wrap").addClass("mvp-search-fixed");
				$(".mvp-fly-top").addClass("mvp-to-top");
			} else {
				$(".mvp-main-head-grid").removeClass("mvp-nav-fixed");
				$("#mvp-main-body-wrap").css("margin-top", "0" );
				$(".mvp-main-head-mid").removeClass("mvp-main-head-shade");
				$(".mvp-nav-logo").removeClass("mvp-nav-logo-fixed");
				$(".mvp-nav-soc-wrap").removeClass("mvp-nav-soc-fixed");
				$("#mvp-search-wrap").removeClass("mvp-search-fixed");
				$(".mvp-fly-top").removeClass("mvp-to-top");
			}
			if ($(window).scrollTop() > headerHeight - 70){
				$(".mvp-main-head-grid").addClass("mvp-fixed");
	    		if(scroll < previousScroll) {
					$(".mvp-main-head-grid").addClass("mvp-fixed");
					//$("#mvp-main-body-wrap").css("margin-top", navHeight);
				} else {
					$(".mvp-main-head-grid").removeClass("mvp-fixed");
					$("#mvp-search-wrap").removeClass("mvp-search-toggle");
				}
			} else {
				$(".mvp-main-head-grid").removeClass("mvp-fixed");
				$("#mvp-main-body-wrap").css("margin-top", "0" );
			}
			previousScroll = scroll;
	});

	//$(".mvp-alp-side-in").niceScroll({cursorcolor:"#ccc",cursorwidth: 5,cursorborder: 0,zindex:999999});

	});
	});
	

	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var topHeight = $("#mvp-main-head-wrap").outerHeight();
	var headerHeight = topHeight + leaderHeight;
	var footHeight = $("#mvp-foot-wrap").outerHeight();
	var bodyHeight = $(".mvp-main-body-cont").outerHeight();
	$(window).scroll(function(event){
		var scroll = $(this).scrollTop();
		if (bodyHeight < 900){
			$("#mvp-foot-wrap").show();
			$("#mvp-foot-wrap").css("position", "relative");
			$("#mvp-foot-wrap").addClass("mvp-foot-relative");
		} else {
			$(".mvp-main-body-cont").css("margin-bottom", footHeight);
			if ($(window).scrollTop() > headerHeight){
				$("#mvp-foot-wrap").show();
			} else {
				$("#mvp-foot-wrap").hide();
			}
		}
		previousScroll = scroll;
	});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();

  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	
</script>
<script type='text/javascript' src='https://s25180.pcdn.co/wp-content/themes/jawn/js/scripts.js?ver=3acfcbb27f08990c4c6d740725f47134' id='jawn-js'></script>
<script type='text/javascript' src='https://s25180.pcdn.co/wp-content/themes/jawn/js/retina.js?ver=3acfcbb27f08990c4c6d740725f47134' id='retina-js'></script>
<script type='text/javascript' src='https://s25180.pcdn.co/wp-content/plugins/woocommerce/assets/js/flexslider/jquery.flexslider.min.js?ver=2.7.2' id='flexslider-js'></script>
<script type='text/javascript' src='https://s25180.pcdn.co/wp-content/themes/jawn/js/alp.js?ver=3acfcbb27f08990c4c6d740725f47134' id='alp-js'></script>
<script type='text/javascript' src='https://s25180.pcdn.co/wp-includes/js/comment-reply.min.js?ver=3acfcbb27f08990c4c6d740725f47134' id='comment-reply-js'></script>
<script type='text/javascript' src='https://s25180.pcdn.co/wp-content/themes/jawn/js/intersection-observer.js' id='intersection-observer-polyfill-js'></script>
<script type='text/javascript' src='https://s25180.pcdn.co/wp-content/themes/jawn/js/lozad.min.js' id='lozad-js'></script>
<script type='text/javascript' id='lozad-js-after'>
	var mvpWidgets = document.querySelectorAll("#mvp-home-widget-wrap img");
	lozad(mvpWidgets, {
		rootMargin: "0px 0px",
		loaded: function (el) {
			el.classList.add("is-loaded");
		}
	}).observe();
</script>
<script type='text/javascript' src='https://s25180.pcdn.co/wp-includes/js/wp-embed.min.js?ver=3acfcbb27f08990c4c6d740725f47134' id='wp-embed-js'></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"b9853aee9a","applicationID":"501409671","transactionName":"NVADNxRUVxUAVUENWwwaIAASXFYITkVcClMOUA==","queueTime":0,"applicationTime":334,"atts":"GRcAQVxORBs=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
<!-- Performance optimized by Redis Object Cache. Learn more: https://wprediscache.com -->
