<!DOCTYPE html>
<html lang="en-US">
<head>

<!-- be_ixf, sdk, gho-->
<meta name="be:sdk" content="php_sdk_1.5.3" />
<meta name="be:timer" content="18ms" />
<meta name="be:orig_url" content="https%3A%2F%2Fwww.carwash.com%2Fwash-talk-106-leading-women-carwash-lanese-barnett%2F" />
<meta name="be:norm_url" content="https%3A%2F%2Fwww.carwash.com%2Fwash-talk-106-leading-women-carwash-lanese-barnett%2F" />
<meta name="be:capsule_url" content="https%3A%2F%2Fixfd1-api.bc0a.com%2Fapi%2Fixf%2F1.0.0%2Fget_capsule%2Ff00000000270514%2F1425444748" />
<meta name="be:diag" content="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" />
<meta name="be:messages" content="true" />
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="https://s25180.pcdn.co/wp-content/uploads/2019/12/PCD-Favicon-01.png" /><link rel="pingback" href="https://www.carwash.com/xmlrpc.php" />
	<meta property="og:type" content="article" />
					<meta property="og:url" content="https://www.carwash.com/wash-talk-106-leading-women-carwash-lanese-barnett/" />
		<meta property="og:title" content="Wash Talk ep. 106: Leading Women in Carwash — Lanese Barnett" />
		<meta property="og:description" content="Amplify Car Wash Advisors' VP of business development provides insights on how she has been successful as a leading woman in carwash." />
		<meta name="twitter:card" content="summary">
		<meta name="twitter:url" content="https://www.carwash.com/wash-talk-106-leading-women-carwash-lanese-barnett/">
		<meta name="twitter:title" content="Wash Talk ep. 106: Leading Women in Carwash — Lanese Barnett">
		<meta name="twitter:description" content="Amplify Car Wash Advisors' VP of business development provides insights on how she has been successful as a leading woman in carwash.">
	<link href="https://fonts.googleapis.com/css?family=Anton&display=swap" rel="stylesheet">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
		<!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-MHQB239');</script>
		<!-- End Google Tag Manager -->
		        <script type="text/plain" data-consent-category="Tracking">
            (function() {
                (function (i, s, o, g, r, a, m) {
                    i['GoogleAnalyticsObject'] = r;
                    i[r] = i[r] || function () {
                        (i[r].q = i[r].q || []).push(arguments)
                    }, i[r].l = 1 * new Date();
                    a = s.createElement(o),
                    console.log("o = " + o);
                    m = s.getElementsByTagName(o)[0];
                    a.async = 1;
                    a.src = g;
                    a.addEventListener("load", function(event) {
                        loadIpMetaScriptAndMakeIpMetaCalls();
                    });
                    m.parentNode.insertBefore(a, m)
                })(window, document, 'script', 'https://google-analytics.com/analytics.js', 'ga');

                ga('create', 'UA-1105621-28', 'auto');
                ga('send', 'pageview');
            })();
        </script>
        <script type="text/javascript">
          function loadIpMetaScriptAndMakeIpMetaCalls() {

            // load ipmeta.io and add an onload handler that will call the ipMeta functions.
            var ipMetaScrip = document.createElement('script');
            var firstOtherScript = document.getElementsByTagName('script')[0];      
            firstOtherScript.parentNode.insertBefore(ipMetaScrip, firstOtherScript);
            ipMetaScrip.async = "";
            ipMetaScrip.src = "https://ipmeta.io/plugin.js";
            ipMetaScrip.addEventListener("load", function(event) {
              ga('require', 'ipMeta', {
                apiKey: '668169dfbcde2f180e9f700394473c4c1ebdbfb3cfe7501928a5dbe9337731b2',
                serviceProvider: 'dimension1',
                networkDomain: 'dimension2',
                networkType: 'dimension3'
              });
              ga('ipMeta:loadNetworkFields');
            });
          }
        </script>
        		<!-- Facebook Pixel Code -->
	    <script type="text/plain" data-consent-category="Advertising">
	    !function(f,b,e,v,n,t,s)
	    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
	    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
	    n.queue=[];t=b.createElement(e);t.async=!0;
	    t.src=v;s=b.getElementsByTagName(e)[0];
	    s.parentNode.insertBefore(t,s)}(window, document,'script',
	    'https://connect.facebook.net/en_US/fbevents.js');
	    fbq('init', '921089685038334');
	    fbq('track', 'PageView');
	    </script>
	    <noscript><img height="1" width="1" style="display:none"
	    src="https://www.facebook.com/tr?id=921089685038334&ev=PageView&noscript=1"/>
	    </noscript>
	    <!-- End Facebook Pixel Code -->
				<link rel="stylesheet" href="https://olytics.omeda.com/olytics/css/v3/p/olytics.css" />
	    <script type="text/javascript">
	    // olytics 3.0
	    window.olytics||(window.olytics=[]),window.olytics.methods=["fire","confirm"],window.olytics.factory=function(i){return function(){var t=Array.prototype.slice.call(arguments);return t.unshift(i),window.olytics.push(t),window.olytics}};for(var i=0;i<window.olytics.methods.length;i++){var method=window.olytics.methods[i];window.olytics[method]=window.olytics.factory(method)}olytics.load=function(i){if(!document.getElementById("olyticsImport")){window.a=window.olytics;var t=document.createElement("script");t.async=!0,t.id="olyticsImport",t.type="text/javascript";var o="";void 0!==i&&void 0!==i.oid&&(o=i.oid),t.setAttribute("data-oid",o),t.src="https://olytics.omeda.com/olytics/js/v3/p/olytics.min.js",t.addEventListener("load",function(t){for(olytics.initialize({Olytics:i});window.a.length>0;){var o=window.a.shift(),s=o.shift();olytics[s]&&olytics[s].apply(olytics,o)}},!1);var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(t,s)}},olytics.load({oid:"624a0969958c434da5dcf658ddec1ded"});
	    </script>
	
	<!-- This site is optimized with the Yoast SEO plugin v18.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Wash Talk ep. 106: Leading Women in Carwash — Lanese Barnett</title>
	<meta name="description" content="Our fourth Leading Women in Carwash guest is Lanese Barnett, the vice president of business development for Amplify Car Wash Advisors." />
	<link rel="canonical" href="https://www.carwash.com/wash-talk-106-leading-women-carwash-lanese-barnett/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Wash Talk ep. 106: Leading Women in Carwash — Lanese Barnett" />
	<meta property="og:description" content="Our fourth Leading Women in Carwash guest is Lanese Barnett, the vice president of business development for Amplify Car Wash Advisors." />
	<meta property="og:url" content="https://www.carwash.com/wash-talk-106-leading-women-carwash-lanese-barnett/" />
	<meta property="og:site_name" content="Professional Carwashing &amp; Detailing" />
	<meta property="article:publisher" content="https://www.facebook.com/PCDonline" />
	<meta property="article:published_time" content="2022-03-31T13:10:14+00:00" />
	<meta property="article:modified_time" content="2022-03-31T13:10:16+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@CarwashMagazine" />
	<meta name="twitter:site" content="@CarwashMagazine" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="PCD Staff" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.carwash.com/#website","url":"https://www.carwash.com/","name":"Professional Carwashing &amp; Detailing","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.carwash.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.carwash.com/wash-talk-106-leading-women-carwash-lanese-barnett/#webpage","url":"https://www.carwash.com/wash-talk-106-leading-women-carwash-lanese-barnett/","name":"Wash Talk ep. 106: Leading Women in Carwash — Lanese Barnett","isPartOf":{"@id":"https://www.carwash.com/#website"},"datePublished":"2022-03-31T13:10:14+00:00","dateModified":"2022-03-31T13:10:16+00:00","author":{"@id":"https://www.carwash.com/#/schema/person/d0975cb746ba508ab14945966ce1f89b"},"description":"Our fourth Leading Women in Carwash guest is Lanese Barnett, the vice president of business development for Amplify Car Wash Advisors.","breadcrumb":{"@id":"https://www.carwash.com/wash-talk-106-leading-women-carwash-lanese-barnett/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.carwash.com/wash-talk-106-leading-women-carwash-lanese-barnett/"]}]},{"@type":"BreadcrumbList","@id":"https://www.carwash.com/wash-talk-106-leading-women-carwash-lanese-barnett/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.carwash.com/"},{"@type":"ListItem","position":2,"name":"Wash Talk ep. 106: Leading Women in Carwash — Lanese Barnett"}]},{"@type":"Person","@id":"https://www.carwash.com/#/schema/person/d0975cb746ba508ab14945966ce1f89b","name":"PCD Staff","image":{"@type":"ImageObject","@id":"https://www.carwash.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/b39aaf8738631b278dc5e6d90803ec55?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/b39aaf8738631b278dc5e6d90803ec55?s=96&d=mm&r=g","caption":"PCD Staff"},"url":"https://www.carwash.com/author/pcd-staff/"}]}</script>
	<!-- / Yoast SEO plugin. -->



<!-- Start PushCrew Asynchronous Code -->
<script type="text/plain" data-consent-category="Tracking" type='text/javascript'>
(function(p,u,s,h) {
    p._pcq = p._pcq || [];
    p._pcq.push(['_currentTime', Date.now()]);
    s = u.createElement('script'); s.type = 'text/javascript'; s.async = true;
    s.src = 'https://cdn.pushcrew.com/js/1ce58409583ecfd622a45ec50b862c1b.js';
    h = u.getElementsByTagName('script')[0]; h.parentNode.insertBefore(s, h);
})(window,document);
</script>
<!-- End PushCrew Asynchronous Code -->
<link rel='dns-prefetch' href='//kit.fontawesome.com' />
<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Professional Carwashing &amp; Detailing &raquo; Feed" href="https://www.carwash.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Professional Carwashing &amp; Detailing &raquo; Comments Feed" href="https://www.carwash.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Professional Carwashing &amp; Detailing &raquo; iCal Feed" href="https://www.carwash.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Professional Carwashing &amp; Detailing &raquo; Wash Talk ep. 106: Leading Women in Carwash — Lanese Barnett Comments Feed" href="https://www.carwash.com/wash-talk-106-leading-women-carwash-lanese-barnett/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s25180.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=143e0c3a07413918a91e0dc4ad4d64bc"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='myStyleSheet-css'  href='https://s25180.pcdn.co/wp-content/plugins/business%20directory/bd-styles.css?ver=143e0c3a07413918a91e0dc4ad4d64bc' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://s25180.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=143e0c3a07413918a91e0dc4ad4d64bc' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css'  href='https://s25180.pcdn.co/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css'  href='https://s25180.pcdn.co/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='cweb-style-css'  href='https://s25180.pcdn.co/wp-content/plugins/custom-webinars/css/style.css?ver=143e0c3a07413918a91e0dc4ad4d64bc' type='text/css' media='all' />
<link rel='stylesheet' id='ql-bootstrap-css'  href='//maxcdn.bootstrapcdn.com/bootstrap/4.1.3/css/bootstrap.min.css?ver=143e0c3a07413918a91e0dc4ad4d64bc' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=143e0c3a07413918a91e0dc4ad4d64bc' type='text/css' media='all' />
<link rel='stylesheet' id='ql-main-css'  href='https://s25180.pcdn.co/wp-content/plugins/jawn-alp//styles/main.css?ver=143e0c3a07413918a91e0dc4ad4d64bc' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://s25180.pcdn.co/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://s25180.pcdn.co/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=5.7.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://s25180.pcdn.co/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=5.7.2' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://s25180.pcdn.co/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://s25180.pcdn.co/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://s25180.pcdn.co/wp-content/themes/jawn/style.css?ver=143e0c3a07413918a91e0dc4ad4d64bc' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='bootstrap-css'  href='https://s25180.pcdn.co/wp-content/themes/jawn-child/css/bootstrap.min.css?ver=143e0c3a07413918a91e0dc4ad4d64bc' type='text/css' media='all' />
<link rel='stylesheet' id='barta-box-css'  href='https://s25180.pcdn.co/wp-content/themes/jawn-child/assets/css/barta-box.css?ver=143e0c3a07413918a91e0dc4ad4d64bc' type='text/css' media='all' />
<link rel='stylesheet' id='barta-grid-css'  href='https://s25180.pcdn.co/wp-content/themes/jawn-child/assets/css/barta-grid.css?ver=143e0c3a07413918a91e0dc4ad4d64bc' type='text/css' media='all' />
<link rel='stylesheet' id='barta-list-css'  href='https://s25180.pcdn.co/wp-content/themes/jawn-child/assets/css/barta-list.css?ver=143e0c3a07413918a91e0dc4ad4d64bc' type='text/css' media='all' />
<link rel='stylesheet' id='barta-tab-css'  href='https://s25180.pcdn.co/wp-content/themes/jawn-child/assets/css/barta-tab.css?ver=143e0c3a07413918a91e0dc4ad4d64bc' type='text/css' media='all' />
<link rel='stylesheet' id='ticker-style-css'  href='https://s25180.pcdn.co/wp-content/themes/jawn-child/assets/css/ticker-style.css?ver=143e0c3a07413918a91e0dc4ad4d64bc' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-css'  href='https://s25180.pcdn.co/wp-content/themes/jawn-child/assets/css/elementor.css?ver=143e0c3a07413918a91e0dc4ad4d64bc' type='text/css' media='all' />
<link rel='stylesheet' id='owl-style-css'  href='https://s25180.pcdn.co/wp-content/themes/jawn-child/assets/css/owl.carousel.min.css?ver=143e0c3a07413918a91e0dc4ad4d64bc' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-css'  href='https://s25180.pcdn.co/wp-content/themes/jawn-child/assets/css/owl.theme.default.min.css?ver=143e0c3a07413918a91e0dc4ad4d64bc' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css-css'  href='https://s25180.pcdn.co/wp-content/themes/jawn-child/css/magnific-popup.css?ver=143e0c3a07413918a91e0dc4ad4d64bc' type='text/css' media='all' />
<link rel='stylesheet' id='post-sidebar-css-css'  href='https://s25180.pcdn.co/wp-content/themes/jawn-child/css/post-sidebar.css?ver=1.34' type='text/css' media='all' />
<link rel='stylesheet' id='sidebar-video-widget-css'  href='https://s25180.pcdn.co/wp-content/themes/jawn-child/css/video-widget.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-child-style-css'  href='https://s25180.pcdn.co/wp-content/themes/jawn-child/style.css?ver=1.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='bcxwoo-style-css'  href='https://s25180.pcdn.co/wp-content/themes/jawn-child/css/woostyle.css?ver=1.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='bcxstrap-style-css'  href='https://s25180.pcdn.co/wp-content/themes/jawn-child/css/bcx-strap.css?ver=1.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A700%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CAnton%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CAnton%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CMontserrat%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://s25180.pcdn.co/wp-content/themes/jawn/css/media-queries.css?ver=143e0c3a07413918a91e0dc4ad4d64bc' type='text/css' media='all' />
<link rel='stylesheet' id='jawn-sidebar-menu-css'  href='https://s25180.pcdn.co/wp-content/themes/jawn-child/css/sidebar-menu.css?ver=5.8.3' type='text/css' media='all' />
<style id='jawn-sidebar-menu-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='https://s25180.pcdn.co/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://s25180.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script src="https://kit.fontawesome.com/26ccd13627.js?ver=143e0c3a07413918a91e0dc4ad4d64bc" crossorigin="anonymous" type="text/javascript"></script>
<script type='text/javascript' src='https://s25180.pcdn.co/wp-content/themes/jawn-child/assets/js/owl.carousel.min.js?ver=143e0c3a07413918a91e0dc4ad4d64bc' id='owl-js-js'></script>
<script type='text/javascript' src='https://s25180.pcdn.co/wp-content/themes/jawn-child/assets/js/jquery.nivo.slider.min.js?ver=143e0c3a07413918a91e0dc4ad4d64bc' id='nivo-slider-js-js'></script>
<script type='text/javascript' src='https://s25180.pcdn.co/wp-content/themes/jawn-child/assets/js/jquery.ticker.js?ver=143e0c3a07413918a91e0dc4ad4d64bc' id='ticker-js-js'></script>
<script type='text/javascript' src='https://s25180.pcdn.co/wp-content/themes/jawn-child/js/script.js?ver=1.74' id='script-js-js'></script>
<script type='text/javascript' src='https://s25180.pcdn.co/wp-content/themes/jawn-child/js/magnific-popup.js?ver=143e0c3a07413918a91e0dc4ad4d64bc' id='magnific-popup-js-js'></script>
<script type="text/plain" data-consent-category="Advertising"  src='https://cdn.broadstreetads.com/init-2.min.js?ver=143e0c3a07413918a91e0dc4ad4d64bc' id='broadstreet-cdn-js'></script>
<script type="text/plain" data-consent-category="Advertising"  id='broadstreet-cdn-js-after'>
    function broadstreet_ad_check(zoneId, data) {
        var ads = document.getElementsByTagName("broadstreet-zone");
        for (var i = 0; i < ads.length; i++) {
            var zone = ads[i].getAttribute('zone-id');
            //if this zone get rid of container if empty
            if (zone == zoneId) {
                if ( ads[i].closest(".bcx-ad-wrap") != null && (ads[i].innerHTML === "" || ads[i].getElementsByTagName('div')[0].innerHTML === "") ) {
                    ads[i].closest(".bcx-ad-wrap").style.display = "none";
                    //also get rid of widget container boarders
                    if (ads[i].closest(".bcx_ad_widget") != null) {
                        ads[i].closest(".bcx_ad_widget").style.display = "none";
                    }
                } else if ( ads[i].closest(".bcx-ad-wrap") != null ) {
                    //ensures ads get displayed
                    ads[i].closest(".bcx-ad-wrap").style.display = "inline-block";
                    //also get rid of widget container boarders
                    if (ads[i].closest(".bcx_ad_widget") != null) {
                        ads[i].closest(".bcx_ad_widget").style.display = "block";
                    }
                }
            }
        }
        resize_iframe_ads();
    }
    
    function broadstreet_init() {
        if(typeof broadstreet=='undefined') {
            setTimeout(function(){broadstreet_init()},100);
            return;
        }
        broadstreet.watch({"networkId": "6214", "callback": "broadstreet_ad_check"});
    }
    broadstreet_init();
    
</script>
<link rel="https://api.w.org/" href="https://www.carwash.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.carwash.com/wp-json/wp/v2/posts/55367" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.carwash.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s25180.pcdn.co/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.carwash.com/?p=55367' />
<link rel="alternate" type="application/json+oembed" href="https://www.carwash.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.carwash.com%2Fwash-talk-106-leading-women-carwash-lanese-barnett%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.carwash.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.carwash.com%2Fwash-talk-106-leading-women-carwash-lanese-barnett%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.carwash.com"><link rel="alternate" href="https://www.carwash.com/wp-json/tribe/events/v1/" />	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
			<style type="text/css" id="wp-custom-css">
			.magazine-past-issue {
    max-width: 112px;
}

.bcx-blog-story-in {
    position: static;
}

.mvp-auto-post-main .bcx-author-container.no-excerpt {
    margin-top: 15px;
}

.template-featured-2 .mvp-post-img {
	margin-bottom: 20px;
}

.template-featured-2 .mvp-post-head-wrap {
    padding-bottom: 0;
}

.template-featured-2 h1.mvp-post-title {
    font-family: 'Anton', sans-serif;
    font-weight: 400;
    font-size: 2.2em;
    text-transform: capitalize;
    text-decoration: none;
    font-size: 3.1rem;
    line-height: 1.15;
    max-width: 740px;
}
.bcx_recent_single_widget .video-title {
    position: absolute;
    bottom: 2px;
    padding: 10px;
    color: #ffffff;
    background-color: rgba(0,0,0,.4);
    width: 100%;
}

.alp-left-side-content .alp-post-sidebar .list-default .bcx-post-list .title-medium-dark a, .alp-left-side-content .alp-post-sidebar .list-default .bcx-post-list .rt-list-content{
	color: #fff;
}
@media (max-width: 767px) {
		.fly-out-footer-menu {
        padding: 0 0 20px;
    }

    span.mvp-fly-soc-head {
        margin-bottom: 5px;
    }

    #mvp-fly-soc-wrap {
        bottom: 50px;
        background-color: #f5f5f5;
    }
	
    .mvp-widget-listing .mvp-blog-story-text h2 {
        padding-left: 10px;
        padding-bottom: 15px;
        line-height: 20px;
    }

    .el-rt-cat.style_2 {
        position: absolute;
        padding: 0 5px !important;
        display: block;
        text-align: center;
    }

    .elementor-column-wrap.elementor-element-populated .elementor-column-wrap.elementor-element-populated {
        padding: 0 !important;
    }
} 

@media (max-width: 479px) {
    .rt-news-list-1.general .item-shadow-gray {
        flex-flow: column;
    }

    .list-default .image-left {
        width: 100%;
    }

    .el-rt-cat.style_2 {
        position: absolute;
    }

    .mvp-blog-story-reg .mvp-blog-story-in {
        grid-template-columns: 120px auto;
    }
}
@media (max-width: 767px) {
.bcx-feat1-main, .bcx-feat1-sub-container {
    width: 100%;
    float: left;
}
}

.bcx-blog-story-reg.bcx-blog-row {
	width: 100%;
}


#mvp-foot-wrap {
	display: block;
	position: relative;
}

ul.mvp-alp-soc-list li.mvp-alp-soc-link {
    background: #0b66c2;
}		</style>
		</head>
<body class="post-template-default single single-post postid-55367 single-format-audio theme-jawn woocommerce-no-js tribe-no-js elementor-default elementor-kit-50647">
			<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MHQB239"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<!-- End Google Tag Manager (noscript) -->
			    <script>console.log('Site: https://www.carwash.com')</script>
    <div class="mvp-fly-fade mvp-fly-but-click sticky-navbar-fade"></div>
    <div class="sticky-navbar">
        <div class="navbar-container bottom-offset-0 bottom-offset-lg-0 thin-scroll">
                        <div class="navbar-branding d-flex">
                <a href="https://www.carwash.com">
                    <img class="navbar-logo" src="https://s25180.pcdn.co/wp-content/uploads/2021/03/Babcox-Mono.png" />
                </a>
            </div>
                        <div class="navbar-toggle-button d-flex justify-content-center align-items-center hamburger" data-sidebar=".menu-sidebar">
                <div>
                    <button class="button-toggle">
                        <span class="navbar-toggle navbar-toggle-sidebar"  style="background-image: url(https://s25180.pcdn.co/wp-content/uploads/2021/03/hamburger.png);"></span>
                        <!--<span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>-->
                    </button>
                </div>
            </div>
                                <div class="navbar-toggle-button d-flex justify-content-center align-items-center  " data-sidebar=".video-sidebar" title="Video">
                        <div>
                            <button class="button-toggle">
                                <span class="navbar-toggle navbar-toggle-video"  style="background-image: url(https://s25180.pcdn.co/wp-content/uploads/2021/03/video.png);"></span>
                            </button>
                            <div class="navbar-title row col-12 px-1 no-gutters d-lg-inline-block d-none text-center">Video</div>
                        </div>
                    </div>
                                        <div class="navbar-toggle-button d-flex justify-content-center align-items-center navbar-mobile-only " data-sidebar=".search-sidebar" title="Search">
                        <div>
                            <button class="button-toggle">
                                <span class="navbar-toggle navbar-toggle-search"  style="background-image: url(https://s25180.pcdn.co/wp-content/uploads/2021/03/search.png);"></span>
                            </button>
                            <div class="navbar-title row col-12 px-1 no-gutters d-lg-inline-block d-none text-center">Search</div>
                        </div>
                    </div>
                                        <div class="navbar-toggle-button d-flex justify-content-center align-items-center  " data-sidebar=".podcasts-sidebar" title="Podcasts">
                        <div>
                            <button class="button-toggle">
                                <span class="navbar-toggle navbar-toggle-podcasts"  style="background-image: url(https://s25180.pcdn.co/wp-content/uploads/2021/03/podcasts.png);"></span>
                            </button>
                            <div class="navbar-title row col-12 px-1 no-gutters d-lg-inline-block d-none text-center">Podcasts</div>
                        </div>
                    </div>
                                        <div class="navbar-toggle-button d-flex justify-content-center align-items-center  " data-sidebar=".digital-edition-sidebar" title="Digital Edition">
                        <div>
                            <button class="button-toggle">
                                <span class="navbar-toggle navbar-toggle-digital-edition"  style="background-image: url(https://s25180.pcdn.co/wp-content/uploads/2021/03/digital-edition.png);"></span>
                            </button>
                            <div class="navbar-title row col-12 px-1 no-gutters d-lg-inline-block d-none text-center">Digital Edition</div>
                        </div>
                    </div>
                                        <div class="navbar-toggle-button d-flex justify-content-center align-items-center  " data-sidebar=".industry-report-sidebar" title="Industry Report">
                        <div>
                            <button class="button-toggle">
                                <span class="navbar-toggle navbar-toggle-industry-report"  style="background-image: url(https://s25180.pcdn.co/wp-content/uploads/2021/03/industry-report.png);"></span>
                            </button>
                            <div class="navbar-title row col-12 px-1 no-gutters d-lg-inline-block d-none text-center">Industry Report</div>
                        </div>
                    </div>
                                        <div class="navbar-toggle-button d-flex justify-content-center align-items-center  " data-sidebar=".buyers-guide-sidebar" title="Buyer's Guide">
                        <div>
                            <button class="button-toggle">
                                <span class="navbar-toggle navbar-toggle-buyers-guide"  style="background-image: url(https://s25180.pcdn.co/wp-content/uploads/2021/03/buyers-guide.png);"></span>
                            </button>
                            <div class="navbar-title row col-12 px-1 no-gutters d-lg-inline-block d-none text-center">Buyer's Guide</div>
                        </div>
                    </div>
                                        <div class="navbar-toggle-button d-flex justify-content-center align-items-center  " data-sidebar=".subscribe-sidebar" title="Subscribe">
                        <div>
                            <button class="button-toggle">
                                <span class="navbar-toggle navbar-toggle-subscribe"  style="background-image: url(https://s25180.pcdn.co/wp-content/uploads/2021/03/subscribe.png);"></span>
                            </button>
                            <div class="navbar-title row col-12 px-1 no-gutters d-lg-inline-block d-none text-center">Subscribe</div>
                        </div>
                    </div>
                                        <div class="navbar-toggle-button d-flex justify-content-center align-items-center  " data-sidebar=".top-50-sidebar" title="Top 50">
                        <div>
                            <button class="button-toggle">
                                <span class="navbar-toggle navbar-toggle-top-50"  style="background-image: url(https://s25180.pcdn.co/wp-content/uploads/2021/03/top-50.png);"></span>
                            </button>
                            <div class="navbar-title row col-12 px-1 no-gutters d-lg-inline-block d-none text-center">Top 50</div>
                        </div>
                    </div>
                                <div class="navbar-toggle-button nav-fill-element"></div>
        </div>
        <div class="nav-sidebar-bottom">
                    </div>
        <aside class="nav-sidebar menu-sidebar">
            <div class="nav-sidebar-header row no-gutters justify-content-lg-between justify-content-center align-items-center d-none d-lg-flex pb-lg-0 pb-3 ">
    <div class="site-logo-cont py-1">
            <a href="https://www.carwash.com/"><img src="https://s25180.pcdn.co/wp-content/uploads/2021/03/pcd-header-logo-4.png"></a>
        </div>
    </div>
<button class="nav-sidebar-close"><i class="fal fa-times"></i></button>            <div class="row no-gutters d-flex d-lg-none"><div class="col-12 py-3 px-4"><a href="https://www.carwash.com/"><img class="nav-top-img" src="https://s25180.pcdn.co/wp-content/uploads/2021/03/pcd-header-logo-4.png" alt="Professional Carwashing &amp; Detailing" height="90" width="auto" data-rjs="2" /></a></div></div>
            <div class="nav-sidebar-body thin-scroll ">
                <div class="nav-sidebar-left">
                    <div id="mvp-fly-wrap">
                        <div id="mvp-fly-menu-wrap">
                            <nav class="mvp-fly-nav-menu">
                                <div class="menu-fly-out-menu-container"><ul id="menu-fly-out-menu" class="menu"><li id="menu-item-48962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-48962"><a href="#">Industry Topics</a>
<ul class="sub-menu">
	<li id="menu-item-48963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48963"><a href="https://www.carwash.com/category/automotive/">Automotive</a></li>
	<li id="menu-item-48964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48964"><a href="https://www.carwash.com/category/carwash-chemicals/">Chemicals</a></li>
	<li id="menu-item-48965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48965"><a href="https://www.carwash.com/category/conveyors-tunnels/">Conveyors and Tunnels</a></li>
	<li id="menu-item-48966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48966"><a href="https://www.carwash.com/category/detailing/">Detailing</a></li>
	<li id="menu-item-48967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48967"><a href="https://www.carwash.com/category/carwash-equipment/">Equipment</a></li>
	<li id="menu-item-48968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48968"><a href="https://www.carwash.com/category/in-bay-automatics/">In-bay Automatics</a></li>
	<li id="menu-item-48969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48969"><a href="https://www.carwash.com/category/industry-events/">Industry Events</a></li>
	<li id="menu-item-48970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48970"><a href="https://www.carwash.com/category/multi-profit-centers/">Multi-profit Centers</a></li>
	<li id="menu-item-48971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48971"><a href="https://www.carwash.com/category/product-releases/">Products</a></li>
	<li id="menu-item-48972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48972"><a href="https://www.carwash.com/category/self-serve/">Self-serves</a></li>
</ul>
</li>
<li id="menu-item-48973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-48973"><a href="https://www.carwash.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-48974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48974"><a href="https://www.carwash.com/category/business/sales-and-marketing/">Marketing and Advertising</a></li>
	<li id="menu-item-48975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48975"><a href="https://www.carwash.com/category/business/business-operations/">Operations and Management</a></li>
	<li id="menu-item-48976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48976"><a href="https://www.carwash.com/category/business/starting-a-carwash/">Starting a Carwash</a></li>
</ul>
</li>
<li id="menu-item-48977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48977"><a href="https://www.carwash.com/category/carwash-enews/">Carwash News</a></li>
<li id="menu-item-55078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-55078"><a href="https://www.carwash.com/category/wash-of-the-week/">Wash of the Week</a>
<ul class="sub-menu">
	<li id="menu-item-55085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55085"><a href="https://www.carwash.com/wash-of-the-week-form/">Wash of the Week Form Submission</a></li>
</ul>
</li>
<li id="menu-item-48978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-48978"><a href="https://www.carwash.com/category/blogs/">Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-48979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48979"><a href="https://www.carwash.com/category/blogs/carwash-safety-101/">Carwash Safety 101</a></li>
	<li id="menu-item-48980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48980"><a href="https://www.carwash.com/category/blogs/guest-post/">Guest Post</a></li>
	<li id="menu-item-48981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48981"><a href="https://www.carwash.com/category/blogs/sponsored-blog/">Sponsored Content</a></li>
	<li id="menu-item-48982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48982"><a href="https://www.carwash.com/category/sonnys-carwash-college-tip-of-the-month/">SONNY&#8217;s Carwash College™ Tip of the Month</a></li>
</ul>
</li>
<li id="menu-item-48983" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-48983"><a href="#">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-49058" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49058"><a href="https://www.carwash.com/category/podcasts/">Podcasts</a></li>
	<li id="menu-item-49060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49060"><a href="https://www.carwash.com/webinars/">Webinars</a></li>
	<li id="menu-item-48984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48984"><a href="https://www.carwash.com/category/original-video/">Video</a></li>
</ul>
</li>
<li id="menu-item-53818" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53818"><a href="https://www.carwash.com/events/month/">Events</a></li>
<li id="menu-item-53877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53877"><a href="https://www.carwash.com/category/classified/">Classifieds</a></li>
<li id="menu-item-53922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53922"><a href="http://www.babcox.com/contributor-portal/professional-carwashing-detailing-portal/">Content Submission</a></li>
</ul></div>                            </nav>
                            <div class="row">
                                <div class="social col-12 text-center my-4">
                                    <span class="bcx-fly-soc-head mb-2">Connect with us</span>
                                    <ul class="sidebar-soc-list">
                                                                                    <li><a href="https://www.facebook.com/PCDonline" target="_blank" class="fab fa-facebook-square"></a></li>
                                                                                                                            <li><a href="https://twitter.com/ProCarwashing" target="_blank" class="fab fa-twitter"></a></li>
                                                                                                                                                                    <li><a href="https://www.instagram.com/procarwashdetail/" target="_blank" class="fab fa-instagram"></a></li>
                                                                                                                                                                    <li><a href="https://www.youtube.com/channel/UCmoAHImgVM2avSJsWYG6sYA" target="_blank" class="fab fa-youtube"></a></li>
                                                                                                                            <li><a href="https://www.linkedin.com/showcase/pcdcarwash" target="_blank" class="fab fa-linkedin-in"></a></li>
                                                                                                                    </ul>
                                </div>
                            </div>
                            <div class="ad col-12 p-0 text-center">
                                <div class="bcx-ad-wrap">
                                    <!--<div class="bcx-ad-title">Advertisement</div>-->
                                    <div class="bcx-ad-content rectangle">
                                        <broadstreet-zone zone-id="76751"></broadstreet-zone>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="nav-sidebar-right d-none d-lg-block">
                    <div class="row">
                        <div class="col-xl-7 col-12">
                             
<div class="sidebar-featured single row mb-4 d-flex justify-content-center align-items-center">
		<div class="img-container col-12">
						<a href="https://www.carwash.com/make-bugs-fly-away/">
			<div class="img">
				<img src="https://s25180.pcdn.co/wp-content/uploads/2022/03/RichDiPaolo-CC-flyaway-copy.jpg">
			</div>
		</a>
		<div class="category">
			<a href="https://www.carwash.com/category/business/business-operations/"><span class="category">Operations and Management</span></a>
		</div>
			</div>
	<div class="title col-12 mt-2">
		<a href="https://www.carwash.com/make-bugs-fly-away/">Make bugs fly away</a>
	</div>
			<div class="excerpt col-12 mt-2">
		Warmer weather brings out bugs and additional opportunities for
carwash operators and detailers.	</div>
			</div><div class="sidebar-post single row no-gutters mb-4">
		<div class="img-container col-12 mb-2">
		<a href="https://www.carwash.com/state-detailing-industry/">
			<div class="img">
				<img src="https://s25180.pcdn.co/wp-content/uploads/2021/08/AdobeStock_112488426.jpeg">
			</div>
					</a>
		<div class="category">
			<a href="https://www.carwash.com/category/detailing/"><span class="category">Detailing</span></a>
		</div>
	</div>
			    <div class="title col-12 mb-2">
		<a href="https://www.carwash.com/state-detailing-industry/">The state of the detailing industry</a>
	</div>
        	</div>
<div class="sidebar-post single row no-gutters mb-4">
		<div class="img-container col-12 mb-2">
		<a href="https://www.carwash.com/3-ways-poly-fitting-tubing-can-save-time-money/">
			<div class="img">
				<img src="https://s25180.pcdn.co/wp-content/uploads/2021/12/Poly-Fittings-Feature.jpg">
			</div>
					</a>
		<div class="category">
			<a href="https://www.carwash.com/category/carwash-equipment/"><span class="category">Equipment</span></a>
		</div>
	</div>
			    <div class="title col-12 mb-2">
		<a href="https://www.carwash.com/3-ways-poly-fitting-tubing-can-save-time-money/">3 ways poly fittings and tubing can save time and money</a>
	</div>
        	</div>
                        </div>
                        <div class="recent-posts row d-none d-xl-flex col-5">
                            <p class="category-title"><a href="https://www.carwash.com/category/conveyors-tunnels/">Conveyors and Tunnels <span class="arrow"><i class="fas fa-long-arrow-right"></i></span></a></p><div class="sidebar-post single row no-gutters mb-4">
		<div class="img-container col-12 mb-2">
		<a href="https://www.carwash.com/featured-profile-merit-autospa/">
			<div class="img">
				<img src="https://s25180.pcdn.co/wp-content/uploads/2022/02/CamilleRenner-Profile-MeritAutospa-copy.jpg">
			</div>
					</a>
		<div class="category">
			<a href="https://www.carwash.com/category/conveyors-tunnels/"><span class="category">Conveyors and Tunnels</span></a>
		</div>
	</div>
			    <div class="title col-12 mb-2">
		<a href="https://www.carwash.com/featured-profile-merit-autospa/">Featured Profile: Merit Autospa</a>
	</div>
        	</div>
<p class="category-title"><a href="https://www.carwash.com/category/in-bay-automatics/">In-bay Automatics <span class="arrow"><i class="fas fa-long-arrow-right"></i></span></a></p><div class="sidebar-post single row no-gutters mb-4">
		<div class="img-container col-12 mb-2">
		<a href="https://www.carwash.com/todays-new-bays/">
			<div class="img">
				<img src="https://s25180.pcdn.co/wp-content/uploads/2021/03/IMG_7444-revised.jpg">
			</div>
					</a>
		<div class="category">
			<a href="https://www.carwash.com/category/in-bay-automatics/"><span class="category">In-bay Automatics</span></a>
		</div>
	</div>
			    <div class="title col-12 mb-2">
		<a href="https://www.carwash.com/todays-new-bays/">Today&#039;s new bays</a>
	</div>
        	</div>
<p class="category-title"><a href="https://www.carwash.com/category/self-serve/">Self-serves <span class="arrow"><i class="fas fa-long-arrow-right"></i></span></a></p><div class="sidebar-post single row no-gutters mb-4">
		<div class="img-container col-12 mb-2">
		<a href="https://www.carwash.com/valley-car-wash/">
			<div class="img">
				<img src="https://s25180.pcdn.co/wp-content/uploads/2021/06/mtvSolar_ValleyCarWash-0071-revised.jpg">
			</div>
					</a>
		<div class="category">
			<a href="https://www.carwash.com/category/self-serve/"><span class="category">Self-serves</span></a>
		</div>
	</div>
			    <div class="title col-12 mb-2">
		<a href="https://www.carwash.com/valley-car-wash/">Profile: Valley Car Wash</a>
	</div>
        	</div>
                        </div>
                    </div>
                </div>
            </div>
        </aside>
                        <aside class="nav-sidebar video-sidebar ">
                    <div class="nav-sidebar-header row no-gutters justify-content-lg-between justify-content-center align-items-center d-none d-lg-flex pb-lg-0 pb-3 ">
    <div class="site-logo-cont py-1">
            <a href="/category/original-video/"><img src="https://carwash.com/wp-content/uploads/2021/03/PCD-Video-1.png"></a>
        </div>
    </div>
<button class="nav-sidebar-close"><i class="fal fa-times"></i></button><div class="nav-sidebar-body thin-scroll ">
        <div class="nav-sidebar-left d-none d-lg-block">
                <div class="nav-sidebar-video-posts elementor">
            <div class="sidebar-post single row no-gutters mb-4">
		<div class="img-container col-12 mb-2">
		<a href="https://www.carwash.com/chemical-aftercare-mark-vii/">
			<div class="img">
				<img src="https://s25180.pcdn.co/wp-content/uploads/2022/03/Cehmical-aftercare-mark-VII-video.jpg">
			</div>
						<div class="overlay">
				<div class="img d-flex justify-content-center align-items-center">
					<img src="https://s25180.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png">
				</div>
			</div>
					</a>
		<div class="category">
			<a href="https://www.carwash.com/category/original-video/"><span class="category">Video</span></a>
		</div>
	</div>
			    <div class="title col-12 mb-2">
		<a href="https://www.carwash.com/chemical-aftercare-mark-vii/">Chemical aftercare with Mark VII</a>
	</div>
        	</div>
<div class="sidebar-post single row no-gutters mb-4">
		<div class="img-container col-12 mb-2">
		<a href="https://www.carwash.com/pcd-unscripted-ep-63-10000-members-per-site-with-brink-results/">
			<div class="img">
				<img src="https://s25180.pcdn.co/wp-content/uploads/2022/03/PCD-10000-members-unscripted.jpg">
			</div>
						<div class="overlay">
				<div class="img d-flex justify-content-center align-items-center">
					<img src="https://s25180.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png">
				</div>
			</div>
					</a>
		<div class="category">
			<a href="https://www.carwash.com/category/original-video/"><span class="category">Video</span></a>
		</div>
	</div>
			    <div class="title col-12 mb-2">
		<a href="https://www.carwash.com/pcd-unscripted-ep-63-10000-members-per-site-with-brink-results/">PC&amp;D Unscripted ep. 63: 10,000 members per site with Brink Results</a>
	</div>
        	</div>
        </div>
                <div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="/category/original-video/">click here for more</a></div></div>
                            <div class="bcx-ad-wrap">
                <!--<div class="bcx-ad-title">Advertisement</div>-->
                <div class="bcx-ad-content rectangle">
                    <broadstreet-zone zone-id="84406"></broadstreet-zone>
                </div>
            </div>
            </div>
        <div class="nav-sidebar-right  d-block">
        <div class="nav-sidebar-desktop d-none d-lg-block">
                        <div class="bcx-ad-wrap mb-4">
                <!--<div class="bcx-ad-title">Advertisement</div>-->
                <div class="bcx-ad-content leaderboard">
                    <broadstreet-zone zone-id="84408"></broadstreet-zone>
                </div>
            </div>
            
                                            <div class="nav-sidebar-section-head mb-2">Featured Video</div>
                                 
<div class="sidebar-featured single row mb-4 d-flex justify-content-center align-items-center">
		<div class="img-container col-12">
						<div id="featured-post-video" class="featured-post-video" data-video_id="Dcs60IAl">
            <script src="https://cdn.jwplayer.com/libraries/K8fwWdbc.js"></script>
            <script type="text/javascript">
                jwplayer('featured-post-video').setup({
                    file: 'https://content.jwplatform.com/videos/Dcs60IAl-720.mp4',
                    image: 'https://content.jwplatform.com/thumbs/Dcs60IAl-720.jpg',
                    width: '100%',
                    aspectratio: '16:9'
                });
            </script>
        </div>
			</div>
	<div class="title col-12 mt-2">
		<a href="https://www.carwash.com/pcd-unscripted-64-following-up-bliss-car-wash/">PC&amp;D Unscripted ep. 64: Following up with Bliss Car Wash</a>
	</div>
			<div class="excerpt col-12 mt-2">
		The founder of Bliss Car Wash gives insights on sustainability, charity and customer behavior.	</div>
			</div>                                    </div>

        <!-- mobile/desktop -->
                <div class="row no-gutters mb-3 d-none d-lg-flex">
            <div class="col-12">
                
<figure class="wp-block-image size-large"><a href="https://s25180.pcdn.co/wp-content/uploads/2021/03/pcd-2021-youtube-flyout-1440x180-1-1024x128-1.jpg" target="_blank" rel="noopener"><img src="https://s25180.pcdn.co/wp-content/uploads/2021/03/pcd-2021-youtube-flyout-1440x180-1-1024x128-1.jpg" alt="" class="wp-image-53570"/></a></figure>
            </div>
        </div>
        
        <!-- mobile  -->
        <div class="nav-sidebar-mobile d-block d-lg-none">
                                                <div class="row no-gutters"><div class="col-12 py-3"><a href="/category/original-video/"><img class="nav-top-img" src="https://carwash.com/wp-content/uploads/2021/03/PCD-Video-1.png"></a></div></div>
                <div class="sidebar-post single row no-gutters mb-4">
		<div class="img-container col-12 mb-2">
		<a href="https://www.carwash.com/pcd-unscripted-64-following-up-bliss-car-wash/">
			<div class="img">
				<img src="https://s25180.pcdn.co/wp-content/uploads/2022/03/Unscripted-Bliss-Car-Wash.jpg">
			</div>
						<div class="overlay">
				<div class="img d-flex justify-content-center align-items-center">
					<img src="https://s25180.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png">
				</div>
			</div>
					</a>
		<div class="category">
			<a href="https://www.carwash.com/category/original-video/"><span class="category">Video</span></a>
		</div>
	</div>
			    <div class="title col-12 mb-2">
		<a href="https://www.carwash.com/pcd-unscripted-64-following-up-bliss-car-wash/">PC&amp;D Unscripted ep. 64: Following up with Bliss Car Wash</a>
	</div>
        	</div>
                <div class="row no-gutters mb-3">
                    <div class="col-12">
                        
<figure class="wp-block-image size-large"><a href="https://s25180.pcdn.co/wp-content/uploads/2021/03/pcd-2021-youtube-flyout-1440x180-1-1024x128-1.jpg" target="_blank" rel="noopener"><img src="https://s25180.pcdn.co/wp-content/uploads/2021/03/pcd-2021-youtube-flyout-1440x180-1-1024x128-1.jpg" alt="" class="wp-image-53570"/></a></figure>
                    </div>
                </div>
                <div class="sidebar-post single row no-gutters mb-4">
		<div class="img-container col-12 mb-2">
		<a href="https://www.carwash.com/chemical-aftercare-mark-vii/">
			<div class="img">
				<img src="https://s25180.pcdn.co/wp-content/uploads/2022/03/Cehmical-aftercare-mark-VII-video.jpg">
			</div>
						<div class="overlay">
				<div class="img d-flex justify-content-center align-items-center">
					<img src="https://s25180.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png">
				</div>
			</div>
					</a>
		<div class="category">
			<a href="https://www.carwash.com/category/original-video/"><span class="category">Video</span></a>
		</div>
	</div>
			    <div class="title col-12 mb-2">
		<a href="https://www.carwash.com/chemical-aftercare-mark-vii/">Chemical aftercare with Mark VII</a>
	</div>
        	</div>
                <div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="/category/original-video/">click here for more</a></div></div>
                                    <div class="bcx-ad-wrap">
                        <!--<div class="bcx-ad-title">Advertisement</div>-->
                        <div class="bcx-ad-content leaderboard">
                            <broadstreet-zone zone-id="84408"></broadstreet-zone>
                        </div>
                    </div>
                                    </div>
    </div>
</div>                </aside>                 <aside class="nav-sidebar search-sidebar navbar-thin">
                    <div class="nav-sidebar-header row no-gutters justify-content-lg-between justify-content-center align-items-center d-none d-lg-flex pb-lg-0 pb-3 ">
    <div class="site-logo-cont py-1">
            <a href="https://www.carwash.com/"><img src="https://s25180.pcdn.co/wp-content/uploads/2021/03/pcd-header-logo-4.png"></a>
        </div>
    </div>
<button class="nav-sidebar-close"><i class="fal fa-times"></i></button><div class="nav-sidebar-body thin-scroll ">
        <div class="nav-sidebar-right full-width d-block">
        <div class="nav-sidebar-desktop d-none d-lg-block">
            
                                                                                </div>

        <!-- mobile/desktop -->
                <div class="row no-gutters mb-3 d-none d-lg-flex">
            <div class="col-12">
                <p>	<div class="sidebar-search no-gutters row">
		<div class="search col-12 mt-4 mt-lg-0 mb-4">
			<form role="search" class="d-flex" method="get" action="https://www.carwash.com/">
	        	<div class="form-group flex-fill mb-0 has-feedback">
		        	<input id="s" type="text" class="form-control h-100" placeholder="Search" value="" name="s">
	        	</div>
	        </form>
		</div>
		<div class="popular col-12 mb-3">
							<h3>Popular Posts</h3>
								<p class="title mb-2"><a href="https://www.carwash.com/market-focus-zips-car-wash-hires-chief-operating-officer/">Market Focus: ZIPS Car Wash hires chief operating officer</a></p>
								<p class="title mb-2"><a href="https://www.carwash.com/site-insights/">Site insights</a></p>
								<p class="title mb-2"><a href="https://www.carwash.com/mint-eco-car-wash-announces-150-million-expansion-plan/">Mint Eco Car Wash announces $150 million expansion plan</a></p>
								<p class="title mb-2"><a href="https://www.carwash.com/the-difference-between-leader-boss/">The difference between a leader and a boss</a></p>
								<p class="title mb-2"><a href="https://www.carwash.com/mister-car-wash-reports-q4-earnings/">Mister Car Wash reports Q4 earnings</a></p>
									</div>
		<div class="ad col-12 text-center mb-3">
			<div class="bcx-ad-wrap">
                <!--<div class="bcx-ad-title">Advertisement</div>-->
                <div class="bcx-ad-content rectangle">
                    <broadstreet-zone zone-id="76751"></broadstreet-zone>
                </div>
            </div>
		</div>
		<div class="social col-12 text-center mb-3">
			<span class="bcx-fly-soc-head mb-2">Connect with us</span>
			<ul class="sidebar-soc-list">
									<li><a href="https://www.facebook.com/PCDonline" target="_blank" class="fab fa-facebook-square"></a></li>
													<li><a href="https://twitter.com/ProCarwashing" target="_blank" class="fab fa-twitter"></a></li>
																	<li><a href="https://www.instagram.com/procarwashdetail/" target="_blank" class="fab fa-instagram"></a></li>
																	<li><a href="https://www.youtube.com/channel/UCmoAHImgVM2avSJsWYG6sYA" target="_blank" class="fab fa-youtube"></a></li>
													<li><a href="https://www.linkedin.com/showcase/pcdcarwash" target="_blank" class="fab fa-linkedin-in"></a></li>
											</ul>
		</div>
		<div class="advertise col-12 text-center">
			<a href="http://www.babcox.com/brand/professional-carwashing-detailing/">advertise with us <span class="inline-arrow"><i class="fas fa-long-arrow-right"></i></span></a>
		</div>
	</div>
	</p>




            </div>
        </div>
        
        <!-- mobile  -->
        <div class="nav-sidebar-mobile d-block d-lg-none">
                                                <div class="row no-gutters"><div class="col-12 py-3"><a href="https://www.carwash.com/"><img class="nav-top-img" src="https://s25180.pcdn.co/wp-content/uploads/2021/03/pcd-header-logo-4.png"></a></div></div>
                                <div class="row no-gutters mb-3">
                    <div class="col-12">
                        <p>	<div class="sidebar-search no-gutters row">
		<div class="search col-12 mt-4 mt-lg-0 mb-4">
			<form role="search" class="d-flex" method="get" action="https://www.carwash.com/">
	        	<div class="form-group flex-fill mb-0 has-feedback">
		        	<input id="s" type="text" class="form-control h-100" placeholder="Search" value="" name="s">
	        	</div>
	        </form>
		</div>
		<div class="popular col-12 mb-3">
							<h3>Popular Posts</h3>
								<p class="title mb-2"><a href="https://www.carwash.com/market-focus-zips-car-wash-hires-chief-operating-officer/">Market Focus: ZIPS Car Wash hires chief operating officer</a></p>
								<p class="title mb-2"><a href="https://www.carwash.com/site-insights/">Site insights</a></p>
								<p class="title mb-2"><a href="https://www.carwash.com/mint-eco-car-wash-announces-150-million-expansion-plan/">Mint Eco Car Wash announces $150 million expansion plan</a></p>
								<p class="title mb-2"><a href="https://www.carwash.com/the-difference-between-leader-boss/">The difference between a leader and a boss</a></p>
								<p class="title mb-2"><a href="https://www.carwash.com/mister-car-wash-reports-q4-earnings/">Mister Car Wash reports Q4 earnings</a></p>
									</div>
		<div class="ad col-12 text-center mb-3">
			<div class="bcx-ad-wrap">
                <!--<div class="bcx-ad-title">Advertisement</div>-->
                <div class="bcx-ad-content rectangle">
                    <broadstreet-zone zone-id="76751"></broadstreet-zone>
                </div>
            </div>
		</div>
		<div class="social col-12 text-center mb-3">
			<span class="bcx-fly-soc-head mb-2">Connect with us</span>
			<ul class="sidebar-soc-list">
									<li><a href="https://www.facebook.com/PCDonline" target="_blank" class="fab fa-facebook-square"></a></li>
													<li><a href="https://twitter.com/ProCarwashing" target="_blank" class="fab fa-twitter"></a></li>
																	<li><a href="https://www.instagram.com/procarwashdetail/" target="_blank" class="fab fa-instagram"></a></li>
																	<li><a href="https://www.youtube.com/channel/UCmoAHImgVM2avSJsWYG6sYA" target="_blank" class="fab fa-youtube"></a></li>
													<li><a href="https://www.linkedin.com/showcase/pcdcarwash" target="_blank" class="fab fa-linkedin-in"></a></li>
											</ul>
		</div>
		<div class="advertise col-12 text-center">
			<a href="http://www.babcox.com/brand/professional-carwashing-detailing/">advertise with us <span class="inline-arrow"><i class="fas fa-long-arrow-right"></i></span></a>
		</div>
	</div>
	</p>




                    </div>
                </div>
                                <div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="https://www.carwash.com/">click here for more</a></div></div>
                                    <div class="bcx-ad-wrap">
                        <!--<div class="bcx-ad-title">Advertisement</div>-->
                        <div class="bcx-ad-content rectangle">
                            <broadstreet-zone zone-id="84405"></broadstreet-zone>
                        </div>
                    </div>
                                    </div>
    </div>
</div>                </aside>                 <aside class="nav-sidebar podcasts-sidebar ">
                    <div class="nav-sidebar-header row no-gutters justify-content-lg-between justify-content-center align-items-center d-none d-lg-flex pb-lg-0 pb-3 ">
    <div class="site-logo-cont py-1">
            <a href="/category/podcasts/"><img src="https://carwash.com/wp-content/uploads/2021/03/PCD-Podcasts-1.png"></a>
        </div>
    </div>
<button class="nav-sidebar-close"><i class="fal fa-times"></i></button><div class="nav-sidebar-body thin-scroll ">
        <div class="nav-sidebar-left d-none d-lg-block">
                <div class="nav-sidebar-video-posts elementor">
            <div class="sidebar-post single row no-gutters mb-4">
				<div class="title col-12 mb-2">
		<div class="play-container"><div class="small-play d-flex justify-content-center align-items-center"><img src="https://s25180.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png"></div></div>
		<a href="https://www.carwash.com/wash-talk-105-leading-women-carwash-carrie-north/">Wash Talk ep. 105: Leading Women in Carwash — Carrie North</a>
	</div>
        		<div class="excerpt col-12">
		ICA's VP of Partnership gives advice to women entering the carwash industry along with information about The Car Wash Show&#x2122; 2022.	</div>
	</div>
<div class="sidebar-post single row no-gutters mb-4">
				<div class="title col-12 mb-2">
		<div class="play-container"><div class="small-play d-flex justify-content-center align-items-center"><img src="https://s25180.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png"></div></div>
		<a href="https://www.carwash.com/wash-talk-ep-104-leading-women-christina-dyer/">Wash Talk ep. 104: Leading Women — Christina Dyer</a>
	</div>
        		<div class="excerpt col-12">
		Woman CEO Christina Dyer explains how her organization, Noble Adventures, can help strengthen carwash leadership. 	</div>
	</div>
<div class="sidebar-post single row no-gutters mb-4">
				<div class="title col-12 mb-2">
		<div class="play-container"><div class="small-play d-flex justify-content-center align-items-center"><img src="https://s25180.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png"></div></div>
		<a href="https://www.carwash.com/wash-talk-103-leading-women-carwash-melissa-pirkey/">Wash Talk ep. 103: Leading Women in Carwash – Melissa Pirkey</a>
	</div>
        		<div class="excerpt col-12">
		We welcome a hardworking insurance agent to WashTalk who discusses her passion for advocating for her carwash clients. 	</div>
	</div>
<div class="sidebar-post single row no-gutters mb-4">
				<div class="title col-12 mb-2">
		<div class="play-container"><div class="small-play d-flex justify-content-center align-items-center"><img src="https://s25180.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png"></div></div>
		<a href="https://www.carwash.com/wash-talk-102-2022-ma-predictions/">Wash Talk ep. 102: 2022 M&amp;A Predictions</a>
	</div>
        		<div class="excerpt col-12">
		An audio reading of the February 2022 cover story, this episode features insights from three market leaders. 	</div>
	</div>
<div class="sidebar-post single row no-gutters mb-4">
				<div class="title col-12 mb-2">
		<div class="play-container"><div class="small-play d-flex justify-content-center align-items-center"><img src="https://s25180.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png"></div></div>
		<a href="https://www.carwash.com/wash-talk-101-previewing-2022-scwa-convention-expo/">Wash Talk ep. 101: Previewing the 2022 SCWA Convention &amp; EXPO</a>
	</div>
        		<div class="excerpt col-12">
		Chuck Space, executive director of SCWA, tells us what to expect at the show in Fort Worth, Texas.	</div>
	</div>
        </div>
                <div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="/category/podcasts/">click here for more</a></div></div>
                            <div class="bcx-ad-wrap">
                <!--<div class="bcx-ad-title">Advertisement</div>-->
                <div class="bcx-ad-content rectangle">
                    <broadstreet-zone zone-id="84410"></broadstreet-zone>
                </div>
            </div>
            </div>
        <div class="nav-sidebar-right  d-block">
        <div class="nav-sidebar-desktop d-none d-lg-block">
                        <div class="bcx-ad-wrap mb-4">
                <!--<div class="bcx-ad-title">Advertisement</div>-->
                <div class="bcx-ad-content leaderboard">
                    <broadstreet-zone zone-id="84411"></broadstreet-zone>
                </div>
            </div>
            
                                            <div class="nav-sidebar-section-head mb-2">Featured Podcast</div>
                                 
<div class="sidebar-featured single row mb-4 d-flex justify-content-center align-items-center">
		<div class="img-container col-12">
				<iframe src="https://widget.spreaker.com/player?episode_id=49265820&amp;theme=dark&amp;playlist=false&amp;playlist-continuous=false&amp;chapters-image=true&amp;episode_image_position=right&amp;hide-likes=false&amp;hide-comments=false&amp;hide-sharing=false&amp;hide-logo=false&amp;hide-download=true" width="100%" height="200px" frameborder="0"></iframe>	</div>
	<div class="title col-12 mt-2">
		<a href="https://www.carwash.com/wash-talk-106-leading-women-carwash-lanese-barnett/">Wash Talk ep. 106: Leading Women in Carwash — Lanese Barnett</a>
	</div>
			<div class="excerpt col-12 mt-2">
		Amplify Car Wash Advisors' VP of business development provides insights on how she has been successful as a leading woman in carwash.	</div>
			</div>                                    </div>

        <!-- mobile/desktop -->
                <div class="row no-gutters mb-3 d-none d-lg-flex">
            <div class="col-12">
                
<h4 class="has-text-align-center"><span style="color:#ffee00" class="has-inline-color">Follow PC&amp;D’s podcast on these platforms!</span></h4>



<div class="row">
    <div class="col-4 mb-2">
        <a target="_blank" href="https://podcasts.apple.com/us/podcast/wash-talk-the-carwash-podcast/id1494374498?uo=4" rel="noopener noreferrer">
            <img src="/wp-content/uploads/2021/03/apple.png" alt="">
        </a>
    </div>
    <div class="col-4 mb-2">
        <a target="_blank" href="https://www.google.com/podcasts?feed=aHR0cHM6Ly93d3cuc3ByZWFrZXIuY29tL3Nob3cvNDE5NjQ3My9lcGlzb2Rlcy9mZWVk" rel="noopener noreferrer">
            <img src="/wp-content/uploads/2021/03/google.png" alt="">
        </a>
    </div>
    <div class="col-4 mb-2">
        <a target="_blank" href="https://www.iheart.com/podcast/966-wash-talk-the-carwash-podc-56676041/" rel="noopener noreferrer">
            <img src="/wp-content/uploads/2021/03/iheart-radio.png" alt="">
        </a>
    </div>
    <div class="col-4 mb-2">
        <a target="_blank" href="https://open.spotify.com/show/1SukWvAQW6TWuZgbj4MIQ4" rel="noopener noreferrer">
            <img src="/wp-content/uploads/2021/03/spotify.png" alt="">
        </a>
    </div>
    <div class="col-4 mb-2">
        <a target="_blank" href="https://castbox.fm/channel/id2551744" rel="noopener noreferrer">
            <img src="/wp-content/uploads/2021/03/castbox.png" alt="">
        </a>
    </div>
    <div class="col-4 mb-2">
        <a target="_blank" href="https://www.spreaker.com/show/wash-talk-the-carwash-podcast" rel="noopener noreferrer">
            <img src="/wp-content/uploads/2021/03/spreaker.png" alt="">
        </a>
    </div>
</div>
            </div>
        </div>
        
        <!-- mobile  -->
        <div class="nav-sidebar-mobile d-block d-lg-none">
                                                <div class="row no-gutters"><div class="col-12 py-3"><a href="/category/podcasts/"><img class="nav-top-img" src="https://carwash.com/wp-content/uploads/2021/03/PCD-Podcasts-1.png"></a></div></div>
                <div class="sidebar-post single row no-gutters mb-4">
				<div class="title col-12 mb-2">
		<div class="play-container"><div class="small-play d-flex justify-content-center align-items-center"><img src="https://s25180.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png"></div></div>
		<a href="https://www.carwash.com/wash-talk-106-leading-women-carwash-lanese-barnett/">Wash Talk ep. 106: Leading Women in Carwash — Lanese Barnett</a>
	</div>
        		<div class="excerpt col-12">
		Amplify Car Wash Advisors' VP of business development provides insights on how she has been successful as a leading woman in carwash.	</div>
	</div>
                <div class="row no-gutters mb-3">
                    <div class="col-12">
                        
<h4 class="has-text-align-center"><span style="color:#ffee00" class="has-inline-color">Follow PC&amp;D’s podcast on these platforms!</span></h4>



<div class="row">
    <div class="col-4 mb-2">
        <a target="_blank" href="https://podcasts.apple.com/us/podcast/wash-talk-the-carwash-podcast/id1494374498?uo=4" rel="noopener noreferrer">
            <img src="/wp-content/uploads/2021/03/apple.png" alt="">
        </a>
    </div>
    <div class="col-4 mb-2">
        <a target="_blank" href="https://www.google.com/podcasts?feed=aHR0cHM6Ly93d3cuc3ByZWFrZXIuY29tL3Nob3cvNDE5NjQ3My9lcGlzb2Rlcy9mZWVk" rel="noopener noreferrer">
            <img src="/wp-content/uploads/2021/03/google.png" alt="">
        </a>
    </div>
    <div class="col-4 mb-2">
        <a target="_blank" href="https://www.iheart.com/podcast/966-wash-talk-the-carwash-podc-56676041/" rel="noopener noreferrer">
            <img src="/wp-content/uploads/2021/03/iheart-radio.png" alt="">
        </a>
    </div>
    <div class="col-4 mb-2">
        <a target="_blank" href="https://open.spotify.com/show/1SukWvAQW6TWuZgbj4MIQ4" rel="noopener noreferrer">
            <img src="/wp-content/uploads/2021/03/spotify.png" alt="">
        </a>
    </div>
    <div class="col-4 mb-2">
        <a target="_blank" href="https://castbox.fm/channel/id2551744" rel="noopener noreferrer">
            <img src="/wp-content/uploads/2021/03/castbox.png" alt="">
        </a>
    </div>
    <div class="col-4 mb-2">
        <a target="_blank" href="https://www.spreaker.com/show/wash-talk-the-carwash-podcast" rel="noopener noreferrer">
            <img src="/wp-content/uploads/2021/03/spreaker.png" alt="">
        </a>
    </div>
</div>
                    </div>
                </div>
                <div class="sidebar-post single row no-gutters mb-4">
				<div class="title col-12 mb-2">
		<div class="play-container"><div class="small-play d-flex justify-content-center align-items-center"><img src="https://s25180.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png"></div></div>
		<a href="https://www.carwash.com/wash-talk-105-leading-women-carwash-carrie-north/">Wash Talk ep. 105: Leading Women in Carwash — Carrie North</a>
	</div>
        		<div class="excerpt col-12">
		ICA's VP of Partnership gives advice to women entering the carwash industry along with information about The Car Wash Show&#x2122; 2022.	</div>
	</div>
<div class="sidebar-post single row no-gutters mb-4">
				<div class="title col-12 mb-2">
		<div class="play-container"><div class="small-play d-flex justify-content-center align-items-center"><img src="https://s25180.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png"></div></div>
		<a href="https://www.carwash.com/wash-talk-ep-104-leading-women-christina-dyer/">Wash Talk ep. 104: Leading Women — Christina Dyer</a>
	</div>
        		<div class="excerpt col-12">
		Woman CEO Christina Dyer explains how her organization, Noble Adventures, can help strengthen carwash leadership. 	</div>
	</div>
                <div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="/category/podcasts/">click here for more</a></div></div>
                                    <div class="bcx-ad-wrap">
                        <!--<div class="bcx-ad-title">Advertisement</div>-->
                        <div class="bcx-ad-content leaderboard">
                            <broadstreet-zone zone-id="84411"></broadstreet-zone>
                        </div>
                    </div>
                                    </div>
    </div>
</div>                </aside>                 <aside class="nav-sidebar digital-edition-sidebar ">
                    <div class="nav-sidebar-header row no-gutters justify-content-lg-between justify-content-center align-items-center d-none d-lg-flex pb-lg-0 pb-3 ">
    <div class="site-logo-cont py-1">
            <a href="/magazine-archive/"><img src="https://carwash.com/wp-content/uploads/2021/03/PCD-DigitalEdition-1.png"></a>
        </div>
    </div>
<button class="nav-sidebar-close"><i class="fal fa-times"></i></button><div class="nav-sidebar-body thin-scroll ">
        <div class="nav-sidebar-left d-none d-lg-block">
                <div class="nav-sidebar-video-posts elementor">
                <div class="magazine-sidebar-widget">
        <h2 class="widget-title">March 2022 Issue</h2>
                <div class="magazine-cover-wrap text-center">
            <a href="https://digital.carwash.com/html5/reader/production/default.aspx?pubname=&edid=81c90c36-c38e-4834-862b-c32b66fe428e" target="_blank">
                <img src="https://s25180.pcdn.co/wp-content/uploads/2022/02/pcd-mar22-webcover.jpg" alt="March 2022">
            </a>
        </div>
        
        <a target="_blank" class="clear-btn widget-btn" href="https://digital.carwash.com/html5/reader/production/default.aspx?pubname=&edid=81c90c36-c38e-4834-862b-c32b66fe428e">Digital Edition</a>
        <a target="_blank" class="clear-btn widget-btn" href="/subscribe">Subscribe Now</a>
        <a target="_blank" class="clear-btn widget-btn" href="https://www.carwash.com/magazine/">Magazine Archive</a>
    </div>
            </div>
                            <div class="bcx-ad-wrap">
                <!--<div class="bcx-ad-title">Advertisement</div>-->
                <div class="bcx-ad-content rectangle">
                    <broadstreet-zone zone-id=""></broadstreet-zone>
                </div>
            </div>
            </div>
        <div class="nav-sidebar-right  d-block">
        <div class="nav-sidebar-desktop d-none d-lg-block">
            
                <div class="magazine-archive-widget">
                <h2 class="widget-title">In the March 2022 Issue...</h2>
        <div class="row magazine-archive-posts-wrap">
                        <div class="col-sm-6 magazine-archive-post single d-flex justify-content-center align-items-top">
                <div class="row">
                                        <div class="img-container col-6">
                        <a href="https://www.carwash.com/keeping-site-selection-in-sight/">
                            <div class="img">
                                <img src="https://s25180.pcdn.co/wp-content/uploads/2022/03/RichDipaolo-OTM-outofsite-copy-300x150.jpg">
                            </div>
                        </a>
                    </div>
                                        <div class="title col-6 pl-0">
                        <a class="post-title" href="https://www.carwash.com/keeping-site-selection-in-sight/">Keeping site selection in sight</a>
                    </div>
                </div>
            </div>
                        <div class="col-sm-6 magazine-archive-post single d-flex justify-content-center align-items-top">
                <div class="row">
                                        <div class="img-container col-6">
                        <a href="https://www.carwash.com/site-insights/">
                            <div class="img">
                                <img src="https://s25180.pcdn.co/wp-content/uploads/2022/03/RichDipaolo-CS-siteinsight-copy-300x150.jpg">
                            </div>
                        </a>
                    </div>
                                        <div class="title col-6 pl-0">
                        <a class="post-title" href="https://www.carwash.com/site-insights/">Site insights</a>
                    </div>
                </div>
            </div>
                        <div class="col-sm-6 magazine-archive-post single d-flex justify-content-center align-items-top">
                <div class="row">
                                        <div class="img-container col-6">
                        <a href="https://www.carwash.com/meet-melissa-pirkey/">
                            <div class="img">
                                <img src="https://s25180.pcdn.co/wp-content/uploads/2022/03/Melissa-Pirkey-Clients-300x150.jpg">
                            </div>
                        </a>
                    </div>
                                        <div class="title col-6 pl-0">
                        <a class="post-title" href="https://www.carwash.com/meet-melissa-pirkey/">Meet Melissa Pirkey</a>
                    </div>
                </div>
            </div>
                        <div class="col-sm-6 magazine-archive-post single d-flex justify-content-center align-items-top">
                <div class="row">
                                        <div class="img-container col-6">
                        <a href="https://www.carwash.com/leading-women-in-carwashing/">
                            <div class="img">
                                <img src="https://s25180.pcdn.co/wp-content/uploads/2022/03/MelissaPirkey-Mar22-leadingwomen-copy-300x150.jpg">
                            </div>
                        </a>
                    </div>
                                        <div class="title col-6 pl-0">
                        <a class="post-title" href="https://www.carwash.com/leading-women-in-carwashing/">Leading women in carwashing</a>
                    </div>
                </div>
            </div>
                    </div>
        
        <div class="magazine-archive-bottom">
                        <div class="row">
                <div class="col-md-8">
                    <div class="magazine-past-issue-wrap">
                                                <div class="magazine-past-issue">
                            <a class="btn-digital-magazine-circ img-link" target="_blank" href="https://digital.carwash.com/html5/reader/production/default.aspx?pubname=&edid=8ad35f10-40c4-4afb-bea5-e18d9b1cdb04">
                                <img src="https://s25180.pcdn.co/wp-content/uploads/2022/01/pcd-EPG-feb22-webcover.jpg" alt="SCWA Exhibit Product Guide 2022">
                            </a>
                            <p class="past-issue-title">SCWA Exhibit Product Guide 2022</p>
                        </div>
                                                <div class="magazine-past-issue">
                            <a class="btn-digital-magazine-circ img-link" target="_blank" href="https://digital.carwash.com/html5/reader/production/default.aspx?pubname=&edid=907a4b28-519f-4baf-a428-b08eef6bc62a">
                                <img src="https://s25180.pcdn.co/wp-content/uploads/2022/01/pcd-feb22-webcover.jpg" alt="February 2022">
                            </a>
                            <p class="past-issue-title">February 2022</p>
                        </div>
                                                <div class="magazine-past-issue">
                            <a class="btn-digital-magazine-circ img-link" target="_blank" href="https://digital.carwash.com/html5/reader/production/default.aspx?pubname=&edid=92442965-7426-478e-a3d2-4abaa80ce660">
                                <img src="https://s25180.pcdn.co/wp-content/uploads/2022/01/pcd-jan22-webcover.jpg" alt="January 2022">
                            </a>
                            <p class="past-issue-title">January 2022</p>
                        </div>
                                            </div>
                </div>
                <div class="col-md-4 magazine-archive-button-wrap">
                    <a target="_blank" class="clear-btn widget-btn" href="https://www.carwash.com/magazine/">Magazine Archive</a>
                </div>
            </div>
        </div>
    </div>
            </div>

        <!-- mobile/desktop -->
        
        <!-- mobile  -->
        <div class="nav-sidebar-mobile d-block d-lg-none">
                <div class="magazine-sidebar-widget">
        <h2 class="widget-title">March 2022 Issue</h2>
                <div class="magazine-cover-wrap text-center">
            <a href="https://digital.carwash.com/html5/reader/production/default.aspx?pubname=&edid=81c90c36-c38e-4834-862b-c32b66fe428e" target="_blank">
                <img src="https://s25180.pcdn.co/wp-content/uploads/2022/02/pcd-mar22-webcover.jpg" alt="March 2022">
            </a>
        </div>
        
        <a target="_blank" class="clear-btn widget-btn" href="https://digital.carwash.com/html5/reader/production/default.aspx?pubname=&edid=81c90c36-c38e-4834-862b-c32b66fe428e">Digital Edition</a>
        <a target="_blank" class="clear-btn widget-btn" href="/subscribe">Subscribe Now</a>
        <a target="_blank" class="clear-btn widget-btn" href="https://www.carwash.com/magazine/">Magazine Archive</a>
    </div>
            </div>
    </div>
</div>                </aside>                 <aside class="nav-sidebar industry-report-sidebar navbar-thin">
                    <div class="nav-sidebar-header row no-gutters justify-content-lg-between justify-content-center align-items-center d-none d-lg-flex pb-lg-0 pb-3 ">
    <div class="site-logo-cont py-1">
            <a href="https://www.carwash.com/"><img src="/wp-content/uploads/2021/09/PCD-IndustryReport-2.png"></a>
        </div>
    </div>
<button class="nav-sidebar-close"><i class="fal fa-times"></i></button><div class="nav-sidebar-body thin-scroll ">
        <div class="nav-sidebar-right full-width d-block">
        <div class="nav-sidebar-desktop d-none d-lg-block">
            
                                                                                </div>

        <!-- mobile/desktop -->
                <div class="row no-gutters mb-3 d-none d-lg-flex">
            <div class="col-12">
                
<div class="w-100 text-center"><a class="bcx-cta" href="/product/professional-carwashing-industry-report/">purchase now</a></div>



<div style="height:20px" aria-hidden="true" class="wp-block-spacer"></div>



<figure class="wp-block-image size-large"><a href="https://www.carwash.com/product/professional-carwashing-industry-report/"><img src="https://s25180.pcdn.co/wp-content/uploads/2021/04/professional-carwashing-industry-report-2021-cover.jpg" alt="" class="wp-image-53735"/></a></figure>



<p class="has-small-font-size">The important industry research provided in this report is brought to you with the assistance of our sponsors. These industry leaders are critical resources to professional carwashing and detailing. Please reference and contact these suppliers and manufacturers for all of your professional car care equipment, tool and product needs.</p>



<div class="wp-block-columns has-background" style="background-color:#dfdfe7">
<div class="wp-block-column">
<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://s25180.pcdn.co/wp-content/uploads/2021/04/sonnys.png"><img src="https://s25180.pcdn.co/wp-content/uploads/2021/04/sonnys.png" alt="" class="wp-image-53734"/></a></figure></div>



<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://s25180.pcdn.co/wp-content/uploads/2021/04/ics.png"><img src="https://s25180.pcdn.co/wp-content/uploads/2021/04/ics.png" alt="" class="wp-image-53732"/></a></figure></div>
</div>



<div class="wp-block-column">
<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://s25180.pcdn.co/wp-content/uploads/2021/04/ncs.png"><img src="https://s25180.pcdn.co/wp-content/uploads/2021/04/ncs.png" alt="" class="wp-image-53733"/></a></figure></div>



<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://s25180.pcdn.co/wp-content/uploads/2021/04/amplify.png"><img src="https://s25180.pcdn.co/wp-content/uploads/2021/04/amplify.png" alt="" class="wp-image-53731"/></a></figure></div>
</div>
</div>
            </div>
        </div>
        
        <!-- mobile  -->
        <div class="nav-sidebar-mobile d-block d-lg-none">
                                                <div class="row no-gutters"><div class="col-12 py-3"><a href="https://www.carwash.com/"><img class="nav-top-img" src="/wp-content/uploads/2021/09/PCD-IndustryReport-2.png"></a></div></div>
                                <div class="row no-gutters mb-3">
                    <div class="col-12">
                        
<div class="w-100 text-center"><a class="bcx-cta" href="/product/professional-carwashing-industry-report/">purchase now</a></div>



<div style="height:20px" aria-hidden="true" class="wp-block-spacer"></div>



<figure class="wp-block-image size-large"><a href="https://www.carwash.com/product/professional-carwashing-industry-report/"><img src="https://s25180.pcdn.co/wp-content/uploads/2021/04/professional-carwashing-industry-report-2021-cover.jpg" alt="" class="wp-image-53735"/></a></figure>



<p class="has-small-font-size">The important industry research provided in this report is brought to you with the assistance of our sponsors. These industry leaders are critical resources to professional carwashing and detailing. Please reference and contact these suppliers and manufacturers for all of your professional car care equipment, tool and product needs.</p>



<div class="wp-block-columns has-background" style="background-color:#dfdfe7">
<div class="wp-block-column">
<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://s25180.pcdn.co/wp-content/uploads/2021/04/sonnys.png"><img src="https://s25180.pcdn.co/wp-content/uploads/2021/04/sonnys.png" alt="" class="wp-image-53734"/></a></figure></div>



<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://s25180.pcdn.co/wp-content/uploads/2021/04/ics.png"><img src="https://s25180.pcdn.co/wp-content/uploads/2021/04/ics.png" alt="" class="wp-image-53732"/></a></figure></div>
</div>



<div class="wp-block-column">
<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://s25180.pcdn.co/wp-content/uploads/2021/04/ncs.png"><img src="https://s25180.pcdn.co/wp-content/uploads/2021/04/ncs.png" alt="" class="wp-image-53733"/></a></figure></div>



<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://s25180.pcdn.co/wp-content/uploads/2021/04/amplify.png"><img src="https://s25180.pcdn.co/wp-content/uploads/2021/04/amplify.png" alt="" class="wp-image-53731"/></a></figure></div>
</div>
</div>
                    </div>
                </div>
                                <div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="https://www.carwash.com/">click here for more</a></div></div>
                                    </div>
    </div>
</div>                </aside>                 <aside class="nav-sidebar buyers-guide-sidebar ">
                    <div class="nav-sidebar-header row no-gutters justify-content-lg-between justify-content-center align-items-center d-none d-lg-flex pb-lg-0 pb-3 ">
    <div class="site-logo-cont py-1">
            <a href="/buyers-guide/"><img src="https://carwash.com/wp-content/uploads/2021/03/PCD-BuyersGuide.png"></a>
        </div>
    </div>
<button class="nav-sidebar-close"><i class="fal fa-times"></i></button><div class="nav-sidebar-body thin-scroll ">
        <div class="nav-sidebar-left d-none d-lg-block">
                <div class="nav-sidebar-video-posts elementor">
            <div class="sidebar-post bgw-wrap mb-3">
    <div class="bgw-widget">
        <div class="bg-widget-header">
        	<p>Petit Auto Wash Equipment</p>
            <!--<p>Buyer's Guide</p>
            <p>Supplier Spotlight</p>-->
        </div>
        <div class="bg-listings">
            <div class="bg-listing enhanced">
                <div class="bg-inner">
                    <!--<h4 class="bg-title">Petit Auto Wash Equipment</h4>-->
                    <div class="bgw-details">
                                                                        <div class="bg-image">
                            <img src="https://s25180.pcdn.co/wp-content/uploads/2021/09/PETIT_BLUE-LOGOTAG.jpg" alt="Petit Auto Wash Equipment">
                        </div>
                        
                        <div class="bg-details">
                            <div class="bg-details-left">
                                <span class="bg-detail">Phone: <span>(330) 861-0760 ext. 2 (Sales)</span></span>                            </div>
                        </div>
                    </div>
                    <span class="bgw-address">
                        2044 Wadsworth Rd., Norton OH 44203                    </span>
                </div>
                                <div class="bgw-read-more">
                    <a class="bg-widget-see-more" href="https://www.carwash.com/buyers_guide/petit-auto-wash-equipment/">
                        <div class="bg-more-widget">Learn More</div>
                    </a>
                </div>
            </div>
        </div>
    </div>
    
    <script type="text/plain" data-consent-category="Functional">
        (function($){
            $.post({
                url: '/wp-admin/admin-post.php',
                method: 'post',
                data: { action: 'bg_widget_count_views', id: '54339', nonce: '6192d4a7ff' }
            });

            $('.bg-widget-see-more').click(function(){
                $.post({
                    url: '/wp-admin/admin-post.php',
                    method: 'post',
                    async: false,
                    data: { action: 'bg_widget_count_clicks', id: '54339', nonce: '063da982a8' }
                });
            });
        })(jQuery);
    </script>
</div><div class="sidebar-post bgw-wrap mb-3">
    <div class="bgw-widget">
        <div class="bg-widget-header">
        	<p>International Drying Corporation</p>
            <!--<p>Buyer's Guide</p>
            <p>Supplier Spotlight</p>-->
        </div>
        <div class="bg-listings">
            <div class="bg-listing enhanced">
                <div class="bg-inner">
                    <!--<h4 class="bg-title">International Drying Corporation</h4>-->
                    <div class="bgw-details">
                                                                        <div class="bg-image">
                            <img src="https://s25180.pcdn.co/wp-content/uploads/2017/11/IDC_logo72dpi_300x250.jpg" alt="International Drying Corporation">
                        </div>
                        
                        <div class="bg-details">
                            <div class="bg-details-left">
                                <span class="bg-detail">Contact: <span>Arthur Stephens</span></span><span class="bg-detail">Phone: <span>815-477-4911</span></span><span class="bg-detail">Fax: <span>815-477-7445</span></span>                            </div>
                        </div>
                    </div>
                    <span class="bgw-address">
                        160 Chicago St. , Cary IL 60013                    </span>
                </div>
                                <div class="bgw-read-more">
                    <a class="bg-widget-see-more" href="https://www.carwash.com/buyers_guide/international-drying-corporation/">
                        <div class="bg-more-widget">Learn More</div>
                    </a>
                </div>
            </div>
        </div>
    </div>
    
    <script type="text/plain" data-consent-category="Functional">
        (function($){
            $.post({
                url: '/wp-admin/admin-post.php',
                method: 'post',
                data: { action: 'bg_widget_count_views', id: '49268', nonce: 'e55ddd3f88' }
            });

            $('.bg-widget-see-more').click(function(){
                $.post({
                    url: '/wp-admin/admin-post.php',
                    method: 'post',
                    async: false,
                    data: { action: 'bg_widget_count_clicks', id: '49268', nonce: 'd45834ec55' }
                });
            });
        })(jQuery);
    </script>
</div>        </div>
                <div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="/buyers-guide/">click here for more</a></div></div>
                            <div class="bcx-ad-wrap">
                <!--<div class="bcx-ad-title">Advertisement</div>-->
                <div class="bcx-ad-content rectangle">
                    <broadstreet-zone zone-id=""></broadstreet-zone>
                </div>
            </div>
            </div>
        <div class="nav-sidebar-right  d-block">
        <div class="nav-sidebar-desktop d-none d-lg-block">
                        <div class="bcx-ad-wrap mb-4">
                <!--<div class="bcx-ad-title">Advertisement</div>-->
                <div class="bcx-ad-content leaderboard">
                    <broadstreet-zone zone-id="84412"></broadstreet-zone>
                </div>
            </div>
            
                                                                                </div>

        <!-- mobile/desktop -->
                <div class="row no-gutters mb-3 d-none d-lg-flex">
            <div class="col-12">
                <p>    <div class="bg-container bg-sidebar-container">
        
        <div class="bg-search mb-4">
            <form class="my-4" role="search" method="get" action="https://www.carwash.com/buyers-guide/">
                <div class="bg-search-input-wrap">
                    <span class="bg-search-field">
                        <input type="search" class="form-control" placeholder="Search by Company" value="" name="bgsearch">
                    </span>
                </div>
            </form>
                        <div class="row">
                <div class="col-6 listing add">
                    <a href="/bg-add-listing/">Add Your Listing <span class="arrow"><i class="fas fa-long-arrow-right"></i></span></a>
                </div>
                <div class="col-6 listing edit">
                    <a href="/bg-edit-listing/">Edit Your Listing <span class="arrow"><i class="fas fa-long-arrow-right"></i></span></a>
                </div>
            </div>
                    </div>

        
        <div class="bg-categories d-none d-lg-block">
                    <h3 class="bg-categories-label">By Category</h3>
                            <div class="bg-categ-wrap">
                    <div class="bg-categ">Additional Profit Centers</div>
                    <ul class="bg-terms-list">
                    <li><a href="https://www.carwash.com/buyers-guide/?category=18835">Bus Washes</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18973">Pet Washes</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19056">Towel Vending Machines</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19060">Truck Washes</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19069">Vending Machines</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19070">Vending Supplies</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19071">Vendor Accessories</a></li></ul></div>                <div class="bg-categ-wrap">
                    <div class="bg-categ">Building and Construction</div>
                    <ul class="bg-terms-list">
                    <li><a href="https://www.carwash.com/buyers-guide/?category=18803">Air Doors</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18825">Bollards</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18834">Buildings, Carwash</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18837">Canopies</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18838">Car Care Building &amp; Construction</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18842">Ceiling and Wall Coverings</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18887">Doors, Door Openers</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18946">LED Lighting</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18948">Lighting</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18992">PVC Doors, Prehung</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19018">Shade Canopy</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19021">Signs, Display</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19022">Signs, Equipment</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19062">Tunnel Buildings</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19074">Wall Ceiling, Plastic</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19075">Wall Panels, Fiberglass</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19095">Wind Doors</a></li></ul></div>                <div class="bg-categ-wrap">
                    <div class="bg-categ">Business and Industry Resources</div>
                    <ul class="bg-terms-list">
                    <li><a href="https://www.carwash.com/buyers-guide/?category=18799">Advertising</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18800">Advertising, Promotional Items</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18818">Associations</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18860">Consultants</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18885">Direct Mail Companies</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18892">Educational Material</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18899">Financing</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18943">Insurance</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19044">Tickets/Coupons</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19058">Trade Associations</a></li></ul></div>                <div class="bg-categ-wrap">
                    <div class="bg-categ">Computer, Payment and Security Systems</div>
                    <ul class="bg-terms-list">
                    <li><a href="https://www.carwash.com/buyers-guide/?category=18811">Alarm, Security</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18820">Auto Tellers/ ATMs /Auto Cashiers</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18836">Cameras, Video Surveillance</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18841">Cash Registers</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18845">Changers, Bill &amp; Coin</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18850">Coin Acceptors</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18851">Coin Boxes</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18852">Coin Chutes &amp; Meters</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18853">Coin Counters</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18854">Coin Scales</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18855">Coin Sorters</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18856">Computer Hardware</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18857">Computer Software</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18858">Computer Systems</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18861">Control Panels &amp; Systems</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18862">Control Systems</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18864">Controller/Monitor Meters</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18865">Controllers</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18876">Credit Card Processing</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18877">Currency Counters</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18884">Diagnostic Equipment</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18950">Locks, Security</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18962">Money Drawers, Trays</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18979">Point-Of-Sale Systems</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19009">RFIDs</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19013">Safety Controls</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19017">Sensors</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19038">Surveillance &amp; Security</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19064">Turnkey Installation</a></li></ul></div>                <div class="bg-categ-wrap">
                    <div class="bg-categ">Conveyor Equipment</div>
                    <ul class="bg-terms-list">
                    <li><a href="https://www.carwash.com/buyers-guide/?category=18812">Arches</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18813">Arches, Curtain</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18814">Arches, Drying</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18815">Arches, Rinsing</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18816">Arches, Washing</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18817">Arches, Waxing</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18866">Conveyor Chains</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18867">Conveyor Control Systems</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18868">Conveyor Drums</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18869">Conveyor Rollers</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18870">Conveyor Sprockets</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18871">Conveyor, Friction</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18872">Conveyor, Hybrid</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18873">Conveyor, Touchless</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18874">Conveyors</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18875">Conveyors/Tunnels</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18959">Mini Tunnel</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18981">Polishing Systems</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19010">Roller Dollies</a></li></ul></div>                <div class="bg-categ-wrap">
                    <div class="bg-categ">Detailing</div>
                    <ul class="bg-terms-list">
                    <li><a href="https://www.carwash.com/buyers-guide/?category=18794">Absorbents</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18804">Air Fresheners, Deodorizers</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18831">Buffers</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18832">Buffing Pads</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18843">Chamois</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18844">Chamois Wringers</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18849">Clay, Detailing Supplies</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18881">Detailing Supplies</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18882">Detailing Trailers</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18895">Extractors</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18913">Headlight Restoration</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18947">Lifts</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18958">MicroFiber Towels</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18960">Mitts</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18961">Mobile Washes</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18971">Paint Restoration</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18980">Polishing Cloths</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18994">Reconditioning Compounds</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18995">Reconditioning Machines</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19027">Sponges</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19030">Stain Removal</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19031">Steam Cleaning Supplies</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19057">Towels</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19090">Waterless carwash products</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19096">Windshield Care &amp; Supplies</a></li></ul></div>                <div class="bg-categ-wrap">
                    <div class="bg-categ">General Carwash Equipment</div>
                    <ul class="bg-terms-list">
                    <li><a href="https://www.carwash.com/buyers-guide/?category=18795">Actuators</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18796">Adaptors</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18801">Air Compressors</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18802">Air Curtains</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18805">Air Line Accessories</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18806">Air Machines</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18807">Air Motor Mufflers</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18808">Air Pressure Regulators</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18809">Air Solenoids</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18810">Air System Accessories</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18821">Automatic Pressure Wash</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18822">Bearings</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18823">Boilers</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18824">Boilers, Chemical</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18828">Brooms</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18829">Brushes</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18840">Carwash equipment</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18863">Control Valves</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18891">Dryer Systems</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18893">Energy-Efficient Equipment</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18900">Fittings</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18905">Foam Washing Materials</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18908">Gauges</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18909">Gauges, Pressure</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18915">Heaters, Bay</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18916">Heaters, Door</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18917">Heaters, Electric</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18918">Heaters, Floor</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18919">Heaters, Gas</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18920">Heaters, Infrared</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18921">Heaters, Radiant Tube</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18922">Heaters, Space</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18923">Heaters, Waste Oil</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18924">Heaters, Water</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18925">Heating Coils</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18926">Hose Accessories</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18930">Hose Reels</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18931">Hose, Vacuum</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18932">Hoses</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18934">Hydraulic Systems</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18955">Mat Cleaners</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18956">Mat Holders</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18963">Motors</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18977">Pit Cleaning Machinery</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18978">Pit Covers</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19003">Regulators, Air</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19005">Relays</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19025">Soft Cloth Carwash Systems</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19039">Swivel Fittings</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19049">Tire Cleaners, Mechanical</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19050">Tire Inflators</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19055">Touchfree</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19065">Vacuum Parts &amp; Accessories</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19066">Vacuums</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19067">Valves</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19093">Wheel Washers</a></li></ul></div>                <div class="bg-categ-wrap">
                    <div class="bg-categ">In-bay Automatic and Self-Serve Equipment</div>
                    <ul class="bg-terms-list">
                    <li><a href="https://www.carwash.com/buyers-guide/?category=18826">Boom Swivels</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18827">Booms</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18830">Brushes, Foaming</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18906">Fragrance Dispensers</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18912">Gun / Wand Holders</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18938">In-bay Automatic</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18939">In-Bay Automatic, Friction</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18940">In-Bay Automatic, Hybrid</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18941">In-Bay Automatic, Touchfree</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19016">Self-Serves</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19040">Swivel Repair Kits</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19045">Timers, Electronic</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19046">Timers, Vacuum &amp; Bay</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19054">Tokens</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19077">Wand Handles &amp; Grips</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19078">Wands, Self-Serve</a></li></ul></div>                <div class="bg-categ-wrap">
                    <div class="bg-categ">Water, Chemicals and Fluid Handling</div>
                    <ul class="bg-terms-list">
                    <li><a href="https://www.carwash.com/buyers-guide/?category=18797">Additives, Chemicals &amp; Boosters</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18798">Adhesives</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18833">Bug Removers</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18846">Chemical Mixers</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18847">Chemicals, Detergents &amp; Soaps</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18848">Chlorinators</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18859">Concrete Floor Cleaners</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18878">Degreasers</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18879">Deionizing Systems</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18883">Detergents/Soaps</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18886">Dispensers</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18894">Engine Cleaners</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18898">Filters</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18904">Fluid Dispensers</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19148">Foamers</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18907">Fragrances</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18910">Glass Cleaners</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18933">Hydraulic Fluid</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18942">Injection Devices</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18949">Line Strainers</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18957">Metering Devices</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18965">Nozzles</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18966">Odor Control</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18970">Paint Remover</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18974">pH Meters</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18975">Pipe Fittings</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18976">Pit Cleaning Compounds</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18982">Portable Pressure Washers</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18984">Pressure Washers</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18985">Protectants</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18988">Pumping Stations</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18989">Pumps</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18990">Pumps, Chemical Feed</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18991">Pumps, Remanufactured</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18993">Reclaim Systems</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19004">Regulators, Pump &amp; Pressure</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19007">Reverse Osmosis Pumps</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19008">Reverse Osmosis Systems</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19011">Rust Inhibitors</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19014">Scale Removers</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19019">Shampoo, Upholstery &amp; Carpet</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19023">Sludge Pumps</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19026">Solvents</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19028">Spot-Free Rinse</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19032">Storage Tank Monitors</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19033">Storage Tank Pump Systems</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19034">Storage Tanks, Chemical</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19035">Storage Tanks, Steam</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19036">Storage Tanks, Water</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19037">Strainers</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19041">Tar Removers</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19042">TDS Meters</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19047">Tire Cleaner Applicators</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19048">Tire Cleaner Chemicals</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19052">Tire Shiners</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19061">Tubing</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19063">Tunnel Cleaners</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19079">Water Brooms</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19080">Water Chlorine kits</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19081">Water Hardness kits</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19082">Water Heating Systems</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19083">Water Monitoring</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19084">Water Reclaim Systems</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19085">Water Recovery Components</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19086">Water Test Kits</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19087">Water Testing Equipment</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19088">Water Treatment</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19091">Waxes</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19092">Weep Water Systems</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19094">Whitewall Cleaners</a></li></ul></div>        </div>

        
        <div class="bg-listings">
                </div>
    </div>
    </p>
            </div>
        </div>
        
        <!-- mobile  -->
        <div class="nav-sidebar-mobile d-block d-lg-none">
                                                <div class="row no-gutters"><div class="col-12 py-3"><a href="/buyers-guide/"><img class="nav-top-img" src="https://carwash.com/wp-content/uploads/2021/03/PCD-BuyersGuide.png"></a></div></div>
                                <div class="row no-gutters mb-3">
                    <div class="col-12">
                        <p>    <div class="bg-container bg-sidebar-container">
        
        <div class="bg-search mb-4">
            <form class="my-4" role="search" method="get" action="https://www.carwash.com/buyers-guide/">
                <div class="bg-search-input-wrap">
                    <span class="bg-search-field">
                        <input type="search" class="form-control" placeholder="Search by Company" value="" name="bgsearch">
                    </span>
                </div>
            </form>
                        <div class="row">
                <div class="col-6 listing add">
                    <a href="/bg-add-listing/">Add Your Listing <span class="arrow"><i class="fas fa-long-arrow-right"></i></span></a>
                </div>
                <div class="col-6 listing edit">
                    <a href="/bg-edit-listing/">Edit Your Listing <span class="arrow"><i class="fas fa-long-arrow-right"></i></span></a>
                </div>
            </div>
                    </div>

        
        <div class="bg-categories d-none d-lg-block">
                    <h3 class="bg-categories-label">By Category</h3>
                            <div class="bg-categ-wrap">
                    <div class="bg-categ">Additional Profit Centers</div>
                    <ul class="bg-terms-list">
                    <li><a href="https://www.carwash.com/buyers-guide/?category=18835">Bus Washes</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18973">Pet Washes</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19056">Towel Vending Machines</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19060">Truck Washes</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19069">Vending Machines</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19070">Vending Supplies</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19071">Vendor Accessories</a></li></ul></div>                <div class="bg-categ-wrap">
                    <div class="bg-categ">Building and Construction</div>
                    <ul class="bg-terms-list">
                    <li><a href="https://www.carwash.com/buyers-guide/?category=18803">Air Doors</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18825">Bollards</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18834">Buildings, Carwash</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18837">Canopies</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18838">Car Care Building &amp; Construction</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18842">Ceiling and Wall Coverings</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18887">Doors, Door Openers</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18946">LED Lighting</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18948">Lighting</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18992">PVC Doors, Prehung</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19018">Shade Canopy</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19021">Signs, Display</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19022">Signs, Equipment</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19062">Tunnel Buildings</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19074">Wall Ceiling, Plastic</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19075">Wall Panels, Fiberglass</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19095">Wind Doors</a></li></ul></div>                <div class="bg-categ-wrap">
                    <div class="bg-categ">Business and Industry Resources</div>
                    <ul class="bg-terms-list">
                    <li><a href="https://www.carwash.com/buyers-guide/?category=18799">Advertising</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18800">Advertising, Promotional Items</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18818">Associations</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18860">Consultants</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18885">Direct Mail Companies</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18892">Educational Material</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18899">Financing</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18943">Insurance</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19044">Tickets/Coupons</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19058">Trade Associations</a></li></ul></div>                <div class="bg-categ-wrap">
                    <div class="bg-categ">Computer, Payment and Security Systems</div>
                    <ul class="bg-terms-list">
                    <li><a href="https://www.carwash.com/buyers-guide/?category=18811">Alarm, Security</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18820">Auto Tellers/ ATMs /Auto Cashiers</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18836">Cameras, Video Surveillance</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18841">Cash Registers</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18845">Changers, Bill &amp; Coin</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18850">Coin Acceptors</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18851">Coin Boxes</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18852">Coin Chutes &amp; Meters</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18853">Coin Counters</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18854">Coin Scales</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18855">Coin Sorters</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18856">Computer Hardware</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18857">Computer Software</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18858">Computer Systems</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18861">Control Panels &amp; Systems</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18862">Control Systems</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18864">Controller/Monitor Meters</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18865">Controllers</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18876">Credit Card Processing</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18877">Currency Counters</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18884">Diagnostic Equipment</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18950">Locks, Security</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18962">Money Drawers, Trays</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18979">Point-Of-Sale Systems</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19009">RFIDs</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19013">Safety Controls</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19017">Sensors</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19038">Surveillance &amp; Security</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19064">Turnkey Installation</a></li></ul></div>                <div class="bg-categ-wrap">
                    <div class="bg-categ">Conveyor Equipment</div>
                    <ul class="bg-terms-list">
                    <li><a href="https://www.carwash.com/buyers-guide/?category=18812">Arches</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18813">Arches, Curtain</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18814">Arches, Drying</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18815">Arches, Rinsing</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18816">Arches, Washing</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18817">Arches, Waxing</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18866">Conveyor Chains</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18867">Conveyor Control Systems</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18868">Conveyor Drums</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18869">Conveyor Rollers</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18870">Conveyor Sprockets</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18871">Conveyor, Friction</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18872">Conveyor, Hybrid</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18873">Conveyor, Touchless</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18874">Conveyors</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18875">Conveyors/Tunnels</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18959">Mini Tunnel</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18981">Polishing Systems</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19010">Roller Dollies</a></li></ul></div>                <div class="bg-categ-wrap">
                    <div class="bg-categ">Detailing</div>
                    <ul class="bg-terms-list">
                    <li><a href="https://www.carwash.com/buyers-guide/?category=18794">Absorbents</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18804">Air Fresheners, Deodorizers</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18831">Buffers</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18832">Buffing Pads</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18843">Chamois</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18844">Chamois Wringers</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18849">Clay, Detailing Supplies</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18881">Detailing Supplies</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18882">Detailing Trailers</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18895">Extractors</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18913">Headlight Restoration</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18947">Lifts</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18958">MicroFiber Towels</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18960">Mitts</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18961">Mobile Washes</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18971">Paint Restoration</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18980">Polishing Cloths</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18994">Reconditioning Compounds</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18995">Reconditioning Machines</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19027">Sponges</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19030">Stain Removal</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19031">Steam Cleaning Supplies</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19057">Towels</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19090">Waterless carwash products</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19096">Windshield Care &amp; Supplies</a></li></ul></div>                <div class="bg-categ-wrap">
                    <div class="bg-categ">General Carwash Equipment</div>
                    <ul class="bg-terms-list">
                    <li><a href="https://www.carwash.com/buyers-guide/?category=18795">Actuators</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18796">Adaptors</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18801">Air Compressors</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18802">Air Curtains</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18805">Air Line Accessories</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18806">Air Machines</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18807">Air Motor Mufflers</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18808">Air Pressure Regulators</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18809">Air Solenoids</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18810">Air System Accessories</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18821">Automatic Pressure Wash</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18822">Bearings</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18823">Boilers</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18824">Boilers, Chemical</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18828">Brooms</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18829">Brushes</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18840">Carwash equipment</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18863">Control Valves</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18891">Dryer Systems</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18893">Energy-Efficient Equipment</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18900">Fittings</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18905">Foam Washing Materials</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18908">Gauges</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18909">Gauges, Pressure</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18915">Heaters, Bay</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18916">Heaters, Door</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18917">Heaters, Electric</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18918">Heaters, Floor</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18919">Heaters, Gas</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18920">Heaters, Infrared</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18921">Heaters, Radiant Tube</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18922">Heaters, Space</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18923">Heaters, Waste Oil</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18924">Heaters, Water</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18925">Heating Coils</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18926">Hose Accessories</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18930">Hose Reels</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18931">Hose, Vacuum</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18932">Hoses</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18934">Hydraulic Systems</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18955">Mat Cleaners</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18956">Mat Holders</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18963">Motors</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18977">Pit Cleaning Machinery</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18978">Pit Covers</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19003">Regulators, Air</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19005">Relays</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19025">Soft Cloth Carwash Systems</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19039">Swivel Fittings</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19049">Tire Cleaners, Mechanical</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19050">Tire Inflators</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19055">Touchfree</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19065">Vacuum Parts &amp; Accessories</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19066">Vacuums</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19067">Valves</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19093">Wheel Washers</a></li></ul></div>                <div class="bg-categ-wrap">
                    <div class="bg-categ">In-bay Automatic and Self-Serve Equipment</div>
                    <ul class="bg-terms-list">
                    <li><a href="https://www.carwash.com/buyers-guide/?category=18826">Boom Swivels</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18827">Booms</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18830">Brushes, Foaming</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18906">Fragrance Dispensers</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18912">Gun / Wand Holders</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18938">In-bay Automatic</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18939">In-Bay Automatic, Friction</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18940">In-Bay Automatic, Hybrid</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18941">In-Bay Automatic, Touchfree</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19016">Self-Serves</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19040">Swivel Repair Kits</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19045">Timers, Electronic</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19046">Timers, Vacuum &amp; Bay</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19054">Tokens</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19077">Wand Handles &amp; Grips</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19078">Wands, Self-Serve</a></li></ul></div>                <div class="bg-categ-wrap">
                    <div class="bg-categ">Water, Chemicals and Fluid Handling</div>
                    <ul class="bg-terms-list">
                    <li><a href="https://www.carwash.com/buyers-guide/?category=18797">Additives, Chemicals &amp; Boosters</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18798">Adhesives</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18833">Bug Removers</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18846">Chemical Mixers</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18847">Chemicals, Detergents &amp; Soaps</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18848">Chlorinators</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18859">Concrete Floor Cleaners</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18878">Degreasers</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18879">Deionizing Systems</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18883">Detergents/Soaps</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18886">Dispensers</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18894">Engine Cleaners</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18898">Filters</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18904">Fluid Dispensers</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19148">Foamers</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18907">Fragrances</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18910">Glass Cleaners</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18933">Hydraulic Fluid</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18942">Injection Devices</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18949">Line Strainers</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18957">Metering Devices</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18965">Nozzles</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18966">Odor Control</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18970">Paint Remover</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18974">pH Meters</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18975">Pipe Fittings</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18976">Pit Cleaning Compounds</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18982">Portable Pressure Washers</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18984">Pressure Washers</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18985">Protectants</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18988">Pumping Stations</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18989">Pumps</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18990">Pumps, Chemical Feed</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18991">Pumps, Remanufactured</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=18993">Reclaim Systems</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19004">Regulators, Pump &amp; Pressure</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19007">Reverse Osmosis Pumps</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19008">Reverse Osmosis Systems</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19011">Rust Inhibitors</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19014">Scale Removers</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19019">Shampoo, Upholstery &amp; Carpet</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19023">Sludge Pumps</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19026">Solvents</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19028">Spot-Free Rinse</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19032">Storage Tank Monitors</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19033">Storage Tank Pump Systems</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19034">Storage Tanks, Chemical</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19035">Storage Tanks, Steam</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19036">Storage Tanks, Water</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19037">Strainers</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19041">Tar Removers</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19042">TDS Meters</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19047">Tire Cleaner Applicators</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19048">Tire Cleaner Chemicals</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19052">Tire Shiners</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19061">Tubing</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19063">Tunnel Cleaners</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19079">Water Brooms</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19080">Water Chlorine kits</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19081">Water Hardness kits</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19082">Water Heating Systems</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19083">Water Monitoring</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19084">Water Reclaim Systems</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19085">Water Recovery Components</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19086">Water Test Kits</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19087">Water Testing Equipment</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19088">Water Treatment</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19091">Waxes</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19092">Weep Water Systems</a></li><li><a href="https://www.carwash.com/buyers-guide/?category=19094">Whitewall Cleaners</a></li></ul></div>        </div>

        
        <div class="bg-listings">
                </div>
    </div>
    </p>
                    </div>
                </div>
                <div class="sidebar-post bgw-wrap mb-3">
    <div class="bgw-widget">
        <div class="bg-widget-header">
        	<p>Petit Auto Wash Equipment</p>
            <!--<p>Buyer's Guide</p>
            <p>Supplier Spotlight</p>-->
        </div>
        <div class="bg-listings">
            <div class="bg-listing enhanced">
                <div class="bg-inner">
                    <!--<h4 class="bg-title">Petit Auto Wash Equipment</h4>-->
                    <div class="bgw-details">
                                                                        <div class="bg-image">
                            <img src="https://s25180.pcdn.co/wp-content/uploads/2021/09/PETIT_BLUE-LOGOTAG.jpg" alt="Petit Auto Wash Equipment">
                        </div>
                        
                        <div class="bg-details">
                            <div class="bg-details-left">
                                <span class="bg-detail">Phone: <span>(330) 861-0760 ext. 2 (Sales)</span></span>                            </div>
                        </div>
                    </div>
                    <span class="bgw-address">
                        2044 Wadsworth Rd., Norton OH 44203                    </span>
                </div>
                                <div class="bgw-read-more">
                    <a class="bg-widget-see-more" href="https://www.carwash.com/buyers_guide/petit-auto-wash-equipment/">
                        <div class="bg-more-widget">Learn More</div>
                    </a>
                </div>
            </div>
        </div>
    </div>
    
    <script type="text/plain" data-consent-category="Functional">
        (function($){
            $.post({
                url: '/wp-admin/admin-post.php',
                method: 'post',
                data: { action: 'bg_widget_count_views', id: '54339', nonce: '6192d4a7ff' }
            });

            $('.bg-widget-see-more').click(function(){
                $.post({
                    url: '/wp-admin/admin-post.php',
                    method: 'post',
                    async: false,
                    data: { action: 'bg_widget_count_clicks', id: '54339', nonce: '063da982a8' }
                });
            });
        })(jQuery);
    </script>
</div><div class="sidebar-post bgw-wrap mb-3">
    <div class="bgw-widget">
        <div class="bg-widget-header">
        	<p>International Drying Corporation</p>
            <!--<p>Buyer's Guide</p>
            <p>Supplier Spotlight</p>-->
        </div>
        <div class="bg-listings">
            <div class="bg-listing enhanced">
                <div class="bg-inner">
                    <!--<h4 class="bg-title">International Drying Corporation</h4>-->
                    <div class="bgw-details">
                                                                        <div class="bg-image">
                            <img src="https://s25180.pcdn.co/wp-content/uploads/2017/11/IDC_logo72dpi_300x250.jpg" alt="International Drying Corporation">
                        </div>
                        
                        <div class="bg-details">
                            <div class="bg-details-left">
                                <span class="bg-detail">Contact: <span>Arthur Stephens</span></span><span class="bg-detail">Phone: <span>815-477-4911</span></span><span class="bg-detail">Fax: <span>815-477-7445</span></span>                            </div>
                        </div>
                    </div>
                    <span class="bgw-address">
                        160 Chicago St. , Cary IL 60013                    </span>
                </div>
                                <div class="bgw-read-more">
                    <a class="bg-widget-see-more" href="https://www.carwash.com/buyers_guide/international-drying-corporation/">
                        <div class="bg-more-widget">Learn More</div>
                    </a>
                </div>
            </div>
        </div>
    </div>
    
    <script type="text/plain" data-consent-category="Functional">
        (function($){
            $.post({
                url: '/wp-admin/admin-post.php',
                method: 'post',
                data: { action: 'bg_widget_count_views', id: '49268', nonce: 'e55ddd3f88' }
            });

            $('.bg-widget-see-more').click(function(){
                $.post({
                    url: '/wp-admin/admin-post.php',
                    method: 'post',
                    async: false,
                    data: { action: 'bg_widget_count_clicks', id: '49268', nonce: 'd45834ec55' }
                });
            });
        })(jQuery);
    </script>
</div>                <div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="/buyers-guide/">click here for more</a></div></div>
                                    <div class="bcx-ad-wrap">
                        <!--<div class="bcx-ad-title">Advertisement</div>-->
                        <div class="bcx-ad-content leaderboard">
                            <broadstreet-zone zone-id="84412"></broadstreet-zone>
                        </div>
                    </div>
                                    </div>
    </div>
</div>                </aside>                 <aside class="nav-sidebar subscribe-sidebar navbar-thin">
                    <div class="nav-sidebar-header row no-gutters justify-content-lg-between justify-content-center align-items-center d-none d-lg-flex pb-lg-0 pb-3 ">
    <div class="site-logo-cont py-1">
            <a href="https://www.carwash.com/"><img src="https://carwash.com/wp-content/uploads/2021/03/PCD.png"></a>
        </div>
    </div>
<button class="nav-sidebar-close"><i class="fal fa-times"></i></button><div class="nav-sidebar-body thin-scroll ">
        <div class="nav-sidebar-right full-width d-block">
        <div class="nav-sidebar-desktop d-none d-lg-block">
            
                                                                                </div>

        <!-- mobile/desktop -->
                <div class="row no-gutters mb-3 d-none d-lg-flex">
            <div class="col-12">
                
<style>
    .subscribe-info ul li,
    .subscribe-info ul b {
        color: #ffffff;
    }
</style>
<div class="row subscribe-info">
    <div class="col-12">
        <div class="row no-gutters">
            <p style="line-height: 1.2rem;">Professional Carwashing &amp; Detailing is the premiere carwash trade magazine, providing car care professionals, primarily carwash owners and operators, with the information they need to manage and grow a thriving business.</p>
            <p style="line-height: 1.2rem;">
                </p><ul>
                    <b>You’ll receive:</b>
                    <li>Professional Carwashing &amp; Detailing magazine (12 times/year)</li>
                    <li>Professional Carwashing &amp; Detailing eNewsletter (weekly)</li>
                    <li>Invitations to Industry Webinars</li>
                    <li>…and more!</li>
                </ul>
            
            <div class="col-6">
                <a target="_blank" class="clear-btn subscribe widget" href="/subscribe" rel="noopener noreferrer">Subscribe Now</a>
            </div>
        </div>
    </div>
</div>




            </div>
        </div>
        
        <!-- mobile  -->
        <div class="nav-sidebar-mobile d-block d-lg-none">
                                                <div class="row no-gutters"><div class="col-12 py-3"><a href="https://www.carwash.com/"><img class="nav-top-img" src="https://carwash.com/wp-content/uploads/2021/03/PCD.png"></a></div></div>
                                <div class="row no-gutters mb-3">
                    <div class="col-12">
                        
<style>
    .subscribe-info ul li,
    .subscribe-info ul b {
        color: #ffffff;
    }
</style>
<div class="row subscribe-info">
    <div class="col-12">
        <div class="row no-gutters">
            <p style="line-height: 1.2rem;">Professional Carwashing &amp; Detailing is the premiere carwash trade magazine, providing car care professionals, primarily carwash owners and operators, with the information they need to manage and grow a thriving business.</p>
            <p style="line-height: 1.2rem;">
                </p><ul>
                    <b>You’ll receive:</b>
                    <li>Professional Carwashing &amp; Detailing magazine (12 times/year)</li>
                    <li>Professional Carwashing &amp; Detailing eNewsletter (weekly)</li>
                    <li>Invitations to Industry Webinars</li>
                    <li>…and more!</li>
                </ul>
            
            <div class="col-6">
                <a target="_blank" class="clear-btn subscribe widget" href="/subscribe" rel="noopener noreferrer">Subscribe Now</a>
            </div>
        </div>
    </div>
</div>




                    </div>
                </div>
                                <div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="https://www.carwash.com/">click here for more</a></div></div>
                                    </div>
    </div>
</div>                </aside>                 <aside class="nav-sidebar top-50-sidebar ">
                    <div class="nav-sidebar-header row no-gutters justify-content-lg-between justify-content-center align-items-center d-none d-lg-flex pb-lg-0 pb-3 ">
    <div class="site-logo-cont py-1">
            <a href="/tag/top-50-conveyor-carwashes/"><img src="https://carwash.com/wp-content/uploads/2021/03/PCD-Top-50.png"></a>
        </div>
    </div>
<button class="nav-sidebar-close"><i class="fal fa-times"></i></button><div class="nav-sidebar-body thin-scroll ">
        <div class="nav-sidebar-left d-none d-lg-block">
                <div class="nav-sidebar-video-posts elementor">
            <div class="sidebar-post single row no-gutters mb-4">
				<div class="title col-12 mb-2">
		<div class="play-container"><div class="small-play d-flex justify-content-center align-items-center"><img src="https://s25180.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png"></div></div>
		<a href="https://www.carwash.com/wash-talk-ep-98-tracking-industry-trends/">Wash Talk, Ep. 98: Tracking industry trends</a>
	</div>
        		<div class="excerpt col-12">
		This episode discusses industry trends that have been gathered from the PC&D Top 50 List. 	</div>
	</div>
<div class="sidebar-post single row no-gutters mb-4">
		<div class="img-container col-12 mb-2">
		<a href="https://www.carwash.com/2021-top-50-list-unveiled/">
			<div class="img">
				<img src="https://s25180.pcdn.co/wp-content/uploads/2021/12/pcd-December2021-top50.jpg">
			</div>
					</a>
		<div class="category">
			<a href="https://www.carwash.com/tag/express-carwashes/"><span class="category">express carwashes</span></a>
		</div>
	</div>
			    <div class="title col-12 mb-2">
		<a href="https://www.carwash.com/2021-top-50-list-unveiled/">The 2021 Top 50 List Unveiled</a>
	</div>
        		<div class="excerpt col-12">
		Consolidation and large investors continue to shape and change our annual list.	</div>
	</div>
<div class="sidebar-post single row no-gutters mb-4">
		<div class="img-container col-12 mb-2">
		<a href="https://www.carwash.com/top-50-u-s-conveyor-chain-list/">
			<div class="img">
				<img src="https://s25180.pcdn.co/wp-content/uploads/2021/12/Screen-Shot-2021-12-06-at-1.00.40-PM-1.png">
			</div>
					</a>
		<div class="category">
			<a href="https://www.carwash.com/tag/express-carwashes/"><span class="category">express carwashes</span></a>
		</div>
	</div>
			    <div class="title col-12 mb-2">
		<a href="https://www.carwash.com/top-50-u-s-conveyor-chain-list/">Top 50 U.S. Conveyor Chain List</a>
	</div>
        		<div class="excerpt col-12">
		A snapshot of the country’s leading tunnel brands and operators.	</div>
	</div>
        </div>
                <div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="/tag/top-50-conveyor-carwashes/">click here for more</a></div></div>
                            <div class="bcx-ad-wrap">
                <!--<div class="bcx-ad-title">Advertisement</div>-->
                <div class="bcx-ad-content rectangle">
                    <broadstreet-zone zone-id=""></broadstreet-zone>
                </div>
            </div>
            </div>
        <div class="nav-sidebar-right  d-block">
        <div class="nav-sidebar-desktop d-none d-lg-block">
            
                                             
<div class="sidebar-featured single row mb-4 d-flex justify-content-center align-items-center">
		<div class="img-container col-12">
						<a href="https://www.carwash.com/top-50-tracking-industry-trends/">
			<div class="img">
				<img src="https://s25180.pcdn.co/wp-content/uploads/2021/12/pcd-MichaelRose-top50trends.jpg">
			</div>
		</a>
		<div class="category">
			<a href="https://www.carwash.com/tag/top-50-conveyor-carwashes/"><span class="category">Top 50 conveyor carwashes</span></a>
		</div>
			</div>
	<div class="title col-12 mt-2">
		<a href="https://www.carwash.com/top-50-tracking-industry-trends/">Top 50: Tracking industry trends</a>
	</div>
			<div class="excerpt col-12 mt-2">
		Expansion continues unabated as the 2021 list of the largest carwash chains shows bullish growth.	</div>
			</div>                                    </div>

        <!-- mobile/desktop -->
        
        <!-- mobile  -->
        <div class="nav-sidebar-mobile d-block d-lg-none">
                                                <div class="row no-gutters"><div class="col-12 py-3"><a href="/tag/top-50-conveyor-carwashes/"><img class="nav-top-img" src="https://carwash.com/wp-content/uploads/2021/03/PCD-Top-50.png"></a></div></div>
                <div class="sidebar-post single row no-gutters mb-4">
		<div class="img-container col-12 mb-2">
		<a href="https://www.carwash.com/top-50-tracking-industry-trends/">
			<div class="img">
				<img src="https://s25180.pcdn.co/wp-content/uploads/2021/12/pcd-MichaelRose-top50trends.jpg">
			</div>
					</a>
		<div class="category">
			<a href="https://www.carwash.com/tag/top-50-conveyor-carwashes/"><span class="category">Top 50 conveyor carwashes</span></a>
		</div>
	</div>
			    <div class="title col-12 mb-2">
		<a href="https://www.carwash.com/top-50-tracking-industry-trends/">Top 50: Tracking industry trends</a>
	</div>
        		<div class="excerpt col-12">
		Expansion continues unabated as the 2021 list of the largest carwash chains shows bullish growth.	</div>
	</div>
<div class="sidebar-post single row no-gutters mb-4">
				<div class="title col-12 mb-2">
		<div class="play-container"><div class="small-play d-flex justify-content-center align-items-center"><img src="https://s25180.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png"></div></div>
		<a href="https://www.carwash.com/wash-talk-ep-98-tracking-industry-trends/">Wash Talk, Ep. 98: Tracking industry trends</a>
	</div>
        		<div class="excerpt col-12">
		This episode discusses industry trends that have been gathered from the PC&D Top 50 List. 	</div>
	</div>
<div class="sidebar-post single row no-gutters mb-4">
		<div class="img-container col-12 mb-2">
		<a href="https://www.carwash.com/2021-top-50-list-unveiled/">
			<div class="img">
				<img src="https://s25180.pcdn.co/wp-content/uploads/2021/12/pcd-December2021-top50.jpg">
			</div>
					</a>
		<div class="category">
			<a href="https://www.carwash.com/tag/express-carwashes/"><span class="category">express carwashes</span></a>
		</div>
	</div>
			    <div class="title col-12 mb-2">
		<a href="https://www.carwash.com/2021-top-50-list-unveiled/">The 2021 Top 50 List Unveiled</a>
	</div>
        		<div class="excerpt col-12">
		Consolidation and large investors continue to shape and change our annual list.	</div>
	</div>
                <div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="/tag/top-50-conveyor-carwashes/">click here for more</a></div></div>
                                    </div>
    </div>
</div>                </aside>     </div>
    	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div id="mvp-fly-logo" class="left relative">
							<a href="https://www.carwash.com/"><img src="https://s25180.pcdn.co/wp-content/uploads/2021/03/Babcox-Mono.png" alt="Professional Carwashing &amp; Detailing" data-rjs="2" /></a>
					</div><!--mvp-fly-logo-->
		<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
			<span></span>
			<span></span>
			<span></span>
			<span></span>
		</div><!--mvp-fly-but-wrap-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
				<nav class="mvp-fly-nav-menu left relative ">
			<div class="menu-fly-out-menu-container"><ul id="menu-fly-out-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-48962"><a href="#">Industry Topics</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48963"><a href="https://www.carwash.com/category/automotive/">Automotive</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48964"><a href="https://www.carwash.com/category/carwash-chemicals/">Chemicals</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48965"><a href="https://www.carwash.com/category/conveyors-tunnels/">Conveyors and Tunnels</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48966"><a href="https://www.carwash.com/category/detailing/">Detailing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48967"><a href="https://www.carwash.com/category/carwash-equipment/">Equipment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48968"><a href="https://www.carwash.com/category/in-bay-automatics/">In-bay Automatics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48969"><a href="https://www.carwash.com/category/industry-events/">Industry Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48970"><a href="https://www.carwash.com/category/multi-profit-centers/">Multi-profit Centers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48971"><a href="https://www.carwash.com/category/product-releases/">Products</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48972"><a href="https://www.carwash.com/category/self-serve/">Self-serves</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-48973"><a href="https://www.carwash.com/category/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48974"><a href="https://www.carwash.com/category/business/sales-and-marketing/">Marketing and Advertising</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48975"><a href="https://www.carwash.com/category/business/business-operations/">Operations and Management</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48976"><a href="https://www.carwash.com/category/business/starting-a-carwash/">Starting a Carwash</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48977"><a href="https://www.carwash.com/category/carwash-enews/">Carwash News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-55078"><a href="https://www.carwash.com/category/wash-of-the-week/">Wash of the Week</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55085"><a href="https://www.carwash.com/wash-of-the-week-form/">Wash of the Week Form Submission</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-48978"><a href="https://www.carwash.com/category/blogs/">Blogs</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48979"><a href="https://www.carwash.com/category/blogs/carwash-safety-101/">Carwash Safety 101</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48980"><a href="https://www.carwash.com/category/blogs/guest-post/">Guest Post</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48981"><a href="https://www.carwash.com/category/blogs/sponsored-blog/">Sponsored Content</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48982"><a href="https://www.carwash.com/category/sonnys-carwash-college-tip-of-the-month/">SONNY&#8217;s Carwash College™ Tip of the Month</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-48983"><a href="#">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49058"><a href="https://www.carwash.com/category/podcasts/">Podcasts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49060"><a href="https://www.carwash.com/webinars/">Webinars</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48984"><a href="https://www.carwash.com/category/original-video/">Video</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53818"><a href="https://www.carwash.com/events/month/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53877"><a href="https://www.carwash.com/category/classified/">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53922"><a href="http://www.babcox.com/contributor-portal/professional-carwashing-detailing-portal/">Content Submission</a></li>
</ul></div>			<div class="fly-out-custom-menu fly-out-topics-menu">
				<h4 class="mvp-fly-nav-menu-headline">Special Topics</h4>
				<div class="menu-special-topics-container"><ul id="menu-special-topics" class="menu"><li id="menu-item-49017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49017"><a href="/product/professional-carwashing-industry-report/">Industry Report</a></li>
<li id="menu-item-49026" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-49026"><a href="https://www.carwash.com/tag/top-50-conveyor-carwashes/">Top 50 conveyor carwashes</a></li>
<li id="menu-item-52271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52271"><a href="https://www.carwash.com/buyers-guide/">Buyers Guide</a></li>
<li id="menu-item-49065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49065"><a href="https://www.carwash.com/glossary-of-terms/">Glossary of Terms</a></li>
<li id="menu-item-49021" class="menu-item menu-item-type-post_type_archive menu-item-object-tribe_events menu-item-49021"><a href="https://www.carwash.com/events/">Events Calendar</a></li>
<li id="menu-item-52849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52849"><a href="https://www.carwash.com/category/classified/">Classifieds</a></li>
</ul></div>			</div>
			
						<div class="fly-out-custom-menu fly-out-magazine-menu">
				<h4 class="mvp-fly-nav-menu-headline">Magazine</h4>
				<div class="menu-popout-magazine-container"><ul id="menu-popout-magazine" class="menu"><li id="menu-item-49015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49015"><a target="_blank" rel="noopener" href="http://digital.carwash.com">Current Issue</a></li>
<li id="menu-item-49077" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49077"><a href="https://www.carwash.com/magazine/">Past Issues</a></li>
</ul></div>			</div>
					</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/PCDonline" target="_blank" class="fab fa-facebook-f"></a></li>
										<li><a href="https://twitter.com/ProCarwashing" target="_blank" class="fab fa-twitter"></a></li>
													<li><a href="https://www.instagram.com/procarwashdetail/" target="_blank" class="fab fa-instagram"></a></li>
													<li><a href="https://www.youtube.com/channel/UCmoAHImgVM2avSJsWYG6sYA" target="_blank" class="fab fa-youtube"></a></li>
										<li><a href="https://www.linkedin.com/showcase/pcdcarwash" target="_blank" class="fab fa-linkedin-in"></a></li>
											</ul>
	</div><!--mvp-fly-soc-wrap-->

	<div class="fly-out-footer-menu">
		<div class="menu-popout-footer-container"><ul id="menu-popout-footer" class="menu"><li id="menu-item-49012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49012"><a target="_blank" rel="noopener" href="http://ads.babcox.com/?brand_id=529">Advertise</a></li>
<li id="menu-item-49013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49013"><a target="_blank" rel="noopener" href="/subscribe">Subscribe</a></li>
<li id="menu-item-49073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49073"><a href="https://www.carwash.com/contact/">Contact Us</a></li>
</ul></div>	</div>
</div><!--mvp-fly-wrap-->	<div id="mvp-site" class="left relative">
				<div id="mvp-site-wall" class="left relative">
							<div id="mvp-leader-wrap">
									</div><!--mvp-leader-wrap-->
						<div id="mvp-site-main" class="left relative">
				<div id="mvp-site-grid">
					<header id="mvp-main-head-wrap" class="left relative">
												<div class="container p-0">
							<div class="row no-gutters">
								<div class="row d-flex justify-content-center align-items-center m-auto m-lg-0 float-left">
									<div class="d-flex justify-content-center align-items-center site-logo-cont  py-1">
																			<a href="https://www.carwash.com/"><img src="https://s25180.pcdn.co/wp-content/uploads/2021/03/pcd-header-logo-4.png" alt="Professional Carwashing &amp; Detailing"/></a>
																		</div>
																	</div>
								<div class="login-subscribe-search-container d-none d-lg-block ml-auto float-right">
									<div class="row no-gutters">
										<div class="col-12">
											<div class="row no-gutters">
												<div class="col-6 pr-1">
													<a target="_blank" class="clear-btn subscribe" href="https://www.carwash.com/subscribe">Subscribe</a>
												</div>
																								<div class="col-6 pl-1">
													<a target="_blank" class="clear-btn" href="https://www.carwash.com/renew-subscription">Renew</a>
												</div>
																							</div>
										</div>
										<div class="col-12">
											<form role="search" class="d-flex" method="get" action="https://www.carwash.com/">
									        	<div class="form-group flex-fill mb-0 has-feedback">
										        	<input id="s" type="text" class="form-control h-100 clear-input" placeholder="Search" value="" name="s">
										        	<i class="search-icon fas fa-search"></i>
									        	</div>
									        </form>
										</div>
									</div>
								</div>
							</div>
						</div>
												<div id="mvp-search-wrap">
							<div id="mvp-search-box">
								<form method="get" id="searchform" action="https://www.carwash.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>							</div><!--mvp-search-box-->
						</div><!--mvp-search-wrap-->
					</header><!--mvp-main-head-wrap-->
					<div class="rt-news-ticker-holder">
    <div class="container">
        
            <script>
    (function($){
        $(function(){
            if (typeof $.fn.ticker == 'function') {
                $('#rt-js-news').ticker({
                    speed: .10,
                    debugMode: true,
                    controls: '',
                    titleText: 'Top Stories',
                    displayType: 'reveal',
                    direction: 'ltr',
                    pauseOnItems: 2000,
                });
            } else {
                console.log('ticker not found');
            }
        });
    })(jQuery);
    </script>
    <ul id="rt-js-news" class="js-hidden">
                            <li class="news-item"><a href="https://www.carwash.com/carwash-business-gets-in-your-blood/">The carwash business gets in your blood</a></li>
                                    <li class="news-item"><a href="https://www.carwash.com/zips-car-wash-acquires-fire-station-express/">ZIPS Car Wash acquires Fire Station Express</a></li>
                                    <li class="news-item"><a href="https://www.carwash.com/tommys-express-car-wash-vice-president-franchise-development/">Tommy’s Express Car Wash announces VP of franchise development</a></li>
                                    <li class="news-item"><a href="https://www.carwash.com/driven-brands-car-wash-north-america-midwest-expansion/">Driven Brands Car Wash North America continues Midwest expansion</a></li>
                                    <li class="news-item"><a href="https://www.carwash.com/wash-talk-106-leading-women-carwash-lanese-barnett/">Wash Talk ep. 106: Leading Women in Carwash — Lanese Barnett</a></li>
                    </ul>
    <style>
    .ticker-title { background-color: #FFEE00; }
    .ticker-title .boltu-right { border-top: 8px solid #FFEE00; }
    </style>

        </div>
</div>
					<div id="mvp-main-body-wrap" class="left relative">
						<!-- Display the dashboard here -->
												<div class="mvp-main-body-grid relative">
							<div class="mvp-main-body-cont relative">	<div class="mvp-auto-post-grid">
        <div class="mvp-alp-side">
        <div class="mvp-alp-side-in">
            <div class="alp-left-side-content">
    <div class="alp-content-wrap">
                    <div class="alp-category-wrap">
                                <a href="https://www.carwash.com/category/podcasts/">
                <img src="https://s25180.pcdn.co/wp-content/uploads/2021/03/PCD-Podcasts.png" class="alp-category-icon">
                </a>
                            </div>
            
        <div class="alp-sidebar-header-wrap">
            <div class="alp-sidebar-header-left-side">
                                <broadstreet-zone zone-id="76751"></broadstreet-zone>
                            </div>
                        <div class="alp-related-posts-wrapper">
                <div class="alp-related-posts">
                        <div class="alp-related-post post-55367 current" data-id="55367" data-document-title="">
        <div class="post-details">
            <p class="post-meta">
                <div class="mvp-author-info-wrap">
                    <div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
                        <p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.carwash.com/author/pcd-staff/">PCD Staff</a></span>
                    </div><!--mvp-author-name-wrap-->
                    <div class="mvp-post-date-wrap">
                        <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-03-31">March 31, 2022</time></span>
                        <meta itemprop="dateModified" content="2022-03-31"/>
                    </div><!--mvp-post-date-wrap-->
                </div><!--mvp-author-info-wrap-->
            </p>
            <a class="post-title" href="https://www.carwash.com/wash-talk-106-leading-women-carwash-lanese-barnett/">Wash Talk ep. 106: Leading Women in Carwash — Lanese Barnett</a>
        </div>
                    <div class="mvp-alp-soc-wrap">
                <ul class="mvp-alp-soc-list">
                    <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.carwash.com/wash-talk-106-leading-women-carwash-lanese-barnett/&amp;t=Wash Talk ep. 106: Leading Women in Carwash — Lanese Barnett', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
                        <li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
                    </a>
                    <a href="#" onclick="window.open('http://twitter.com/share?text=Wash Talk ep. 106: Leading Women in Carwash — Lanese Barnett &amp;url=https://www.carwash.com/wash-talk-106-leading-women-carwash-lanese-barnett/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
                        <li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
                    </a>
                    <a href="#" onclick="window.open('https://www.linkedin.com/sharing/share-offsite/?url=https://www.carwash.com/wash-talk-106-leading-women-carwash-lanese-barnett/'); return false;" title="Share on LinkedIn">
                        <li class="mvp-alp-soc-link"><span class="fab fa-linkedin-in"></span></li>
                    </a>
                    <!--<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.carwash.com/wash-talk-106-leading-women-carwash-lanese-barnett/&amp;media=&amp;description=Wash Talk ep. 106: Leading Women in Carwash — Lanese Barnett', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
                        <li class="mvp-alp-soc-pin"><span class="fab fa-pinterest-p"></span></li>
                    </a>-->
                    <a href="/cdn-cgi/l/email-protection#83bcf0f6e1e9e6e0f7bed4e2f0eba3d7e2efe8a3e6f3ada3b2b3b5b9a3cfe6e2e7eaede4a3d4eceee6eda3eaeda3c0e2f1f4e2f0eba3610317a3cfe2ede6f0e6a3c1e2f1ede6f7f7a5e2eef3b8c1ccc7dabecaa3e5ecf6ede7a3f7ebeaf0a3e2f1f7eae0efe6a3eaedf7e6f1e6f0f7eaede4a3e2ede7a3f7ebecf6e4ebf7a3ece5a3f0ebe2f1eaede4a3eaf7a3f4eaf7eba3faecf6ada3c0ebe6e0e8a3eaf7a3ecf6f7b9a3ebf7f7f3f0b9acacf4f4f4ade0e2f1f4e2f0ebade0eceeacf4e2f0ebaef7e2efe8aeb2b3b5aeefe6e2e7eaede4aef4eceee6edaee0e2f1f4e2f0ebaeefe2ede6f0e6aee1e2f1ede6f7f7ac">
                        <li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
                    </a>
                </ul>
            </div>
            </div>
                            <div class="alp-advert">
                                                    </div>
                        <div class="alp-related-post post-55332 " data-id="55332" data-document-title="">
        <div class="post-details">
            <p class="post-meta">
                <div class="mvp-author-info-wrap">
                    <div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
                        <p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.carwash.com/author/pcd-staff/">PCD Staff</a></span>
                    </div><!--mvp-author-name-wrap-->
                    <div class="mvp-post-date-wrap">
                        <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-03-31">March 24, 2022</time></span>
                        <meta itemprop="dateModified" content="2022-03-31"/>
                    </div><!--mvp-post-date-wrap-->
                </div><!--mvp-author-info-wrap-->
            </p>
            <a class="post-title" href="https://www.carwash.com/wash-talk-105-leading-women-carwash-carrie-north/">Wash Talk ep. 105: Leading Women in Carwash — Carrie North</a>
        </div>
                    <div class="mvp-alp-soc-wrap">
                <ul class="mvp-alp-soc-list">
                    <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.carwash.com/wash-talk-105-leading-women-carwash-carrie-north/&amp;t=Wash Talk ep. 105: Leading Women in Carwash — Carrie North', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
                        <li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
                    </a>
                    <a href="#" onclick="window.open('http://twitter.com/share?text=Wash Talk ep. 105: Leading Women in Carwash — Carrie North &amp;url=https://www.carwash.com/wash-talk-105-leading-women-carwash-carrie-north/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
                        <li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
                    </a>
                    <a href="#" onclick="window.open('https://www.linkedin.com/sharing/share-offsite/?url=https://www.carwash.com/wash-talk-105-leading-women-carwash-carrie-north/'); return false;" title="Share on LinkedIn">
                        <li class="mvp-alp-soc-link"><span class="fab fa-linkedin-in"></span></li>
                    </a>
                    <!--<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.carwash.com/wash-talk-105-leading-women-carwash-carrie-north/&amp;media=&amp;description=Wash Talk ep. 105: Leading Women in Carwash — Carrie North', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
                        <li class="mvp-alp-soc-pin"><span class="fab fa-pinterest-p"></span></li>
                    </a>-->
                    <a href="/cdn-cgi/l/email-protection#16296563747c7375622b4177657e3642777a7d36736638362726232c365a7377727f78713641797b7378367f78365577646177657e36f4968236557764647f7336587964627e30777b662d5459524f2b5f36707963787236627e7f65367764627f757a73367f786273647365627f78713677787236627e7963717e6236797036657e77647f7871367f6236617f627e366f79633836557e73757d367f62367963622c367e626266652c3939616161387577646177657e3875797b396177657e3b62777a7d3b2726233b7a7377727f78713b61797b73783b7577646177657e3b757764647f733b787964627e39">
                        <li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
                    </a>
                </ul>
            </div>
            </div>
        <div class="alp-related-post post-55306 " data-id="55306" data-document-title="">
        <div class="post-details">
            <p class="post-meta">
                <div class="mvp-author-info-wrap">
                    <div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
                        <p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.carwash.com/author/pcd-staff/">PCD Staff</a></span>
                    </div><!--mvp-author-name-wrap-->
                    <div class="mvp-post-date-wrap">
                        <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-03-31">March 17, 2022</time></span>
                        <meta itemprop="dateModified" content="2022-03-31"/>
                    </div><!--mvp-post-date-wrap-->
                </div><!--mvp-author-info-wrap-->
            </p>
            <a class="post-title" href="https://www.carwash.com/wash-talk-ep-104-leading-women-christina-dyer/">Wash Talk ep. 104: Leading Women — Christina Dyer</a>
        </div>
                    <div class="mvp-alp-soc-wrap">
                <ul class="mvp-alp-soc-list">
                    <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.carwash.com/wash-talk-ep-104-leading-women-christina-dyer/&amp;t=Wash Talk ep. 104: Leading Women — Christina Dyer', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
                        <li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
                    </a>
                    <a href="#" onclick="window.open('http://twitter.com/share?text=Wash Talk ep. 104: Leading Women — Christina Dyer &amp;url=https://www.carwash.com/wash-talk-ep-104-leading-women-christina-dyer/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
                        <li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
                    </a>
                    <a href="#" onclick="window.open('https://www.linkedin.com/sharing/share-offsite/?url=https://www.carwash.com/wash-talk-ep-104-leading-women-christina-dyer/'); return false;" title="Share on LinkedIn">
                        <li class="mvp-alp-soc-link"><span class="fab fa-linkedin-in"></span></li>
                    </a>
                    <!--<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.carwash.com/wash-talk-ep-104-leading-women-christina-dyer/&amp;media=&amp;description=Wash Talk ep. 104: Leading Women — Christina Dyer', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
                        <li class="mvp-alp-soc-pin"><span class="fab fa-pinterest-p"></span></li>
                    </a>-->
                    <a href="/cdn-cgi/l/email-protection#417e3234232b2422357c162032296115202d2a6124316f617071757b610d242025282f2661162e2c242f61a3c1d561022933283235282f20610538243367202c317a030e05187c0861272e342f2561352928326120333528222d2461282f352433243235282f2661202f256135292e34262935612e276132292033282f26612835613628352961382e346f61022924222a612835612e34357b6129353531327b6e6e3636366f222033362032296f222e2c6e362032296c35202d2a6c24316c7071756c2d242025282f266c362e2c242f6c222933283235282f206c253824336e">
                        <li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
                    </a>
                </ul>
            </div>
            </div>
        <div class="alp-related-post post-55268 " data-id="55268" data-document-title="">
        <div class="post-details">
            <p class="post-meta">
                <div class="mvp-author-info-wrap">
                    <div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
                        <p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.carwash.com/author/pcd-staff/">PCD Staff</a></span>
                    </div><!--mvp-author-name-wrap-->
                    <div class="mvp-post-date-wrap">
                        <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-03-31">March 10, 2022</time></span>
                        <meta itemprop="dateModified" content="2022-03-31"/>
                    </div><!--mvp-post-date-wrap-->
                </div><!--mvp-author-info-wrap-->
            </p>
            <a class="post-title" href="https://www.carwash.com/wash-talk-103-leading-women-carwash-melissa-pirkey/">Wash Talk ep. 103: Leading Women in Carwash – Melissa Pirkey</a>
        </div>
                    <div class="mvp-alp-soc-wrap">
                <ul class="mvp-alp-soc-list">
                    <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.carwash.com/wash-talk-103-leading-women-carwash-melissa-pirkey/&amp;t=Wash Talk ep. 103: Leading Women in Carwash – Melissa Pirkey', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
                        <li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
                    </a>
                    <a href="#" onclick="window.open('http://twitter.com/share?text=Wash Talk ep. 103: Leading Women in Carwash – Melissa Pirkey &amp;url=https://www.carwash.com/wash-talk-103-leading-women-carwash-melissa-pirkey/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
                        <li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
                    </a>
                    <a href="#" onclick="window.open('https://www.linkedin.com/sharing/share-offsite/?url=https://www.carwash.com/wash-talk-103-leading-women-carwash-melissa-pirkey/'); return false;" title="Share on LinkedIn">
                        <li class="mvp-alp-soc-link"><span class="fab fa-linkedin-in"></span></li>
                    </a>
                    <!--<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.carwash.com/wash-talk-103-leading-women-carwash-melissa-pirkey/&amp;media=&amp;description=Wash Talk ep. 103: Leading Women in Carwash – Melissa Pirkey', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
                        <li class="mvp-alp-soc-pin"><span class="fab fa-pinterest-p"></span></li>
                    </a>-->
                    <a href="/cdn-cgi/l/email-protection#724d010710181711064f2513011a5226131e195217025c5243424148523e1713161b1c1552251d1f171c521b1c523113000513011a5290f2e1523f171e1b01011352221b0019170b54131f0249303d362b4f3b52141d071c1652061a1b01521300061b111e17521b1c0617001701061b1c1552131c1652061a1d07151a06521d1452011a13001b1c15521b0652051b061a520b1d075c52311a171119521b06521d070648521a06060201485d5d0505055c1113000513011a5c111d1f5d0513011a5f06131e195f4342415f1e1713161b1c155f051d1f171c5f1113000513011a5f1f171e1b0101135f021b0019170b5d">
                        <li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
                    </a>
                </ul>
            </div>
            </div>
                    </div>
            </div>
                    </div>

        <div class="alp-post-sidebar">
            <section id="bcx_ad_widget-14" class="mvp-side-widget bcx_ad_widget">			<div class="bcx-ad-wrap">
				<div class="bcx-ad-title">
									</div>
				<div class="bcx-ad-content leaderboard">
					<broadstreet-zone zone-id="76752"></broadstreet-zone>
				</div>
			</div>
        </section><div class="hr"></div><section id="custom_html-3" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><hr width="80%"></div></section><div class="hr"></div>        <div class="bcx-video-widget-wrap">
            <div class="bcx-video-widget-featured">
                                <img class="bcx-video-widget-image" src="/wp-content/uploads/2021/03/PCD-Video.png" alt="Featured Widget Image">
                                                <h3 class="bcx-video-widget-label">Featured Video</h3>
                
                                <div class="bcx-video-featured hover-show-play-btn">
                                        <div class="img-overlay-70">
                        <a href="https://www.carwash.com/pcd-unscripted-26-whitewater-express-car-washs-leadership-standard/"  class="img-opacity-hover img-overlay-70">
                            <img width="100%" src="https://s25180.pcdn.co/wp-content/uploads/2021/02/Unscripted-26.jpg" class="img-fluid mb-10 width-100 wp-post-image" alt="PC&amp;D Unscripted 26: WhiteWater Express Car Wash’s Leadership Standard">
                        </a>
                                                <div class="video-icon">
                            <a href="https://www.carwash.com/pcd-unscripted-26-whitewater-express-car-washs-leadership-standard/" >
                                <img class="no-lazyload" src="https://s25180.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-PlayButton.png" alt="play">
                            </a>
                        </div>
                                            </div>
                                        <div class="video-content">
                        <h3 class="title-medium-dark">
                            <a href="https://www.carwash.com/pcd-unscripted-26-whitewater-express-car-washs-leadership-standard/" >PC&amp;D Unscripted 26: WhiteWater Express Car Wash’s Leadership Standard</a>
                        </h3>
                        <p class="video-excerpt">Clayton Clark, Miron Briley and Richard Terry from WhiteWater Express Car Wash discuss leadership, respect and communication's impact on employee productivity and morale. </p>
                    </div>
                </div>
                
            </div>
            <div class="bcx-video-widget-side">
                                <div class="default-slider owl-item active ">
                    <div class="rtin-item">
                        <div class="hover-show-play-btn">
                                                        <div class="img-overlay-70">
                                <a href="https://www.carwash.com/pcd-unscripted-64-following-up-bliss-car-wash/"  class="img-opacity-hover img-overlay-70">
                                    <img width="400" src="https://s25180.pcdn.co/wp-content/uploads/2022/03/Unscripted-Bliss-Car-Wash.jpg" class="img-fluid mb-10 width-100 wp-post-image" alt="PC&amp;D Unscripted ep. 64: Following up with Bliss Car Wash">
                                </a>
                                <a href="https://www.carwash.com/category/original-video/">
                                    <span class="el-rt-cat style_2">Video</span>
                                </a>
                                                                <div class="video-icon">
                                    <a href="https://www.carwash.com/pcd-unscripted-64-following-up-bliss-car-wash/" >
                                        <img class="no-lazyload" src="https://s25180.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-PlayButton.png" alt="play">
                                    </a>
                                </div>
                                                            </div>
                                                        <div class="video-content">
                                <h3 class="title-medium-dark">
                                    <a href="https://www.carwash.com/pcd-unscripted-64-following-up-bliss-car-wash/" >PC&amp;D Unscripted ep. 64: Following up with Bliss Car Wash</a>
                                </h3>
                                                            </div>
                        </div>
                    </div>
                </div>
                                <div class="default-slider owl-item active ">
                    <div class="rtin-item">
                        <div class="hover-show-play-btn">
                                                        <div class="img-overlay-70">
                                <a href="https://www.carwash.com/chemical-aftercare-mark-vii/"  class="img-opacity-hover img-overlay-70">
                                    <img width="400" src="https://s25180.pcdn.co/wp-content/uploads/2022/03/Cehmical-aftercare-mark-VII-video.jpg" class="img-fluid mb-10 width-100 wp-post-image" alt="Chemical aftercare with Mark VII">
                                </a>
                                <a href="https://www.carwash.com/category/original-video/">
                                    <span class="el-rt-cat style_2">Video</span>
                                </a>
                                                                <div class="video-icon">
                                    <a href="https://www.carwash.com/chemical-aftercare-mark-vii/" >
                                        <img class="no-lazyload" src="https://s25180.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-PlayButton.png" alt="play">
                                    </a>
                                </div>
                                                            </div>
                                                        <div class="video-content">
                                <h3 class="title-medium-dark">
                                    <a href="https://www.carwash.com/chemical-aftercare-mark-vii/" >Chemical aftercare with Mark VII</a>
                                </h3>
                                                            </div>
                        </div>
                    </div>
                </div>
                            </div>
        </div>
        <section id="custom_html-4" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><hr width="80%"></div></section><div class="hr"></div><section id="sponsored_content_widget-3" class="mvp-side-widget sponsored_content_widget">				<div class="bcx-container bcx-widget relative sponsored-content-widget">
					<h4 class="bcx-recent-label">Sponsored Content</h4>
					<div class="sponsored-content-widget-inner">
						<div>
							<a href="https://www.carwash.com/partnership-worth-talking-about-mark-vii-washtec/">
								<img width="740" height="370" src="https://s25180.pcdn.co/wp-content/uploads/2022/02/Mark-Vii-Wash-Tec-partnership-1024x512.jpg" class="sponsored-content-img wp-post-image" alt="" loading="lazy" srcset="https://s25180.pcdn.co/wp-content/uploads/2022/02/Mark-Vii-Wash-Tec-partnership-1024x512.jpg 1024w, https://s25180.pcdn.co/wp-content/uploads/2022/02/Mark-Vii-Wash-Tec-partnership-300x150.jpg 300w, https://s25180.pcdn.co/wp-content/uploads/2022/02/Mark-Vii-Wash-Tec-partnership-768x384.jpg 768w, https://s25180.pcdn.co/wp-content/uploads/2022/02/Mark-Vii-Wash-Tec-partnership-1200x600.jpg 1200w, https://s25180.pcdn.co/wp-content/uploads/2022/02/Mark-Vii-Wash-Tec-partnership-750x375.jpg 750w, https://s25180.pcdn.co/wp-content/uploads/2022/02/Mark-Vii-Wash-Tec-partnership.jpg 1400w" sizes="(max-width: 740px) 100vw, 740px" />							</a>
						</div>

						<h3 class="sponsored-content-widget-title"><a href="https://www.carwash.com/partnership-worth-talking-about-mark-vii-washtec/">A partnership worth talking about: Mark VII and WashTec</a></h3>
					</div>
				</div>
				</section><div class="hr"></div>		<section id="current_digital_issue_widget-3" class="mvp-side-widget current_digital_issue_widget">		<div class="bcx-current-issue text-center">
						<h2 class="bcx-current-issue-title">Current Digital Issue</h2>
			
			<div class="row">
								<div class="col-sm-12">
					<a href="https://digital.carwash.com/html5/reader/production/default.aspx?pubname=&edid=81c90c36-c38e-4834-862b-c32b66fe428e" target="_blank">
						<img src="https://s25180.pcdn.co/wp-content/uploads/2022/02/pcd-mar22-webcover-220x300.jpg" alt="March 2022">
					</a>
					<p class="bcx-current-issue-label">Digital Edition</p>
				</div>
				
							</div>

			<p class="bcx-current-issue-text">
				<a href="https://www.carwash.com/magazine/">Click here</a> to view past issues.			</p>
			<a target="_blank" class="clear-btn subscribe" href="/subscribe">Subscribe</a>
		</div>
		</section><div class="hr"></div><section id="media_image-4" class="mvp-side-widget widget_media_image"><a href="https://www.carwash.com/category/wash-of-the-week/"><img width="1100" height="250" src="https://s25180.pcdn.co/wp-content/uploads/2022/01/PCD-Wash-of-the-Week-Banner-2022-size-2200x500-1.png" class="image wp-image-55071  attachment-full size-full" alt="Wash Of the Week" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://s25180.pcdn.co/wp-content/uploads/2022/01/PCD-Wash-of-the-Week-Banner-2022-size-2200x500-1.png 1100w, https://s25180.pcdn.co/wp-content/uploads/2022/01/PCD-Wash-of-the-Week-Banner-2022-size-2200x500-1-300x68.png 300w, https://s25180.pcdn.co/wp-content/uploads/2022/01/PCD-Wash-of-the-Week-Banner-2022-size-2200x500-1-1024x233.png 1024w, https://s25180.pcdn.co/wp-content/uploads/2022/01/PCD-Wash-of-the-Week-Banner-2022-size-2200x500-1-768x175.png 768w, https://s25180.pcdn.co/wp-content/uploads/2022/01/PCD-Wash-of-the-Week-Banner-2022-size-2200x500-1-750x170.png 750w" sizes="(max-width: 1100px) 100vw, 1100px" /></a></section><div class="hr"></div>		<div class="list-default rt-news-list-1 general">
							<div class="mb-25p">
					<div class="rt-news-box-title-holder style_2" style="border-bottom-color: #000;">
						<h2 class="el-rt-news-box-title style_2" style="background-color: #000; color: #fff;">Recent<span class="titleinner" style="border-top-color: #000;"></span></h2>
					</div>
				</div>
						<div class="row">
																<div class="col-md-12 col-sm-6 col-12 list-item bcx-post-list">
						    <div class="media">
						    	<div class="media-body">
						    								    											<div class="post-meta-dark">
										<ul>
																							<li><span><i class="fa fa-user" aria-hidden="true"></i></span><a href="https://www.carwash.com/author/pcd-staff/" title="Posts by PCD Staff" rel="author">PCD Staff</a></li>
																																		<li><span><i class="fa fa-clock-o" aria-hidden="true"></i></span>Mar 28, 2022</li>
																					</ul>
									</div>
																		<h3 class="title-medium-dark size-lg mb-15">
											<a href="https://www.carwash.com/wash-of-the-week-soapy-joes/"  >Wash of the Week: Soapy Joe&#8217;s</a>
									</h3>
																												<p class="rt-list-content">
											Our first Wash of the Week feature is Soapy Joe's, an express chain based in San Diego, California.										</p>
																	</div>
						    </div>
						</div>
																<div class="col-md-12 col-sm-6 col-12 list-item bcx-post-list">
						    <div class="media">
						    	<div class="media-body">
						    								    											<div class="post-meta-dark">
										<ul>
																							<li><span><i class="fa fa-user" aria-hidden="true"></i></span><a href="https://www.carwash.com/author/pcd-staff/" title="Posts by PCD Staff" rel="author">PCD Staff</a></li>
																																		<li><span><i class="fa fa-clock-o" aria-hidden="true"></i></span>Jan 24, 2022</li>
																					</ul>
									</div>
																		<h3 class="title-medium-dark size-lg mb-15">
											<a href="https://www.carwash.com/wash-of-the-week-submissions-open/"  >Wash of the Week: Submissions open</a>
									</h3>
																												<p class="rt-list-content">
											Showcase your carwash business on Carwash.com and our social media profiles.										</p>
																	</div>
						    </div>
						</div>
																</div>
		</div><!--bcx-container bcx-widget-->
		<section id="bcx_ad_widget-15" class="mvp-side-widget bcx_ad_widget">			<div class="bcx-ad-wrap">
				<div class="bcx-ad-title">
									</div>
				<div class="bcx-ad-content leaderboard">
					<broadstreet-zone zone-id="76752"></broadstreet-zone>
				</div>
			</div>
        </section><div class="hr"></div><section id="custom_html-5" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><hr width="80%">
</div></section><div class="hr"></div><section id="media_image-2" class="mvp-side-widget widget_media_image"><a href="https://www.carwash.com/product/professional-carwashing-industry-report/"><img width="792" height="612" src="https://s25180.pcdn.co/wp-content/uploads/2021/04/professional-carwashing-industry-report-2021-cover.jpg" class="image wp-image-53735  attachment-full size-full" alt="2021 Carwashing Industry Report" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://s25180.pcdn.co/wp-content/uploads/2021/04/professional-carwashing-industry-report-2021-cover.jpg 792w, https://s25180.pcdn.co/wp-content/uploads/2021/04/professional-carwashing-industry-report-2021-cover-300x232.jpg 300w, https://s25180.pcdn.co/wp-content/uploads/2021/04/professional-carwashing-industry-report-2021-cover-768x593.jpg 768w, https://s25180.pcdn.co/wp-content/uploads/2021/04/professional-carwashing-industry-report-2021-cover-750x580.jpg 750w" sizes="(max-width: 792px) 100vw, 792px" /></a></section><div class="hr"></div><section id="text-32" class="mvp-side-widget widget_text">			<div class="textwidget"><p><font color="#ffffff">Professional Carwashing &amp; Detailing is excited to offer you our research results on the professional carwash industry.</font></p>
</div>
		</section><div class="hr"></div><section id="custom_html-6" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="w-100 text-center"><a class="bcx-cta" href="/product/professional-carwashing-industry-report/">purchase now</a></div></div></section><div class="hr"></div><section id="custom_html-7" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><hr width="80%"></div></section><div class="hr"></div>        <div class="bcx-video-widget-wrap">
            <div class="bcx-video-widget-featured">
                                <img class="bcx-video-widget-image" src="/wp-content/uploads/2021/03/PCD-Podcasts.png" alt="Featured Widget Image">
                                                <h3 class="bcx-video-widget-label">Podcasts</h3>
                
                                <div class="bcx-video-featured hover-show-play-btn">
                                        <div class="video-content">
                        <h3 class="title-medium-dark">
                            <a href="https://www.carwash.com/wash-talk-106-leading-women-carwash-lanese-barnett/" >Wash Talk ep. 106: Leading Women in Carwash — Lanese Barnett</a>
                        </h3>
                        <p class="video-excerpt">Amplify Car Wash Advisors' VP of business development provides insights on how she has been successful as a leading woman in carwash.</p>
                    </div>
                </div>
                
            </div>
            <div class="bcx-video-widget-side">
                                <div class="default-slider owl-item active pb-3">
                    <div class="rtin-item">
                        <div class="hover-show-play-btn">
                                                        <div class="video-content">
                                <h3 class="title-medium-dark">
                                    <a href="https://www.carwash.com/wash-talk-105-leading-women-carwash-carrie-north/" >Wash Talk ep. 105: Leading Women in Carwash — Carrie North</a>
                                </h3>
                                                                <p class="video-excerpt">ICA's VP of Partnership gives advice to women entering the carwash industry along with information about The Car Wash Show&#x2122; 2022.</p>
                                                            </div>
                        </div>
                    </div>
                </div>
                                <div class="default-slider owl-item active pb-3">
                    <div class="rtin-item">
                        <div class="hover-show-play-btn">
                                                        <div class="video-content">
                                <h3 class="title-medium-dark">
                                    <a href="https://www.carwash.com/wash-talk-ep-104-leading-women-christina-dyer/" >Wash Talk ep. 104: Leading Women — Christina Dyer</a>
                                </h3>
                                                                <p class="video-excerpt">Woman CEO Christina Dyer explains how her organization, Noble Adventures, can help strengthen carwash leadership. </p>
                                                            </div>
                        </div>
                    </div>
                </div>
                            </div>
        </div>
                </div>
    </div>
</div>
<div class="alp-left-side-hide">
    <span class="alp-caret-left"></span>
    <span class="alp-left-side-label">Close Sidebar Panel</span>
    <span class="alp-left-side-label-closed">Open Sidebar Panel</span>
    <span class="alp-caret-left"></span>
</div>        </div><!--mvp-alp-side-in-->
    </div><!--mvp-alp-side-->
    <div class="mvp-auto-post-main ">
        <article id="post-55367" class="post-55367 post type-post status-publish format-audio hentry category-podcasts tag-amplify-car-wash-advisors post_format-post-format-audio" class="mvp-post-wrap" itemscope itemtype="http://schema.org/NewsArticle">
                                            <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.carwash.com/wash-talk-106-leading-women-carwash-lanese-barnett/"/>
                                                                                    <div class="bcx-video-template">
                                                <div class="bcx-ad-wrap" >
                            <div class="bcx-ad-title">Advertisement</div>
                            <div class="bcx-ad-content leaderboard">
                                <broadstreet-zone zone-id="76752"></broadstreet-zone>
                            </div>
                        </div>
                                                	<header class="mvp-post-head-wrap left relative">
		<div class="mvp-post-head relative">
			<h3 class="mvp-post-cat">
									<a class="mvp-post-cat-link" href="https://www.carwash.com/category/podcasts/"><span class="mvp-post-cat">Podcasts</span></a>
							</h3>
			<h1 class="mvp-post-title left entry-title" itemprop="headline">Wash Talk ep. 106: Leading Women in Carwash — Lanese Barnett</h1>
					</div><!--mvp-post-head-->
	</header><!--mvp-post-head-wrap-->                        <div class="bcx-author-container">
                            <div class="mvp-post-info-wrap mvp-post-info-wrap2">
						<div>&nbsp;</div>
				<div class="mvp-author-info-wrap">
			<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.carwash.com/author/pcd-staff/" title="Posts by PCD Staff" rel="author">PCD Staff</a></span>
			</div><!--mvp-author-name-wrap-->
			<div class="mvp-post-date-wrap">
				<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-03-31">March 31, 2022</time></span>
				<meta itemprop="dateModified" content="2022-03-31"/>
			</div><!--mvp-post-date-wrap-->
		</div><!--mvp-author-info-wrap-->
	</div><!--mvp-post-info-wrap-->

                                                    </div>
                                                                                                    <span class="mvp-post-excerpt"><p>Amplify Car Wash Advisors&#8217; VP of business development provides insights on how she has been successful as a leading woman in carwash.</p>
</span>
                                                                        <div class="bcx-ad-wrap">
                            <div class="bcx-ad-title">Advertisement</div>
                            <div class="bcx-ad-content leaderboard">
                                <broadstreet-zone zone-id="76752"></broadstreet-zone>
                            </div>
                        </div>
                                                                    </div>
                                                <div class="mvp-post-main left relative">
	<div class="mvp-post-body left relative">
		<div class="mvp-post-content left relative">
						<div class="mvp-content-wrap relative">
																<div class="mvp-content-main read-more left relative">
					<div class="mvp-content-inner">
					
<p>In the U.S., the month of March is celebrated as Women’s History Month — which is the perfect opportunity to honor leading women in carwash on WashTalk: The Carwash Podcast.</div><div class="mvp-content-read-more-text">Click Here to Read More</div><div class="bcx-ad-wrap mvp-blur"><div class="bcx-ad-title">Advertisement</div><div class="bcx-ad-content rectangle"><broadstreet-zone zone-id="76751"></broadstreet-zone></div></div><div class="mvp-content-inner mvp-blur row"><div class="col-12 text-center"><div id="omeda-inline-subscribe" class="omeda-inline-subscribe"></div></div></div><div class="mvp-content-inner mvp-blur">



<p>Our fourth Leading Women in Carwash guest is Lanese Barnett, the vice president of business development for Amplify Car Wash Advisors. Join Lanese and Wash Talk Host Camille Renner in their discussion about Lanese&#8217;s role at Amplify, what has helped her in her professional journey and trends she has noticed as a woman in carwashing. </p>



<p>Listen here or subscribe to “Wash Talk: The Carwash Podcast” on <a href="https://podcasts.apple.com/us/podcast/wash-talk-the-carwash-podcast/id1494374498?uo=4" target="_blank" rel="noreferrer noopener">Apple Podcasts</a>, <a href="https://www.google.com/podcasts?feed=aHR0cHM6Ly93d3cuc3ByZWFrZXIuY29tL3Nob3cvNDE5NjQ3My9lcGlzb2Rlcy9mZWVk" target="_blank" rel="noreferrer noopener">Google Podcasts</a>, <a href="https://open.spotify.com/show/1SukWvAQW6TWuZgbj4MIQ4?si=xerxPy36SDqk0zHeaOf0bQ" target="_blank" rel="noreferrer noopener">Spotify</a> and <a href="https://www.stitcher.com/podcast/babcox-media/wash-talk-the-carwash-podcast" target="_blank" rel="noreferrer noopener">Stitcher</a>.</p>


<iframe src="https://widget.spreaker.com/player?episode_id=49265820&amp;theme=dark&amp;playlist=false&amp;playlist-continuous=false&amp;chapters-image=true&amp;episode_image_position=right&amp;hide-likes=false&amp;hide-comments=false&amp;hide-sharing=false&amp;hide-logo=false&amp;hide-download=true" width="100%" height="200px" frameborder="0"></iframe>
</p>					</div>
									</div><!--mvp-content-main-->
									<div class="bcx-ad-wrap"><div class="bcx-ad-title">Advertisement</div><div class="bcx-ad-content leaderboard"><broadstreet-zone zone-id="76752"></broadstreet-zone></div></div>
																										<div class="mvp-alp-soc-reg left relative">
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.carwash.com/wash-talk-106-leading-women-carwash-lanese-barnett/&amp;t=Wash Talk ep. 106: Leading Women in Carwash — Lanese Barnett', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Wash Talk ep. 106: Leading Women in Carwash — Lanese Barnett &amp;url=https://www.carwash.com/wash-talk-106-leading-women-carwash-lanese-barnett/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.carwash.com/wash-talk-106-leading-women-carwash-lanese-barnett/&amp;media=&amp;description=Wash Talk ep. 106: Leading Women in Carwash — Lanese Barnett', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fab fa-pinterest-p"></span></li>
						</a>
						<a href="/cdn-cgi/l/email-protection#e0df9395828a858394ddb7819388c0b4818c8bc08590cec0d1d0d6dac0ac858184898e87c0b78f8d858ec0898ec0a3819297819388c0026074c0ac818e859385c0a281928e859494c6818d90dba2afa4b9dda9c0868f958e84c094888993c081929489838c85c0898e948592859394898e87c0818e84c094888f95878894c08f86c093888192898e87c08994c097899488c0998f95cec0a38885838bc08994c08f9594dac08894949093dacfcf979797ce83819297819388ce838f8dcf97819388cd94818c8bcdd1d0d6cd8c858184898e87cd978f8d858ecd83819297819388cd8c818e859385cd8281928e859494cf">
							<li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
						</a>
					</ul>
				</div>
</div>
																							<div class="mvp-post-bot-wrap left relative">
					<div class="mvp-post-bot">
						<div class="mvp-post-tags left relative">
							<span class="mvp-post-tags-header">In this article:</span><span itemprop="keywords"><a href="https://www.carwash.com/tag/amplify-car-wash-advisors/" rel="tag">Amplify Car Wash Advisors</a></span>
						</div><!--mvp-post-tags-->

						
												<div class="posts-nav-link">
													</div><!--posts-nav-link-->
												<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
							<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																	<img src="https://s25180.pcdn.co/wp-content/uploads/2021/03/pcd-header-logo-4.png"/>
									<meta itemprop="url" content="https://s25180.pcdn.co/wp-content/uploads/2021/03/pcd-header-logo-4.png">
															</div><!--mvp-org-logo-->
							<meta itemprop="name" content="Professional Carwashing &amp; Detailing">
						</div><!--mvp-org-wrap-->
																													<div id="mvp-comments-button" class="left relative mvp-com-click mvp-com-click-55367 mvp-com-but-55367">
									<span class="mvp-comment-but-text"><i class="fas fa-comment"></i> <span class="dsq-postid" data-dsqidentifier="55367 https://www.carwash.com/?p=55367">Click to comment</span></span>
								</div><!--mvp-comments-button-->
								
<div id="disqus_thread"></div>
																		</div><!--mvp-post-bot-->
				</div><!--mvp-post-bot-wrap-->
			</div>
		</div><!--mvp-post-content-->
	</div><!--mvp-post-body-->
</div><!--mvp-post-main-->                                                
    <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
	jQuery(document).ready(function($) {
  	  $(".mvp-com-click-55367").on("click", function(){
  	    $(".mvp-com-click-id-55367").show();
	    $(".disqus-thread-55367").show();
  	    $(".mvp-com-but-55367").hide();
	  });
	});
    </script>                <div class="bcx-suggested-container">
	<div class="bcx-suggested">
		<div class="bcx-suggested-posts">
						<div class="bcx-suggested-post" data-suggested-post="55177">
				<p><a href="https://www.carwash.com/wash-talk-101-previewing-2022-scwa-convention-expo/"><span>Podcasts:&nbsp;</span>Wash Talk ep. 101: Previewing the 2022 SCWA Convention &#038; EXPO</a></p>
			</div>
						<div class="bcx-suggested-post" data-suggested-post="55144">
				<p><a href="https://www.carwash.com/wash-talk-ep-100-member-benefits/"><span>Podcasts:&nbsp;</span>Wash Talk ep. 100: Member benefits</a></p>
			</div>
						<div class="bcx-suggested-post" data-suggested-post="55117">
				<p><a href="https://www.carwash.com/wash-talk-99-video-intelligence/"><span>Podcasts:&nbsp;</span>Wash Talk, Ep. 99: Video Intelligence</a></p>
			</div>
						<div class="bcx-suggested-post" data-suggested-post="54875">
				<p><a href="https://www.carwash.com/wash-talk-ep-98-tracking-industry-trends/"><span>Podcasts:&nbsp;</span>Wash Talk, Ep. 98: Tracking industry trends</a></p>
			</div>
					</div>
		<div class="bcx-suggested-ad">
						<div class="bcx-ad-wrap">
				<div class="bcx-ad-title">Advertisement</div>
				<div class="bcx-ad-content rectangle">
					<broadstreet-zone zone-id="76751"></broadstreet-zone>
				</div>
			</div>
					</div>
	</div>
</div>
                
                                    </article><!--mvp-post-wrap-->
    </div><!--mvp-auto-post-main-->
    </div><!--mvp-auto-post-grid-->							</div><!--mvp-main-body-cont-->
						<footer id="mvp-foot-wrap">
							<div class="mvp-foot-top left relative">
								<div class="mvp-foot-marg">
									<div class="container">
										<div class="row">
											<div class="col-md-3">
												<div class="footer-widgets">
																										<h4 class="mvp-widget-footer-title"><span class="mvp-widget-footer-title">Subscribe</span></h4>
													<div class="menu-subscribe-container"><ul id="menu-subscribe" class="menu"><li id="menu-item-49022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49022"><a target="_blank" rel="noopener" href="/subscribe">Subscribe</a></li>
<li id="menu-item-49023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49023"><a target="_blank" rel="noopener" href="/renew-subscription">Renew Subscription</a></li>
<li id="menu-item-49024" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49024"><a target="_blank" rel="noopener" href="http://digital.carwash.com">Digital Edition</a></li>
</ul></div>												</div>
											</div>
											<div class="col-md-3">
												<div class="footer-widgets">
																										<h4 class="mvp-widget-footer-title"><span class="mvp-widget-footer-title">About</span></h4>
													<div class="menu-about-container"><ul id="menu-about" class="menu"><li id="menu-item-48958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48958"><a target="_blank" rel="noopener" href="http://www.babcox.com/brand/professional-carwashing-detailing/">Advertise</a></li>
<li id="menu-item-49075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49075"><a href="https://www.carwash.com/contact/">Contact Us</a></li>
<li id="menu-item-48959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48959"><a target="_blank" rel="noopener" href="http://babcox.com/about-us/">About Babcox Media</a></li>
<li id="menu-item-53923" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53923"><a href="http://www.babcox.com/contributor-portal/professional-carwashing-detailing-portal/">Content Submission</a></li>
</ul></div>												</div>
											</div>
											<div class="col-md-3">
												<div class="footer-widgets">
													<!--<h4 class="mvp-widget-footer-title"><span class="mvp-widget-footer-title">Location</span></h4>-->
													<section id="text-31" class="mvp-footer-widget widget_text"><div class="mvp-widget-footer"><h4 class="mvp-widget-footer-title"><span class="mvp-widget-footer-title">Location</span></h4></div>			<div class="textwidget"><ul>
<li>Babcox Media</li>
<li>3550 Embassy Parkway</li>
<li>Akron, OH 44333-8318</li>
<li>p: (330) 670-1234</li>
<li>f: (330) 670-0874</li>
</ul>
</div>
		</section>													<!--<ul>
														<li>Babcox Media</li>
														<li>3550 Embassy Parkway</li>
														<li>Akron, OH 44333-8318</li>
														<li>p: (330) 670-1234</li>
														<li>f: (330) 670-0874</li>
													</ul>-->
												</div>
											</div>
											<div class="col-md-3">
												<div class="footer-widgets footer-widgets-right">
													<p style="text-align: center;">
														<img src="https://s25180.pcdn.co/wp-content/themes/jawn-child/assets/img/Babcox-Footer-Logo.png" alt="Babcox"><span style="margin-top: 20px;">
														<a style="color:#000000;" href="/cdn-cgi/l/email-protection#375e5951587755565554584f1954585a"><span class="__cf_email__" data-cfemail="2841464e47684a494a4b4750064b4745">[email&#160;protected]</span></a></span>
													</p>
												</div>
											</div>
										</div>
										<style>
										/* bright edge */
									    .be-ix-link-block .be-related-link-container .be-label,
									    .be-ix-link-block .be-related-link-container .be-list .be-list-item .be-related-link {
										    color: #000000;
										}
										.be-ix-link-block.mvp-foot-marg {
											margin: 0;
											padding: 0;
										}
										</style>
										<div class="row mt-3 mt-md-0">
											<!--BrightEdge Auto Pilot-->
											<div class="be-ix-link-block">
												
<!-- be_ixf, bodystr, body_1 -->

<!-- be_ixf, sdk, is -->
											</div>
										</div>
									</div>
								</div><!--mvp-foot-marg-->
							</div><!--mvp-foot-top-wrap-->
							<div class="mvp-foot-bot left relative">
								<div class="mvp-foot-marg">
									<div class="mvp-foot-bot-grid">
										<div class="mvp-foot-menu relative">
											<div class="menu-new-footer-menu-container"><ul id="menu-new-footer-menu" class="menu"><li id="menu-item-48987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48987"><a target="_blank" rel="noopener" href="http://babcox.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-53819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53819"><a href="http://www.babcox.com/terms-of-use">Terms of Use</a></li>
</ul></div>										</div><!--mvp-foot-menu-->
										<div class="mvp-foot-copy relative">
											<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
												var crdate = new Date();
												document.write('<p>Copyright © '+crdate.getFullYear()+' Babcox Media Inc. All Rights Reserved.</p>');
											</script>
										</div><!--mvp-foot-copy-->
									</div><!--mvp-foot-in-->
								</div><!--mvp-foot-marg-->
							</div><!--mvp-foot-bot-wrap-->
						</footer><!--mvp-foot-wrap-->
					</div><!--mvp-main-body-grid-->
				</div><!--mvp-main-body-wrap-->
			</div><!--mvp-site-grid-->
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
	<div class="mvp-soc-to-top">
				<div class="mvp-nav-soc-wrap">
			<div class="mvp-nav-soc-title">Connect</div>
			<ul class="mvp-nav-soc-list">
								<li class="mvp-nav-soc-fb"><a href="https://www.facebook.com/PCDonline" target="_blank"><span class="fab fa-facebook-f"></span></a></li>
													<li class="mvp-nav-soc-twit"><a href="https://twitter.com/ProCarwashing" target="_blank"><span class="fab fa-twitter"></span></a></li>
													<li class="mvp-nav-soc-more">
						<ul class="mvp-nav-soc-more-list">
																						<li class="mvp-nav-soc-gram"><a href="https://www.instagram.com/procarwashdetail/" target="_blank"><span class="fab fa-instagram"></span></a></li>
																													<li class="mvp-nav-soc-yt"><a href="https://www.youtube.com/channel/UCmoAHImgVM2avSJsWYG6sYA" target="_blank"><span class="fab fa-youtube"></span></a></li>
																						<li class="mvp-nav-soc-link"><a href="https://www.linkedin.com/showcase/pcdcarwash" target="_blank"><span class="fab fa-linkedin"></span></a></li>
																											</ul>
									</li>
									<li class="mvp-nav-soc-but"><span class="mvp-soc-but-grip fas fa-grip-horizontal"></span></li>
							</ul>
		</div><!--mvp-nav-soc-wrap-->
				<div class="mvp-fly-top back-to-top">
			<span class="fas fa-angle-up"></span>
		</div><!--mvp-fly-top-->
	</div><!--mvp-soc-to-top-->
</div><!--mvp-site-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->

<script type="text/javascript">
	/*
	* Fix the issue caused by the Consend Manager to the Sneaker ad
	* Add the display class when the ad is loaded
	*/
	(function($){
		var interval = null;
		var sneakerAdLoaded = false;
		var sneakerAdLoadedChecked = 0;
		var displayInterval = 43200;
		var currentTime = new Date().getTime();
		var currentInterval = (currentTime - localStorage['sneaker_start']) / 1000;

		$(window).load(function(){
			interval = setInterval(function(){
				if(sneakerAdLoaded || sneakerAdLoadedChecked == 10) {
					clearInterval(interval);
					return;
				}

				sneakerAdLoadedChecked++;

				var container = $('.bs-slide-in-code-container');
				if(container.length>0 && container.find('iframe').height() > 0 && (currentInterval > displayInterval || !currentInterval)) {
					container.parent().addClass('is-visible');
					sneakerAdLoaded = true;
				}
			}, 1000);
		});
	})(jQuery);
</script>

<script type="text/javascript">
	/*
	* Fix the issue caused by the Consend Manager to the top Scroller ad
	*/
	(function($){
		var interval = null;
		var adLoaded = false;
		var adLoadedChecked = 0;
		$(window).load(function(){
			interval = setInterval(function(){
				if(adLoaded || adLoadedChecked == 10) {
					clearInterval(interval);
					return;
				}

				adLoadedChecked++;

				var topAd = $('body > .broadstreet-dynamic-scrolling:visible');
				var top_ad_height = topAd.height();

				if(!top_ad_height) {
					topAd = $('.bs-scroll-container:visible').parent().parent();
					top_ad_height = topAd.height();
				}

				if(top_ad_height < 160) {
					return;
				}

				if(top_ad_height > 0 && parseInt($('body').css('marginTop')) < top_ad_height && top_ad_height ) {
					window.dispatchEvent(new Event('resize'));
					adLoaded = true;
				}

			}, 1000);
		});
	})(jQuery);
</script>

		<script>
		olytics.fire({
		    				behaviorId: "2894A1347578A0B", 
				category: "Podcasts", 
				tag: "Amplify Car Wash Advisors" 
		    		});
		</script>
    	<a rel="nofollow" style="display:none" href="https://www.carwash.com/?blackhole=02db4fbdd5" title="Do NOT follow this link or you will be banned from the site!">Professional Carwashing &amp; Detailing</a>
		<div data-theiaStickySidebar-sidebarSelector='".mvp-alp-side, #mvp-side-wrap, .mvp-alp-side2, .mvp-widget-latest-side"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":120,"additionalMarginBottom":20,"updateSidebarHeight":false,"minWidth":1004,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
				<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<broadstreet-zone zone-id="76754"></broadstreet-zone>        <script>
            var pc_categories = "podcasts";
            var pc_tags = "amplify-car-wash-advisors";
        </script>
        <script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<link rel='stylesheet' id='bgd-style-css'  href='https://s25180.pcdn.co/wp-content/plugins/buyers-guide-directory/assets/css/style.css?ver=1603876631' type='text/css' media='all' />
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"professionalcarwashingdetailingmagazine"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s25180.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"55367 https:\/\/www.carwash.com\/?p=55367","disqusShortname":"professionalcarwashingdetailingmagazine","disqusTitle":"Wash Talk ep. 106: Leading Women in Carwash \u2014 Lanese Barnett","disqusUrl":"https:\/\/www.carwash.com\/wash-talk-106-leading-women-carwash-lanese-barnett\/","postId":"55367"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s25180.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://s25180.pcdn.co/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://s25180.pcdn.co/wp-content/plugins/jawn-alp//scripts/jquery.sticky-kit.min.js?ver=143e0c3a07413918a91e0dc4ad4d64bc' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://s25180.pcdn.co/wp-content/plugins/jawn-alp//scripts/jquery.waypoints.min.js?ver=143e0c3a07413918a91e0dc4ad4d64bc' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://s25180.pcdn.co/wp-content/plugins/theia-sticky-sidebar-custom/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://s25180.pcdn.co/wp-content/plugins/theia-sticky-sidebar-custom/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://s25180.pcdn.co/wp-content/plugins/theia-sticky-sidebar-custom/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://s25180.pcdn.co/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.7.0-wc.5.7.2' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.carwash.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s25180.pcdn.co/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=5.7.2' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://s25180.pcdn.co/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4-wc.5.7.2' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s25180.pcdn.co/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=5.7.2' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_c1989a2ea171fedac0d277969e2fd1c8","fragment_name":"wc_fragments_c1989a2ea171fedac0d277969e2fd1c8","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s25180.pcdn.co/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=5.7.2' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.carwash.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s25180.pcdn.co/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://s25180.pcdn.co/wp-content/themes/jawn/js/mvpcustom.js?ver=143e0c3a07413918a91e0dc4ad4d64bc' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>
	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var topHeight = $("#mvp-main-head-wrap").outerHeight();
	var navHeight = $(".mvp-main-head-grid").outerHeight();
	var headerHeight = topHeight + leaderHeight;
	var previousScroll = 0;
	$(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			if ($(window).scrollTop() > headerHeight){
				$(".mvp-main-head-grid").addClass("mvp-nav-fixed");
				//$("#mvp-main-body-wrap").css("margin-top", navHeight);
				$(".mvp-main-head-mid").addClass("mvp-main-head-shade");
				$(".mvp-nav-logo").addClass("mvp-nav-logo-fixed");
				$(".mvp-nav-soc-wrap").addClass("mvp-nav-soc-fixed");
				$("#mvp-search-wrap").addClass("mvp-search-fixed");
				$(".mvp-fly-top").addClass("mvp-to-top");
			} else {
				$(".mvp-main-head-grid").removeClass("mvp-nav-fixed");
				$("#mvp-main-body-wrap").css("margin-top", "0" );
				$(".mvp-main-head-mid").removeClass("mvp-main-head-shade");
				$(".mvp-nav-logo").removeClass("mvp-nav-logo-fixed");
				$(".mvp-nav-soc-wrap").removeClass("mvp-nav-soc-fixed");
				$("#mvp-search-wrap").removeClass("mvp-search-fixed");
				$(".mvp-fly-top").removeClass("mvp-to-top");
			}
			if ($(window).scrollTop() > headerHeight - 70){
				$(".mvp-main-head-grid").addClass("mvp-fixed");
	    		if(scroll < previousScroll) {
					$(".mvp-main-head-grid").addClass("mvp-fixed");
					//$("#mvp-main-body-wrap").css("margin-top", navHeight);
				} else {
					$(".mvp-main-head-grid").removeClass("mvp-fixed");
					$("#mvp-search-wrap").removeClass("mvp-search-toggle");
				}
			} else {
				$(".mvp-main-head-grid").removeClass("mvp-fixed");
				$("#mvp-main-body-wrap").css("margin-top", "0" );
			}
			previousScroll = scroll;
	});

	//$(".mvp-alp-side-in").niceScroll({cursorcolor:"#ccc",cursorwidth: 5,cursorborder: 0,zindex:999999});

	});
	});
	

	jQuery(document).ready(function($) {
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();

  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	
</script>
<script type='text/javascript' src='https://s25180.pcdn.co/wp-content/themes/jawn/js/scripts.js?ver=143e0c3a07413918a91e0dc4ad4d64bc' id='jawn-js'></script>
<script type='text/javascript' src='https://s25180.pcdn.co/wp-content/themes/jawn/js/retina.js?ver=143e0c3a07413918a91e0dc4ad4d64bc' id='retina-js'></script>
<script type='text/javascript' src='https://s25180.pcdn.co/wp-content/plugins/woocommerce/assets/js/flexslider/jquery.flexslider.min.js?ver=2.7.2-wc.5.7.2' id='flexslider-js'></script>
<script type='text/javascript' src='https://s25180.pcdn.co/wp-content/themes/jawn/js/alp.js?ver=143e0c3a07413918a91e0dc4ad4d64bc' id='alp-js'></script>
<script type='text/javascript' src='https://s25180.pcdn.co/wp-includes/js/comment-reply.min.js?ver=143e0c3a07413918a91e0dc4ad4d64bc' id='comment-reply-js'></script>
<script type='text/javascript' src='https://s25180.pcdn.co/wp-content/themes/jawn/js/intersection-observer.js' id='intersection-observer-polyfill-js'></script>
<script type='text/javascript' src='https://s25180.pcdn.co/wp-content/themes/jawn/js/lozad.min.js' id='lozad-js'></script>
<script type='text/javascript' id='lozad-js-after'>
	var mvpWidgets = document.querySelectorAll("#mvp-home-widget-wrap img");
	lozad(mvpWidgets, {
		rootMargin: "0px 0px",
		loaded: function (el) {
			el.classList.add("is-loaded");
		}
	}).observe();
</script>
<script type='text/javascript' src='https://s25180.pcdn.co/wp-includes/js/wp-embed.min.js?ver=143e0c3a07413918a91e0dc4ad4d64bc' id='wp-embed-js'></script>
<script type='text/javascript' src='https://s25180.pcdn.co/wp-content/themes/jawn-child/js/sidebar-menu.js?ver=1.64' id='jawn-sidebar-menu-js-js'></script>
<script type='text/javascript' src='https://s25180.pcdn.co/wp-content/plugins/buyers-guide-directory/assets/js/script.js?ver=1584039405' id='bgd-script-js'></script>
</body>
</html>
<!-- Performance optimized by Redis Object Cache. Learn more: https://wprediscache.com -->
